<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
    <head>
	<meta charset="UTF-8" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<title>Inspiring creativity in the community | Sachse News</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://sachsenews.com/xmlrpc.php">
<meta property="og:image" content="http://sachsenews.com/wp-content/uploads/2018/02/LS-300x200.jpg"/>
<meta property="og:title" content="Inspiring creativity in the community"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="By Sonia Duggan Thanks to a chance meeting at a neighborhood cookie exchange party in December 2016, Wylie moms Lily Courtney and Emily Gilchrist instantly formed a bond that quickly evolved into a cr"/>
<meta property="og:url" content="http://sachsenews.com/2018/02/15/inspiring-creativity-in-the-community/"/>
<meta property="og:site_name" content="Sachse News"/>

<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<link rel="shortcut icon" href="" />
<link rel="apple-touch-icon" href="http://sachsenews.com/wp-content/themes/effectivenews/apple-touch-icon-precomposed.png" />

<link rel="pingback" href="http://sachsenews.com/xmlrpc.php" />
        <!--[if lt IE 9]>
	<script src="http://sachsenews.com/wp-content/themes/effectivenews/framework/helpers/js/html5.js"></script>
	<script src="http://sachsenews.com/wp-content/themes/effectivenews/framework/helpers/js/IE9.js"></script>
	<![endif]-->

        	   <link href='http://fonts.googleapis.com/css?family=Droid+Sans:400,700' rel='stylesheet' type='text/css'>
	        	    <link href='http://fonts.googleapis.com/css?family=Open+Sans:400,300,600,700,800' rel='stylesheet' type='text/css'>
    	<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Sachse News &raquo; Feed" href="http://sachsenews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sachse News &raquo; Comments Feed" href="http://sachsenews.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Sachse News &raquo; iCal Feed" href="http://sachsenews.com/events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/sachsenews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='layerslider-css'  href='http://sachsenews.com/wp-content/plugins/LayerSlider/static/css/layerslider.css?ver=5.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='ls-google-fonts-css'  href='http://fonts.googleapis.com/css?family=Lato:100,300,regular,700,900%7COpen+Sans:300%7CIndie+Flower:regular%7COswald:300,regular,700&#038;subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://sachsenews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='http://sachsenews.com/wp-content/plugins/custom-facebook-feed/css/cff-style.css?ver=2.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='cff-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://sachsenews.com/wp-content/plugins/revslider/rs-plugin/css/settings.css?rev=4.5.95&#038;ver=4.9.3' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='plugins-css'  href='http://sachsenews.com/wp-content/themes/effectivenews/css/plugins.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='main-css'  href='http://sachsenews.com/wp-content/themes/effectivenews/css/main.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://sachsenews.com/wp-content/themes/effectivenews/css/media.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://sachsenews.com/wp-content/themes/effectivenews/style.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://sachsenews.com/wp-includes/css/dashicons.min.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_custom_css-css'  href='http://sachsenews.com/wp-content/uploads/js_composer/custom.css?ver=4.3.4' type='text/css' media='screen' />
<script type='text/javascript' src='http://sachsenews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://sachsenews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://sachsenews.com/wp-content/plugins/LayerSlider/static/js/layerslider.kreaturamedia.jquery.js?ver=5.2.0'></script>
<script type='text/javascript' src='http://sachsenews.com/wp-content/plugins/LayerSlider/static/js/greensock.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://sachsenews.com/wp-content/plugins/LayerSlider/static/js/layerslider.transitions.js?ver=5.2.0'></script>
<script type='text/javascript' src='http://sachsenews.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js?rev=4.5.95&#038;ver=4.9.3'></script>
<script type='text/javascript' src='http://sachsenews.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?rev=4.5.95&#038;ver=4.9.3'></script>
<link rel='https://api.w.org/' href='http://sachsenews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://sachsenews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://sachsenews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='The long road to Scentral Bark' href='http://sachsenews.com/2018/02/08/the-long-road-to-scentral-bark/' />
<link rel='next' title='Historical Society to honor Vietnam vets' href='http://sachsenews.com/2018/02/15/historical-society-to-honor-vietnam-vets/' />
<meta name="generator" content="WordPress 4.9.3" />
<link rel="canonical" href="http://sachsenews.com/2018/02/15/inspiring-creativity-in-the-community/" />
<link rel='shortlink' href='http://sachsenews.com/?p=3753' />
<link rel="alternate" type="application/json+oembed" href="http://sachsenews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsachsenews.com%2F2018%2F02%2F15%2Finspiring-creativity-in-the-community%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://sachsenews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsachsenews.com%2F2018%2F02%2F15%2Finspiring-creativity-in-the-community%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://sachsenews.com"><link rel="https://theeventscalendar.com/" href="http://sachsenews.com/wp-json/tribe/events/v1/" /><script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/120210290/SachseRight1', [300, 250], 'div-gpt-ad-1437267785997-0').addService(googletag.pubads());
    googletag.defineSlot('/120210290/SachseRight2', [300, 250], 'div-gpt-ad-1437267785997-1').addService(googletag.pubads());
    googletag.defineSlot('/120210290/SachseRight3', [300, 250], 'div-gpt-ad-1437267785997-2').addService(googletag.pubads());
    googletag.defineSlot('/120210290/SachseRight4', [300, 250], 'div-gpt-ad-1437267785997-3').addService(googletag.pubads());
    googletag.defineSlot('/120210290/SachseRight5', [300, 250], 'div-gpt-ad-1437267785997-4').addService(googletag.pubads());
    googletag.defineSlot('/120210290/SachseRight6', [300, 250], 'div-gpt-ad-1437267785997-5').addService(googletag.pubads());
    googletag.defineSlot('/120210290/SachseTopAd', [728, 90], 'div-gpt-ad-1437267785997-6').addService(googletag.pubads());
googletag.defineSlot('/116205717/TPA-Northleaderboard', [728, 90], 'div-gpt-ad-1445370747425-0').addService(googletag.pubads());
    googletag.defineSlot('/116205717/TPA-Northsidebar', [300, 250], 'div-gpt-ad-1445370747425-1').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs(true);
    googletag.enableServices();
  });
</script><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="http://sachsenews.com/wp-content/plugins/js_composer/assets/css/vc-ie8.css" media="screen"><![endif]--><!-- Tracking code easily added by NK Google Analytics -->
<script type="text/javascript"> 
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ 
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), 
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m) 
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga'); 
ga('create', 'UA-65246297-3', 'sachsenews.com'); 
ga('send', 'pageview'); 
</script> 
<style type="text/css" title="dynamic-css" class="options-output">body{color:#8e8e8e;}</style><style type="text/css">
    
.header > .inner, .header .logo {
line-height: 122px;
height: 122px;
}
                                            </style>
    </head>
    <body class="post-template-default single single-post postid-3753 single-format-standard tribe-no-js right-sidebar singular fade-imgs-in-appear navigation_highlight_ancestor time_in_twelve_format wpb-js-composer js-comp-ver-4.3.4 vc_responsive">
            <!--[if lt IE 7]>
            <p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
        <![endif]-->
        <div class="boxed-wrap clearfix">
	    <div id="header-wrapper">
                             <div class="topbar">
  <div class="inner">
        	       	      <div class="today_date">
		  <span class="topb_date">Thursday, 15 February, 2018</span>
	      </div>
	        <div class="top-left-content">
                                     </div> <!--tb left-->
        <div class="top-right-content">
            		    <ul class="mom-social-icons">
                    <li class="twitter"><a target="_blank" class="vector_icon" href="https://twitter.com/TheSachseNews"><i class="fa-icon-twitter"></i></a></li>
        
                <li class="facebook"><a target="_blank" class="vector_icon" href="https://www.facebook.com/The-Sachse-News-165542671717/"><i class="fa-icon-facebook "></i></a></li>        
        
                   <li class="gplus"><a target="_blank" class="vector_icon" href="#" ><i class="fa-icon-google-plus"></i></a></li>     
        
                        <li class="linkedin"><a target="_blank" class="vector_icon" href="#"><i class="fa-icon-linkedin"></i></a></li>
        
                

        

        
        
                	
	    </ul>
                    </div> <!--tb right-->
</div>
 </div> <!--topbar-->
 	    <div class="ns_wrap">
	            <div class="breaking-news ">
	<div class="inner">
    <div class="the_ticker" style="margin:0;">
    <div class="bn-title"><span>BREAKING NEWS</span></div>
    <div class="news-ticker">
        <ul>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://sachsenews.com/2018/02/15/chamber-makes-plans-to-revive-leadership-program/">Chamber makes plans to revive leadership program</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://sachsenews.com/2018/02/15/way-too-easy/">Way too easy</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://sachsenews.com/2018/02/15/gisd-names-new-cfo/">GISD names new CFO</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://sachsenews.com/2018/02/15/legislation-passed-by-congress-includes-90-billion-in-disaster-relief-funds/">Legislation passed by Congress includes $90 billion in disaster relief funds</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://sachsenews.com/2018/02/15/i-gave-away-my-cowboys-jersey/">I gave away my Cowboys jersey</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://sachsenews.com/2018/02/15/historical-society-to-honor-vietnam-vets/">Historical Society to honor Vietnam vets</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://sachsenews.com/2018/02/15/inspiring-creativity-in-the-community/">Inspiring creativity in the community</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://sachsenews.com/2018/02/08/the-long-road-to-scentral-bark/">The long road to Scentral Bark</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://sachsenews.com/2018/02/08/loved-safe/">Loved Safe</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://sachsenews.com/2018/02/08/give-the-gift-of-a-romantic-getaway-this-valentines-day/">Give the gift of a romantic getaway this Valentine’s Day</a></li>
        </ul>
    </div> <!--news ticker-->
    </div>
	<div class="search-form mom-search-form">
	    <form method="get" action="http://sachsenews.com">
		<input class="sf" type="text" placeholder="SEARCH ..." autocomplete="off" name="s">
		<button class="button" type="submit"><i class="momizat-icon-search"></i></button>
	    </form>
	</div>
    </div> <!--breaking news-->
	    </div>
            <header class="header">
                <div class="inner">
                    <div class="logo">
                    <a href="http://sachsenews.com">
		                                                    <img src="http://sachsenews.com/wp-content/uploads/2015/06/sachse.png" alt="Sachse News" />
                                                                                               <img class="mom_retina_logo" src="http://sachsenews.com/wp-content/uploads/2015/06/sachse.png" alt="Sachse News" />
                                                		                    </a>
                    </div>
                                        <div class="header-right">
                                  		<div class="mom-ads-wrap">
	<div class="mom-ads " style="">
		<div class="mom-ads-inner">
		
				<div class="mom-ad" data-id="13" style="width:728px; height:90px; ">
		<div class="ad-code"><!-- /120210290/SachseTopAd -->
<div id='div-gpt-ad-1437267785997-6' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1437267785997-6'); });
</script>
</div></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
                    </div> <!--header right-->
                    		    
                <div class="clear"></div>
                </div>
            </header>
	    	    </div> <!--header wrap-->
            <nav id="navigation" itemtype="http://schema.org/SiteNavigationElement" itemscope="itemscope" role="navigation" class="dd-effect-slide nav_shadow_on ">
    <div class="navigation-inner">
    <div class="inner">
		    <ul id="menu-main" class="main-menu main-default-menu mom_visibility_desktop"><li id="menu-item-492" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://sachsenews.com/category/latest/">News</a></li>
<li id="menu-item-205" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://sachsenews.com/category/education/">Education</a></li>
<li id="menu-item-491" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mom_default_menu_item menu-item-depth-0"><a href="http://sachsenews.com/category/life-style/">Life &#038; Style</a></li>
<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://sachsenews.com/category/opinion/">Opinion</a></li>
<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://sachsenews.com/category/sports/">Sports</a></li>
<li id="menu-item-207" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="http://sachsenews.com/about-us/">About Us</a></li>
<li id="menu-item-1375" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a target="_blank" href="http://etypeservices.com/ClassifiedUsers/CustomLogin.aspx?PID=245">Classifieds</a></li>
<li id="menu-item-920" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a target="_blank" href="http://www.etypeservices.com/Sachse%20NewsID248/default.aspx">E-Edition</a></li>
<li id="menu-item-2067" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a target="_blank" href="http://csmedia.mycapture.com/mycapture/index.asp">Buy Photos</a></li>
<li id="menu-item-2879" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a href="http://sachsenews.com/events/">Calendar</a></li>
</ul>	    	    <div class="mom_visibility_device device-menu-wrap">
	    <div class="device-menu-holder">
		<i class="fa-icon-align-justify mh-icon"></i> <span class="the_menu_holder_area"><i class="dmh-icon"></i>Menu</span><i class="mh-caret"></i>
	    </div>
	    <ul id="menu-main-1" class="device-menu"><li id="menu-item-492" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://sachsenews.com/category/latest/">News</a></li>
<li id="menu-item-205" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://sachsenews.com/category/education/">Education</a></li>
<li id="menu-item-491" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mom_default_menu_item menu-item-depth-0"><a href="http://sachsenews.com/category/life-style/">Life &#038; Style</a></li>
<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://sachsenews.com/category/opinion/">Opinion</a></li>
<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://sachsenews.com/category/sports/">Sports</a></li>
<li id="menu-item-207" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="http://sachsenews.com/about-us/">About Us</a></li>
<li id="menu-item-1375" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a target="_blank" href="http://etypeservices.com/ClassifiedUsers/CustomLogin.aspx?PID=245">Classifieds</a></li>
<li id="menu-item-920" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a target="_blank" href="http://www.etypeservices.com/Sachse%20NewsID248/default.aspx">E-Edition</a></li>
<li id="menu-item-2067" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a target="_blank" href="http://csmedia.mycapture.com/mycapture/index.asp">Buy Photos</a></li>
<li id="menu-item-2879" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a href="http://sachsenews.com/events/">Calendar</a></li>
</ul>	    </div>
		<div class="nav-buttons">
				    
	</div> <!--nav-buttons-->
	
    </div>
    </div> <!--nav inner-->
</nav> <!--Navigation-->
<div class="boxed-content-wrapper clearfix">
 
<div class="nav-shaddow"></div>
            
	</div>
    <div class="inner">
                            <div class="main_container">
           <div class="main-col">
                                <div class="category-title">
                        <div class="mom_breadcrumb breadcrumb breadcrumbs"><div class="breadcrumbs-plus">
<span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://sachsenews.com/" class="home"><span itemprop="title">Home</span></a></span> <span class='separator'><i class="sep fa-icon-double-angle-right"></i></span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://sachsenews.com/category/life-style/" title="Life &amp; Style"><span itemprop="title">Life &amp; Style</span></a></span> <span class='separator'><i class="sep fa-icon-double-angle-right"></i></span> <span itemprop="name">Inspiring creativity in the community</span></div></div>                </div>
                                        <div class="base-box blog-post p-single bp-horizontal-share post-3753 post type-post status-publish format-standard has-post-thumbnail hentry category-life-style tag-top"itemscope itemtype="http://schema.org/Article">

                                   														<div class="feature-img">
								<img src="http://sachsenews.com/wp-content/uploads/2018/02/LS.jpg" alt="Inspiring creativity in the community">
							</div>
							                                   <h1 class="post-tile entry-title" itemprop="name">Inspiring creativity in the community</h1>
<div class="mom-post-meta single-post-meta"><span class="author vcard">Posted By: <span class="fn"><a href="http://sachsenews.com/author/char1259/">Charlene Loggins</a></span></span><span class="date">Posted date: <time datetime="2018-02-15T06:00:02+00:00" itemprop="datePublished" class="updated">February 15, 2018</time></span><span class="categ">In: <a href="http://sachsenews.com/category/life-style/" title="View all posts in Life &amp; Style">Life &amp; Style</a></span><span class="w_comment"></span></div><div class="entry-content">
            <p><strong>By Sonia Duggan </strong></p>
<p>Thanks to a chance meeting at a neighborhood cookie exchange party in December 2016, Wylie moms Lily Courtney and Emily Gilchrist instantly formed a bond that quickly evolved into a creative collaboration.</p>
<p>Their bond, aside from being moms and transplants to the Wylie area, was art. Both had worked and earned a living in art-related jobs. Lily worked in art restoration and painted theatre sets for eight years in the DFW area. Emily was a muralist and owned her own business for 10 years in a small town in Idaho.</p>
<p>So when Lily mentioned to Emily that she looking to create art opportunities for children in Wylie, that was all it took to get the other artist’s interest.</p>
<p>For the full story see the February 1 issue or subscribe online.</p>
<p><a href="https://www.etypeservices.com/Sachse%20NewsID248/default.aspx">For the full story see the February 15 issue of The Sachse News or subscribe online</a></p>
                  <div class="post-tags">
            <span class="pt-title">Tags: </span> <a href="http://sachsenews.com/tag/top/" rel="tag">Top</a>        </div> <!-- post tags -->
        
       <div class="mom-social-share ss-horizontal border-box">
	                <div class="ss-icon facebook">
                <a href="#" onclick="window.open('http://www.facebook.com/sharer/sharer.php?m2w&s=100&p&#91;url&#93;=http%3A%2F%2Fsachsenews.com%2F2018%2F02%2F15%2Finspiring-creativity-in-the-community%2F&p&#91;images&#93;&#91;0&#93;=http%3A%2F%2Fsachsenews.com%2Fwp-content%2Fuploads%2F2018%2F02%2FLS.jpg&p&#91;title&#93;=&p&#91;summary&#93;=By Sonia Duggan Thanks to a chance meeting at a neighborhood cookie exchange party in December 2016, Wylie moms Lily Courtney and Emily Gilchrist instantly form', 'Share This', 'menubar=no,toolbar=no,resizable=no,scrollbars=no, width=600,height=455');"><span class="icon"><i class="fa-icon-facebook"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
	    
	                <div class="ss-icon twitter">
                <a href="#" onclick="window.open('http://twitter.com/share?text=Inspiring creativity in the community&url=http%3A%2F%2Fsachsenews.com%2F2018%2F02%2F15%2Finspiring-creativity-in-the-community%2F', 'Post this On twitter', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,width=600,height=455');"><span class="icon"><i class="fa-icon-twitter"></i>Tweet</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
	    
	                <div class="ss-icon googleplus">
                <a href="#"
onclick="window.open('https://plus.google.com/share?url=http%3A%2F%2Fsachsenews.com%2F2018%2F02%2F15%2Finspiring-creativity-in-the-community%2F', '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false"><span class="icon"><i class="fa-icon-google-plus"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
	    		    	            <div class="ss-icon linkedin">
                <a href="#"
onclick="javascript:window.open('http://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fsachsenews.com%2F2018%2F02%2F15%2Finspiring-creativity-in-the-community%2F&title=Inspiring creativity in the community&source=http%3A%2F%2Fsachsenews.com', '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-linkedin"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
	    	                <div class="ss-icon pinterest">
                <a href="http://pinterest.com/pin/create/bookmarklet/?media=http%3A%2F%2Fsachsenews.com%2Fwp-content%2Fuploads%2F2018%2F02%2FLS.jpg&amp;
url=http%3A%2F%2Fsachsenews.com%2F2018%2F02%2F15%2Finspiring-creativity-in-the-community%2F&amp;
is_video=false&amp;description=Inspiring creativity in the community"
onclick="javascript:window.open(this.href, '_blank', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-pinterest"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
	    		    <div class="clear"></div>
        </div> <!--social share-->

</div> <!-- entry content -->
</div> <!-- base box -->
            
            <div class="np-posts">
                <ul>
			                    <li class="np-post prev border-box">
						<div class="post-img">
                            <a href="http://sachsenews.com/2018/02/08/the-long-road-to-scentral-bark/"><img src="http://sachsenews.com/wp-content/uploads/2018/02/Secondary-90x60.jpg" data-hidpi="http://sachsenews.com/wp-content/uploads/2018/02/Secondary-180x120.jpg" alt=""></a>
                        </div>
			                        <div class="details has-feature-image">
                            <a href="http://sachsenews.com/2018/02/08/the-long-road-to-scentral-bark/" class="link prev"><i class="fa-icon-double-angle-left"></i>Previous</a>
                            <h3><a href="http://sachsenews.com/2018/02/08/the-long-road-to-scentral-bark/">The long road to Scentral Bark</a></h3>
                        </div>
                    </li>
		    		                        <li class="np-post next border-box">
						<div class="post-img">
                            <a href="http://sachsenews.com/2018/02/15/historical-society-to-honor-vietnam-vets/"><img src="http://sachsenews.com/wp-content/uploads/2018/02/Secondary-1-90x60.jpg" data-hidpi="http://sachsenews.com/wp-content/uploads/2018/02/Secondary-1-180x120.jpg" alt=""></a>
                        </div>
			                        <div class="details has-feature-image">
                            <a href="http://sachsenews.com/2018/02/15/historical-society-to-honor-vietnam-vets/" class="link next"><i class="fa-icon-double-angle-right alignright"></i>Next</a>
                            <h3><a href="http://sachsenews.com/2018/02/15/historical-society-to-honor-vietnam-vets/">Historical Society to honor Vietnam vets</a></h3>
                        </div>
                    </li>
		                    </ul>
            </div> <!-- np posts -->
                <h2 class="single-title">Related Posts</h2>
            <div class="base-box single-box box_bg">
                <ul class="single-related-posts">
	   	     	       <li>
			                        <a href="http://sachsenews.com/2018/02/08/give-the-gift-of-a-romantic-getaway-this-valentines-day/"><img src="http://sachsenews.com/wp-content/uploads/2018/02/LIFE-STYLE-190x122.jpg" data-hidpi="http://sachsenews.com/wp-content/uploads/2018/02/LIFE-STYLE-652x406.jpg" alt="Give the gift of a romantic getaway this Valentine’s Day"></a>
			                        <h4><a itemprop="name" href="http://sachsenews.com/2018/02/08/give-the-gift-of-a-romantic-getaway-this-valentines-day/">Give the gift of a romantic getaway this Valentine’s Day</a></h4>
                </li>

	       <li>
			                        <a href="http://sachsenews.com/2018/02/01/improvements-to-boost-your-homes-value-and-enjoyment/"><img src="http://sachsenews.com/wp-content/uploads/2018/01/Lifestyle-190x122.jpg" data-hidpi="http://sachsenews.com/wp-content/uploads/2018/01/Lifestyle-652x406.jpg" alt="Improvements to boost your home&#8217;s value and enjoyment"></a>
			                        <h4><a itemprop="name" href="http://sachsenews.com/2018/02/01/improvements-to-boost-your-homes-value-and-enjoyment/">Improvements to boost your home&#8217;s value and enjoyment</a></h4>
                </li>

	       <li>
			                        <a href="http://sachsenews.com/2018/01/25/protect-eyes-from-ultraviolet-rays/"><img src="http://sachsenews.com/wp-content/uploads/2018/01/life-and-style-1-190x122.jpg" data-hidpi="http://sachsenews.com/wp-content/uploads/2018/01/life-and-style-1-652x406.jpg" alt="Protect eyes from ultraviolet rays"></a>
			                        <h4><a itemprop="name" href="http://sachsenews.com/2018/01/25/protect-eyes-from-ultraviolet-rays/">Protect eyes from ultraviolet rays</a></h4>
                </li>

	       <li>
			                        <a href="http://sachsenews.com/2018/01/18/weighing-in-on-exercise-vs-dieting/"><img src="http://sachsenews.com/wp-content/uploads/2018/01/lifestyle-1-190x122.jpg" data-hidpi="http://sachsenews.com/wp-content/uploads/2018/01/lifestyle-1-652x406.jpg" alt="Weighing in on exercise vs. dieting"></a>
			                        <h4><a itemprop="name" href="http://sachsenews.com/2018/01/18/weighing-in-on-exercise-vs-dieting/">Weighing in on exercise vs. dieting</a></h4>
                </li>

</ul>
</div>

<div id="comments" class="comments-area">

	
			
	
</div><!-- #comments .comments-area -->            </div> <!--main column-->
                        <div class="clear"></div>
</div> <!--main container-->            
            <div class="sidebar main-sidebar">
            <div class="tr-ad-widget">		<div class="mom-ads-wrap">
	<div class="mom-ads " style="">
		<div class="mom-ads-inner">
		
				<div class="mom-ad" data-id="7" style="width:300px; height:250px; ">
		<div class="ad-code"><!-- /120210290/SachseRight1 -->
<div id='div-gpt-ad-1437267785997-0' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1437267785997-0'); });
</script>
</div></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="tr-ad-widget">		<div class="mom-ads-wrap">
	<div class="mom-ads " style="">
		<div class="mom-ads-inner">
		
				<div class="mom-ad" data-id="9" style="width:300px; height:250px; ">
		<div class="ad-code"><!-- /120210290/SachseRight2 -->
<div id='div-gpt-ad-1437267785997-1' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1437267785997-1'); });
</script>
</div></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="tr-ad-widget">		<div class="mom-ads-wrap">
	<div class="mom-ads " style="">
		<div class="mom-ads-inner">
		
				<div class="mom-ad" data-id="11" style="width:300px; height:250px; ">
		<div class="ad-code"><!-- /120210290/SachseRight3 -->
<div id='div-gpt-ad-1437267785997-2' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1437267785997-2'); });
</script>
</div></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="tr-ad-widget">		<div class="mom-ads-wrap">
	<div class="mom-ads " style="">
		<div class="mom-ads-inner">
		
				<div class="mom-ad" data-id="367" style="width:300px; height:250px; ">
		<div class="ad-code"><!-- /120210290/SachseRight4 -->
<div id='div-gpt-ad-1437267785997-3' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1437267785997-3'); });
</script>
</div>
</div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="tr-ad-widget">		<div class="mom-ads-wrap">
	<div class="mom-ads " style="">
		<div class="mom-ads-inner">
		
				<div class="mom-ad" data-id="368" style="width:300px; height:250px; ">
		<div class="ad-code"><!-- /120210290/SachseRight5 -->
<div id='div-gpt-ad-1437267785997-4' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1437267785997-4'); });
</script>
</div></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="tr-ad-widget">		<div class="mom-ads-wrap">
	<div class="mom-ads " style="">
		<div class="mom-ads-inner">
		
				<div class="mom-ad" data-id="369" style="width:300px; height:250px; ">
		<div class="ad-code"><!-- /120210290/SachseRight6 -->
<div id='div-gpt-ad-1437267785997-5' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1437267785997-5'); });
</script>
</div></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="tr-ad-widget">		<div class="mom-ads-wrap">
	<div class="mom-ads " style="">
		<div class="mom-ads-inner">
		
				<div class="mom-ad" data-id="961" style="width:300px; height:250px; ">
		<div class="ad-code"><!-- /116205717/TPA-Northsidebar -->
<div id='div-gpt-ad-1445370747425-1' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1445370747425-1'); });
</script>
</div></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div>
            </div> <!--main sidebar-->
            <div class="clear"></div>            </div> <!--main inner-->
            
      </div> <!--content boxed wrapper-->
                        <footer id="footer">
                <div class="inner">
	     			<div class="one_fourth">
		<div class="widget mom_custom_text"><div class="widget-head"><h3 class="widget-title"><span>Other C&#038;S Media Publications</span></h3></div>		   	    <div class="custom_textwidget">
				<a href="http://farmersvilletimes.com">Farmersville Times</a><br>
<a href="http://murphymonitor.com">Murphy Monitor</a><br>
<a href="http://princetonherald.com">Princeton Herald</a><br>
<a href="http://sachsenews.com">Sachse News</a><br>
<a href="http://wylienews.com">Wylie News</a><br>
<a href="http://csmediatexas.com/">C&S Media</a><br>
<a href="http://inaroundmag.com/">In & Around</a><br>			  </div>

			
</div>			</div>
			<div class="one_fourth">
		<div class="widget widget_nav_menu"><div class="widget-head"><h3 class="widget-title"><span> </span></h3></div><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-980"><a href="http://sachsenews.com/about-us/">About Us</a></li>
<li id="menu-item-979" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-979"><a href="http://sachsenews.com/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-978" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-978"><a href="http://sachsenews.com/contact-classifieds/">Contact Classifieds</a></li>
<li id="menu-item-977" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-977"><a href="http://sachsenews.com/contact-news/">Contact News</a></li>
<li id="menu-item-976" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-976"><a href="http://sachsenews.com/contact-subscriptions/">Contact Subscriptions</a></li>
</ul></div></div>			</div>
			<div class="one_fourth">
				   	    <div class="custom_textwidget">
				• Mailing address - P.O. Box 369<br>
  Wylie, TX  75098<br><br>

• Wylie office<br>
  972.442.5515<br>
  972.442.4318 fax<br>
  110 N. Ballard Avenue <br>
  Wylie, TX  75098<br><br>

• Farmersville office<br>
  972.784.6397<br>
  972.782.7023 fax<br>
  101 S. Main Street<br>
  Farmersville, TX  75442<br>			  </div>

			
<div style="height:20px;"></div>			</div>
			<div class="one_fourth last">
			        			</div>
	        

        <div class="clear"></div>                    
                </div> <!--// footer inner-->
            </footer> <!--//footer-->
            <div class="copyrights-area">
                <div class="inner">
                    <p class="copyrights-text"></p>
                                    </div>
            </div>
            <div class="clear"></div>
        </div> <!--Boxed wrap-->
        <a href="#" class="scrollToTop button"><i class="enotype-icon-arrow-up6"></i></a>	<script type="text/javascript">
//<![CDATA[
jQuery(document).ready(function($) {
$('a').each(function() {
var a = new RegExp('/' + window.location.host + '/');
if(!a.test(this.href)) {
$(this).click(function(event) {
event.preventDefault();
event.stopPropagation();
window.open(this.href, '_blank');
});
}
});
});
//]]>
</script>        <!-- Custom Facebook Feed JS -->
<script type="text/javascript">
var cfflinkhashtags = "true";
</script>
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type='text/javascript' src='http://sachsenews.com/wp-content/plugins/bbpress/templates/default/js/editor.js?ver=2.5.14-6684'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/sachsenews.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://sachsenews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0'></script>
<script type='text/javascript' src='http://sachsenews.com/wp-content/plugins/custom-facebook-feed/js/cff-scripts.js?ver=2.4.6'></script>
<script type='text/javascript' src='http://sachsenews.com/wp-content/themes/effectivenews/js/plugins.min.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var momAjaxL = {"url":"http:\/\/sachsenews.com\/wp-admin\/admin-ajax.php","nonce":"858f374100","success":"check your email to complete subscription","error":"Already subscribed","error2":"Email invalid","werror":"Enter a valid city name.","nomore":"No More Posts","homeUrl":"http:\/\/sachsenews.com","viewAll":"View All","noResults":"Sorry, no posts matched your criteria","bodyad":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://sachsenews.com/wp-content/themes/effectivenews/js/main.js?ver=1.0'></script>
<script type='text/javascript' src='http://sachsenews.com/wp-content/themes/effectivenews/js/jquery.prettyPhoto.js?ver=1.0'></script>
<script type='text/javascript' src='http://sachsenews.com/wp-includes/js/wp-embed.min.js?ver=4.9.3'></script>
    </body>
</html>
<!-- Dynamic page generated in 1.216 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2018-02-15 06:02:20 -->

<!-- super cache -->