<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://sachsenews.com/xmlrpc.php" />

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>
	
	<script>var et_site_url='https://sachsenews.com';var et_post_id='13341';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>Sachse&#8217;s three keys to beating Coppell | Sachse News</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel="alternate" type="application/rss+xml" title="Sachse News &raquo; Feed" href="https://sachsenews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sachse News &raquo; Comments Feed" href="https://sachsenews.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/sachsenews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Divi v.4.9.11" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://sachsenews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='collapsed-archives-style-css'  href='https://sachsenews.com/wp-content/plugins/collapsed-archives/style.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='divi-style-css'  href='https://sachsenews.com/wp-content/themes/Divi/style.css?ver=4.9.11' type='text/css' media='all' />
<link rel='stylesheet' id='et-builder-googlefonts-cached-css'  href='https://fonts.googleapis.com/css?family=Merriweather:300,300italic,regular,italic,700,700italic,900,900italic|Merriweather+Sans:300,regular,500,600,700,800,300italic,italic,500italic,600italic,700italic,800italic&#038;subset=latin,latin-ext&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-css'  href='https://use.fontawesome.com/releases/v5.15.4/css/all.css' type='text/css' media='all' integrity="sha384-DyZ88mC6Up2uqS4h/KRgHuoeGwBcD4Ng9SiP4dIRy0EXTlnuz47vAwmeGwVChigm" crossorigin="anonymous" />
<link rel='stylesheet' id='font-awesome-official-v4shim-css'  href='https://use.fontawesome.com/releases/v5.15.4/css/v4-shims.css' type='text/css' media='all' integrity="sha384-Vq76wejb3QJM4nDatBa5rUOve+9gkegsjCebvV/9fvXlGWo4HCMR4cJZjjcF6Viv" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<script type='text/javascript' src='https://sachsenews.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://sachsenews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-86338194-4' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["sachsenews.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-86338194-4", {"anonymize_ip":true});
gtag("config", "G-G3Z7QX70P9");
</script>
<link rel="https://api.w.org/" href="https://sachsenews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://sachsenews.com/wp-json/wp/v2/posts/13341" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://sachsenews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://sachsenews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8" />
<link rel="canonical" href="https://sachsenews.com/2021/08/26/sachses-three-keys-to-beating-coppell/" />
<link rel='shortlink' href='https://sachsenews.com/?p=13341' />
<link rel="alternate" type="application/json+oembed" href="https://sachsenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsachsenews.com%2F2021%2F08%2F26%2Fsachses-three-keys-to-beating-coppell%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://sachsenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsachsenews.com%2F2021%2F08%2F26%2Fsachses-three-keys-to-beating-coppell%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.39.0" /><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" /><link rel="preload" href="https://sachsenews.com/wp-content/themes/Divi/core/admin/fonts/modules.ttf" as="font" crossorigin="anonymous"><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #fbfbfb; }
</style>
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-9080583756114971","enable_page_level_ads":true,"tag_partner":"site_kit"});</script><link rel="icon" href="https://sachsenews.com/wp-content/uploads/2021/08/cropped-favicon_sachse-news-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://sachsenews.com/wp-content/uploads/2021/08/cropped-favicon_sachse-news-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://sachsenews.com/wp-content/uploads/2021/08/cropped-favicon_sachse-news-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://sachsenews.com/wp-content/uploads/2021/08/cropped-favicon_sachse-news-1-270x270.png" />
<link rel="stylesheet" id="et-divi-customizer-global-cached-inline-styles" href="https://sachsenews.com/wp-content/et-cache/global/et-divi-customizer-global-16299387953189.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /><link rel="stylesheet" id="et-core-unified-tb-12544-tb-12551-tb-12545-13341-cached-inline-styles" href="https://sachsenews.com/wp-content/et-cache/13341/et-core-unified-tb-12544-tb-12551-tb-12545-13341-16299954425005.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head>
<body class="post-template-default single single-post postid-13341 single-format-standard custom-background et-tb-has-template et-tb-has-header et-tb-has-body et-tb-has-footer et_button_no_icon et_pb_button_helper_class et_cover_background et_pb_gutter et_pb_gutters3 et_divi_theme et-db et_minified_js et_minified_css">
	<div id="page-container">
<div id="et-boc" class="et-boc">
			
		<header class="et-l et-l--header">
			<div class="et_builder_inner_content et_pb_gutters3">
		<div id="top" class="et_pb_section et_pb_section_0_tb_header et_pb_with_background et_section_regular" >
				
				
				
				
					<div class="et_pb_row et_pb_row_0_tb_header et_pb_equal_columns et_pb_row--with-menu">
				<div class="et_pb_column et_pb_column_1_4 et_pb_column_0_tb_header  et_pb_css_mix_blend_mode_passthrough">
				
				
				<ul class="et_pb_module et_pb_social_media_follow et_pb_social_media_follow_0_tb_header clearfix  et_pb_bg_layout_light">
				
				
				<li
            class='et_pb_social_media_follow_network_0_tb_header et_pb_social_icon et_pb_social_network_link  et-social-facebook et_pb_social_media_follow_network_0_tb_header'><a
              href='https://www.facebook.com/The-Sachse-News-165542671717/'
              class='icon et_pb_with_border'
              title='Follow on Facebook'
               target="_blank"><span
                class='et_pb_social_media_follow_network_name'
                aria-hidden='true'
                >Follow</span></a></li><li
            class='et_pb_social_media_follow_network_1_tb_header et_pb_social_icon et_pb_social_network_link  et-social-twitter et_pb_social_media_follow_network_1_tb_header'><a
              href='https://twitter.com/TheSachseNews'
              class='icon et_pb_with_border'
              title='Follow on Twitter'
               target="_blank"><span
                class='et_pb_social_media_follow_network_name'
                aria-hidden='true'
                >Follow</span></a></li><li
            class='et_pb_social_media_follow_network_2_tb_header et_pb_social_icon et_pb_social_network_link  et-social-instagram et_pb_social_media_follow_network_2_tb_header'><a
              href='https://www.instagram.com/thesachsenews/'
              class='icon et_pb_with_border'
              title='Follow on Instagram'
               target="_blank"><span
                class='et_pb_social_media_follow_network_name'
                aria-hidden='true'
                >Follow</span></a></li>
			</ul> <!-- .et_pb_counters -->
			</div> <!-- .et_pb_column --><div class="et_pb_column et_pb_column_1_2 et_pb_column_1_tb_header  et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_module et_pb_image et_pb_image_0_tb_header">
				
				
				<a href="https://sachsenews.com/"><span class="et_pb_image_wrap "><img loading="lazy" width="572" height="67" src="https://sachsenews.com/wp-content/uploads/2021/08/the-sachse-news-logo.png" alt="" title="sachse" srcset="https://sachsenews.com/wp-content/uploads/2021/08/the-sachse-news-logo.png 572w, https://sachsenews.com/wp-content/uploads/2021/08/the-sachse-news-logo-480x56.png 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) 572px, 100vw" class="wp-image-13265" /></span></a>
			</div>
			</div> <!-- .et_pb_column --><div class="et_pb_column et_pb_column_1_4 et_pb_column_2_tb_header  et_pb_css_mix_blend_mode_passthrough et-last-child et_pb_column--with-menu">
				
				
				<div class="et_pb_module et_pb_menu et_pb_menu_0_tb_header et_pb_bg_layout_light  et_pb_text_align_right et_dropdown_animation_fade et_pb_menu--without-logo et_pb_menu--style-left_aligned">
					
					
					<div class="et_pb_menu_inner_container clearfix">
						
						<div class="et_pb_menu__wrap">
							<div class="et_pb_menu__menu">
								<nav class="et-menu-nav"><ul id="menu-masthead" class="et-menu nav"><li id="menu-item-13138" class="et_pb_menu_page_id-13138 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13138"><a href="#account"><I class="fa fa-user-circle"></I></a>
<ul class="sub-menu">
	<li id="menu-item-13139" class="et_pb_menu_page_id-13139 menu-item menu-item-type-custom menu-item-object-custom menu-item-13139"><a target="_blank" rel="noopener" href="https://publisher.etype.services/Sachse-News">Sign In</a></li>
	<li id="menu-item-13140" class="et_pb_menu_page_id-13140 menu-item menu-item-type-custom menu-item-object-custom menu-item-13140"><a target="_blank" rel="noopener" href="https://publisher.etype.services/Sachse-News">Subscribe</a></li>
	<li id="menu-item-13141" class="et_pb_menu_page_id-13141 menu-item menu-item-type-custom menu-item-object-custom menu-item-13141"><a target="_blank" rel="noopener" href="http://csmedia.mycapture.com/mycapture/index.asp">Media</a></li>
</ul>
</li>
<li id="menu-item-13142" class="et_pb_menu_page_id-13142 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13142"><a href="#about"><I class="fa fa-info-circle"></I></a>
<ul class="sub-menu">
	<li id="menu-item-13144" class="et_pb_menu_page_id-12914 menu-item menu-item-type-post_type menu-item-object-page menu-item-13144"><a href="https://sachsenews.com/about-us/">About Us</a></li>
	<li id="menu-item-13147" class="et_pb_menu_page_id-12947 menu-item menu-item-type-post_type menu-item-object-page menu-item-13147"><a href="https://sachsenews.com/locations/">News Rack Locations</a></li>
	<li id="menu-item-13149" class="et_pb_menu_page_id-12978 menu-item menu-item-type-post_type menu-item-object-page menu-item-13149"><a href="https://sachsenews.com/contact-us/">Contact Us</a></li>
</ul>
</li>
</ul></nav>
							</div>
							
							<button type="button" class="et_pb_menu__icon et_pb_menu__search-button"></button>
							<div class="et_mobile_nav_menu">
				<div class="mobile_nav closed">
					<span class="mobile_menu_bar"></span>
				</div>
			</div>
						</div>
						<div class="et_pb_menu__search-container et_pb_menu__search-container--disabled">
				<div class="et_pb_menu__search">
					<form role="search" method="get" class="et_pb_menu__search-form" action="https://sachsenews.com/">
						<input type="search" class="et_pb_menu__search-input" placeholder="Search &hellip;" name="s" title="Search for:" />
					</form>
					<button type="button" class="et_pb_menu__icon et_pb_menu__close-search-button"></button>
				</div>
			</div>
					</div>
				</div>
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row -->
				
				
			</div> <!-- .et_pb_section --><div class="et_pb_section et_pb_section_1_tb_header et_pb_with_background et_section_regular" >
				
				
				
				
					<div class="et_pb_row et_pb_row_1_tb_header et_pb_equal_columns et_pb_row--with-menu">
				<div class="et_pb_column et_pb_column_1_5 et_pb_column_3_tb_header  et_pb_css_mix_blend_mode_passthrough et_pb_column--with-menu">
				
				
				<div class="et_pb_module et_pb_menu et_pb_menu_1_tb_header pulldown et_pb_bg_layout_dark  et_pb_text_align_left et_dropdown_animation_fade et_pb_menu--without-logo et_pb_menu--style-left_aligned">
					
					
					<div class="et_pb_menu_inner_container clearfix">
						
						<div class="et_pb_menu__wrap">
							<div class="et_pb_menu__menu">
								<nav class="et-menu-nav"><ul id="menu-mobile" class="et-menu nav"><li id="menu-item-13134" class="et_pb_menu_page_id-13134 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13134"><a href="#">Account</a>
<ul class="sub-menu">
	<li id="menu-item-13135" class="et_pb_menu_page_id-13135 menu-item menu-item-type-custom menu-item-object-custom menu-item-13135"><a target="_blank" rel="noopener" href="https://publisher.etype.services/Sachse-News">Log In</a></li>
	<li id="menu-item-13136" class="et_pb_menu_page_id-13136 menu-item menu-item-type-custom menu-item-object-custom menu-item-13136"><a target="_blank" rel="noopener" href="https://publisher.etype.services/Sachse-News">Sign Up</a></li>
</ul>
</li>
<li id="menu-item-13137" class="et_pb_menu_page_id-13137 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13137"><a href="#">Subscriptions</a>
<ul class="sub-menu">
	<li id="menu-item-13150" class="et_pb_menu_page_id-13150 menu-item menu-item-type-custom menu-item-object-custom menu-item-13150"><a target="_blank" rel="noopener" href="https://publisher.etype.services/Sachse-News">E-Edition</a></li>
	<li id="menu-item-13151" class="et_pb_menu_page_id-13151 menu-item menu-item-type-custom menu-item-object-custom menu-item-13151"><a target="_blank" rel="noopener" href="https://publisher.etype.services/Sachse-News">Subscribe / Renew</a></li>
	<li id="menu-item-13163" class="et_pb_menu_page_id-13163 menu-item menu-item-type-custom menu-item-object-custom menu-item-13163"><a target="_blank" rel="noopener" href="https://publisher.etype.services/Sachse-News">Buy a paper</a></li>
</ul>
</li>
<li id="menu-item-13152" class="et_pb_menu_page_id-13152 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13152"><a href="#">Sections</a>
<ul class="sub-menu">
	<li id="menu-item-13158" class="et_pb_menu_page_id-8 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13158"><a href="https://sachsenews.com/category/latest/">Latest</a></li>
	<li id="menu-item-13159" class="et_pb_menu_page_id-6 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13159"><a href="https://sachsenews.com/category/sports/">Sports</a></li>
	<li id="menu-item-13160" class="et_pb_menu_page_id-2 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13160"><a href="https://sachsenews.com/category/education/">Education</a></li>
	<li id="menu-item-13161" class="et_pb_menu_page_id-3 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13161"><a href="https://sachsenews.com/category/life-style/">Life &amp; Style</a></li>
	<li id="menu-item-13162" class="et_pb_menu_page_id-5 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13162"><a href="https://sachsenews.com/category/opinion/">Opinion</a></li>
</ul>
</li>
<li id="menu-item-13153" class="et_pb_menu_page_id-13153 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13153"><a href="#">Advertise</a>
<ul class="sub-menu">
	<li id="menu-item-13154" class="et_pb_menu_page_id-13154 menu-item menu-item-type-custom menu-item-object-custom menu-item-13154"><a target="_blank" rel="noopener" href="https://etypeservices.com/ClassifiedUsers/CustomLogin.aspx?PID=245">Classifieds</a></li>
	<li id="menu-item-13155" class="et_pb_menu_page_id-13155 menu-item menu-item-type-custom menu-item-object-custom menu-item-13155"><a target="_blank" rel="noopener" href="https://publisher.etype.services/Sachse-News/Special-Editions">Special Editions</a></li>
	<li id="menu-item-13156" class="et_pb_menu_page_id-13156 menu-item menu-item-type-custom menu-item-object-custom menu-item-13156"><a target="_blank" rel="noopener" href="https://csmediatexas.com/sachse-monitor-kit/">Media Kit</a></li>
</ul>
</li>
<li id="menu-item-13157" class="et_pb_menu_page_id-13157 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13157"><a href="#">About</a>
<ul class="sub-menu">
	<li id="menu-item-13164" class="et_pb_menu_page_id-12947 menu-item menu-item-type-post_type menu-item-object-page menu-item-13164"><a href="https://sachsenews.com/locations/">About Us</a></li>
	<li id="menu-item-13165" class="et_pb_menu_page_id-12978 menu-item menu-item-type-post_type menu-item-object-page menu-item-13165"><a href="https://sachsenews.com/contact-us/">Contact Us</a></li>
</ul>
</li>
</ul></nav>
							</div>
							
							
							<div class="et_mobile_nav_menu">
				<div class="mobile_nav closed">
					<span class="mobile_menu_bar"></span>
				</div>
			</div>
						</div>
						
					</div>
				</div>
			</div> <!-- .et_pb_column --><div class="et_pb_column et_pb_column_3_5 et_pb_column_4_tb_header  et_pb_css_mix_blend_mode_passthrough et_pb_column--with-menu">
				
				
				<div class="et_pb_module et_pb_menu et_pb_menu_2_tb_header et_pb_bg_layout_dark  et_pb_text_align_left et_dropdown_animation_fade et_pb_menu--without-logo et_pb_menu--style-left_aligned">
					
					
					<div class="et_pb_menu_inner_container clearfix">
						
						<div class="et_pb_menu__wrap">
							<div class="et_pb_menu__menu">
								<nav class="et-menu-nav"><ul id="menu-sections" class="et-menu nav"><li id="menu-item-13116" class="et_pb_menu_page_id-8 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13116"><a href="https://sachsenews.com/category/latest/">Latest</a></li>
<li id="menu-item-13117" class="et_pb_menu_page_id-6 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13117"><a href="https://sachsenews.com/category/sports/">Sports</a></li>
<li id="menu-item-13118" class="et_pb_menu_page_id-2 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13118"><a href="https://sachsenews.com/category/education/">Education</a></li>
<li id="menu-item-13115" class="et_pb_menu_page_id-5 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13115"><a href="https://sachsenews.com/category/opinion/">Opinion</a></li>
<li id="menu-item-13114" class="et_pb_menu_page_id-3 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13114"><a href="https://sachsenews.com/category/life-style/">Life &amp; Style</a></li>
<li id="menu-item-13119" class="et_pb_menu_page_id-36 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13119"><a href="https://sachsenews.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-13113" class="et_pb_menu_page_id-13113 menu-item menu-item-type-custom menu-item-object-custom menu-item-13113"><a target="_blank" rel="noopener" href="https://etypeservices.com/ClassifiedUsers/CustomLogin.aspx?PID=245">Classifieds</a></li>
<li id="menu-item-13120" class="et_pb_menu_page_id-37 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13120"><a href="https://sachsenews.com/category/public-notices/">Public Notices</a></li>
<li id="menu-item-13121" class="et_pb_menu_page_id-13121 menu-item menu-item-type-custom menu-item-object-custom menu-item-13121"><a target="_blank" rel="noopener" href="http://csmedia.mycapture.com/mycapture/index.asp">Photos</a></li>
</ul></nav>
							</div>
							
							
							<div class="et_mobile_nav_menu">
				<div class="mobile_nav closed">
					<span class="mobile_menu_bar"></span>
				</div>
			</div>
						</div>
						
					</div>
				</div>
			</div> <!-- .et_pb_column --><div class="et_pb_column et_pb_column_1_5 et_pb_column_5_tb_header  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_button_module_wrapper et_pb_button_0_tb_header_wrapper et_pb_button_alignment_right et_pb_module ">
				<a class="et_pb_button et_pb_button_0_tb_header et_pb_bg_layout_light" href="https://publisher.etype.services/Sachse-News">Subscribe</a>
			</div>
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row -->
				
				
			</div> <!-- .et_pb_section --><div class="et_pb_with_border et_pb_section et_pb_section_2_tb_header et_pb_fullwidth_section et_section_regular" >
				
				
				
				
					<div class="et_pb_module et_pb_fullwidth_menu et_pb_fullwidth_menu_0_tb_header et_pb_bg_layout_light  et_pb_text_align_right et_dropdown_animation_fade et_pb_fullwidth_menu--with-logo et_pb_fullwidth_menu--style-left_aligned">
					
					
					<div class="et_pb_row clearfix">
						<div class="et_pb_menu__logo-wrap">
			  <div class="et_pb_menu__logo">
				<a href="https://sachsenews.com/" ><img loading="lazy" width="572" height="67" src="https://sachsenews.com/wp-content/uploads/2021/08/the-sachse-news-logo.png" alt="" srcset="https://sachsenews.com/wp-content/uploads/2021/08/the-sachse-news-logo.png 572w, https://sachsenews.com/wp-content/uploads/2021/08/the-sachse-news-logo-480x56.png 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) 572px, 100vw" class="wp-image-13265" /></a>
			  </div>
			</div>
						<div class="et_pb_menu__wrap">
							<div class="et_pb_menu__menu">
								<nav class="et-menu-nav fullwidth-menu-nav"><ul id="menu-mobile-1" class="et-menu fullwidth-menu nav"><li class="et_pb_menu_page_id-13134 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13134"><a href="#">Account</a>
<ul class="sub-menu">
	<li class="et_pb_menu_page_id-13135 menu-item menu-item-type-custom menu-item-object-custom menu-item-13135"><a target="_blank" rel="noopener" href="https://publisher.etype.services/Sachse-News">Log In</a></li>
	<li class="et_pb_menu_page_id-13136 menu-item menu-item-type-custom menu-item-object-custom menu-item-13136"><a target="_blank" rel="noopener" href="https://publisher.etype.services/Sachse-News">Sign Up</a></li>
</ul>
</li>
<li class="et_pb_menu_page_id-13137 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13137"><a href="#">Subscriptions</a>
<ul class="sub-menu">
	<li class="et_pb_menu_page_id-13150 menu-item menu-item-type-custom menu-item-object-custom menu-item-13150"><a target="_blank" rel="noopener" href="https://publisher.etype.services/Sachse-News">E-Edition</a></li>
	<li class="et_pb_menu_page_id-13151 menu-item menu-item-type-custom menu-item-object-custom menu-item-13151"><a target="_blank" rel="noopener" href="https://publisher.etype.services/Sachse-News">Subscribe / Renew</a></li>
	<li class="et_pb_menu_page_id-13163 menu-item menu-item-type-custom menu-item-object-custom menu-item-13163"><a target="_blank" rel="noopener" href="https://publisher.etype.services/Sachse-News">Buy a paper</a></li>
</ul>
</li>
<li class="et_pb_menu_page_id-13152 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13152"><a href="#">Sections</a>
<ul class="sub-menu">
	<li class="et_pb_menu_page_id-8 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13158"><a href="https://sachsenews.com/category/latest/">Latest</a></li>
	<li class="et_pb_menu_page_id-6 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13159"><a href="https://sachsenews.com/category/sports/">Sports</a></li>
	<li class="et_pb_menu_page_id-2 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13160"><a href="https://sachsenews.com/category/education/">Education</a></li>
	<li class="et_pb_menu_page_id-3 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13161"><a href="https://sachsenews.com/category/life-style/">Life &amp; Style</a></li>
	<li class="et_pb_menu_page_id-5 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13162"><a href="https://sachsenews.com/category/opinion/">Opinion</a></li>
</ul>
</li>
<li class="et_pb_menu_page_id-13153 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13153"><a href="#">Advertise</a>
<ul class="sub-menu">
	<li class="et_pb_menu_page_id-13154 menu-item menu-item-type-custom menu-item-object-custom menu-item-13154"><a target="_blank" rel="noopener" href="https://etypeservices.com/ClassifiedUsers/CustomLogin.aspx?PID=245">Classifieds</a></li>
	<li class="et_pb_menu_page_id-13155 menu-item menu-item-type-custom menu-item-object-custom menu-item-13155"><a target="_blank" rel="noopener" href="https://publisher.etype.services/Sachse-News/Special-Editions">Special Editions</a></li>
	<li class="et_pb_menu_page_id-13156 menu-item menu-item-type-custom menu-item-object-custom menu-item-13156"><a target="_blank" rel="noopener" href="https://csmediatexas.com/sachse-monitor-kit/">Media Kit</a></li>
</ul>
</li>
<li class="et_pb_menu_page_id-13157 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13157"><a href="#">About</a>
<ul class="sub-menu">
	<li class="et_pb_menu_page_id-12947 menu-item menu-item-type-post_type menu-item-object-page menu-item-13164"><a href="https://sachsenews.com/locations/">About Us</a></li>
	<li class="et_pb_menu_page_id-12978 menu-item menu-item-type-post_type menu-item-object-page menu-item-13165"><a href="https://sachsenews.com/contact-us/">Contact Us</a></li>
</ul>
</li>
</ul></nav>
							</div>
							
							
							<div class="et_mobile_nav_menu">
				<div class="mobile_nav closed">
					<span class="mobile_menu_bar"></span>
				</div>
			</div>
						</div>
						
					</div>
				</div>
				
				
			</div> <!-- .et_pb_section -->		</div><!-- .et_builder_inner_content -->
	</header><!-- .et-l -->
	<div id="et-main-area">
	
    <div id="main-content">
    <div class="et-l et-l--body">
			<div class="et_builder_inner_content et_pb_gutters3"><div class="et_pb_section et_pb_section_0_tb_body et_pb_with_background et_section_regular" >
				
				
				
				
					<div class="et_pb_row et_pb_row_0_tb_body">
				<div class="et_pb_column et_pb_column_2_3 et_pb_column_0_tb_body  et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_module et_pb_image et_pb_image_0_tb_body">
				
				
				<a href="https://www.collin.edu/campuses/farmersville/" target="_blank"><span class="et_pb_image_wrap "><img loading="lazy" width="728" height="90" src="https://sachsenews.com/wp-content/uploads/2021/08/Farmersville-Campus-Digital-Banner.jpg" alt="" title="_Farmersville Campus Digital Display ad" srcset="https://sachsenews.com/wp-content/uploads/2021/08/Farmersville-Campus-Digital-Banner.jpg 728w, https://sachsenews.com/wp-content/uploads/2021/08/Farmersville-Campus-Digital-Banner-480x59.jpg 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) 728px, 100vw" class="wp-image-10680" data-et-multi-view="{&quot;schema&quot;:{&quot;attrs&quot;:{&quot;desktop&quot;:{&quot;src&quot;:&quot;https:\/\/sachsenews.com\/wp-content\/uploads\/2021\/08\/Farmersville-Campus-Digital-Banner.jpg&quot;,&quot;alt&quot;:&quot;&quot;,&quot;title&quot;:&quot;_Farmersville Campus Digital Display ad&quot;,&quot;class&quot;:&quot;wp-image-10680&quot;,&quot;srcset&quot;:&quot;https:\/\/sachsenews.com\/wp-content\/uploads\/2021\/08\/Farmersville-Campus-Digital-Banner.jpg 728w, https:\/\/sachsenews.com\/wp-content\/uploads\/2021\/08\/Farmersville-Campus-Digital-Banner-480x59.jpg 480w&quot;,&quot;sizes&quot;:&quot;(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) 728px, 100vw&quot;},&quot;phone&quot;:{&quot;src&quot;:&quot;https:\/\/sachsenews.com\/wp-content\/uploads\/2021\/08\/Farmersville-Campus-Digital-Display-ad.jpg&quot;,&quot;srcset&quot;:&quot;https:\/\/sachsenews.com\/wp-content\/uploads\/2021\/08\/Farmersville-Campus-Digital-Display-ad.jpg 350w, https:\/\/sachsenews.com\/wp-content\/uploads\/2021\/08\/Farmersville-Campus-Digital-Display-ad-300x214.jpg 300w&quot;,&quot;sizes&quot;:&quot;(max-width: 350px) 100vw, 350px&quot;}}},&quot;slug&quot;:&quot;et_pb_image&quot;}" /></span></a>
			</div><div class="et_pb_module et_pb_post_title et_pb_post_title_0_tb_body et_pb_bg_layout_light  et_pb_text_align_left"   >
				
				
				
				<div class="et_pb_title_container">
					<h1 class="entry-title">Sachse&#8217;s three keys to beating Coppell</h1><p class="et_pb_title_meta_container"> by <span class="author vcard"><a href="https://sachsenews.com/author/kgrondin/" title="Posts by Kyle Grondin" rel="author">Kyle Grondin</a></span> | <span class="published">Aug 26, 2021</span> | <a href="https://sachsenews.com/category/sports/" rel="category tag">Sports</a></p>
				</div>
				
			</div><div class="et_pb_module et_pb_post_title et_pb_post_title_1_tb_body et_pb_bg_layout_light  et_pb_text_align_left"   >
				
				
				
				<div class="et_pb_title_container">
					
				</div>
				<div class="et_pb_title_featured_container"><span class="et_pb_image_wrap"><img loading="lazy" width="2560" height="1707" src="https://sachsenews.com/wp-content/uploads/2021/08/1B-Alex-Orji-scaled.jpg" alt="" title="*1B Alex Orji" srcset="https://sachsenews.com/wp-content/uploads/2021/08/1B-Alex-Orji-scaled.jpg 2560w, https://sachsenews.com/wp-content/uploads/2021/08/1B-Alex-Orji-1280x854.jpg 1280w, https://sachsenews.com/wp-content/uploads/2021/08/1B-Alex-Orji-980x653.jpg 980w, https://sachsenews.com/wp-content/uploads/2021/08/1B-Alex-Orji-480x320.jpg 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) and (max-width: 980px) 980px, (min-width: 981px) and (max-width: 1280px) 1280px, (min-width: 1281px) 2560px, 100vw" class="wp-image-13342" /></span></div>
			</div><div class="et_pb_module et_pb_post_content et_pb_post_content_0_tb_body">
				
				
				
<p>The Sachse Mustangs football team is set to get underway to open the 2021 season.</p>



<p>It will begin much like 2020, with a matchup against Coppell. The Cowboys were able to beat the Mustangs in a 42-35 shootout last season. This time around, Sachse brings back loads of experience to the roster and is hosting the matchup. Here are the three keys to Sachse beat Coppell on Aug. 27 at HBJ Stadium.</p>



<p><strong><em>1. Slow down the rushing attack</em></strong></p>



<p>Coppell, a playoff team last season, lost its starting quarterback, running back and two of its top four receiving options to graduation. With so much changeover on the team, the strength of the offense remains on the offensive line, where three-star recruit Alvin Ebosele anchors the team.</p>



<p>Behind him, junior running back Michael Rodriguez takes over the starting running back role after averaging nearly seven yards per carry as a backup. It’s a battle of strengths, as the Coppell offensive line and ground attack will go up against the formidable Sachse defensive line and linebacker group.</p>



<p>Albion Krasniqi and Jaydon Gibbs anchor the line, while Keeland Lemar has impressed at middle linebacker this season. Those three will need to win the battles up the middle and halt the Cowboys’ rushing attack.</p>



<p></p>



<p><a href="https://publisher.etype.services/Sachse-News">For the full story, see our August 26 issue or subscribe online.</a></p>



<p><strong>By Kyle Grondin</strong><em><strong>&nbsp;•&nbsp;<a href="/cdn-cgi/l/email-protection#147f73667b7a707d7a5477677971707d7560716c75673a777b79"><span class="__cf_email__" data-cfemail="49222e3b26272d2027092a3a242c2d20283d2c31283a672a2624">[email&#160;protected]</span></a></strong></em></p>

			</div> <!-- .et_pb_post_content --><div class="et_pb_module et_pb_image et_pb_image_1_tb_body">
				
				
				<a href="https://princetonml.com/welcome" target="_blank"><span class="et_pb_image_wrap "><img loading="lazy" width="728" height="90" src="https://sachsenews.com/wp-content/uploads/2021/08/LB-BNF-Ad-PML728x90.jpg" alt="" title="PML-Elevation-300-x-250" srcset="https://sachsenews.com/wp-content/uploads/2021/08/LB-BNF-Ad-PML728x90.jpg 728w, https://sachsenews.com/wp-content/uploads/2021/08/LB-BNF-Ad-PML728x90-480x59.jpg 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) 728px, 100vw" class="wp-image-10682" data-et-multi-view="{&quot;schema&quot;:{&quot;attrs&quot;:{&quot;desktop&quot;:{&quot;src&quot;:&quot;https:\/\/sachsenews.com\/wp-content\/uploads\/2021\/08\/LB-BNF-Ad-PML728x90.jpg&quot;,&quot;alt&quot;:&quot;&quot;,&quot;title&quot;:&quot;PML-Elevation-300-x-250&quot;,&quot;class&quot;:&quot;wp-image-10682&quot;,&quot;srcset&quot;:&quot;https:\/\/sachsenews.com\/wp-content\/uploads\/2021\/08\/LB-BNF-Ad-PML728x90.jpg 728w, https:\/\/sachsenews.com\/wp-content\/uploads\/2021\/08\/LB-BNF-Ad-PML728x90-480x59.jpg 480w&quot;,&quot;sizes&quot;:&quot;(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) 728px, 100vw&quot;},&quot;phone&quot;:{&quot;src&quot;:&quot;https:\/\/sachsenews.com\/wp-content\/uploads\/2021\/08\/PML-Elevation-300-x-250.jpg&quot;}}},&quot;slug&quot;:&quot;et_pb_image&quot;}" /></span></a>
			</div><div class="et_pb_module et_pb_comments_0_tb_body et_pb_comments_module et_pb_bg_layout_light">
				
				
				<!-- You can start editing here. -->


<section id="comment-wrap">
	<h1 id="comments" class="page_title">0 Comments</h1>
		   <div id="comment-section" class="nocomments">
		  			 <!-- If comments are closed. -->

		  	   </div>
		
	</section>

			</div><div class="et_pb_module et_pb_image et_pb_image_2_tb_body">
				
				
				<a href="https://newspapers.org" target="_blank"><span class="et_pb_image_wrap "><img loading="lazy" width="728" height="90" src="https://sachsenews.com/wp-content/uploads/2021/08/AN-Local_728x90.jpg" alt="" title="AN-Local_728x90" srcset="https://sachsenews.com/wp-content/uploads/2021/08/AN-Local_728x90.jpg 728w, https://sachsenews.com/wp-content/uploads/2021/08/AN-Local_728x90-480x59.jpg 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) 728px, 100vw" class="wp-image-10684" /></span></a>
			</div><div class="et_pb_with_border et_pb_module et_pb_text et_pb_text_0_tb_body  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner"><p>Related News</p></div>
			</div> <!-- .et_pb_text --><div class="et_pb_with_border et_pb_module et_pb_blog_0_tb_body et_pb_blog_grid_wrapper et_pb_bg_layout_light">
					<div class="et_pb_blog_grid clearfix ">
					
					
					<div class="et_pb_ajax_pagination_container">
						<div class="et_pb_salvattore_content" data-columns>
			<article id="post-13345" class="et_pb_post clearfix et_pb_has_overlay et_pb_blog_item_0_0 post-13345 post type-post status-publish format-standard has-post-thumbnail hentry category-sports">

				<div class="et_pb_image_container"><a href="https://sachsenews.com/2021/08/27/sachse-surrenders-21-straight-points-in-loss/" class="entry-featured-image-url"><img loading="lazy" src="https://sachsenews.com/wp-content/uploads/2021/06/Sachse-Football-1-400x250.jpg" alt="Sachse surrenders 21 straight points in loss" class="" srcset="https://sachsenews.com/wp-content/uploads/2021/06/Sachse-Football-1.jpg 479w, https://sachsenews.com/wp-content/uploads/2021/06/Sachse-Football-1-400x250.jpg 480w " sizes="(max-width:479px) 479px, 100vw "  width="400" height="250" /><span class="et_overlay et_pb_inline_icon" data-icon="&#xe050;"></span></a></div> <!-- .et_pb_image_container -->
														<h2 class="entry-title"><a href="https://sachsenews.com/2021/08/27/sachse-surrenders-21-straight-points-in-loss/">Sachse surrenders 21 straight points in loss</a></h2>
				
					<p class="post-meta"><span class="published">Aug 27, 2021</span> | <a href="https://sachsenews.com/category/sports/" rel="tag">Sports</a></p><div class="post-content"><div class="post-content-inner et_multi_view_hidden"><p>It was a roller coaster of a game for the Sachse Mustangs. Leading early, the Mustangs gave up 21 unanswered points to the Coppell Cowboys in a 42-28 season-opening loss.&nbsp; Things looked good early, as Chris Talley came up with the fumble recovery at midfield on...</p>
</div><a href="https://sachsenews.com/2021/08/27/sachse-surrenders-21-straight-points-in-loss/" class="more-link">read more</a></div>			
			</article> <!-- .et_pb_post -->
				
			<article id="post-13335" class="et_pb_post clearfix et_pb_has_overlay et_pb_blog_item_0_1 post-13335 post type-post status-publish format-standard has-post-thumbnail hentry category-sports">

				<div class="et_pb_image_container"><a href="https://sachsenews.com/2021/08/20/lady-mustangs-start-season-6-1/" class="entry-featured-image-url"><img loading="lazy" src="https://sachsenews.com/wp-content/uploads/2021/08/5B-Favor-Anyanwu-400x250.jpg" alt="Lady Mustangs start season 6-1" class="" srcset="https://sachsenews.com/wp-content/uploads/2021/08/5B-Favor-Anyanwu-scaled.jpg 479w, https://sachsenews.com/wp-content/uploads/2021/08/5B-Favor-Anyanwu-400x250.jpg 480w " sizes="(max-width:479px) 479px, 100vw "  width="400" height="250" /><span class="et_overlay et_pb_inline_icon" data-icon="&#xe050;"></span></a></div> <!-- .et_pb_image_container -->
														<h2 class="entry-title"><a href="https://sachsenews.com/2021/08/20/lady-mustangs-start-season-6-1/">Lady Mustangs start season 6-1</a></h2>
				
					<p class="post-meta"><span class="published">Aug 20, 2021</span> | <a href="https://sachsenews.com/category/sports/" rel="tag">Sports</a></p><div class="post-content"><div class="post-content-inner et_multi_view_hidden"><p>The Sachse Lady Mustangs got off to a strong start to the season, winning six matches. Opening the season on Aug. 10 at home against Rockwall-Heath, Sachse took control of the game, winning in straight sets 3-0 (25-20, 25-16 and 25-23). The Lady Mustangs followed up...</p>
</div><a href="https://sachsenews.com/2021/08/20/lady-mustangs-start-season-6-1/" class="more-link">read more</a></div>			
			</article> <!-- .et_pb_post -->
				
			<article id="post-13332" class="et_pb_post clearfix et_pb_has_overlay et_pb_blog_item_0_2 post-13332 post type-post status-publish format-standard has-post-thumbnail hentry category-sports">

				<div class="et_pb_image_container"><a href="https://sachsenews.com/2021/08/19/mustangs-confident-they-can-win-district/" class="entry-featured-image-url"><img loading="lazy" src="https://sachsenews.com/wp-content/uploads/2021/08/4B-Alex-Orji-400x250.jpg" alt="Mustangs confident they can win district" class="" srcset="https://sachsenews.com/wp-content/uploads/2021/08/4B-Alex-Orji-scaled.jpg 479w, https://sachsenews.com/wp-content/uploads/2021/08/4B-Alex-Orji-400x250.jpg 480w " sizes="(max-width:479px) 479px, 100vw "  width="400" height="250" /><span class="et_overlay et_pb_inline_icon" data-icon="&#xe050;"></span></a></div> <!-- .et_pb_image_container -->
														<h2 class="entry-title"><a href="https://sachsenews.com/2021/08/19/mustangs-confident-they-can-win-district/">Mustangs confident they can win district</a></h2>
				
					<p class="post-meta"><span class="published">Aug 19, 2021</span> | <a href="https://sachsenews.com/category/sports/" rel="tag">Sports</a></p><div class="post-content"><div class="post-content-inner et_multi_view_hidden"><p>Just under two weeks away from the beginning of the regular season, the Sachse Mustang players are oozing with confidence. With the schemes in place and the roster taking shape, the players have begun to hash out the small details as they prepare for the season. The...</p>
</div><a href="https://sachsenews.com/2021/08/19/mustangs-confident-they-can-win-district/" class="more-link">read more</a></div>			
			</article> <!-- .et_pb_post -->
				
			<article id="post-13326" class="et_pb_post clearfix et_pb_has_overlay et_pb_blog_item_0_3 post-13326 post type-post status-publish format-standard has-post-thumbnail hentry category-sports">

				<div class="et_pb_image_container"><a href="https://sachsenews.com/2021/08/19/sachse-girls-finish-in-eighth-place/" class="entry-featured-image-url"><img loading="lazy" src="https://sachsenews.com/wp-content/uploads/2021/08/1B-Anna-Eischen-400x250.jpg" alt="Sachse girls finish in eighth place" class="" srcset="https://sachsenews.com/wp-content/uploads/2021/08/1B-Anna-Eischen.jpg 479w, https://sachsenews.com/wp-content/uploads/2021/08/1B-Anna-Eischen-400x250.jpg 480w " sizes="(max-width:479px) 479px, 100vw "  width="400" height="250" /><span class="et_overlay et_pb_inline_icon" data-icon="&#xe050;"></span></a></div> <!-- .et_pb_image_container -->
														<h2 class="entry-title"><a href="https://sachsenews.com/2021/08/19/sachse-girls-finish-in-eighth-place/">Sachse girls finish in eighth place</a></h2>
				
					<p class="post-meta"><span class="published">Aug 19, 2021</span> | <a href="https://sachsenews.com/category/sports/" rel="tag">Sports</a></p><div class="post-content"><div class="post-content-inner et_multi_view_hidden"><p>The Sachse girls ran in the Plano ISD Invitational, finishing in eighth place with 189 points. They came in behind seventh-placed McKinney (182 points) and Plano at sixth place (147 points). The top runner was Anna Eischen, who came in 15th place (20:07.50) out of 104...</p>
</div><a href="https://sachsenews.com/2021/08/19/sachse-girls-finish-in-eighth-place/" class="more-link">read more</a></div>			
			</article> <!-- .et_pb_post -->
				
			<article id="post-10657" class="et_pb_post clearfix et_pb_has_overlay et_pb_blog_item_0_4 post-10657 post type-post status-publish format-standard has-post-thumbnail hentry category-sports tag-top">

				<div class="et_pb_image_container"><a href="https://sachsenews.com/2021/08/12/sachse-adds-size-versatility-to-secondary/" class="entry-featured-image-url"><img loading="lazy" src="https://sachsenews.com/wp-content/uploads/2021/08/Leon-Williams-400x250.jpg" alt="Sachse adds size, versatility to secondary" class="" srcset="https://sachsenews.com/wp-content/uploads/2021/08/Leon-Williams.jpg 479w, https://sachsenews.com/wp-content/uploads/2021/08/Leon-Williams-400x250.jpg 480w " sizes="(max-width:479px) 479px, 100vw "  width="400" height="250" /><span class="et_overlay et_pb_inline_icon" data-icon="&#xe050;"></span></a></div> <!-- .et_pb_image_container -->
														<h2 class="entry-title"><a href="https://sachsenews.com/2021/08/12/sachse-adds-size-versatility-to-secondary/">Sachse adds size, versatility to secondary</a></h2>
				
					<p class="post-meta"><span class="published">Aug 12, 2021</span> | <a href="https://sachsenews.com/category/sports/" rel="tag">Sports</a></p><div class="post-content"><div class="post-content-inner et_multi_view_hidden"><p>Facing the challenges of a young secondary in 2020, the Sachse Mustangs retool with tal­ent at the positions. Giving up some big games last season in the passing game, the Mustangs wanted to add more pieces in the secondary. With the experience and physicality now at...</p>
</div><a href="https://sachsenews.com/2021/08/12/sachse-adds-size-versatility-to-secondary/" class="more-link">read more</a></div>			
			</article> <!-- .et_pb_post -->
				
			<article id="post-10654" class="et_pb_post clearfix et_pb_has_overlay et_pb_blog_item_0_5 post-10654 post type-post status-publish format-standard has-post-thumbnail hentry category-latest category-sports tag-top">

				<div class="et_pb_image_container"><a href="https://sachsenews.com/2021/08/12/woodbridge-golf-club-under-new-ownership/" class="entry-featured-image-url"><img loading="lazy" src="https://sachsenews.com/wp-content/uploads/2021/08/Woodbridge-Golf-400x250.jpg" alt="Woodbridge Golf Club under new ownership" class="" srcset="https://sachsenews.com/wp-content/uploads/2021/08/Woodbridge-Golf.jpg 479w, https://sachsenews.com/wp-content/uploads/2021/08/Woodbridge-Golf-400x250.jpg 480w " sizes="(max-width:479px) 479px, 100vw "  width="400" height="250" /><span class="et_overlay et_pb_inline_icon" data-icon="&#xe050;"></span></a></div> <!-- .et_pb_image_container -->
														<h2 class="entry-title"><a href="https://sachsenews.com/2021/08/12/woodbridge-golf-club-under-new-ownership/">Woodbridge Golf Club under new ownership</a></h2>
				
					<p class="post-meta"><span class="published">Aug 12, 2021</span> | <a href="https://sachsenews.com/category/latest/" rel="tag">Latest</a>, <a href="https://sachsenews.com/category/sports/" rel="tag">Sports</a></p><div class="post-content"><div class="post-content-inner et_multi_view_hidden"><p>Woodbridge Golf Club, the crown jewel of the communi­ty built by the Herzog Devel­opment Corporation in 1999, is now under new ownership. Larry Galloway, founder of Advance Golf Partners, along with a team of inves­tors, purchased the club this past spring. Galloway...</p>
</div><a href="https://sachsenews.com/2021/08/12/woodbridge-golf-club-under-new-ownership/" class="more-link">read more</a></div>			
			</article> <!-- .et_pb_post -->
				
			<article id="post-10632" class="et_pb_post clearfix et_pb_has_overlay et_pb_blog_item_0_6 post-10632 post type-post status-publish format-standard has-post-thumbnail hentry category-sports tag-top">

				<div class="et_pb_image_container"><a href="https://sachsenews.com/2021/08/05/mustangs-add-athleticism-to-linebackers/" class="entry-featured-image-url"><img loading="lazy" src="https://sachsenews.com/wp-content/uploads/2021/08/Sachse-LB-400x250.jpg" alt="Mustangs add athleticism to linebackers" class="" srcset="https://sachsenews.com/wp-content/uploads/2021/08/Sachse-LB.jpg 479w, https://sachsenews.com/wp-content/uploads/2021/08/Sachse-LB-400x250.jpg 480w " sizes="(max-width:479px) 479px, 100vw "  width="400" height="250" /><span class="et_overlay et_pb_inline_icon" data-icon="&#xe050;"></span></a></div> <!-- .et_pb_image_container -->
														<h2 class="entry-title"><a href="https://sachsenews.com/2021/08/05/mustangs-add-athleticism-to-linebackers/">Mustangs add athleticism to linebackers</a></h2>
				
					<p class="post-meta"><span class="published">Aug 5, 2021</span> | <a href="https://sachsenews.com/category/sports/" rel="tag">Sports</a></p><div class="post-content"><div class="post-content-inner et_multi_view_hidden"><p>School is back in session and districts across the state are of­fering free breakfast and lunch, but for some families, the help isn’t enough. Both Collin and Dallas Coun­ty have large impoverished populations and a recent report released by the Metro Dallas Homeless...</p>
</div><a href="https://sachsenews.com/2021/08/05/mustangs-add-athleticism-to-linebackers/" class="more-link">read more</a></div>			
			</article> <!-- .et_pb_post -->
				
			<article id="post-10599" class="et_pb_post clearfix et_pb_has_overlay et_pb_blog_item_0_7 post-10599 post type-post status-publish format-standard has-post-thumbnail hentry category-sports tag-top">

				<div class="et_pb_image_container"><a href="https://sachsenews.com/2021/07/29/delacruz-finishes-outside-podium-in-olympics-debut/" class="entry-featured-image-url"><img loading="lazy" src="https://sachsenews.com/wp-content/uploads/2021/07/Jourdan-Delacruz-400x250.jpg" alt="Delacruz finishes outside podium in Olympics debut" class="" srcset="https://sachsenews.com/wp-content/uploads/2021/07/Jourdan-Delacruz.jpg 479w, https://sachsenews.com/wp-content/uploads/2021/07/Jourdan-Delacruz-400x250.jpg 480w " sizes="(max-width:479px) 479px, 100vw "  width="400" height="250" /><span class="et_overlay et_pb_inline_icon" data-icon="&#xe050;"></span></a></div> <!-- .et_pb_image_container -->
														<h2 class="entry-title"><a href="https://sachsenews.com/2021/07/29/delacruz-finishes-outside-podium-in-olympics-debut/">Delacruz finishes outside podium in Olympics debut</a></h2>
				
					<p class="post-meta"><span class="published">Jul 29, 2021</span> | <a href="https://sachsenews.com/category/sports/" rel="tag">Sports</a></p><div class="post-content"><div class="post-content-inner et_multi_view_hidden"><p>In her Olympic debut, Jour­dan Delacruz had high hopes for a medal at Tokyo 2020. However, the 23-year-old Wylie native came up just short, finishing seventh overall for the U.S. Weightlifting Team. Delacruz was the first partic­ipant to compete for the U.S. team,...</p>
</div><a href="https://sachsenews.com/2021/07/29/delacruz-finishes-outside-podium-in-olympics-debut/" class="more-link">read more</a></div>			
			</article> <!-- .et_pb_post -->
				
			<article id="post-10588" class="et_pb_post clearfix et_pb_has_overlay et_pb_blog_item_0_8 post-10588 post type-post status-publish format-standard has-post-thumbnail hentry category-sports tag-top">

				<div class="et_pb_image_container"><a href="https://sachsenews.com/2021/07/22/mustangs-schedule-presents-challenges/" class="entry-featured-image-url"><img loading="lazy" src="https://sachsenews.com/wp-content/uploads/2021/07/Sachse-Football-1-400x250.jpg" alt="Mustangs schedule presents challenges" class="" srcset="https://sachsenews.com/wp-content/uploads/2021/07/Sachse-Football-1.jpg 479w, https://sachsenews.com/wp-content/uploads/2021/07/Sachse-Football-1-400x250.jpg 480w " sizes="(max-width:479px) 479px, 100vw "  width="400" height="250" /><span class="et_overlay et_pb_inline_icon" data-icon="&#xe050;"></span></a></div> <!-- .et_pb_image_container -->
														<h2 class="entry-title"><a href="https://sachsenews.com/2021/07/22/mustangs-schedule-presents-challenges/">Mustangs schedule presents challenges</a></h2>
				
					<p class="post-meta"><span class="published">Jul 22, 2021</span> | <a href="https://sachsenews.com/category/sports/" rel="tag">Sports</a></p><div class="post-content"><div class="post-content-inner et_multi_view_hidden"><p>The Sachse Mustangs foot­ball team released its schedule for the 2021 football season. A year after reaching the postseason with a young team with talent across the offense, the Mustangs take on two non-district playoff opponents before the competitive District 9-6A...</p>
</div><a href="https://sachsenews.com/2021/07/22/mustangs-schedule-presents-challenges/" class="more-link">read more</a></div>			
			</article> <!-- .et_pb_post -->
				
			<article id="post-10582" class="et_pb_post clearfix et_pb_has_overlay et_pb_blog_item_0_9 post-10582 post type-post status-publish format-standard has-post-thumbnail hentry category-sports tag-top">

				<div class="et_pb_image_container"><a href="https://sachsenews.com/2021/07/22/heard-named-mvp-of-tgca-all-star-game/" class="entry-featured-image-url"><img loading="lazy" src="https://sachsenews.com/wp-content/uploads/2021/07/Zoria-Heard-400x250.jpg" alt="Heard named MVP of TGCA all-star game" class="" srcset="https://sachsenews.com/wp-content/uploads/2021/07/Zoria-Heard.jpg 479w, https://sachsenews.com/wp-content/uploads/2021/07/Zoria-Heard-400x250.jpg 480w " sizes="(max-width:479px) 479px, 100vw "  width="400" height="250" /><span class="et_overlay et_pb_inline_icon" data-icon="&#xe050;"></span></a></div> <!-- .et_pb_image_container -->
														<h2 class="entry-title"><a href="https://sachsenews.com/2021/07/22/heard-named-mvp-of-tgca-all-star-game/">Heard named MVP of TGCA all-star game</a></h2>
				
					<p class="post-meta"><span class="published">Jul 22, 2021</span> | <a href="https://sachsenews.com/category/sports/" rel="tag">Sports</a></p><div class="post-content"><div class="post-content-inner et_multi_view_hidden"><p>Sachse rising senior Zoria Heard was given an invitation to the 2021 Texas Girls Coaches Association all-star game. Not only was she named one of the top seniors in the state with the award, but she also led the red team of the 5-6A matchup to victory, taking home the...</p>
</div><a href="https://sachsenews.com/2021/07/22/heard-named-mvp-of-tgca-all-star-game/" class="more-link">read more</a></div>			
			</article> <!-- .et_pb_post -->
				</div><!-- .et_pb_salvattore_content -->
					</div>
					</div> <!-- .et_pb_posts --> 
				</div><div class="et_pb_module et_pb_image et_pb_image_3_tb_body">
				
				
				<a href="https://publisher.etype.services/Wylie-News" target="_blank"><span class="et_pb_image_wrap "><img loading="lazy" width="728" height="90" src="https://sachsenews.com/wp-content/uploads/2021/08/Subscribe_2020_WN_read-local-3-verified_728x90.jpg" alt="" title="Subscribe_2020_WN_read local-2-watchdog_300x250" srcset="https://sachsenews.com/wp-content/uploads/2021/08/Subscribe_2020_WN_read-local-3-verified_728x90.jpg 728w, https://sachsenews.com/wp-content/uploads/2021/08/Subscribe_2020_WN_read-local-3-verified_728x90-480x59.jpg 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) 728px, 100vw" class="wp-image-10685" data-et-multi-view="{&quot;schema&quot;:{&quot;attrs&quot;:{&quot;desktop&quot;:{&quot;src&quot;:&quot;https:\/\/sachsenews.com\/wp-content\/uploads\/2021\/08\/Subscribe_2020_WN_read-local-3-verified_728x90.jpg&quot;,&quot;alt&quot;:&quot;&quot;,&quot;title&quot;:&quot;Subscribe_2020_WN_read local-2-watchdog_300x250&quot;,&quot;class&quot;:&quot;wp-image-10685&quot;,&quot;srcset&quot;:&quot;https:\/\/sachsenews.com\/wp-content\/uploads\/2021\/08\/Subscribe_2020_WN_read-local-3-verified_728x90.jpg 728w, https:\/\/sachsenews.com\/wp-content\/uploads\/2021\/08\/Subscribe_2020_WN_read-local-3-verified_728x90-480x59.jpg 480w&quot;,&quot;sizes&quot;:&quot;(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) 728px, 100vw&quot;},&quot;phone&quot;:{&quot;src&quot;:&quot;https:\/\/sachsenews.com\/wp-content\/uploads\/2021\/08\/Subscribe_2020_WN_read-local-2-watchdog_300x250.jpg&quot;}}},&quot;slug&quot;:&quot;et_pb_image&quot;}" /></span></a>
			</div>
			</div> <!-- .et_pb_column --><div class="et_pb_column et_pb_column_1_3 et_pb_column_1_tb_body  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_module et_pb_image et_pb_image_4_tb_body">
				
				
				<a href="https://www.collin.edu/campuses/farmersville/" target="_blank"><span class="et_pb_image_wrap "><img loading="lazy" width="350" height="250" src="https://sachsenews.com/wp-content/uploads/2021/08/Farmersville-Campus-Digital-Display-ad.jpg" alt="" title="_Farmersville Campus Digital Display ad" srcset="https://sachsenews.com/wp-content/uploads/2021/08/Farmersville-Campus-Digital-Display-ad.jpg 350w, https://sachsenews.com/wp-content/uploads/2021/08/Farmersville-Campus-Digital-Display-ad-300x214.jpg 300w" sizes="(max-width: 350px) 100vw, 350px" class="wp-image-10681" data-et-multi-view="{&quot;schema&quot;:{&quot;attrs&quot;:{&quot;desktop&quot;:{&quot;src&quot;:&quot;https:\/\/sachsenews.com\/wp-content\/uploads\/2021\/08\/Farmersville-Campus-Digital-Display-ad.jpg&quot;,&quot;alt&quot;:&quot;&quot;,&quot;title&quot;:&quot;_Farmersville Campus Digital Display ad&quot;,&quot;class&quot;:&quot;wp-image-10681&quot;,&quot;srcset&quot;:&quot;https:\/\/sachsenews.com\/wp-content\/uploads\/2021\/08\/Farmersville-Campus-Digital-Display-ad.jpg 350w, https:\/\/sachsenews.com\/wp-content\/uploads\/2021\/08\/Farmersville-Campus-Digital-Display-ad-300x214.jpg 300w&quot;,&quot;sizes&quot;:&quot;(max-width: 350px) 100vw, 350px&quot;},&quot;tablet&quot;:{&quot;src&quot;:&quot;https:\/\/sachsenews.com\/wp-content\/uploads\/2021\/08\/Farmersville-Campus-Digital-Banner.jpg&quot;,&quot;srcset&quot;:&quot;https:\/\/sachsenews.com\/wp-content\/uploads\/2021\/08\/Farmersville-Campus-Digital-Banner.jpg 728w, https:\/\/sachsenews.com\/wp-content\/uploads\/2021\/08\/Farmersville-Campus-Digital-Banner-480x59.jpg 480w&quot;,&quot;sizes&quot;:&quot;(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) 728px, 100vw&quot;},&quot;phone&quot;:{&quot;src&quot;:&quot;https:\/\/sachsenews.com\/wp-content\/uploads\/2021\/08\/Farmersville-Campus-Digital-Display-ad.jpg&quot;,&quot;srcset&quot;:&quot;https:\/\/sachsenews.com\/wp-content\/uploads\/2021\/08\/Farmersville-Campus-Digital-Display-ad.jpg 350w, https:\/\/sachsenews.com\/wp-content\/uploads\/2021\/08\/Farmersville-Campus-Digital-Display-ad-300x214.jpg 300w&quot;,&quot;sizes&quot;:&quot;(max-width: 350px) 100vw, 350px&quot;}}},&quot;slug&quot;:&quot;et_pb_image&quot;}" /></span></a>
			</div><div class="et_pb_module et_pb_sidebar_0_tb_body et_pb_widget_area clearfix et_pb_widget_area_right  et_pb_text_align_center-phone et_pb_bg_layout_light">
				
				
				<div id="block-5" class="et_pb_widget widget_block">
<div class="wp-block-group"><div class="wp-block-group__inner-container">
<h2>Sections</h2>


<ul class="wp-block-categories-list wp-block-categories">	<li class="cat-item cat-item-2"><a href="https://sachsenews.com/category/education/">Education</a>
</li>
	<li class="cat-item cat-item-8"><a href="https://sachsenews.com/category/latest/">Latest</a>
</li>
	<li class="cat-item cat-item-3"><a href="https://sachsenews.com/category/life-style/">Life &amp; Style</a>
</li>
	<li class="cat-item cat-item-4"><a href="https://sachsenews.com/category/occasions/">Occasions</a>
</li>
	<li class="cat-item cat-item-5"><a href="https://sachsenews.com/category/opinion/">Opinion</a>
</li>
	<li class="cat-item cat-item-6"><a href="https://sachsenews.com/category/sports/">Sports</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://sachsenews.com/category/uncategorized/">Uncategorized</a>
</li>
</ul></div></div>
</div> <!-- end .et_pb_widget -->
			</div> <!-- .et_pb_widget_area --><div class="et_pb_module et_pb_image et_pb_image_5_tb_body">
				
				
				<a href="https://princetonml.com/welcome" target="_blank"><span class="et_pb_image_wrap "><img loading="lazy" width="300" height="250" src="https://sachsenews.com/wp-content/uploads/2021/08/PML-Elevation-300-x-250.jpg" alt="" title="PML-Elevation-300-x-250" class="wp-image-10683" data-et-multi-view="{&quot;schema&quot;:{&quot;attrs&quot;:{&quot;desktop&quot;:{&quot;src&quot;:&quot;https:\/\/sachsenews.com\/wp-content\/uploads\/2021\/08\/PML-Elevation-300-x-250.jpg&quot;,&quot;alt&quot;:&quot;&quot;,&quot;title&quot;:&quot;PML-Elevation-300-x-250&quot;,&quot;class&quot;:&quot;wp-image-10683&quot;},&quot;tablet&quot;:{&quot;src&quot;:&quot;https:\/\/sachsenews.com\/wp-content\/uploads\/2021\/08\/LB-BNF-Ad-PML728x90.jpg&quot;,&quot;srcset&quot;:&quot;https:\/\/sachsenews.com\/wp-content\/uploads\/2021\/08\/LB-BNF-Ad-PML728x90.jpg 728w, https:\/\/sachsenews.com\/wp-content\/uploads\/2021\/08\/LB-BNF-Ad-PML728x90-480x59.jpg 480w&quot;,&quot;sizes&quot;:&quot;(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) 728px, 100vw&quot;},&quot;phone&quot;:{&quot;src&quot;:&quot;https:\/\/sachsenews.com\/wp-content\/uploads\/2021\/08\/PML-Elevation-300-x-250.jpg&quot;}}},&quot;slug&quot;:&quot;et_pb_image&quot;}" /></span></a>
			</div><div class="et_pb_module et_pb_sidebar_1_tb_body et_pb_widget_area clearfix et_pb_widget_area_right  et_pb_text_align_center-phone et_pb_bg_layout_light">
				
				
				<div id="block-6" class="et_pb_widget widget_block">
<div class="wp-block-group"><div class="wp-block-group__inner-container">
<h2>Latest News</h2>


<ul class="wp-block-latest-posts__list wp-block-latest-posts"><li><a href="https://sachsenews.com/2021/08/27/sachse-surrenders-21-straight-points-in-loss/">Sachse surrenders 21 straight points in loss</a></li>
<li><a href="https://sachsenews.com/2021/08/26/sachses-three-keys-to-beating-coppell/">Sachse&#8217;s three keys to beating Coppell</a></li>
<li><a href="https://sachsenews.com/2021/08/20/lady-mustangs-start-season-6-1/">Lady Mustangs start season 6-1</a></li>
<li><a href="https://sachsenews.com/2021/08/20/emergency-preparedness-class-offered-by-police-department/">Emergency Preparedness Class offered by police department</a></li>
<li><a href="https://sachsenews.com/2021/08/19/mustangs-confident-they-can-win-district/">Mustangs confident they can win district</a></li>
</ul></div></div>
</div> <!-- end .et_pb_widget -->
			</div> <!-- .et_pb_widget_area --><div class="et_pb_module et_pb_image et_pb_image_6_tb_body">
				
				
				<a href="https://publisher.etype.services/Wylie-News" target="_blank"><span class="et_pb_image_wrap "><img loading="lazy" width="300" height="250" src="https://sachsenews.com/wp-content/uploads/2021/08/Subscribe_2020_WN_read-local-2-watchdog_300x250.jpg" alt="" title="Subscribe_2020_WN_read local-2-watchdog_300x250" class="wp-image-10686" /></span></a>
			</div><div class="et_pb_module et_pb_sidebar_2_tb_body et_pb_widget_area clearfix et_pb_widget_area_right  et_pb_text_align_center-phone et_pb_bg_layout_light">
				
				
				<div id="collapsed_archives_widget-2" class="et_pb_widget widget_collapsed_archives_widget"><h4 class="widgettitle">Archives</h4><div class="collapsed-archives collapsed-archives-triangles"><ul><li><input type="checkbox" id="archive-decade-2010"><label for="archive-decade-2010"></label>2010s&nbsp;(1769)<ul class="decade"><li><input type="checkbox" id="archive-year-2015"><label for="archive-year-2015"></label>	<a href='https://sachsenews.com/2015/'>2015</a>&nbsp;(344)
<ul class="year">	<li><a href='https://sachsenews.com/2015/05/'>May</a>&nbsp;(74)</li>
	<li><a href='https://sachsenews.com/2015/06/'>June</a>&nbsp;(20)</li>
	<li><a href='https://sachsenews.com/2015/07/'>July</a>&nbsp;(144)</li>
	<li><a href='https://sachsenews.com/2015/08/'>August</a>&nbsp;(25)</li>
	<li><a href='https://sachsenews.com/2015/09/'>September</a>&nbsp;(16)</li>
	<li><a href='https://sachsenews.com/2015/10/'>October</a>&nbsp;(23)</li>
	<li><a href='https://sachsenews.com/2015/11/'>November</a>&nbsp;(23)</li>
	<li><a href='https://sachsenews.com/2015/12/'>December</a>&nbsp;(19)</li>
</ul></li><li><input type="checkbox" id="archive-year-2016"><label for="archive-year-2016"></label>	<a href='https://sachsenews.com/2016/'>2016</a>&nbsp;(304)
<ul class="year">	<li><a href='https://sachsenews.com/2016/01/'>January</a>&nbsp;(38)</li>
	<li><a href='https://sachsenews.com/2016/02/'>February</a>&nbsp;(32)</li>
	<li><a href='https://sachsenews.com/2016/03/'>March</a>&nbsp;(41)</li>
	<li><a href='https://sachsenews.com/2016/04/'>April</a>&nbsp;(26)</li>
	<li><a href='https://sachsenews.com/2016/05/'>May</a>&nbsp;(13)</li>
	<li><a href='https://sachsenews.com/2016/06/'>June</a>&nbsp;(21)</li>
	<li><a href='https://sachsenews.com/2016/07/'>July</a>&nbsp;(23)</li>
	<li><a href='https://sachsenews.com/2016/08/'>August</a>&nbsp;(19)</li>
	<li><a href='https://sachsenews.com/2016/09/'>September</a>&nbsp;(28)</li>
	<li><a href='https://sachsenews.com/2016/10/'>October</a>&nbsp;(23)</li>
	<li><a href='https://sachsenews.com/2016/11/'>November</a>&nbsp;(19)</li>
	<li><a href='https://sachsenews.com/2016/12/'>December</a>&nbsp;(21)</li>
</ul></li><li><input type="checkbox" id="archive-year-2017"><label for="archive-year-2017"></label>	<a href='https://sachsenews.com/2017/'>2017</a>&nbsp;(333)
<ul class="year">	<li><a href='https://sachsenews.com/2017/01/'>January</a>&nbsp;(23)</li>
	<li><a href='https://sachsenews.com/2017/02/'>February</a>&nbsp;(16)</li>
	<li><a href='https://sachsenews.com/2017/03/'>March</a>&nbsp;(23)</li>
	<li><a href='https://sachsenews.com/2017/04/'>April</a>&nbsp;(17)</li>
	<li><a href='https://sachsenews.com/2017/05/'>May</a>&nbsp;(14)</li>
	<li><a href='https://sachsenews.com/2017/06/'>June</a>&nbsp;(42)</li>
	<li><a href='https://sachsenews.com/2017/07/'>July</a>&nbsp;(39)</li>
	<li><a href='https://sachsenews.com/2017/08/'>August</a>&nbsp;(42)</li>
	<li><a href='https://sachsenews.com/2017/09/'>September</a>&nbsp;(41)</li>
	<li><a href='https://sachsenews.com/2017/10/'>October</a>&nbsp;(36)</li>
	<li><a href='https://sachsenews.com/2017/11/'>November</a>&nbsp;(27)</li>
	<li><a href='https://sachsenews.com/2017/12/'>December</a>&nbsp;(13)</li>
</ul></li><li><input type="checkbox" id="archive-year-2018"><label for="archive-year-2018"></label>	<a href='https://sachsenews.com/2018/'>2018</a>&nbsp;(341)
<ul class="year">	<li><a href='https://sachsenews.com/2018/01/'>January</a>&nbsp;(26)</li>
	<li><a href='https://sachsenews.com/2018/02/'>February</a>&nbsp;(31)</li>
	<li><a href='https://sachsenews.com/2018/03/'>March</a>&nbsp;(29)</li>
	<li><a href='https://sachsenews.com/2018/04/'>April</a>&nbsp;(18)</li>
	<li><a href='https://sachsenews.com/2018/05/'>May</a>&nbsp;(24)</li>
	<li><a href='https://sachsenews.com/2018/06/'>June</a>&nbsp;(22)</li>
	<li><a href='https://sachsenews.com/2018/07/'>July</a>&nbsp;(30)</li>
	<li><a href='https://sachsenews.com/2018/08/'>August</a>&nbsp;(39)</li>
	<li><a href='https://sachsenews.com/2018/09/'>September</a>&nbsp;(27)</li>
	<li><a href='https://sachsenews.com/2018/10/'>October</a>&nbsp;(33)</li>
	<li><a href='https://sachsenews.com/2018/11/'>November</a>&nbsp;(33)</li>
	<li><a href='https://sachsenews.com/2018/12/'>December</a>&nbsp;(29)</li>
</ul></li><li><input type="checkbox" id="archive-year-2019"><label for="archive-year-2019"></label>	<a href='https://sachsenews.com/2019/'>2019</a>&nbsp;(447)
<ul class="year">	<li><a href='https://sachsenews.com/2019/01/'>January</a>&nbsp;(33)</li>
	<li><a href='https://sachsenews.com/2019/02/'>February</a>&nbsp;(25)</li>
	<li><a href='https://sachsenews.com/2019/03/'>March</a>&nbsp;(27)</li>
	<li><a href='https://sachsenews.com/2019/04/'>April</a>&nbsp;(32)</li>
	<li><a href='https://sachsenews.com/2019/05/'>May</a>&nbsp;(53)</li>
	<li><a href='https://sachsenews.com/2019/06/'>June</a>&nbsp;(61)</li>
	<li><a href='https://sachsenews.com/2019/07/'>July</a>&nbsp;(45)</li>
	<li><a href='https://sachsenews.com/2019/08/'>August</a>&nbsp;(39)</li>
	<li><a href='https://sachsenews.com/2019/09/'>September</a>&nbsp;(33)</li>
	<li><a href='https://sachsenews.com/2019/10/'>October</a>&nbsp;(39)</li>
	<li><a href='https://sachsenews.com/2019/11/'>November</a>&nbsp;(31)</li>
	<li><a href='https://sachsenews.com/2019/12/'>December</a>&nbsp;(29)</li>
</ul></li></ul></li><li><input type="checkbox" id="archive-decade-2020"><label for="archive-decade-2020"></label>2020s&nbsp;(1431)<ul class="decade"><li><input type="checkbox" id="archive-year-2020"><label for="archive-year-2020"></label>	<a href='https://sachsenews.com/2020/'>2020</a>&nbsp;(936)
<ul class="year">	<li><a href='https://sachsenews.com/2020/01/'>January</a>&nbsp;(40)</li>
	<li><a href='https://sachsenews.com/2020/02/'>February</a>&nbsp;(34)</li>
	<li><a href='https://sachsenews.com/2020/03/'>March</a>&nbsp;(67)</li>
	<li><a href='https://sachsenews.com/2020/04/'>April</a>&nbsp;(104)</li>
	<li><a href='https://sachsenews.com/2020/05/'>May</a>&nbsp;(94)</li>
	<li><a href='https://sachsenews.com/2020/06/'>June</a>&nbsp;(83)</li>
	<li><a href='https://sachsenews.com/2020/07/'>July</a>&nbsp;(99)</li>
	<li><a href='https://sachsenews.com/2020/08/'>August</a>&nbsp;(86)</li>
	<li><a href='https://sachsenews.com/2020/09/'>September</a>&nbsp;(83)</li>
	<li><a href='https://sachsenews.com/2020/10/'>October</a>&nbsp;(85)</li>
	<li><a href='https://sachsenews.com/2020/11/'>November</a>&nbsp;(75)</li>
	<li><a href='https://sachsenews.com/2020/12/'>December</a>&nbsp;(86)</li>
</ul></li><li><input type="checkbox" id="archive-year-2021"><label for="archive-year-2021"></label>	<a href='https://sachsenews.com/2021/'>2021</a>&nbsp;(495)
<ul class="year">	<li><a href='https://sachsenews.com/2021/01/'>January</a>&nbsp;(90)</li>
	<li><a href='https://sachsenews.com/2021/02/'>February</a>&nbsp;(75)</li>
	<li><a href='https://sachsenews.com/2021/03/'>March</a>&nbsp;(85)</li>
	<li><a href='https://sachsenews.com/2021/04/'>April</a>&nbsp;(91)</li>
	<li><a href='https://sachsenews.com/2021/05/'>May</a>&nbsp;(61)</li>
	<li><a href='https://sachsenews.com/2021/06/'>June</a>&nbsp;(29)</li>
	<li><a href='https://sachsenews.com/2021/07/'>July</a>&nbsp;(40)</li>
	<li><a href='https://sachsenews.com/2021/08/'>August</a>&nbsp;(24)</li>
</ul></li></ul></li></ul></div></div> <!-- end .et_pb_widget -->
			</div> <!-- .et_pb_widget_area --><div class="et_pb_module et_pb_image et_pb_image_7_tb_body">
				
				
				<a href="https://princetonml.com/welcome" target="_blank"><span class="et_pb_image_wrap "><img loading="lazy" width="300" height="250" src="https://sachsenews.com/wp-content/uploads/2021/08/Subscribe_2020_WN_read-local-1-reliable_300x250.jpg" alt="" title="Subscribe_2020_WN_read local-1-reliable_300x250" class="wp-image-10687" /></span></a>
			</div>
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row -->
				
				
			</div> <!-- .et_pb_section -->		</div><!-- .et_builder_inner_content -->
	</div><!-- .et-l -->
	    </div>
    
	<footer class="et-l et-l--footer">
			<div class="et_builder_inner_content et_pb_gutters3">
		<div class="et_pb_with_border et_pb_section et_pb_section_0_tb_footer et_pb_with_background et_section_regular" >
				
				
				
				
					<div class="et_pb_row et_pb_row_0_tb_footer">
				<div class="et_pb_column et_pb_column_3_4 et_pb_column_0_tb_footer  et_pb_css_mix_blend_mode_passthrough et_pb_column_empty">
				
				
				
			</div> <!-- .et_pb_column --><div class="et_pb_column et_pb_column_1_4 et_pb_column_1_tb_footer  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_module et_pb_text et_pb_text_0_tb_footer et_clickable  et_pb_text_align_right et_pb_text_align_center-tablet et_pb_bg_layout_dark">
				
				
				
			</div> <!-- .et_pb_text -->
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row -->
				
				
			</div> <!-- .et_pb_section --><div class="et_pb_with_border et_pb_section et_pb_section_1_tb_footer et_pb_with_background et_section_regular" >
				
				
				
				
					<div class="et_pb_row et_pb_row_1_tb_footer">
				<div class="et_pb_column et_pb_column_1_5 et_pb_column_2_tb_footer  et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_module et_pb_sidebar_0_tb_footer et_clickable et_pb_widget_area clearfix et_pb_widget_area_left  et_pb_text_align_center et_pb_bg_layout_light et_pb_sidebar_no_border">
				
				
				<div id="nav_menu-2" class="fwidget et_pb_widget widget_nav_menu"><h4 class="title">C&#038;S Media Publications</h4><div class="menu-publications-container"><ul id="menu-publications" class="menu"><li id="menu-item-13104" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13104"><a target="_blank" rel="noopener" href="http://farmersvilletimes.com/">The Farmersvilles Times</a></li>
<li id="menu-item-13105" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13105"><a target="_blank" rel="noopener" href="http://murphymonitor.com/">Murphy Monitor</a></li>
<li id="menu-item-13106" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13106"><a target="_blank" rel="noopener" href="http://princetonherald.com/">The Princeton Herald</a></li>
<li id="menu-item-13107" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-13107"><a target="_blank" rel="noopener" href="https://sachsenews.com/">The Sachse News</a></li>
<li id="menu-item-13108" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13108"><a target="_blank" rel="noopener" href="https://wylienews.com/">The Wylie News</a></li>
<li id="menu-item-13109" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13109"><a target="_blank" rel="noopener" href="http://csmediatexas.com/">C&#038;S Media</a></li>
<li id="menu-item-13112" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13112"><a target="_blank" rel="noopener" href="http://inaroundmag.com/">In &#038; Around Magazine</a></li>
</ul></div></div> <!-- end .fwidget -->
			</div> <!-- .et_pb_widget_area -->
			</div> <!-- .et_pb_column --><div class="et_pb_column et_pb_column_1_5 et_pb_column_3_tb_footer  et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_module et_pb_sidebar_1_tb_footer et_pb_widget_area clearfix et_pb_widget_area_left  et_pb_text_align_center et_pb_bg_layout_light et_pb_sidebar_no_border">
				
				
				<div id="nav_menu-3" class="fwidget et_pb_widget widget_nav_menu"><h4 class="title">Sections</h4><div class="menu-footer-sections-container"><ul id="menu-footer-sections" class="menu"><li id="menu-item-13122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13122"><a href="https://sachsenews.com/category/latest/">Latest</a></li>
<li id="menu-item-13123" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13123"><a href="https://sachsenews.com/category/sports/">Sports</a></li>
<li id="menu-item-13124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13124"><a href="https://sachsenews.com/category/education/">Education</a></li>
<li id="menu-item-13126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13126"><a href="https://sachsenews.com/category/opinion/">Opinion</a></li>
<li id="menu-item-13125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13125"><a href="https://sachsenews.com/category/life-style/">Life &amp; Style</a></li>
<li id="menu-item-13127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13127"><a href="https://sachsenews.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-13143" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13143"><a target="_blank" rel="noopener" href="https://etypeservices.com/ClassifiedUsers/CustomLogin.aspx?PID=245">Classifieds</a></li>
<li id="menu-item-13128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13128"><a href="https://sachsenews.com/category/public-notices/">Public Notices</a></li>
</ul></div></div> <!-- end .fwidget -->
			</div> <!-- .et_pb_widget_area -->
			</div> <!-- .et_pb_column --><div class="et_pb_column et_pb_column_1_5 et_pb_column_4_tb_footer  et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_module et_pb_sidebar_2_tb_footer et_pb_widget_area clearfix et_pb_widget_area_left  et_pb_text_align_center et_pb_bg_layout_light et_pb_sidebar_no_border">
				
				
				<div id="nav_menu-4" class="fwidget et_pb_widget widget_nav_menu"><h4 class="title">Media</h4><div class="menu-media-container"><ul id="menu-media" class="menu"><li id="menu-item-13130" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13130"><a target="_blank" rel="noopener" href="https://publisher.etype.services/Sachse-News">Subscribe</a></li>
<li id="menu-item-13131" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13131"><a target="_blank" rel="noopener" href="https://publisher.etype.services/Sachse-News">Issues</a></li>
<li id="menu-item-13132" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13132"><a target="_blank" rel="noopener" href="https://publisher.etype.services/Sachse-News/archives">Archives</a></li>
<li id="menu-item-13133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13133"><a target="_blank" rel="noopener" href="http://csmedia.mycapture.com/mycapture/index.asp">Photos</a></li>
</ul></div></div> <!-- end .fwidget -->
			</div> <!-- .et_pb_widget_area -->
			</div> <!-- .et_pb_column --><div class="et_pb_column et_pb_column_1_5 et_pb_column_5_tb_footer  et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_module et_pb_sidebar_3_tb_footer et_pb_widget_area clearfix et_pb_widget_area_left  et_pb_text_align_center et_pb_bg_layout_light et_pb_sidebar_no_border">
				
				
				<div id="nav_menu-5" class="fwidget et_pb_widget widget_nav_menu"><h4 class="title">Advertise</h4><div class="menu-advertise-container"><ul id="menu-advertise" class="menu"><li id="menu-item-13129" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13129"><a target="_blank" rel="noopener" href="https://etypeservices.com/ClassifiedUsers/CustomLogin.aspx?PID=245">Classifieds</a></li>
<li id="menu-item-13110" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13110"><a target="_blank" rel="noopener" href="https://publisher.etype.services/Sachse-News/Special-Editions">Special Sections</a></li>
<li id="menu-item-13111" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13111"><a target="_blank" rel="noopener" href="https://csmediatexas.com/sachse-media-kit/">Media Kit</a></li>
</ul></div></div> <!-- end .fwidget -->
			</div> <!-- .et_pb_widget_area -->
			</div> <!-- .et_pb_column --><div class="et_pb_column et_pb_column_1_5 et_pb_column_6_tb_footer  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_module et_pb_sidebar_4_tb_footer et_pb_widget_area clearfix et_pb_widget_area_left  et_pb_text_align_center et_pb_bg_layout_light et_pb_sidebar_no_border">
				
				
				<div id="nav_menu-6" class="fwidget et_pb_widget widget_nav_menu"><h4 class="title">About</h4><div class="menu-about-container"><ul id="menu-about" class="menu"><li id="menu-item-13145" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13145"><a href="https://sachsenews.com/about-us/">About Us</a></li>
<li id="menu-item-13146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13146"><a href="https://sachsenews.com/locations/">News Rack Locations</a></li>
<li id="menu-item-13148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13148"><a href="https://sachsenews.com/contact-us/">Contact Us</a></li>
</ul></div></div> <!-- end .fwidget -->
			</div> <!-- .et_pb_widget_area -->
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row --><div class="et_pb_with_border et_pb_row et_pb_row_2_tb_footer et_pb_equal_columns">
				<div class="et_pb_column et_pb_column_1_3 et_pb_column_7_tb_footer  et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_module et_pb_sidebar_5_tb_footer et_pb_widget_area clearfix et_pb_widget_area_left  et_pb_text_align_center et_pb_bg_layout_light et_pb_sidebar_no_border">
				
				
				<div id="block-2" class="et_pb_widget widget_block">
<div class="wp-block-group"><div class="wp-block-group__inner-container">
<h4>Mailing Address</h4>



<p><a rel="noreferrer noopener" href="https://goo.gl/maps/Etd1c61y97XW5otQ8" target="_blank">P.O. Box 369</a><br><a rel="noreferrer noopener" href="https://goo.gl/maps/Etd1c61y97XW5otQ8" target="_blank"> Wylie, TX 75098</a></p>
</div></div>
</div> <!-- end .et_pb_widget -->
			</div> <!-- .et_pb_widget_area -->
			</div> <!-- .et_pb_column --><div class="et_pb_column et_pb_column_1_3 et_pb_column_8_tb_footer  et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_module et_pb_sidebar_6_tb_footer et_pb_widget_area clearfix et_pb_widget_area_left  et_pb_text_align_center et_pb_bg_layout_light et_pb_sidebar_no_border">
				
				
				<div id="block-3" class="et_pb_widget widget_block">
<div class="wp-block-group"><div class="wp-block-group__inner-container">
<h4>Farmersville Office</h4>



<p><a href="tel:+19727846397">972-784-6397</a><br><a href="tel:+19727827023">972-782-7023 Fax</a><br><a rel="noreferrer noopener" href="https://goo.gl/maps/kUSLXeEeHg4RKM4G8" target="_blank">101 S. Main Street</a><br><a rel="noreferrer noopener" href="https://goo.gl/maps/kUSLXeEeHg4RKM4G8" target="_blank">Farmersville, TX 75442</a></p>
</div></div>
</div> <!-- end .et_pb_widget -->
			</div> <!-- .et_pb_widget_area -->
			</div> <!-- .et_pb_column --><div class="et_pb_column et_pb_column_1_3 et_pb_column_9_tb_footer  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_module et_pb_sidebar_7_tb_footer et_pb_widget_area clearfix et_pb_widget_area_left  et_pb_text_align_center et_pb_bg_layout_light et_pb_sidebar_no_border">
				
				
				<div id="block-4" class="et_pb_widget widget_block">
<div class="wp-block-group"><div class="wp-block-group__inner-container">
<h4>Wylie Office</h4>



<p><a href="tel:+19724425515">972-442-5515</a><br><a href="tel:+19724424318">972-442-4318 Fax</a><br><a rel="noreferrer noopener" href="https://goo.gl/maps/qQHr3RwSBDyXNrGG6" target="_blank">110 N. Ballard Avenue</a><br><a rel="noreferrer noopener" href="https://goo.gl/maps/qQHr3RwSBDyXNrGG6" target="_blank">Wylie, TX 75098</a></p>
</div></div>
</div> <!-- end .et_pb_widget -->
			</div> <!-- .et_pb_widget_area -->
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row -->
				
				
			</div> <!-- .et_pb_section --><div class="et_pb_with_border et_pb_section et_pb_section_2_tb_footer et_pb_with_background et_section_regular" >
				
				
				
				
					<div class="et_pb_with_border et_pb_row et_pb_row_3_tb_footer">
				<div class="et_pb_column et_pb_column_1_3 et_pb_column_10_tb_footer  et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_module et_pb_text et_pb_text_1_tb_footer et_clickable  et_pb_text_align_left et_pb_text_align_center-tablet et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner">&copy; 2021 C&amp;S Media - Sachse News</div>
			</div> <!-- .et_pb_text -->
			</div> <!-- .et_pb_column --><div class="et_pb_column et_pb_column_1_3 et_pb_column_11_tb_footer  et_pb_css_mix_blend_mode_passthrough et_pb_column_empty">
				
				
				
			</div> <!-- .et_pb_column --><div class="et_pb_column et_pb_column_1_3 et_pb_column_12_tb_footer  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_module et_pb_text et_pb_text_2_tb_footer et_clickable  et_pb_text_align_right et_pb_text_align_center-tablet et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner"><p>Privacy Policy</p></div>
			</div> <!-- .et_pb_text -->
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row -->
				
				
			</div> <!-- .et_pb_section -->		</div><!-- .et_builder_inner_content -->
	</footer><!-- .et-l -->
	    </div> <!-- #et-main-area -->

			
		</div><!-- #et-boc -->
		</div> <!-- #page-container -->

				<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
				var et_link_options_data = [{"class":"et_pb_text_0_tb_footer","url":"#top","target":"_self"},{"class":"et_pb_sidebar_0_tb_footer","url":"https:\/\/csmediatexas.com\/","target":"_blank"},{"class":"et_pb_text_1_tb_footer","url":"https:\/\/sachsenews.com\/","target":"_self"},{"class":"et_pb_text_2_tb_footer","url":"https:\/\/sachsenews.com\/","target":"_self"}];
			</script>
	<link rel='stylesheet' id='mediaelement-css'  href='https://sachsenews.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://sachsenews.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8' type='text/css' media='all' />
<script type='text/javascript' id='divi-custom-script-js-extra'>
/* <![CDATA[ */
var DIVI = {"item_count":"%d Item","items_count":"%d Items"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/sachsenews.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/sachsenews.com\/wp-content\/themes\/Divi\/images","builder_images_uri":"https:\/\/sachsenews.com\/wp-content\/themes\/Divi\/includes\/builder\/images","et_frontend_nonce":"fe44bbe1f6","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"c282f40521","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"1","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"13341","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":"","tinymce_uri":""}; var et_builder_utils_params = {"condition":{"diviTheme":true,"extraTheme":false},"scrollLocations":["app","top"],"builderScrollLocations":{"desktop":"app","tablet":"app","phone":"app"},"onloadScrollLocation":"app","builderType":"fe"}; var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_box_shadow_elements = [];
var et_pb_motion_elements = {"desktop":[],"tablet":[],"phone":[]};
var et_pb_sticky_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://sachsenews.com/wp-content/themes/Divi/js/custom.unified.js?ver=4.9.11' id='divi-custom-script-js'></script>
<script type='text/javascript' src='https://sachsenews.com/wp-content/themes/Divi/core/admin/js/common.js?ver=4.9.11' id='et-core-common-js'></script>
<script type='text/javascript' src='https://sachsenews.com/wp-includes/js/wp-embed.min.js?ver=5.8' id='wp-embed-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://sachsenews.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://sachsenews.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.8' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sachsenews.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.8' id='wp-mediaelement-js'></script>
		
	</body>
</html>

<!--Generated by Endurance Page Cache-->