<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://sachsenews.com/xmlrpc.php" />

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>
	
	<title>Redistricting plans signed by governor | Sachse News</title>
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin /><style id="et-builder-googlefonts-cached-inline">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</style><meta name='robots' content='max-image-preview:large' />
<script type="text/javascript">
			let jqueryParams=[],jQuery=function(r){return jqueryParams=[...jqueryParams,r],jQuery},$=function(r){return jqueryParams=[...jqueryParams,r],$};window.jQuery=jQuery,window.$=jQuery;let customHeadScripts=!1;jQuery.fn=jQuery.prototype={},$.fn=jQuery.prototype={},jQuery.noConflict=function(r){if(window.jQuery)return jQuery=window.jQuery,$=window.jQuery,customHeadScripts=!0,jQuery.noConflict},jQuery.ready=function(r){jqueryParams=[...jqueryParams,r]},$.ready=function(r){jqueryParams=[...jqueryParams,r]},jQuery.load=function(r){jqueryParams=[...jqueryParams,r]},$.load=function(r){jqueryParams=[...jqueryParams,r]},jQuery.fn.ready=function(r){jqueryParams=[...jqueryParams,r]},$.fn.ready=function(r){jqueryParams=[...jqueryParams,r]};</script><link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel="alternate" type="application/rss+xml" title="Sachse News &raquo; Feed" href="https://sachsenews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sachse News &raquo; Comments Feed" href="https://sachsenews.com/comments/feed/" />
<meta content="Divi v.4.10.5" name="generator"/><link rel='stylesheet' id='wp-block-library-css'  href='https://sachsenews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' />
<style id='divi-style-inline-inline-css' type='text/css'>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</style>
<link rel='preload' id='divi-dynamic-late-css' href='https://sachsenews.com/wp-content/et-cache/13575/et-divi-dynamic-tb-12544-tb-12551-tb-12545-13575-late.css?ver=1635425608' as='style' media='all' onload="this.onload=null;this.rel='stylesheet'" />
<style id='divi-dynamic-late-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='font-awesome-official-css'  href='https://use.fontawesome.com/releases/v5.15.4/css/all.css' type='text/css' media='all' integrity="sha384-DyZ88mC6Up2uqS4h/KRgHuoeGwBcD4Ng9SiP4dIRy0EXTlnuz47vAwmeGwVChigm" crossorigin="anonymous" />
<link rel='stylesheet' id='font-awesome-official-v4shim-css'  href='https://use.fontawesome.com/releases/v5.15.4/css/v4-shims.css' type='text/css' media='all' integrity="sha384-Vq76wejb3QJM4nDatBa5rUOve+9gkegsjCebvV/9fvXlGWo4HCMR4cJZjjcF6Viv" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-86338194-4' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["sachsenews.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-86338194-4", {"anonymize_ip":true});
gtag("config", "G-G3Z7QX70P9");
</script>
<!-- OG: 2.9.2 -->
<meta property="og:image" content="https://sachsenews.com/wp-content/uploads/2021/02/TXCapitol_GregAbbott.jpg" /><meta property="og:image:secure_url" content="https://sachsenews.com/wp-content/uploads/2021/02/TXCapitol_GregAbbott.jpg" /><meta property="og:image:width" content="900" /><meta property="og:image:height" content="600" /><meta property="og:image:alt" content="TXCapitol_GregAbbott" /><meta property="og:image:type" content="image/jpeg" /><meta property="og:description" content="The third called session of the Texas Legislature ended with lawmakers addressing most of Gov. Greg Abbott’s concerns. With the exception of a ban on vaccine mandates, increased penalties for illegal voting and a constitutional amendment allowing courts to deny bail to defendants charged with certain types of crime, the Legislature adjourned in the early..." /><meta property="og:type" content="article" /><meta property="og:locale" content="en_US" /><meta property="og:site_name" content="Sachse News" /><meta property="og:title" content="Redistricting plans signed by governor" /><meta property="og:url" content="https://sachsenews.com/2021/10/28/redistricting-plans-signed-by-governor/" /><meta property="og:updated_time" content="2021-10-28T07:50:55-05:00" /><meta property="article:tag" content="Top" /><meta property="article:published_time" content="2021-10-28T12:50:52+00:00" /><meta property="article:modified_time" content="2021-10-28T12:50:55+00:00" /><meta property="article:author" content="https://sachsenews.com/author/dustinbutler/" /><meta property="article:section" content="Latest" /><meta property="twitter:partner" content="ogwp" /><meta property="twitter:card" content="summary_large_image" /><meta property="twitter:title" content="Redistricting plans signed by governor" /><meta property="twitter:description" content="The third called session of the Texas Legislature ended with lawmakers addressing most of Gov. Greg Abbott’s concerns. With the exception of a ban on vaccine mandates, increased penalties for illegal voting and a constitutional amendment allowing courts to deny bail to defendants charged with..." /><meta property="twitter:url" content="https://sachsenews.com/2021/10/28/redistricting-plans-signed-by-governor/" /><meta property="twitter:image" content="https://sachsenews.com/wp-content/uploads/2021/02/TXCapitol_GregAbbott.jpg" /><meta property="profile:first_name" content="Dustin" /><meta property="profile:last_name" content="Butler" /><meta property="profile:username" content="Dustin Butler" /><!-- /OG -->
<link rel="https://api.w.org/" href="https://sachsenews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://sachsenews.com/wp-json/wp/v2/posts/13575" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://sachsenews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://sachsenews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel="canonical" href="https://sachsenews.com/2021/10/28/redistricting-plans-signed-by-governor/" />
<link rel='shortlink' href='https://sachsenews.com/?p=13575' />
<link rel="alternate" type="application/json+oembed" href="https://sachsenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsachsenews.com%2F2021%2F10%2F28%2Fredistricting-plans-signed-by-governor%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://sachsenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsachsenews.com%2F2021%2F10%2F28%2Fredistricting-plans-signed-by-governor%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.39.0" /><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" /><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #fbfbfb; }
</style>
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-9080583756114971","enable_page_level_ads":true,"tag_partner":"site_kit"});</script><link rel="icon" href="https://sachsenews.com/wp-content/uploads/2021/08/cropped-favicon_sachse-news-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://sachsenews.com/wp-content/uploads/2021/08/cropped-favicon_sachse-news-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://sachsenews.com/wp-content/uploads/2021/08/cropped-favicon_sachse-news-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://sachsenews.com/wp-content/uploads/2021/08/cropped-favicon_sachse-news-1-270x270.png" />
<link rel="stylesheet" id="et-divi-customizer-global-cached-inline-styles" href="https://sachsenews.com/wp-content/et-cache/global/et-divi-customizer-global.min.css?ver=1634920237" /><style id="et-critical-inline-css"></style>
<link rel="preload" as="style" id="et-core-unified-tb-12544-tb-12551-tb-12545-deferred-13575-cached-inline-styles" href="https://sachsenews.com/wp-content/et-cache/13575/et-core-unified-tb-12544-tb-12551-tb-12545-deferred-13575.min.css?ver=1635425608" onload="this.onload=null;this.rel='stylesheet';" /></head>
<body class="post-template-default single single-post postid-13575 single-format-standard custom-background et-tb-has-template et-tb-has-header et-tb-has-body et-tb-has-footer et_button_no_icon et_pb_button_helper_class et_cover_background et_pb_gutter et_pb_gutters3 et_divi_theme et-db">
	<div id="page-container">
<div id="et-boc" class="et-boc">
			
		<header class="et-l et-l--header">
			<div class="et_builder_inner_content et_pb_gutters3">
		<div id="top" class="et_pb_section et_pb_section_0_tb_header et_pb_with_background et_section_regular" >
				
				
				
				
					<div class="et_pb_row et_pb_row_0_tb_header et_pb_equal_columns et_pb_row--with-menu">
				<div class="et_pb_column et_pb_column_1_4 et_pb_column_0_tb_header  et_pb_css_mix_blend_mode_passthrough">
				
				
				<ul class="et_pb_module et_pb_social_media_follow et_pb_social_media_follow_0_tb_header clearfix  et_pb_bg_layout_light">
				
				
				<li
            class='et_pb_social_media_follow_network_0_tb_header et_pb_social_icon et_pb_social_network_link  et-social-facebook et_pb_social_media_follow_network_0_tb_header'><a
              href='https://www.facebook.com/The-Sachse-News-165542671717/'
              class='icon et_pb_with_border'
              title='Follow on Facebook'
               target="_blank"><span
                class='et_pb_social_media_follow_network_name'
                aria-hidden='true'
                >Follow</span></a></li><li
            class='et_pb_social_media_follow_network_1_tb_header et_pb_social_icon et_pb_social_network_link  et-social-twitter et_pb_social_media_follow_network_1_tb_header'><a
              href='https://twitter.com/TheSachseNews'
              class='icon et_pb_with_border'
              title='Follow on Twitter'
               target="_blank"><span
                class='et_pb_social_media_follow_network_name'
                aria-hidden='true'
                >Follow</span></a></li><li
            class='et_pb_social_media_follow_network_2_tb_header et_pb_social_icon et_pb_social_network_link  et-social-instagram et_pb_social_media_follow_network_2_tb_header'><a
              href='https://www.instagram.com/thesachsenews/'
              class='icon et_pb_with_border'
              title='Follow on Instagram'
               target="_blank"><span
                class='et_pb_social_media_follow_network_name'
                aria-hidden='true'
                >Follow</span></a></li>
			</ul>
			</div><div class="et_pb_column et_pb_column_1_2 et_pb_column_1_tb_header  et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_module et_pb_image et_pb_image_0_tb_header">
				
				
				<a href="https://sachsenews.com/"><span class="et_pb_image_wrap "><img loading="lazy" width="572" height="67" src="https://sachsenews.com/wp-content/uploads/2021/08/the-sachse-news-logo.png" alt="" title="sachse" srcset="https://sachsenews.com/wp-content/uploads/2021/08/the-sachse-news-logo.png 572w, https://sachsenews.com/wp-content/uploads/2021/08/the-sachse-news-logo-480x56.png 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) 572px, 100vw" class="wp-image-13265" /></span></a>
			</div>
			</div><div class="et_pb_column et_pb_column_1_4 et_pb_column_2_tb_header  et_pb_css_mix_blend_mode_passthrough et-last-child et_pb_column--with-menu">
				
				
				<div class="et_pb_module et_pb_menu et_pb_menu_0_tb_header et_pb_bg_layout_light  et_pb_text_align_right et_dropdown_animation_fade et_pb_menu--without-logo et_pb_menu--style-left_aligned">
					
					
					<div class="et_pb_menu_inner_container clearfix">
						
						<div class="et_pb_menu__wrap">
							<div class="et_pb_menu__menu">
								<nav class="et-menu-nav"><ul id="menu-masthead" class="et-menu nav"><li id="menu-item-13138" class="et_pb_menu_page_id-13138 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13138"><a href="#account"><I class="fa fa-user-circle"></I></a>
<ul class="sub-menu">
	<li id="menu-item-13139" class="et_pb_menu_page_id-13139 menu-item menu-item-type-custom menu-item-object-custom menu-item-13139"><a target="_blank" rel="noopener" href="https://publisher.etype.services/Sachse-News">Sign In</a></li>
	<li id="menu-item-13140" class="et_pb_menu_page_id-13140 menu-item menu-item-type-custom menu-item-object-custom menu-item-13140"><a target="_blank" rel="noopener" href="https://publisher.etype.services/Sachse-News">Subscribe</a></li>
	<li id="menu-item-13141" class="et_pb_menu_page_id-13141 menu-item menu-item-type-custom menu-item-object-custom menu-item-13141"><a target="_blank" rel="noopener" href="http://csmedia.mycapture.com/mycapture/index.asp">Media</a></li>
</ul>
</li>
<li id="menu-item-13142" class="et_pb_menu_page_id-13142 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13142"><a href="#about"><I class="fa fa-info-circle"></I></a>
<ul class="sub-menu">
	<li id="menu-item-13144" class="et_pb_menu_page_id-12914 menu-item menu-item-type-post_type menu-item-object-page menu-item-13144"><a href="https://sachsenews.com/about-us/">About Us</a></li>
	<li id="menu-item-13147" class="et_pb_menu_page_id-12947 menu-item menu-item-type-post_type menu-item-object-page menu-item-13147"><a href="https://sachsenews.com/locations/">News Rack Locations</a></li>
	<li id="menu-item-13149" class="et_pb_menu_page_id-12978 menu-item menu-item-type-post_type menu-item-object-page menu-item-13149"><a href="https://sachsenews.com/contact-us/">Contact Us</a></li>
</ul>
</li>
</ul></nav>
							</div>
							
							<button type="button" class="et_pb_menu__icon et_pb_menu__search-button"></button>
							<div class="et_mobile_nav_menu">
				<div class="mobile_nav closed">
					<span class="mobile_menu_bar"></span>
				</div>
			</div>
						</div>
						<div class="et_pb_menu__search-container et_pb_menu__search-container--disabled">
				<div class="et_pb_menu__search">
					<form role="search" method="get" class="et_pb_menu__search-form" action="https://sachsenews.com/">
						<input type="search" class="et_pb_menu__search-input" placeholder="Search &hellip;" name="s" title="Search for:" />
					</form>
					<button type="button" class="et_pb_menu__icon et_pb_menu__close-search-button"></button>
				</div>
			</div>
					</div>
				</div>
			</div>
				
				
			</div>
				
				
			</div><div class="et_pb_section et_pb_section_1_tb_header et_pb_with_background et_section_regular" >
				
				
				
				
					<div class="et_pb_row et_pb_row_1_tb_header et_pb_equal_columns et_pb_row--with-menu">
				<div class="et_pb_column et_pb_column_1_5 et_pb_column_3_tb_header  et_pb_css_mix_blend_mode_passthrough et_pb_column--with-menu">
				
				
				<div class="et_pb_module et_pb_menu et_pb_menu_1_tb_header pulldown et_pb_bg_layout_dark  et_pb_text_align_left et_dropdown_animation_fade et_pb_menu--without-logo et_pb_menu--style-left_aligned">
					
					
					<div class="et_pb_menu_inner_container clearfix">
						
						<div class="et_pb_menu__wrap">
							<div class="et_pb_menu__menu">
								<nav class="et-menu-nav"><ul id="menu-mobile" class="et-menu nav"><li id="menu-item-13134" class="et_pb_menu_page_id-13134 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13134"><a href="#">Account</a>
<ul class="sub-menu">
	<li id="menu-item-13135" class="et_pb_menu_page_id-13135 menu-item menu-item-type-custom menu-item-object-custom menu-item-13135"><a target="_blank" rel="noopener" href="https://publisher.etype.services/Sachse-News">Log In</a></li>
	<li id="menu-item-13136" class="et_pb_menu_page_id-13136 menu-item menu-item-type-custom menu-item-object-custom menu-item-13136"><a target="_blank" rel="noopener" href="https://publisher.etype.services/Sachse-News">Sign Up</a></li>
</ul>
</li>
<li id="menu-item-13137" class="et_pb_menu_page_id-13137 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13137"><a href="#">Subscriptions</a>
<ul class="sub-menu">
	<li id="menu-item-13150" class="et_pb_menu_page_id-13150 menu-item menu-item-type-custom menu-item-object-custom menu-item-13150"><a target="_blank" rel="noopener" href="https://publisher.etype.services/Sachse-News">E-Edition</a></li>
	<li id="menu-item-13151" class="et_pb_menu_page_id-13151 menu-item menu-item-type-custom menu-item-object-custom menu-item-13151"><a target="_blank" rel="noopener" href="https://publisher.etype.services/Sachse-News">Subscribe / Renew</a></li>
	<li id="menu-item-13163" class="et_pb_menu_page_id-13163 menu-item menu-item-type-custom menu-item-object-custom menu-item-13163"><a target="_blank" rel="noopener" href="https://publisher.etype.services/Sachse-News">Buy a paper</a></li>
</ul>
</li>
<li id="menu-item-13152" class="et_pb_menu_page_id-13152 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13152"><a href="#">Sections</a>
<ul class="sub-menu">
	<li id="menu-item-13158" class="et_pb_menu_page_id-8 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13158"><a href="https://sachsenews.com/category/latest/">Latest</a></li>
	<li id="menu-item-13159" class="et_pb_menu_page_id-6 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13159"><a href="https://sachsenews.com/category/sports/">Sports</a></li>
	<li id="menu-item-13160" class="et_pb_menu_page_id-2 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13160"><a href="https://sachsenews.com/category/education/">Education</a></li>
	<li id="menu-item-13161" class="et_pb_menu_page_id-3 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13161"><a href="https://sachsenews.com/category/life-style/">Life &amp; Style</a></li>
	<li id="menu-item-13162" class="et_pb_menu_page_id-5 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13162"><a href="https://sachsenews.com/category/opinion/">Opinion</a></li>
</ul>
</li>
<li id="menu-item-13153" class="et_pb_menu_page_id-13153 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13153"><a href="#">Advertise</a>
<ul class="sub-menu">
	<li id="menu-item-13154" class="et_pb_menu_page_id-13154 menu-item menu-item-type-custom menu-item-object-custom menu-item-13154"><a target="_blank" rel="noopener" href="https://etypeservices.com/ClassifiedUsers/CustomLogin.aspx?PID=245">Classifieds</a></li>
	<li id="menu-item-13155" class="et_pb_menu_page_id-13155 menu-item menu-item-type-custom menu-item-object-custom menu-item-13155"><a target="_blank" rel="noopener" href="https://publisher.etype.services/Sachse-News/Special-Editions">Special Editions</a></li>
	<li id="menu-item-13156" class="et_pb_menu_page_id-13156 menu-item menu-item-type-custom menu-item-object-custom menu-item-13156"><a target="_blank" rel="noopener" href="https://csmediatexas.com/sachse-monitor-kit/">Media Kit</a></li>
</ul>
</li>
<li id="menu-item-13157" class="et_pb_menu_page_id-13157 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13157"><a href="#">About</a>
<ul class="sub-menu">
	<li id="menu-item-13164" class="et_pb_menu_page_id-12947 menu-item menu-item-type-post_type menu-item-object-page menu-item-13164"><a href="https://sachsenews.com/locations/">About Us</a></li>
	<li id="menu-item-13165" class="et_pb_menu_page_id-12978 menu-item menu-item-type-post_type menu-item-object-page menu-item-13165"><a href="https://sachsenews.com/contact-us/">Contact Us</a></li>
</ul>
</li>
</ul></nav>
							</div>
							
							
							<div class="et_mobile_nav_menu">
				<div class="mobile_nav closed">
					<span class="mobile_menu_bar"></span>
				</div>
			</div>
						</div>
						
					</div>
				</div>
			</div><div class="et_pb_column et_pb_column_3_5 et_pb_column_4_tb_header  et_pb_css_mix_blend_mode_passthrough et_pb_column--with-menu">
				
				
				<div class="et_pb_module et_pb_menu et_pb_menu_2_tb_header et_pb_bg_layout_dark  et_pb_text_align_left et_dropdown_animation_fade et_pb_menu--without-logo et_pb_menu--style-left_aligned">
					
					
					<div class="et_pb_menu_inner_container clearfix">
						
						<div class="et_pb_menu__wrap">
							<div class="et_pb_menu__menu">
								<nav class="et-menu-nav"><ul id="menu-sections" class="et-menu nav"><li id="menu-item-13116" class="et_pb_menu_page_id-8 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13116"><a href="https://sachsenews.com/category/latest/">Latest</a></li>
<li id="menu-item-13117" class="et_pb_menu_page_id-6 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13117"><a href="https://sachsenews.com/category/sports/">Sports</a></li>
<li id="menu-item-13118" class="et_pb_menu_page_id-2 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13118"><a href="https://sachsenews.com/category/education/">Education</a></li>
<li id="menu-item-13115" class="et_pb_menu_page_id-5 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13115"><a href="https://sachsenews.com/category/opinion/">Opinion</a></li>
<li id="menu-item-13114" class="et_pb_menu_page_id-3 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13114"><a href="https://sachsenews.com/category/life-style/">Life &amp; Style</a></li>
<li id="menu-item-13119" class="et_pb_menu_page_id-36 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13119"><a href="https://sachsenews.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-13113" class="et_pb_menu_page_id-13113 menu-item menu-item-type-custom menu-item-object-custom menu-item-13113"><a target="_blank" rel="noopener" href="https://etypeservices.com/ClassifiedUsers/CustomLogin.aspx?PID=245">Classifieds</a></li>
<li id="menu-item-13120" class="et_pb_menu_page_id-37 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13120"><a href="https://sachsenews.com/category/public-notices/">Public Notices</a></li>
<li id="menu-item-13121" class="et_pb_menu_page_id-13121 menu-item menu-item-type-custom menu-item-object-custom menu-item-13121"><a target="_blank" rel="noopener" href="http://csmedia.mycapture.com/mycapture/index.asp">Photos</a></li>
</ul></nav>
							</div>
							
							
							<div class="et_mobile_nav_menu">
				<div class="mobile_nav closed">
					<span class="mobile_menu_bar"></span>
				</div>
			</div>
						</div>
						
					</div>
				</div>
			</div><div class="et_pb_column et_pb_column_1_5 et_pb_column_5_tb_header  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_button_module_wrapper et_pb_button_0_tb_header_wrapper et_pb_button_alignment_right et_pb_module ">
				<a class="et_pb_button et_pb_button_0_tb_header et_pb_bg_layout_light" href="https://publisher.etype.services/Sachse-News">Subscribe</a>
			</div>
			</div>
				
				
			</div>
				
				
			</div><div class="et_pb_with_border et_pb_section et_pb_section_2_tb_header et_pb_fullwidth_section et_section_regular" >
				
				
				
				
					<div class="et_pb_module et_pb_fullwidth_menu et_pb_fullwidth_menu_0_tb_header et_pb_bg_layout_light  et_pb_text_align_right et_dropdown_animation_fade et_pb_fullwidth_menu--with-logo et_pb_fullwidth_menu--style-left_aligned">
					
					
					<div class="et_pb_row clearfix">
						<div class="et_pb_menu__logo-wrap">
			  <div class="et_pb_menu__logo">
				<a href="https://sachsenews.com/" ><img loading="lazy" width="572" height="67" src="https://sachsenews.com/wp-content/uploads/2021/08/the-sachse-news-logo.png" alt="" srcset="https://sachsenews.com/wp-content/uploads/2021/08/the-sachse-news-logo.png 572w, https://sachsenews.com/wp-content/uploads/2021/08/the-sachse-news-logo-480x56.png 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) 572px, 100vw" class="wp-image-13265" /></a>
			  </div>
			</div>
						<div class="et_pb_menu__wrap">
							<div class="et_pb_menu__menu">
								<nav class="et-menu-nav fullwidth-menu-nav"><ul id="menu-mobile-1" class="et-menu fullwidth-menu nav"><li class="et_pb_menu_page_id-13134 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13134"><a href="#">Account</a>
<ul class="sub-menu">
	<li class="et_pb_menu_page_id-13135 menu-item menu-item-type-custom menu-item-object-custom menu-item-13135"><a target="_blank" rel="noopener" href="https://publisher.etype.services/Sachse-News">Log In</a></li>
	<li class="et_pb_menu_page_id-13136 menu-item menu-item-type-custom menu-item-object-custom menu-item-13136"><a target="_blank" rel="noopener" href="https://publisher.etype.services/Sachse-News">Sign Up</a></li>
</ul>
</li>
<li class="et_pb_menu_page_id-13137 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13137"><a href="#">Subscriptions</a>
<ul class="sub-menu">
	<li class="et_pb_menu_page_id-13150 menu-item menu-item-type-custom menu-item-object-custom menu-item-13150"><a target="_blank" rel="noopener" href="https://publisher.etype.services/Sachse-News">E-Edition</a></li>
	<li class="et_pb_menu_page_id-13151 menu-item menu-item-type-custom menu-item-object-custom menu-item-13151"><a target="_blank" rel="noopener" href="https://publisher.etype.services/Sachse-News">Subscribe / Renew</a></li>
	<li class="et_pb_menu_page_id-13163 menu-item menu-item-type-custom menu-item-object-custom menu-item-13163"><a target="_blank" rel="noopener" href="https://publisher.etype.services/Sachse-News">Buy a paper</a></li>
</ul>
</li>
<li class="et_pb_menu_page_id-13152 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13152"><a href="#">Sections</a>
<ul class="sub-menu">
	<li class="et_pb_menu_page_id-8 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13158"><a href="https://sachsenews.com/category/latest/">Latest</a></li>
	<li class="et_pb_menu_page_id-6 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13159"><a href="https://sachsenews.com/category/sports/">Sports</a></li>
	<li class="et_pb_menu_page_id-2 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13160"><a href="https://sachsenews.com/category/education/">Education</a></li>
	<li class="et_pb_menu_page_id-3 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13161"><a href="https://sachsenews.com/category/life-style/">Life &amp; Style</a></li>
	<li class="et_pb_menu_page_id-5 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13162"><a href="https://sachsenews.com/category/opinion/">Opinion</a></li>
</ul>
</li>
<li class="et_pb_menu_page_id-13153 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13153"><a href="#">Advertise</a>
<ul class="sub-menu">
	<li class="et_pb_menu_page_id-13154 menu-item menu-item-type-custom menu-item-object-custom menu-item-13154"><a target="_blank" rel="noopener" href="https://etypeservices.com/ClassifiedUsers/CustomLogin.aspx?PID=245">Classifieds</a></li>
	<li class="et_pb_menu_page_id-13155 menu-item menu-item-type-custom menu-item-object-custom menu-item-13155"><a target="_blank" rel="noopener" href="https://publisher.etype.services/Sachse-News/Special-Editions">Special Editions</a></li>
	<li class="et_pb_menu_page_id-13156 menu-item menu-item-type-custom menu-item-object-custom menu-item-13156"><a target="_blank" rel="noopener" href="https://csmediatexas.com/sachse-monitor-kit/">Media Kit</a></li>
</ul>
</li>
<li class="et_pb_menu_page_id-13157 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13157"><a href="#">About</a>
<ul class="sub-menu">
	<li class="et_pb_menu_page_id-12947 menu-item menu-item-type-post_type menu-item-object-page menu-item-13164"><a href="https://sachsenews.com/locations/">About Us</a></li>
	<li class="et_pb_menu_page_id-12978 menu-item menu-item-type-post_type menu-item-object-page menu-item-13165"><a href="https://sachsenews.com/contact-us/">Contact Us</a></li>
</ul>
</li>
</ul></nav>
							</div>
							
							
							<div class="et_mobile_nav_menu">
				<div class="mobile_nav closed">
					<span class="mobile_menu_bar"></span>
				</div>
			</div>
						</div>
						
					</div>
				</div>
				
				
			</div>		</div>
	</header>
	<div id="et-main-area">
	
    <div id="main-content">
    <div class="et-l et-l--body">
			<div class="et_builder_inner_content et_pb_gutters3"><div class="et_pb_section et_pb_section_0_tb_body et_pb_with_background et_section_regular" >
				
				
				
				
					<div class="et_pb_row et_pb_row_0_tb_body">
				<div class="et_pb_column et_pb_column_2_3 et_pb_column_0_tb_body  et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_module et_pb_image et_pb_image_0_tb_body">
				
				
				<a href="https://www.bigtex.com" target="_blank"><span class="et_pb_image_wrap "><img loading="lazy" width="728" height="90" src="https://sachsenews.com/wp-content/uploads/2021/08/State-Fair-of-TX_OnlineAds_728x90_General_Fam4Pack.jpg" alt="" title="State Fair of TX_OnlineAds_728x90_General_Fam4Pack" srcset="https://sachsenews.com/wp-content/uploads/2021/08/State-Fair-of-TX_OnlineAds_728x90_General_Fam4Pack.jpg 728w, https://sachsenews.com/wp-content/uploads/2021/08/State-Fair-of-TX_OnlineAds_728x90_General_Fam4Pack-480x59.jpg 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) 728px, 100vw" class="wp-image-13469" data-et-multi-view="{&quot;schema&quot;:{&quot;attrs&quot;:{&quot;desktop&quot;:{&quot;src&quot;:&quot;https:\/\/sachsenews.com\/wp-content\/uploads\/2021\/08\/State-Fair-of-TX_OnlineAds_728x90_General_Fam4Pack.jpg&quot;,&quot;alt&quot;:&quot;&quot;,&quot;title&quot;:&quot;State Fair of TX_OnlineAds_728x90_General_Fam4Pack&quot;,&quot;class&quot;:&quot;wp-image-13469&quot;,&quot;srcset&quot;:&quot;https:\/\/sachsenews.com\/wp-content\/uploads\/2021\/08\/State-Fair-of-TX_OnlineAds_728x90_General_Fam4Pack.jpg 728w, https:\/\/sachsenews.com\/wp-content\/uploads\/2021\/08\/State-Fair-of-TX_OnlineAds_728x90_General_Fam4Pack-480x59.jpg 480w&quot;,&quot;sizes&quot;:&quot;(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) 728px, 100vw&quot;},&quot;phone&quot;:{&quot;src&quot;:&quot;https:\/\/sachsenews.com\/wp-content\/uploads\/2021\/08\/Farmersville-Campus-Digital-Display-ad.jpg&quot;,&quot;srcset&quot;:&quot;https:\/\/sachsenews.com\/wp-content\/uploads\/2021\/08\/Farmersville-Campus-Digital-Display-ad.jpg 350w, https:\/\/sachsenews.com\/wp-content\/uploads\/2021\/08\/Farmersville-Campus-Digital-Display-ad-300x214.jpg 300w&quot;,&quot;sizes&quot;:&quot;(max-width: 350px) 100vw, 350px&quot;}}},&quot;slug&quot;:&quot;et_pb_image&quot;}" /></span></a>
			</div><div class="et_pb_module et_pb_post_title et_pb_post_title_0_tb_body et_pb_bg_layout_light  et_pb_text_align_left"   >
				
				
				
				<div class="et_pb_title_container">
					<h1 class="entry-title">Redistricting plans signed by governor</h1><p class="et_pb_title_meta_container"> by <span class="author vcard"><a href="https://sachsenews.com/author/dustinbutler/" title="Posts by Dustin Butler" rel="author">Dustin Butler</a></span> | <span class="published">Oct 28, 2021</span> | <a href="https://sachsenews.com/category/latest/" rel="category tag">Latest</a></p>
				</div>
				
			</div><div class="et_pb_module et_pb_post_title et_pb_post_title_1_tb_body et_pb_bg_layout_light  et_pb_text_align_left"   >
				
				
				
				<div class="et_pb_title_container">
					
				</div>
				<div class="et_pb_title_featured_container"><span class="et_pb_image_wrap"><img loading="lazy" width="900" height="600" src="https://sachsenews.com/wp-content/uploads/2021/02/TXCapitol_GregAbbott.jpg" alt="" title="TXCapitol_GregAbbott" srcset="https://sachsenews.com/wp-content/uploads/2021/02/TXCapitol_GregAbbott.jpg 900w, https://sachsenews.com/wp-content/uploads/2021/02/TXCapitol_GregAbbott-300x200.jpg 300w, https://sachsenews.com/wp-content/uploads/2021/02/TXCapitol_GregAbbott-768x512.jpg 768w, https://sachsenews.com/wp-content/uploads/2021/02/TXCapitol_GregAbbott-90x60.jpg 90w, https://sachsenews.com/wp-content/uploads/2021/02/TXCapitol_GregAbbott-180x120.jpg 180w, https://sachsenews.com/wp-content/uploads/2021/02/TXCapitol_GregAbbott-95x64.jpg 95w" sizes="(max-width: 900px) 100vw, 900px" class="wp-image-9512" /></span></div>
			</div><div class="et_pb_module et_pb_post_content et_pb_post_content_0_tb_body">
				
				
				
<p>The third called session of the Texas Legislature ended with lawmakers addressing most of Gov. Greg Abbott’s concerns.</p>



<p>With the exception of a ban on vaccine mandates, increased penalties for illegal voting and a constitutional amendment allowing courts to deny bail to defendants charged with certain types of crime, the Legislature adjourned in the early morning hours of Oct. 19 after considering Abbott’s priority agenda items.</p>



<p>Although the Legislature did not make headway with HB 51, which would ban any entity in Texas from requiring a vaccine</p>



<p>mandate, Abbott’s executive order banning requirements remains in effect.</p>



<p><a href="https://publisher.etype.services/Sachse-News">For the full story, see our October 28 issue or subscribe online.</a></p>



<p>By Dustin Butler • <a href="/cdn-cgi/l/email-protection#e98d8b9c9d858c9ba98a9a848c8d80889d8c91889ac78a8684"><em><span class="__cf_email__" data-cfemail="a4c0c6d1d0c8c1d6e4c7d7c9c1c0cdc5d0c1dcc5d78ac7cbc9">[email&#160;protected]</span></em></a></p>

			</div><div class="et_pb_module et_pb_image et_pb_image_1_tb_body">
				
				
				<a href="https://discoverwylie.com" target="_blank"><span class="et_pb_image_wrap "><img loading="lazy" width="728" height="90" src="https://sachsenews.com/wp-content/uploads/2021/08/BBQBallard-Postponed-728x90-1.jpg" alt="" title="BBQBallard-Postponed-728x90" srcset="https://sachsenews.com/wp-content/uploads/2021/08/BBQBallard-Postponed-728x90-1.jpg 728w, https://sachsenews.com/wp-content/uploads/2021/08/BBQBallard-Postponed-728x90-1-480x59.jpg 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) 728px, 100vw" class="wp-image-13487" data-et-multi-view="{&quot;schema&quot;:{&quot;attrs&quot;:{&quot;desktop&quot;:{&quot;src&quot;:&quot;https:\/\/sachsenews.com\/wp-content\/uploads\/2021\/08\/BBQBallard-Postponed-728x90-1.jpg&quot;,&quot;alt&quot;:&quot;&quot;,&quot;title&quot;:&quot;BBQBallard-Postponed-728x90&quot;,&quot;class&quot;:&quot;wp-image-13487&quot;,&quot;srcset&quot;:&quot;https:\/\/sachsenews.com\/wp-content\/uploads\/2021\/08\/BBQBallard-Postponed-728x90-1.jpg 728w, https:\/\/sachsenews.com\/wp-content\/uploads\/2021\/08\/BBQBallard-Postponed-728x90-1-480x59.jpg 480w&quot;,&quot;sizes&quot;:&quot;(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) 728px, 100vw&quot;},&quot;phone&quot;:{&quot;src&quot;:&quot;https:\/\/sachsenews.com\/wp-content\/uploads\/2021\/08\/PML-Elevation-300-x-250.jpg&quot;}}},&quot;slug&quot;:&quot;et_pb_image&quot;}" /></span></a>
			</div><div class="et_pb_module et_pb_comments_0_tb_body et_pb_comments_module et_pb_bg_layout_light">
				
				
				

<section id="comment-wrap">
	<h1 id="comments" class="page_title">0 Comments</h1>
		   <div id="comment-section" class="nocomments">
		  
		  	   </div>
		
	</section>

			</div><div class="et_pb_module et_pb_image et_pb_image_2_tb_body">
				
				
				<a href="https://newspapers.org" target="_blank"><span class="et_pb_image_wrap "><img loading="lazy" width="728" height="90" src="https://sachsenews.com/wp-content/uploads/2021/08/AN-Local_728x90.jpg" alt="" title="AN-Local_728x90" srcset="https://sachsenews.com/wp-content/uploads/2021/08/AN-Local_728x90.jpg 728w, https://sachsenews.com/wp-content/uploads/2021/08/AN-Local_728x90-480x59.jpg 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) 728px, 100vw" class="wp-image-10684" /></span></a>
			</div><div class="et_pb_with_border et_pb_module et_pb_text et_pb_text_0_tb_body  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner"><p>Related News</p></div>
			</div><div class="et_pb_with_border et_pb_module et_pb_blog_0_tb_body et_pb_blog_grid_wrapper et_pb_bg_layout_light">
					<div class="et_pb_blog_grid clearfix ">
					
					
					<div class="et_pb_ajax_pagination_container">
						<div class="et_pb_salvattore_content" data-columns>
			<article id="post-13583" class="et_pb_post clearfix et_pb_has_overlay et_pb_blog_item_0_0 post-13583 post type-post status-publish format-standard has-post-thumbnail hentry category-latest category-sports">

				<div class="et_pb_image_container"><a href="https://sachsenews.com/2021/10/28/sachses-three-keys-to-defeating-wylie/" class="entry-featured-image-url"><img loading="lazy" src="https://sachsenews.com/wp-content/uploads/2021/10/Sachse-400x250.jpeg" alt="Sachse&#8217;s three keys to defeating Wylie" class="" srcset="https://sachsenews.com/wp-content/uploads/2021/10/Sachse-scaled-e1635445137298.jpeg 479w, https://sachsenews.com/wp-content/uploads/2021/10/Sachse-400x250.jpeg 480w " sizes="(max-width:479px) 479px, 100vw "  width="400" height="250" /><span class="et_overlay et_pb_inline_icon" data-icon="&#xe050;"></span></a></div>
														<h2 class="entry-title"><a href="https://sachsenews.com/2021/10/28/sachses-three-keys-to-defeating-wylie/">Sachse&#8217;s three keys to defeating Wylie</a></h2>
				
					<p class="post-meta"><span class="published">Oct 28, 2021</span> | <a href="https://sachsenews.com/category/latest/" rel="tag">Latest</a>, <a href="https://sachsenews.com/category/sports/" rel="tag">Sports</a></p><div class="post-content"><div class="post-content-inner et_multi_view_hidden"><p>Sachse’s three keys to defeating Wylie By Kyle Grondin <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="c9a2aebba6a7ada0a789aabaa4acada0a8bdacb1a8bae7aaa6a4">[email&#160;protected]</a>&nbsp; It’s coming down to the wire for the Sachse Mustangs. Sachse (4-1, 5-3) is looking to clinch the top seed in the Division 1 standings by defeating Wylie (3-2, 3-5). Last season, as...</p>
</div><a href="https://sachsenews.com/2021/10/28/sachses-three-keys-to-defeating-wylie/" class="more-link">read more</a></div>			
			</article>
				
			<article id="post-13580" class="et_pb_post clearfix et_pb_has_overlay et_pb_blog_item_0_1 post-13580 post type-post status-publish format-standard has-post-thumbnail hentry category-latest tag-top">

				<div class="et_pb_image_container"><a href="https://sachsenews.com/2021/10/28/principal-wants-to-change-lives/" class="entry-featured-image-url"><img loading="lazy" src="https://sachsenews.com/wp-content/uploads/2021/10/Brandy-Schneider-400x250.jpg" alt="Principal wants to change lives" class="" srcset="https://sachsenews.com/wp-content/uploads/2021/10/Brandy-Schneider.jpg 479w, https://sachsenews.com/wp-content/uploads/2021/10/Brandy-Schneider-400x250.jpg 480w " sizes="(max-width:479px) 479px, 100vw "  width="400" height="250" /><span class="et_overlay et_pb_inline_icon" data-icon="&#xe050;"></span></a></div>
														<h2 class="entry-title"><a href="https://sachsenews.com/2021/10/28/principal-wants-to-change-lives/">Principal wants to change lives</a></h2>
				
					<p class="post-meta"><span class="published">Oct 28, 2021</span> | <a href="https://sachsenews.com/category/latest/" rel="tag">Latest</a></p><div class="post-content"><div class="post-content-inner et_multi_view_hidden"><p>Armstrong Elementary Principal Brandy Schneider believes working in education is one of the few careers that positively impacts the community. “Your heart gets filled in a way your pocketbook never will,” Schneider said. Schneider started her career in 1994 and has...</p>
</div><a href="https://sachsenews.com/2021/10/28/principal-wants-to-change-lives/" class="more-link">read more</a></div>			
			</article>
				
			<article id="post-13577" class="et_pb_post clearfix et_pb_has_overlay et_pb_blog_item_0_2 post-13577 post type-post status-publish format-standard has-post-thumbnail hentry category-latest tag-top">

				<div class="et_pb_image_container"><a href="https://sachsenews.com/2021/10/28/fright-local-this-halloween/" class="entry-featured-image-url"><img loading="lazy" src="https://sachsenews.com/wp-content/uploads/2021/10/Haunted-house-SHS-400x250.jpg" alt="Fright local this Halloween" class="" srcset="https://sachsenews.com/wp-content/uploads/2021/10/Haunted-house-SHS.jpg 479w, https://sachsenews.com/wp-content/uploads/2021/10/Haunted-house-SHS-400x250.jpg 480w " sizes="(max-width:479px) 479px, 100vw "  width="400" height="250" /><span class="et_overlay et_pb_inline_icon" data-icon="&#xe050;"></span></a></div>
														<h2 class="entry-title"><a href="https://sachsenews.com/2021/10/28/fright-local-this-halloween/">Fright local this Halloween</a></h2>
				
					<p class="post-meta"><span class="published">Oct 28, 2021</span> | <a href="https://sachsenews.com/category/latest/" rel="tag">Latest</a></p><div class="post-content"><div class="post-content-inner et_multi_view_hidden"><p>Sachse residents searching for a spooky good time do not have to travel to visit local haunts thanks to several offerings. After canceling last year because of the COVID-19 pandemic, the Sachse High School theater department will hold its third annual School of...</p>
</div><a href="https://sachsenews.com/2021/10/28/fright-local-this-halloween/" class="more-link">read more</a></div>			
			</article>
				
			<article id="post-13570" class="et_pb_post clearfix et_pb_has_overlay et_pb_blog_item_0_3 post-13570 post type-post status-publish format-standard has-post-thumbnail hentry category-latest category-sports">

				<div class="et_pb_image_container"><a href="https://sachsenews.com/2021/10/26/sachse-fails-to-qualify-for-state/" class="entry-featured-image-url"><img loading="lazy" src="https://sachsenews.com/wp-content/uploads/2021/10/IMG_1864-400x250.jpg" alt="Sachse fails to qualify for state" class="" srcset="https://sachsenews.com/wp-content/uploads/2021/10/IMG_1864-scaled-e1635270518571.jpg 479w, https://sachsenews.com/wp-content/uploads/2021/10/IMG_1864-400x250.jpg 480w " sizes="(max-width:479px) 479px, 100vw "  width="400" height="250" /><span class="et_overlay et_pb_inline_icon" data-icon="&#xe050;"></span></a></div>
														<h2 class="entry-title"><a href="https://sachsenews.com/2021/10/26/sachse-fails-to-qualify-for-state/">Sachse fails to qualify for state</a></h2>
				
					<p class="post-meta"><span class="published">Oct 26, 2021</span> | <a href="https://sachsenews.com/category/latest/" rel="tag">Latest</a>, <a href="https://sachsenews.com/category/sports/" rel="tag">Sports</a></p><div class="post-content"><div class="post-content-inner et_multi_view_hidden"><p>Feeling good after winning the District 9-6A championship, the Lady Mustangs couldn’t keep the momentum. Sachse finished 14th overall at the Region II-6A championships with a total of 389 points. With the top four teams and additional 10 runners qualifying for state,...</p>
</div><a href="https://sachsenews.com/2021/10/26/sachse-fails-to-qualify-for-state/" class="more-link">read more</a></div>			
			</article>
				
			<article id="post-13566" class="et_pb_post clearfix et_pb_has_overlay et_pb_blog_item_0_4 post-13566 post type-post status-publish format-standard has-post-thumbnail hentry category-latest category-sports">

				<div class="et_pb_image_container"><a href="https://sachsenews.com/2021/10/22/sachse-scores-42-unanswered-in-win/" class="entry-featured-image-url"><img loading="lazy" src="https://sachsenews.com/wp-content/uploads/2021/10/captains-400x250.jpeg" alt="Sachse scores 42 unanswered in win" class="" srcset="https://sachsenews.com/wp-content/uploads/2021/10/captains-scaled-e1634964615112.jpeg 479w, https://sachsenews.com/wp-content/uploads/2021/10/captains-400x250.jpeg 480w " sizes="(max-width:479px) 479px, 100vw "  width="400" height="250" /><span class="et_overlay et_pb_inline_icon" data-icon="&#xe050;"></span></a></div>
														<h2 class="entry-title"><a href="https://sachsenews.com/2021/10/22/sachse-scores-42-unanswered-in-win/">Sachse scores 42 unanswered in win</a></h2>
				
					<p class="post-meta"><span class="published">Oct 22, 2021</span> | <a href="https://sachsenews.com/category/latest/" rel="tag">Latest</a>, <a href="https://sachsenews.com/category/sports/" rel="tag">Sports</a></p><div class="post-content"><div class="post-content-inner et_multi_view_hidden"><p>GARLAND - South Garland drove for six and a half minutes and hit a 30-yard field goal to take an early 3-0 lead, but it lasted just nine seconds.&nbsp; Alex Orji connected with Jamari Harts for a 57-yard touchdown on the first play of Sachse’s first possession to take...</p>
</div><a href="https://sachsenews.com/2021/10/22/sachse-scores-42-unanswered-in-win/" class="more-link">read more</a></div>			
			</article>
				
			<article id="post-13562" class="et_pb_post clearfix et_pb_has_overlay et_pb_blog_item_0_5 post-13562 post type-post status-publish format-standard has-post-thumbnail hentry category-latest category-sports">

				<div class="et_pb_image_container"><a href="https://sachsenews.com/2021/10/21/sachses-three-keys-to-defeating-south-garland/" class="entry-featured-image-url"><img loading="lazy" src="https://sachsenews.com/wp-content/uploads/2021/10/3B-Levi-Shirley-400x250.jpg" alt="Sachse&#8217;s three keys to defeating South Garland" class="" srcset="https://sachsenews.com/wp-content/uploads/2021/10/3B-Levi-Shirley-scaled-e1634834560342.jpg 479w, https://sachsenews.com/wp-content/uploads/2021/10/3B-Levi-Shirley-400x250.jpg 480w " sizes="(max-width:479px) 479px, 100vw "  width="400" height="250" /><span class="et_overlay et_pb_inline_icon" data-icon="&#xe050;"></span></a></div>
														<h2 class="entry-title"><a href="https://sachsenews.com/2021/10/21/sachses-three-keys-to-defeating-south-garland/">Sachse&#8217;s three keys to defeating South Garland</a></h2>
				
					<p class="post-meta"><span class="published">Oct 21, 2021</span> | <a href="https://sachsenews.com/category/latest/" rel="tag">Latest</a>, <a href="https://sachsenews.com/category/sports/" rel="tag">Sports</a></p><div class="post-content"><div class="post-content-inner et_multi_view_hidden"><p>Following a tough loss to Garland, Sachse needs to bounce back. The Mustangs (3-1, 4-3), coming off their first district loss of the season, take on South Garland (0-4, 0-7). The Titans are in last place in the District 9-6A standings and looking to play spoiler, but...</p>
</div><a href="https://sachsenews.com/2021/10/21/sachses-three-keys-to-defeating-south-garland/" class="more-link">read more</a></div>			
			</article>
				
			<article id="post-13559" class="et_pb_post clearfix et_pb_has_overlay et_pb_blog_item_0_6 post-13559 post type-post status-publish format-standard has-post-thumbnail hentry category-latest tag-top">

				<div class="et_pb_image_container"><a href="https://sachsenews.com/2021/10/21/early-voting-continues-for-bond-amendments/" class="entry-featured-image-url"><img loading="lazy" src="https://sachsenews.com/wp-content/uploads/2020/07/Vote.jpg" alt="Early voting continues for bond, amendments" class="" srcset="https://sachsenews.com/wp-content/uploads/2020/07/Vote.jpg 479w, https://sachsenews.com/wp-content/uploads/2020/07/Vote.jpg 480w " sizes="(max-width:479px) 479px, 100vw "  width="400" height="250" /><span class="et_overlay et_pb_inline_icon" data-icon="&#xe050;"></span></a></div>
														<h2 class="entry-title"><a href="https://sachsenews.com/2021/10/21/early-voting-continues-for-bond-amendments/">Early voting continues for bond, amendments</a></h2>
				
					<p class="post-meta"><span class="published">Oct 21, 2021</span> | <a href="https://sachsenews.com/category/latest/" rel="tag">Latest</a></p><div class="post-content"><div class="post-content-inner et_multi_view_hidden"><p>Early voting for the Nov. 2 bond and Texas Constitution election starts Oct. 18 and runs through Oct. 29. The voting hours in Dallas and Collin Counties are from 8 a.m. until 5 p.m. Oct. 18 through Oct. 22, from 7 a.m. until 7 p.m. Oct. 23, from 1 to 6 p.m. Oct. 24...</p>
</div><a href="https://sachsenews.com/2021/10/21/early-voting-continues-for-bond-amendments/" class="more-link">read more</a></div>			
			</article>
				
			<article id="post-13556" class="et_pb_post clearfix et_pb_has_overlay et_pb_blog_item_0_7 post-13556 post type-post status-publish format-standard has-post-thumbnail hentry category-latest tag-top">

				<div class="et_pb_image_container"><a href="https://sachsenews.com/2021/10/21/resident-inducted-into-fall-of-fame/" class="entry-featured-image-url"><img loading="lazy" src="https://sachsenews.com/wp-content/uploads/2021/10/scott-whitfield-400x250.jpg" alt="Resident inducted into fall of fame" class="" srcset="https://sachsenews.com/wp-content/uploads/2021/10/scott-whitfield.jpg 479w, https://sachsenews.com/wp-content/uploads/2021/10/scott-whitfield-400x250.jpg 480w " sizes="(max-width:479px) 479px, 100vw "  width="400" height="250" /><span class="et_overlay et_pb_inline_icon" data-icon="&#xe050;"></span></a></div>
														<h2 class="entry-title"><a href="https://sachsenews.com/2021/10/21/resident-inducted-into-fall-of-fame/">Resident inducted into fall of fame</a></h2>
				
					<p class="post-meta"><span class="published">Oct 21, 2021</span> | <a href="https://sachsenews.com/category/latest/" rel="tag">Latest</a></p><div class="post-content"><div class="post-content-inner et_multi_view_hidden"><p>A Sachse resident joined the ranks of Steve Martin and Jim Henson after recently being inducted into the American Banjo Museum Hall of Fame. Each year, the hall of fame in- ducts five new members, and in an Oct. 9 ceremony held in Oklahoma City, Scott Whitfield joined...</p>
</div><a href="https://sachsenews.com/2021/10/21/resident-inducted-into-fall-of-fame/" class="more-link">read more</a></div>			
			</article>
				
			<article id="post-13552" class="et_pb_post clearfix et_pb_has_overlay et_pb_blog_item_0_8 post-13552 post type-post status-publish format-standard has-post-thumbnail hentry category-latest tag-top">

				<div class="et_pb_image_container"><a href="https://sachsenews.com/2021/10/21/13552/" class="entry-featured-image-url"><img loading="lazy" src="https://sachsenews.com/wp-content/uploads/2021/10/Tracey-Bergfield-400x250.jpg" alt="Sachse High PTA member selected for academy" class="" srcset="https://sachsenews.com/wp-content/uploads/2021/10/Tracey-Bergfield.jpg 479w, https://sachsenews.com/wp-content/uploads/2021/10/Tracey-Bergfield-400x250.jpg 480w " sizes="(max-width:479px) 479px, 100vw "  width="400" height="250" /><span class="et_overlay et_pb_inline_icon" data-icon="&#xe050;"></span></a></div>
														<h2 class="entry-title"><a href="https://sachsenews.com/2021/10/21/13552/">Sachse High PTA member selected for academy</a></h2>
				
					<p class="post-meta"><span class="published">Oct 21, 2021</span> | <a href="https://sachsenews.com/category/latest/" rel="tag">Latest</a></p><div class="post-content"><div class="post-content-inner et_multi_view_hidden"><p>A Sachse High School Parent Teacher Association (PTA) member will be the first Garland ISD participant in the Texas PTA Emerging Leaders Academy (ELA). The ELA program teaches participants skills to become more effective and successful leaders within the PTA and their...</p>
</div><a href="https://sachsenews.com/2021/10/21/13552/" class="more-link">read more</a></div>			
			</article>
				
			<article id="post-13549" class="et_pb_post clearfix et_pb_has_overlay et_pb_blog_item_0_9 post-13549 post type-post status-publish format-standard has-post-thumbnail hentry category-latest">

				<div class="et_pb_image_container"><a href="https://sachsenews.com/2021/10/21/walk-to-end-alzheimers-returns-to-fallfest/" class="entry-featured-image-url"><img loading="lazy" src="https://sachsenews.com/wp-content/uploads/2021/10/JenniKnutson-400x250.jpg" alt="Walk to End Alzheimer’s returns to Fallfest" class="" srcset="https://sachsenews.com/wp-content/uploads/2021/10/JenniKnutson.jpg 479w, https://sachsenews.com/wp-content/uploads/2021/10/JenniKnutson-400x250.jpg 480w " sizes="(max-width:479px) 479px, 100vw "  width="400" height="250" /><span class="et_overlay et_pb_inline_icon" data-icon="&#xe050;"></span></a></div>
														<h2 class="entry-title"><a href="https://sachsenews.com/2021/10/21/walk-to-end-alzheimers-returns-to-fallfest/">Walk to End Alzheimer’s returns to Fallfest</a></h2>
				
					<p class="post-meta"><span class="published">Oct 21, 2021</span> | <a href="https://sachsenews.com/category/latest/" rel="tag">Latest</a></p><div class="post-content"><div class="post-content-inner et_multi_view_hidden"><p>Following the success of the virtual Walk to End Alzheimer’s at last year’s Fallfest, organizer Jenni Knutson is working to ensure the event receives more support. Knutson is the director of sales and marketing at Monarch Senior Homecare, but also serves on the...</p>
</div><a href="https://sachsenews.com/2021/10/21/walk-to-end-alzheimers-returns-to-fallfest/" class="more-link">read more</a></div>			
			</article>
				</div>
					</div>
					</div> 
				</div><div class="et_pb_module et_pb_image et_pb_image_3_tb_body">
				
				
				<a href="https://publisher.etype.services/Wylie-News" target="_blank"><span class="et_pb_image_wrap "><img loading="lazy" width="728" height="90" src="https://sachsenews.com/wp-content/uploads/2021/08/Subscribe_2020_WN_read-local-3-verified_728x90.jpg" alt="" title="Subscribe_2020_WN_read local-2-watchdog_300x250" srcset="https://sachsenews.com/wp-content/uploads/2021/08/Subscribe_2020_WN_read-local-3-verified_728x90.jpg 728w, https://sachsenews.com/wp-content/uploads/2021/08/Subscribe_2020_WN_read-local-3-verified_728x90-480x59.jpg 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) 728px, 100vw" class="wp-image-10685" data-et-multi-view="{&quot;schema&quot;:{&quot;attrs&quot;:{&quot;desktop&quot;:{&quot;src&quot;:&quot;https:\/\/sachsenews.com\/wp-content\/uploads\/2021\/08\/Subscribe_2020_WN_read-local-3-verified_728x90.jpg&quot;,&quot;alt&quot;:&quot;&quot;,&quot;title&quot;:&quot;Subscribe_2020_WN_read local-2-watchdog_300x250&quot;,&quot;class&quot;:&quot;wp-image-10685&quot;,&quot;srcset&quot;:&quot;https:\/\/sachsenews.com\/wp-content\/uploads\/2021\/08\/Subscribe_2020_WN_read-local-3-verified_728x90.jpg 728w, https:\/\/sachsenews.com\/wp-content\/uploads\/2021\/08\/Subscribe_2020_WN_read-local-3-verified_728x90-480x59.jpg 480w&quot;,&quot;sizes&quot;:&quot;(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) 728px, 100vw&quot;},&quot;phone&quot;:{&quot;src&quot;:&quot;https:\/\/sachsenews.com\/wp-content\/uploads\/2021\/08\/Subscribe_2020_WN_read-local-2-watchdog_300x250.jpg&quot;}}},&quot;slug&quot;:&quot;et_pb_image&quot;}" /></span></a>
			</div>
			</div><div class="et_pb_column et_pb_column_1_3 et_pb_column_1_tb_body  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_module et_pb_image et_pb_image_4_tb_body">
				
				
				<a href="https://www.bigtex.com" target="_blank"><span class="et_pb_image_wrap "><img loading="lazy" width="300" height="250" src="https://sachsenews.com/wp-content/uploads/2021/08/State-Fair-of-TX_OnlineAds_300x250_General_Fam4Pack.jpg" alt="" title="State Fair of TX_OnlineAds_300x250_General_Fam4Pack" class="wp-image-13465" data-et-multi-view="{&quot;schema&quot;:{&quot;attrs&quot;:{&quot;desktop&quot;:{&quot;src&quot;:&quot;https:\/\/sachsenews.com\/wp-content\/uploads\/2021\/08\/State-Fair-of-TX_OnlineAds_300x250_General_Fam4Pack.jpg&quot;,&quot;alt&quot;:&quot;&quot;,&quot;title&quot;:&quot;State Fair of TX_OnlineAds_300x250_General_Fam4Pack&quot;,&quot;class&quot;:&quot;wp-image-13465&quot;},&quot;tablet&quot;:{&quot;src&quot;:&quot;https:\/\/sachsenews.com\/wp-content\/uploads\/2021\/08\/Farmersville-Campus-Digital-Banner.jpg&quot;,&quot;srcset&quot;:&quot;https:\/\/sachsenews.com\/wp-content\/uploads\/2021\/08\/Farmersville-Campus-Digital-Banner.jpg 728w, https:\/\/sachsenews.com\/wp-content\/uploads\/2021\/08\/Farmersville-Campus-Digital-Banner-480x59.jpg 480w&quot;,&quot;sizes&quot;:&quot;(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) 728px, 100vw&quot;},&quot;phone&quot;:{&quot;src&quot;:&quot;https:\/\/sachsenews.com\/wp-content\/uploads\/2021\/08\/Farmersville-Campus-Digital-Display-ad.jpg&quot;,&quot;srcset&quot;:&quot;https:\/\/sachsenews.com\/wp-content\/uploads\/2021\/08\/Farmersville-Campus-Digital-Display-ad.jpg 350w, https:\/\/sachsenews.com\/wp-content\/uploads\/2021\/08\/Farmersville-Campus-Digital-Display-ad-300x214.jpg 300w&quot;,&quot;sizes&quot;:&quot;(max-width: 350px) 100vw, 350px&quot;}}},&quot;slug&quot;:&quot;et_pb_image&quot;}" /></span></a>
			</div><div class="et_pb_module et_pb_sidebar_0_tb_body et_pb_widget_area clearfix et_pb_widget_area_right  et_pb_text_align_center-phone et_pb_bg_layout_light">
				
				
				<div id="block-5" class="et_pb_widget widget_block">
<div class="wp-block-group"><div class="wp-block-group__inner-container">
<h2>Sections</h2>


<ul class="wp-block-categories-list wp-block-categories">	<li class="cat-item cat-item-2"><a href="https://sachsenews.com/category/education/">Education</a>
</li>
	<li class="cat-item cat-item-8"><a href="https://sachsenews.com/category/latest/">Latest</a>
</li>
	<li class="cat-item cat-item-3"><a href="https://sachsenews.com/category/life-style/">Life &amp; Style</a>
</li>
	<li class="cat-item cat-item-4"><a href="https://sachsenews.com/category/occasions/">Occasions</a>
</li>
	<li class="cat-item cat-item-5"><a href="https://sachsenews.com/category/opinion/">Opinion</a>
</li>
	<li class="cat-item cat-item-6"><a href="https://sachsenews.com/category/sports/">Sports</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://sachsenews.com/category/uncategorized/">Uncategorized</a>
</li>
</ul></div></div>
</div>
			</div><div class="et_pb_module et_pb_image et_pb_image_5_tb_body">
				
				
				<a href="https://discoverwylie.com" target="_blank"><span class="et_pb_image_wrap "><img loading="lazy" width="300" height="250" src="https://sachsenews.com/wp-content/uploads/2021/08/BBQ-on-Ballard-Web-Postponed-300-X-250.jpg" alt="" title="BBQ-on-Ballard-Web-Postponed-300-X-250" class="wp-image-13484" data-et-multi-view="{&quot;schema&quot;:{&quot;attrs&quot;:{&quot;desktop&quot;:{&quot;src&quot;:&quot;https:\/\/sachsenews.com\/wp-content\/uploads\/2021\/08\/BBQ-on-Ballard-Web-Postponed-300-X-250.jpg&quot;,&quot;alt&quot;:&quot;&quot;,&quot;title&quot;:&quot;BBQ-on-Ballard-Web-Postponed-300-X-250&quot;,&quot;class&quot;:&quot;wp-image-13484&quot;},&quot;tablet&quot;:{&quot;src&quot;:&quot;https:\/\/sachsenews.com\/wp-content\/uploads\/2021\/08\/LB-BNF-Ad-PML728x90.jpg&quot;,&quot;srcset&quot;:&quot;https:\/\/sachsenews.com\/wp-content\/uploads\/2021\/08\/LB-BNF-Ad-PML728x90.jpg 728w, https:\/\/sachsenews.com\/wp-content\/uploads\/2021\/08\/LB-BNF-Ad-PML728x90-480x59.jpg 480w&quot;,&quot;sizes&quot;:&quot;(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) 728px, 100vw&quot;},&quot;phone&quot;:{&quot;src&quot;:&quot;https:\/\/sachsenews.com\/wp-content\/uploads\/2021\/08\/PML-Elevation-300-x-250.jpg&quot;}}},&quot;slug&quot;:&quot;et_pb_image&quot;}" /></span></a>
			</div><div class="et_pb_module et_pb_sidebar_1_tb_body et_pb_widget_area clearfix et_pb_widget_area_right  et_pb_text_align_center-phone et_pb_bg_layout_light">
				
				
				<div id="block-6" class="et_pb_widget widget_block">
<div class="wp-block-group"><div class="wp-block-group__inner-container">
<h2>Latest News</h2>


<ul class="wp-block-latest-posts__list wp-block-latest-posts"><li><a href="https://sachsenews.com/2021/10/28/sachses-three-keys-to-defeating-wylie/">Sachse&#8217;s three keys to defeating Wylie</a></li>
<li><a href="https://sachsenews.com/2021/10/28/principal-wants-to-change-lives/">Principal wants to change lives</a></li>
<li><a href="https://sachsenews.com/2021/10/28/fright-local-this-halloween/">Fright local this Halloween</a></li>
<li><a href="https://sachsenews.com/2021/10/28/redistricting-plans-signed-by-governor/">Redistricting plans signed by governor</a></li>
<li><a href="https://sachsenews.com/2021/10/26/sachse-fails-to-qualify-for-state/">Sachse fails to qualify for state</a></li>
</ul></div></div>
</div>
			</div><div class="et_pb_module et_pb_image et_pb_image_6_tb_body">
				
				
				<a href="https://publisher.etype.services/Wylie-News" target="_blank"><span class="et_pb_image_wrap "><img loading="lazy" width="300" height="250" src="https://sachsenews.com/wp-content/uploads/2021/08/Subscribe_2020_WN_read-local-2-watchdog_300x250.jpg" alt="" title="Subscribe_2020_WN_read local-2-watchdog_300x250" class="wp-image-10686" /></span></a>
			</div><div class="et_pb_module et_pb_sidebar_2_tb_body et_pb_widget_area clearfix et_pb_widget_area_right  et_pb_text_align_center-phone et_pb_bg_layout_light">
				
				
				
			</div><div class="et_pb_module et_pb_image et_pb_image_7_tb_body">
				
				
				<a href="https://princetonml.com/welcome" target="_blank"><span class="et_pb_image_wrap "><img loading="lazy" width="300" height="250" src="https://sachsenews.com/wp-content/uploads/2021/08/Subscribe_2020_WN_read-local-1-reliable_300x250.jpg" alt="" title="Subscribe_2020_WN_read local-1-reliable_300x250" class="wp-image-10687" /></span></a>
			</div>
			</div>
				
				
			</div>
				
				
			</div>		</div>
	</div>
	    </div>
    
	<footer class="et-l et-l--footer">
			<div class="et_builder_inner_content et_pb_gutters3">
		<div class="et_pb_with_border et_pb_section et_pb_section_0_tb_footer et_pb_with_background et_section_regular" >
				
				
				
				
					<div class="et_pb_row et_pb_row_0_tb_footer">
				<div class="et_pb_column et_pb_column_3_4 et_pb_column_0_tb_footer  et_pb_css_mix_blend_mode_passthrough et_pb_column_empty">
				
				
				
			</div><div class="et_pb_column et_pb_column_1_4 et_pb_column_1_tb_footer  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_module et_pb_text et_pb_text_0_tb_footer et_clickable  et_pb_text_align_right et_pb_text_align_center-tablet et_pb_bg_layout_dark">
				
				
				
			</div>
			</div>
				
				
			</div>
				
				
			</div><div class="et_pb_with_border et_pb_section et_pb_section_1_tb_footer et_pb_with_background et_section_regular" >
				
				
				
				
					<div class="et_pb_row et_pb_row_1_tb_footer">
				<div class="et_pb_column et_pb_column_1_5 et_pb_column_2_tb_footer  et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_module et_pb_sidebar_0_tb_footer et_clickable et_pb_widget_area clearfix et_pb_widget_area_left  et_pb_text_align_center et_pb_bg_layout_light et_pb_sidebar_no_border">
				
				
				<div id="nav_menu-2" class="fwidget et_pb_widget widget_nav_menu"><h4 class="title">C&#038;S Media Publications</h4><div class="menu-publications-container"><ul id="menu-publications" class="menu"><li id="menu-item-13104" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13104"><a target="_blank" rel="noopener" href="http://farmersvilletimes.com/">The Farmersvilles Times</a></li>
<li id="menu-item-13105" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13105"><a target="_blank" rel="noopener" href="http://murphymonitor.com/">Murphy Monitor</a></li>
<li id="menu-item-13106" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13106"><a target="_blank" rel="noopener" href="http://princetonherald.com/">The Princeton Herald</a></li>
<li id="menu-item-13107" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-13107"><a target="_blank" rel="noopener" href="https://sachsenews.com/">The Sachse News</a></li>
<li id="menu-item-13108" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13108"><a target="_blank" rel="noopener" href="https://wylienews.com/">The Wylie News</a></li>
<li id="menu-item-13109" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13109"><a target="_blank" rel="noopener" href="http://csmediatexas.com/">C&#038;S Media</a></li>
<li id="menu-item-13112" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13112"><a target="_blank" rel="noopener" href="http://inaroundmag.com/">In &#038; Around Magazine</a></li>
</ul></div></div>
			</div>
			</div><div class="et_pb_column et_pb_column_1_5 et_pb_column_3_tb_footer  et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_module et_pb_sidebar_1_tb_footer et_pb_widget_area clearfix et_pb_widget_area_left  et_pb_text_align_center et_pb_bg_layout_light et_pb_sidebar_no_border">
				
				
				<div id="nav_menu-3" class="fwidget et_pb_widget widget_nav_menu"><h4 class="title">Sections</h4><div class="menu-footer-sections-container"><ul id="menu-footer-sections" class="menu"><li id="menu-item-13122" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13122"><a href="https://sachsenews.com/category/latest/">Latest</a></li>
<li id="menu-item-13123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13123"><a href="https://sachsenews.com/category/sports/">Sports</a></li>
<li id="menu-item-13124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13124"><a href="https://sachsenews.com/category/education/">Education</a></li>
<li id="menu-item-13126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13126"><a href="https://sachsenews.com/category/opinion/">Opinion</a></li>
<li id="menu-item-13125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13125"><a href="https://sachsenews.com/category/life-style/">Life &amp; Style</a></li>
<li id="menu-item-13127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13127"><a href="https://sachsenews.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-13143" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13143"><a target="_blank" rel="noopener" href="https://etypeservices.com/ClassifiedUsers/CustomLogin.aspx?PID=245">Classifieds</a></li>
<li id="menu-item-13128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13128"><a href="https://sachsenews.com/category/public-notices/">Public Notices</a></li>
</ul></div></div>
			</div>
			</div><div class="et_pb_column et_pb_column_1_5 et_pb_column_4_tb_footer  et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_module et_pb_sidebar_2_tb_footer et_pb_widget_area clearfix et_pb_widget_area_left  et_pb_text_align_center et_pb_bg_layout_light et_pb_sidebar_no_border">
				
				
				<div id="nav_menu-4" class="fwidget et_pb_widget widget_nav_menu"><h4 class="title">Media</h4><div class="menu-media-container"><ul id="menu-media" class="menu"><li id="menu-item-13130" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13130"><a target="_blank" rel="noopener" href="https://publisher.etype.services/Sachse-News">Subscribe</a></li>
<li id="menu-item-13131" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13131"><a target="_blank" rel="noopener" href="https://publisher.etype.services/Sachse-News">Issues</a></li>
<li id="menu-item-13132" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13132"><a target="_blank" rel="noopener" href="https://publisher.etype.services/Sachse-News/archives">Archives</a></li>
<li id="menu-item-13133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13133"><a target="_blank" rel="noopener" href="http://csmedia.mycapture.com/mycapture/index.asp">Photos</a></li>
</ul></div></div>
			</div>
			</div><div class="et_pb_column et_pb_column_1_5 et_pb_column_5_tb_footer  et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_module et_pb_sidebar_3_tb_footer et_pb_widget_area clearfix et_pb_widget_area_left  et_pb_text_align_center et_pb_bg_layout_light et_pb_sidebar_no_border">
				
				
				<div id="nav_menu-5" class="fwidget et_pb_widget widget_nav_menu"><h4 class="title">Advertise</h4><div class="menu-advertise-container"><ul id="menu-advertise" class="menu"><li id="menu-item-13129" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13129"><a target="_blank" rel="noopener" href="https://etypeservices.com/ClassifiedUsers/CustomLogin.aspx?PID=245">Classifieds</a></li>
<li id="menu-item-13110" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13110"><a target="_blank" rel="noopener" href="https://publisher.etype.services/Sachse-News/Special-Editions">Special Sections</a></li>
<li id="menu-item-13111" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13111"><a target="_blank" rel="noopener" href="https://csmediatexas.com/sachse-media-kit/">Media Kit</a></li>
</ul></div></div>
			</div>
			</div><div class="et_pb_column et_pb_column_1_5 et_pb_column_6_tb_footer  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_module et_pb_sidebar_4_tb_footer et_pb_widget_area clearfix et_pb_widget_area_left  et_pb_text_align_center et_pb_bg_layout_light et_pb_sidebar_no_border">
				
				
				<div id="nav_menu-6" class="fwidget et_pb_widget widget_nav_menu"><h4 class="title">About</h4><div class="menu-about-container"><ul id="menu-about" class="menu"><li id="menu-item-13145" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13145"><a href="https://sachsenews.com/about-us/">About Us</a></li>
<li id="menu-item-13146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13146"><a href="https://sachsenews.com/locations/">News Rack Locations</a></li>
<li id="menu-item-13148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13148"><a href="https://sachsenews.com/contact-us/">Contact Us</a></li>
</ul></div></div>
			</div>
			</div>
				
				
			</div><div class="et_pb_with_border et_pb_row et_pb_row_2_tb_footer et_pb_equal_columns">
				<div class="et_pb_column et_pb_column_1_3 et_pb_column_7_tb_footer  et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_module et_pb_sidebar_5_tb_footer et_pb_widget_area clearfix et_pb_widget_area_left  et_pb_text_align_center et_pb_bg_layout_light et_pb_sidebar_no_border">
				
				
				<div id="block-2" class="et_pb_widget widget_block">
<div class="wp-block-group"><div class="wp-block-group__inner-container">
<h4>Mailing Address</h4>



<p><a rel="noreferrer noopener" href="https://goo.gl/maps/Etd1c61y97XW5otQ8" target="_blank">P.O. Box 369</a><br><a rel="noreferrer noopener" href="https://goo.gl/maps/Etd1c61y97XW5otQ8" target="_blank"> Wylie, TX 75098</a></p>
</div></div>
</div>
			</div>
			</div><div class="et_pb_column et_pb_column_1_3 et_pb_column_8_tb_footer  et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_module et_pb_sidebar_6_tb_footer et_pb_widget_area clearfix et_pb_widget_area_left  et_pb_text_align_center et_pb_bg_layout_light et_pb_sidebar_no_border">
				
				
				<div id="block-3" class="et_pb_widget widget_block">
<div class="wp-block-group"><div class="wp-block-group__inner-container">
<h4>Farmersville Office</h4>



<p><a href="tel:+19727846397">972-784-6397</a><br><a href="tel:+19727827023">972-782-7023 Fax</a><br><a rel="noreferrer noopener" href="https://goo.gl/maps/kUSLXeEeHg4RKM4G8" target="_blank">101 S. Main Street</a><br><a rel="noreferrer noopener" href="https://goo.gl/maps/kUSLXeEeHg4RKM4G8" target="_blank">Farmersville, TX 75442</a></p>
</div></div>
</div>
			</div>
			</div><div class="et_pb_column et_pb_column_1_3 et_pb_column_9_tb_footer  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_module et_pb_sidebar_7_tb_footer et_pb_widget_area clearfix et_pb_widget_area_left  et_pb_text_align_center et_pb_bg_layout_light et_pb_sidebar_no_border">
				
				
				<div id="block-4" class="et_pb_widget widget_block">
<div class="wp-block-group"><div class="wp-block-group__inner-container">
<h4>Wylie Office</h4>



<p><a href="tel:+19724425515">972-442-5515</a><br><a href="tel:+19724424318">972-442-4318 Fax</a><br><a rel="noreferrer noopener" href="https://goo.gl/maps/qQHr3RwSBDyXNrGG6" target="_blank">110 N. Ballard Avenue</a><br><a rel="noreferrer noopener" href="https://goo.gl/maps/qQHr3RwSBDyXNrGG6" target="_blank">Wylie, TX 75098</a></p>
</div></div>
</div>
			</div>
			</div>
				
				
			</div>
				
				
			</div><div class="et_pb_with_border et_pb_section et_pb_section_2_tb_footer et_pb_with_background et_section_regular" >
				
				
				
				
					<div class="et_pb_with_border et_pb_row et_pb_row_3_tb_footer">
				<div class="et_pb_column et_pb_column_1_3 et_pb_column_10_tb_footer  et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_module et_pb_text et_pb_text_1_tb_footer et_clickable  et_pb_text_align_left et_pb_text_align_center-tablet et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner">&copy; 2021 C&amp;S Media - Sachse News</div>
			</div>
			</div><div class="et_pb_column et_pb_column_1_3 et_pb_column_11_tb_footer  et_pb_css_mix_blend_mode_passthrough et_pb_column_empty">
				
				
				
			</div><div class="et_pb_column et_pb_column_1_3 et_pb_column_12_tb_footer  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_module et_pb_text et_pb_text_2_tb_footer et_clickable  et_pb_text_align_right et_pb_text_align_center-tablet et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner"><p>Privacy Policy</p></div>
			</div>
			</div>
				
				
			</div>
				
				
			</div>		</div>
	</footer>
		</div>

			
		</div>
		</div>

				<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
				var et_link_options_data = [{"class":"et_pb_text_0_tb_footer","url":"#top","target":"_self"},{"class":"et_pb_sidebar_0_tb_footer","url":"https:\/\/csmediatexas.com\/","target":"_blank"},{"class":"et_pb_text_1_tb_footer","url":"https:\/\/sachsenews.com\/","target":"_self"},{"class":"et_pb_text_2_tb_footer","url":"https:\/\/sachsenews.com\/","target":"_self"}];
			</script>
	<link rel='stylesheet' id='mediaelement-css'  href='https://sachsenews.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://sachsenews.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8.1' type='text/css' media='all' />
<script type='text/javascript' src='https://sachsenews.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://sachsenews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='jquery-js-after'>
jqueryParams.length&&$.each(jqueryParams,function(e,r){if("function"==typeof r){var n=String(r);n.replace("$","jQuery");var a=new Function("return "+n)();$(document).ready(a)}});
</script>
<script type='text/javascript' id='divi-custom-script-js-extra'>
/* <![CDATA[ */
var DIVI = {"item_count":"%d Item","items_count":"%d Items"};
var et_builder_utils_params = {"condition":{"diviTheme":true,"extraTheme":false},"scrollLocations":["app","top"],"builderScrollLocations":{"desktop":"app","tablet":"app","phone":"app"},"onloadScrollLocation":"app","builderType":"fe"};
var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_custom = {"ajaxurl":"https:\/\/sachsenews.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/sachsenews.com\/wp-content\/themes\/Divi\/images","builder_images_uri":"https:\/\/sachsenews.com\/wp-content\/themes\/Divi\/includes\/builder\/images","et_frontend_nonce":"3f7aa1cc42","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"ed89ca01dd","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"1","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"13575","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":"","tinymce_uri":""};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://sachsenews.com/wp-content/themes/Divi/js/scripts.min.js?ver=4.10.5' id='divi-custom-script-js'></script>
<script type='text/javascript' src='https://sachsenews.com/wp-content/themes/Divi/includes/builder/feature/dynamic-assets/assets/js/jquery.fitvids.js?ver=4.10.4' id='fitvids-js'></script>
<script type='text/javascript' src='https://sachsenews.com/wp-content/themes/Divi/includes/builder/feature/dynamic-assets/assets/js/easypiechart.js?ver=4.10.4' id='easypiechart-js'></script>
<script type='text/javascript' src='https://sachsenews.com/wp-content/themes/Divi/includes/builder/feature/dynamic-assets/assets/js/salvattore.js?ver=4.10.4' id='salvattore-js'></script>
<script type='text/javascript' src='https://sachsenews.com/wp-content/themes/Divi/core/admin/js/common.js?ver=4.10.4' id='et-core-common-js'></script>
<script type='text/javascript' src='https://sachsenews.com/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://sachsenews.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://sachsenews.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.8.1' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sachsenews.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.8.1' id='wp-mediaelement-js'></script>
	
	</body>
</html>
