<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://sachsenews.com/xmlrpc.php" />

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>
	
	<title>Former Wylie principal publishes autobiography | Sachse News</title>
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin /><style id="et-builder-googlefonts-cached-inline">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</style><meta name='robots' content='max-image-preview:large' />
<script type="text/javascript">
			let jqueryParams=[],jQuery=function(r){return jqueryParams=[...jqueryParams,r],jQuery},$=function(r){return jqueryParams=[...jqueryParams,r],$};window.jQuery=jQuery,window.$=jQuery;let customHeadScripts=!1;jQuery.fn=jQuery.prototype={},$.fn=jQuery.prototype={},jQuery.noConflict=function(r){if(window.jQuery)return jQuery=window.jQuery,$=window.jQuery,customHeadScripts=!0,jQuery.noConflict},jQuery.ready=function(r){jqueryParams=[...jqueryParams,r]},$.ready=function(r){jqueryParams=[...jqueryParams,r]},jQuery.load=function(r){jqueryParams=[...jqueryParams,r]},$.load=function(r){jqueryParams=[...jqueryParams,r]},jQuery.fn.ready=function(r){jqueryParams=[...jqueryParams,r]},$.fn.ready=function(r){jqueryParams=[...jqueryParams,r]};</script><link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel="alternate" type="application/rss+xml" title="Sachse News &raquo; Feed" href="https://sachsenews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sachse News &raquo; Comments Feed" href="https://sachsenews.com/comments/feed/" />
<meta content="Divi v.4.14.2" name="generator"/><link rel='stylesheet' id='wp-block-library-css'  href='https://sachsenews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.3' type='text/css' media='all' />
<style id='divi-style-inline-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='divi-dynamic-css'  href='https://sachsenews.com/wp-content/et-cache/13897/et-divi-dynamic-tb-12544-tb-12551-tb-12545-13897.css?ver=1641568516' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-css'  href='https://use.fontawesome.com/releases/v5.15.4/css/all.css' type='text/css' media='all' integrity="sha384-DyZ88mC6Up2uqS4h/KRgHuoeGwBcD4Ng9SiP4dIRy0EXTlnuz47vAwmeGwVChigm" crossorigin="anonymous" />
<link rel='stylesheet' id='font-awesome-official-v4shim-css'  href='https://use.fontawesome.com/releases/v5.15.4/css/v4-shims.css' type='text/css' media='all' integrity="sha384-Vq76wejb3QJM4nDatBa5rUOve+9gkegsjCebvV/9fvXlGWo4HCMR4cJZjjcF6Viv" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>

<!-- Google Analytics snippet added by Site Kit -->
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-86338194-4' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["sachsenews.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-86338194-4", {"anonymize_ip":true});
gtag("config", "G-G3Z7QX70P9");
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<!-- OG: 2.9.5 -->
<meta property="og:image" content="https://sachsenews.com/wp-content/uploads/2022/01/Virdie-Montgomery-with-book-digital.jpg" /><meta property="og:image:secure_url" content="https://sachsenews.com/wp-content/uploads/2022/01/Virdie-Montgomery-with-book-digital.jpg" /><meta property="og:image:width" content="600" /><meta property="og:image:height" content="900" /><meta property="og:image:alt" content="Virdie-Montgomery-with-book-digital" /><meta property="og:image:type" content="image/jpeg" /><meta property="og:description" content="Despite a childhood riddled with deceit and hardships, Sachse resident Virdie Montgomery said he overcame the odds. After finding himself with a little free time recently, Montgomery set out to check off “writing a book” from his bucket list. The result is his autobiography titled, “This Journey, A Rags to Middle Class Story.” Much like..." /><meta property="og:type" content="article" /><meta property="og:locale" content="en_US" /><meta property="og:site_name" content="Sachse News" /><meta property="og:title" content="Former Wylie principal publishes autobiography" /><meta property="og:url" content="https://sachsenews.com/2022/01/07/former-wylie-principal-publishes-autobiography/" /><meta property="og:updated_time" content="2022-01-07T09:15:09-06:00" /><meta property="article:tag" content="Top" /><meta property="article:published_time" content="2022-01-07T15:00:00+00:00" /><meta property="article:modified_time" content="2022-01-07T15:15:09+00:00" /><meta property="article:author" content="https://sachsenews.com/author/karenchaney/" /><meta property="article:section" content="Latest" /><meta property="twitter:partner" content="ogwp" /><meta property="twitter:card" content="summary_large_image" /><meta property="twitter:image" content="https://sachsenews.com/wp-content/uploads/2022/01/Virdie-Montgomery-with-book-digital.jpg" /><meta property="twitter:title" content="Former Wylie principal publishes autobiography" /><meta property="twitter:description" content="Despite a childhood riddled with deceit and hardships, Sachse resident Virdie Montgomery said he overcame the odds. After finding himself with a little free time recently, Montgomery set out to check off “writing a book” from his bucket list. The result is his autobiography titled, “This Journey,..." /><meta property="twitter:url" content="https://sachsenews.com/2022/01/07/former-wylie-principal-publishes-autobiography/" /><meta itemprop="image" content="https://sachsenews.com/wp-content/uploads/2022/01/Virdie-Montgomery-with-book-digital.jpg" /><meta itemprop="name" content="Former Wylie principal publishes autobiography" /><meta itemprop="headline" content="Former Wylie principal publishes autobiography" /><meta itemprop="description" content="Despite a childhood riddled with deceit and hardships, Sachse resident Virdie Montgomery said he overcame the odds. After finding himself with a little free time recently, Montgomery set out to check off “writing a book” from his bucket list. The result is his autobiography titled, “This Journey, A Rags to Middle Class Story.” Much like..." /><meta itemprop="datePublished" content="2022-01-07" /><meta itemprop="dateModified" content="2022-01-07T15:15:09+00:00" /><meta itemprop="author" content="Karen Chaney" /><meta property="profile:first_name" content="Karen" /><meta property="profile:last_name" content="Chaney" /><meta property="profile:username" content="Karen Chaney" /><!-- /OG -->
<link rel="https://api.w.org/" href="https://sachsenews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://sachsenews.com/wp-json/wp/v2/posts/13897" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://sachsenews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://sachsenews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.3" />
<link rel="canonical" href="https://sachsenews.com/2022/01/07/former-wylie-principal-publishes-autobiography/" />
<link rel='shortlink' href='https://sachsenews.com/?p=13897' />
<link rel="alternate" type="application/json+oembed" href="https://sachsenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsachsenews.com%2F2022%2F01%2F07%2Fformer-wylie-principal-publishes-autobiography%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://sachsenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsachsenews.com%2F2022%2F01%2F07%2Fformer-wylie-principal-publishes-autobiography%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.48.1" /><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" />
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #fbfbfb; }
</style>
	
<!-- Google AdSense snippet added by Site Kit -->
<script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9080583756114971" crossorigin="anonymous" type="text/javascript"></script>

<!-- End Google AdSense snippet added by Site Kit -->
<link rel="icon" href="https://sachsenews.com/wp-content/uploads/2021/08/cropped-favicon_sachse-news-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://sachsenews.com/wp-content/uploads/2021/08/cropped-favicon_sachse-news-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://sachsenews.com/wp-content/uploads/2021/08/cropped-favicon_sachse-news-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://sachsenews.com/wp-content/uploads/2021/08/cropped-favicon_sachse-news-1-270x270.png" />
<style id="et-divi-customizer-global-cached-inline-styles">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</style></head>
<body class="post-template-default single single-post postid-13897 single-format-standard custom-background et-tb-has-template et-tb-has-header et-tb-has-body et-tb-has-footer et_button_no_icon et_pb_button_helper_class et_cover_background et_pb_gutter et_pb_gutters3 et_divi_theme et-db">
	<div id="page-container">
<div id="et-boc" class="et-boc">
			
		<header class="et-l et-l--header">
			<div class="et_builder_inner_content et_pb_gutters3">
		<div id="top" class="et_pb_section et_pb_section_0_tb_header et_pb_with_background et_section_regular" >
				
				
				
				
					<div class="et_pb_row et_pb_row_0_tb_header et_pb_equal_columns et_pb_row--with-menu">
				<div class="et_pb_column et_pb_column_1_4 et_pb_column_0_tb_header  et_pb_css_mix_blend_mode_passthrough">
				
				
				<ul class="et_pb_module et_pb_social_media_follow et_pb_social_media_follow_0_tb_header clearfix  et_pb_bg_layout_light">
				
				
				<li
            class='et_pb_social_media_follow_network_0_tb_header et_pb_social_icon et_pb_social_network_link  et-social-facebook'><a
              href='https://www.facebook.com/The-Sachse-News-165542671717/'
              class='icon et_pb_with_border'
              title='Follow on Facebook'
               target="_blank"><span
                class='et_pb_social_media_follow_network_name'
                aria-hidden='true'
                >Follow</span></a></li><li
            class='et_pb_social_media_follow_network_1_tb_header et_pb_social_icon et_pb_social_network_link  et-social-twitter'><a
              href='https://twitter.com/TheSachseNews'
              class='icon et_pb_with_border'
              title='Follow on Twitter'
               target="_blank"><span
                class='et_pb_social_media_follow_network_name'
                aria-hidden='true'
                >Follow</span></a></li><li
            class='et_pb_social_media_follow_network_2_tb_header et_pb_social_icon et_pb_social_network_link  et-social-instagram'><a
              href='https://www.instagram.com/thesachsenews/'
              class='icon et_pb_with_border'
              title='Follow on Instagram'
               target="_blank"><span
                class='et_pb_social_media_follow_network_name'
                aria-hidden='true'
                >Follow</span></a></li>
			</ul>
			</div><div class="et_pb_column et_pb_column_1_2 et_pb_column_1_tb_header  et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_module et_pb_image et_pb_image_0_tb_header">
				
				
				<a href="https://sachsenews.com/"><span class="et_pb_image_wrap "><img loading="lazy" width="572" height="67" src="https://sachsenews.com/wp-content/uploads/2021/08/the-sachse-news-logo.png" alt="" title="sachse" srcset="https://sachsenews.com/wp-content/uploads/2021/08/the-sachse-news-logo.png 572w, https://sachsenews.com/wp-content/uploads/2021/08/the-sachse-news-logo-480x56.png 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) 572px, 100vw" class="wp-image-13265" /></span></a>
			</div>
			</div><div class="et_pb_column et_pb_column_1_4 et_pb_column_2_tb_header  et_pb_css_mix_blend_mode_passthrough et-last-child et_pb_column--with-menu">
				
				
				<div class="et_pb_module et_pb_menu et_pb_menu_0_tb_header et_pb_bg_layout_light  et_pb_text_align_right et_dropdown_animation_fade et_pb_menu--without-logo et_pb_menu--style-left_aligned">
					
					
					<div class="et_pb_menu_inner_container clearfix">
						
						<div class="et_pb_menu__wrap">
							<div class="et_pb_menu__menu">
								<nav class="et-menu-nav"><ul id="menu-masthead" class="et-menu nav"><li id="menu-item-13138" class="et_pb_menu_page_id-13138 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13138"><a href="#account"><I class="fa fa-user-circle"></I></a>
<ul class="sub-menu">
	<li id="menu-item-13139" class="et_pb_menu_page_id-13139 menu-item menu-item-type-custom menu-item-object-custom menu-item-13139"><a target="_blank" rel="noopener" href="https://publisher.etype.services/Sachse-News">Sign In</a></li>
	<li id="menu-item-13140" class="et_pb_menu_page_id-13140 menu-item menu-item-type-custom menu-item-object-custom menu-item-13140"><a target="_blank" rel="noopener" href="https://publisher.etype.services/Sachse-News">Subscribe</a></li>
	<li id="menu-item-13141" class="et_pb_menu_page_id-13141 menu-item menu-item-type-custom menu-item-object-custom menu-item-13141"><a target="_blank" rel="noopener" href="http://csmedia.mycapture.com/mycapture/index.asp">Media</a></li>
</ul>
</li>
<li id="menu-item-13142" class="et_pb_menu_page_id-13142 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13142"><a href="#about"><I class="fa fa-info-circle"></I></a>
<ul class="sub-menu">
	<li id="menu-item-13144" class="et_pb_menu_page_id-12914 menu-item menu-item-type-post_type menu-item-object-page menu-item-13144"><a href="https://sachsenews.com/about-us/">About Us</a></li>
	<li id="menu-item-13147" class="et_pb_menu_page_id-12947 menu-item menu-item-type-post_type menu-item-object-page menu-item-13147"><a href="https://sachsenews.com/locations/">News Rack Locations</a></li>
	<li id="menu-item-13149" class="et_pb_menu_page_id-12978 menu-item menu-item-type-post_type menu-item-object-page menu-item-13149"><a href="https://sachsenews.com/contact-us/">Contact Us</a></li>
</ul>
</li>
</ul></nav>
							</div>
							
							<button type="button" class="et_pb_menu__icon et_pb_menu__search-button"></button>
							<div class="et_mobile_nav_menu">
				<div class="mobile_nav closed">
					<span class="mobile_menu_bar"></span>
				</div>
			</div>
						</div>
						<div class="et_pb_menu__search-container et_pb_menu__search-container--disabled">
				<div class="et_pb_menu__search">
					<form role="search" method="get" class="et_pb_menu__search-form" action="https://sachsenews.com/">
						<input type="search" class="et_pb_menu__search-input" placeholder="Search &hellip;" name="s" title="Search for:" />
					</form>
					<button type="button" class="et_pb_menu__icon et_pb_menu__close-search-button"></button>
				</div>
			</div>
					</div>
				</div>
			</div>
				
				
			</div>
				
				
			</div><div class="et_pb_section et_pb_section_1_tb_header et_pb_with_background et_section_regular" >
				
				
				
				
					<div class="et_pb_row et_pb_row_1_tb_header et_pb_equal_columns et_pb_row--with-menu">
				<div class="et_pb_column et_pb_column_1_5 et_pb_column_3_tb_header  et_pb_css_mix_blend_mode_passthrough et_pb_column--with-menu">
				
				
				<div class="et_pb_module et_pb_menu et_pb_menu_1_tb_header pulldown et_pb_bg_layout_dark  et_pb_text_align_left et_dropdown_animation_fade et_pb_menu--without-logo et_pb_menu--style-left_aligned">
					
					
					<div class="et_pb_menu_inner_container clearfix">
						
						<div class="et_pb_menu__wrap">
							<div class="et_pb_menu__menu">
								<nav class="et-menu-nav"><ul id="menu-mobile" class="et-menu nav"><li id="menu-item-13134" class="et_pb_menu_page_id-13134 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13134"><a href="#">Account</a>
<ul class="sub-menu">
	<li id="menu-item-13135" class="et_pb_menu_page_id-13135 menu-item menu-item-type-custom menu-item-object-custom menu-item-13135"><a target="_blank" rel="noopener" href="https://publisher.etype.services/Sachse-News">Log In</a></li>
	<li id="menu-item-13136" class="et_pb_menu_page_id-13136 menu-item menu-item-type-custom menu-item-object-custom menu-item-13136"><a target="_blank" rel="noopener" href="https://publisher.etype.services/Sachse-News">Sign Up</a></li>
</ul>
</li>
<li id="menu-item-13137" class="et_pb_menu_page_id-13137 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13137"><a href="#">Subscriptions</a>
<ul class="sub-menu">
	<li id="menu-item-13150" class="et_pb_menu_page_id-13150 menu-item menu-item-type-custom menu-item-object-custom menu-item-13150"><a target="_blank" rel="noopener" href="https://publisher.etype.services/Sachse-News">E-Edition</a></li>
	<li id="menu-item-13151" class="et_pb_menu_page_id-13151 menu-item menu-item-type-custom menu-item-object-custom menu-item-13151"><a target="_blank" rel="noopener" href="https://publisher.etype.services/Sachse-News">Subscribe / Renew</a></li>
	<li id="menu-item-13163" class="et_pb_menu_page_id-13163 menu-item menu-item-type-custom menu-item-object-custom menu-item-13163"><a target="_blank" rel="noopener" href="https://publisher.etype.services/Sachse-News">Buy a paper</a></li>
</ul>
</li>
<li id="menu-item-13152" class="et_pb_menu_page_id-13152 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13152"><a href="#">Sections</a>
<ul class="sub-menu">
	<li id="menu-item-13158" class="et_pb_menu_page_id-8 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13158"><a href="https://sachsenews.com/category/latest/">Latest</a></li>
	<li id="menu-item-13159" class="et_pb_menu_page_id-6 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13159"><a href="https://sachsenews.com/category/sports/">Sports</a></li>
	<li id="menu-item-13160" class="et_pb_menu_page_id-2 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13160"><a href="https://sachsenews.com/category/education/">Education</a></li>
	<li id="menu-item-13161" class="et_pb_menu_page_id-3 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13161"><a href="https://sachsenews.com/category/life-style/">Life &amp; Style</a></li>
	<li id="menu-item-13162" class="et_pb_menu_page_id-5 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13162"><a href="https://sachsenews.com/category/opinion/">Opinion</a></li>
</ul>
</li>
<li id="menu-item-13153" class="et_pb_menu_page_id-13153 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13153"><a href="#">Advertise</a>
<ul class="sub-menu">
	<li id="menu-item-13154" class="et_pb_menu_page_id-13154 menu-item menu-item-type-custom menu-item-object-custom menu-item-13154"><a target="_blank" rel="noopener" href="https://etypeservices.com/ClassifiedUsers/CustomLogin.aspx?PID=245">Classifieds</a></li>
	<li id="menu-item-13155" class="et_pb_menu_page_id-13155 menu-item menu-item-type-custom menu-item-object-custom menu-item-13155"><a target="_blank" rel="noopener" href="https://publisher.etype.services/Sachse-News/Special-Editions">Special Editions</a></li>
	<li id="menu-item-13156" class="et_pb_menu_page_id-13156 menu-item menu-item-type-custom menu-item-object-custom menu-item-13156"><a target="_blank" rel="noopener" href="https://csmediatexas.com/sachse-monitor-kit/">Media Kit</a></li>
</ul>
</li>
<li id="menu-item-13157" class="et_pb_menu_page_id-13157 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13157"><a href="#">About</a>
<ul class="sub-menu">
	<li id="menu-item-13164" class="et_pb_menu_page_id-12947 menu-item menu-item-type-post_type menu-item-object-page menu-item-13164"><a href="https://sachsenews.com/locations/">About Us</a></li>
	<li id="menu-item-13165" class="et_pb_menu_page_id-12978 menu-item menu-item-type-post_type menu-item-object-page menu-item-13165"><a href="https://sachsenews.com/contact-us/">Contact Us</a></li>
</ul>
</li>
</ul></nav>
							</div>
							
							
							<div class="et_mobile_nav_menu">
				<div class="mobile_nav closed">
					<span class="mobile_menu_bar"></span>
				</div>
			</div>
						</div>
						
					</div>
				</div>
			</div><div class="et_pb_column et_pb_column_3_5 et_pb_column_4_tb_header  et_pb_css_mix_blend_mode_passthrough et_pb_column--with-menu">
				
				
				<div class="et_pb_module et_pb_menu et_pb_menu_2_tb_header et_pb_bg_layout_dark  et_pb_text_align_left et_dropdown_animation_fade et_pb_menu--without-logo et_pb_menu--style-left_aligned">
					
					
					<div class="et_pb_menu_inner_container clearfix">
						
						<div class="et_pb_menu__wrap">
							<div class="et_pb_menu__menu">
								<nav class="et-menu-nav"><ul id="menu-sections" class="et-menu nav"><li id="menu-item-13116" class="et_pb_menu_page_id-8 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13116"><a href="https://sachsenews.com/category/latest/">Latest</a></li>
<li id="menu-item-13117" class="et_pb_menu_page_id-6 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13117"><a href="https://sachsenews.com/category/sports/">Sports</a></li>
<li id="menu-item-13118" class="et_pb_menu_page_id-2 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13118"><a href="https://sachsenews.com/category/education/">Education</a></li>
<li id="menu-item-13115" class="et_pb_menu_page_id-5 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13115"><a href="https://sachsenews.com/category/opinion/">Opinion</a></li>
<li id="menu-item-13114" class="et_pb_menu_page_id-3 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13114"><a href="https://sachsenews.com/category/life-style/">Life &amp; Style</a></li>
<li id="menu-item-13119" class="et_pb_menu_page_id-36 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13119"><a href="https://sachsenews.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-13113" class="et_pb_menu_page_id-13113 menu-item menu-item-type-custom menu-item-object-custom menu-item-13113"><a target="_blank" rel="noopener" href="https://etypeservices.com/ClassifiedUsers/CustomLogin.aspx?PID=245">Classifieds</a></li>
<li id="menu-item-13120" class="et_pb_menu_page_id-37 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13120"><a href="https://sachsenews.com/category/public-notices/">Public Notices</a></li>
<li id="menu-item-13121" class="et_pb_menu_page_id-13121 menu-item menu-item-type-custom menu-item-object-custom menu-item-13121"><a target="_blank" rel="noopener" href="http://csmedia.mycapture.com/mycapture/index.asp">Photos</a></li>
</ul></nav>
							</div>
							
							
							<div class="et_mobile_nav_menu">
				<div class="mobile_nav closed">
					<span class="mobile_menu_bar"></span>
				</div>
			</div>
						</div>
						
					</div>
				</div>
			</div><div class="et_pb_column et_pb_column_1_5 et_pb_column_5_tb_header  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_button_module_wrapper et_pb_button_0_tb_header_wrapper et_pb_button_alignment_right et_pb_module ">
				<a class="et_pb_button et_pb_button_0_tb_header et_pb_bg_layout_light" href="https://publisher.etype.services/Sachse-News">Subscribe</a>
			</div>
			</div>
				
				
			</div>
				
				
			</div><div class="et_pb_with_border et_pb_section et_pb_section_2_tb_header et_pb_fullwidth_section et_section_regular" >
				
				
				
				
					<div class="et_pb_module et_pb_fullwidth_menu et_pb_fullwidth_menu_0_tb_header et_pb_bg_layout_light  et_pb_text_align_right et_dropdown_animation_fade et_pb_fullwidth_menu--with-logo et_pb_fullwidth_menu--style-left_aligned">
					
					
					<div class="et_pb_row clearfix">
						<div class="et_pb_menu__logo-wrap">
			  <div class="et_pb_menu__logo">
				<a href="https://sachsenews.com/" ><img loading="lazy" width="572" height="67" src="https://sachsenews.com/wp-content/uploads/2021/08/the-sachse-news-logo.png" alt="" srcset="https://sachsenews.com/wp-content/uploads/2021/08/the-sachse-news-logo.png 572w, https://sachsenews.com/wp-content/uploads/2021/08/the-sachse-news-logo-480x56.png 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) 572px, 100vw" class="wp-image-13265" /></a>
			  </div>
			</div>
						<div class="et_pb_menu__wrap">
							<div class="et_pb_menu__menu">
								<nav class="et-menu-nav fullwidth-menu-nav"><ul id="menu-mobile-1" class="et-menu fullwidth-menu nav"><li class="et_pb_menu_page_id-13134 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13134"><a href="#">Account</a>
<ul class="sub-menu">
	<li class="et_pb_menu_page_id-13135 menu-item menu-item-type-custom menu-item-object-custom menu-item-13135"><a target="_blank" rel="noopener" href="https://publisher.etype.services/Sachse-News">Log In</a></li>
	<li class="et_pb_menu_page_id-13136 menu-item menu-item-type-custom menu-item-object-custom menu-item-13136"><a target="_blank" rel="noopener" href="https://publisher.etype.services/Sachse-News">Sign Up</a></li>
</ul>
</li>
<li class="et_pb_menu_page_id-13137 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13137"><a href="#">Subscriptions</a>
<ul class="sub-menu">
	<li class="et_pb_menu_page_id-13150 menu-item menu-item-type-custom menu-item-object-custom menu-item-13150"><a target="_blank" rel="noopener" href="https://publisher.etype.services/Sachse-News">E-Edition</a></li>
	<li class="et_pb_menu_page_id-13151 menu-item menu-item-type-custom menu-item-object-custom menu-item-13151"><a target="_blank" rel="noopener" href="https://publisher.etype.services/Sachse-News">Subscribe / Renew</a></li>
	<li class="et_pb_menu_page_id-13163 menu-item menu-item-type-custom menu-item-object-custom menu-item-13163"><a target="_blank" rel="noopener" href="https://publisher.etype.services/Sachse-News">Buy a paper</a></li>
</ul>
</li>
<li class="et_pb_menu_page_id-13152 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13152"><a href="#">Sections</a>
<ul class="sub-menu">
	<li class="et_pb_menu_page_id-8 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13158"><a href="https://sachsenews.com/category/latest/">Latest</a></li>
	<li class="et_pb_menu_page_id-6 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13159"><a href="https://sachsenews.com/category/sports/">Sports</a></li>
	<li class="et_pb_menu_page_id-2 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13160"><a href="https://sachsenews.com/category/education/">Education</a></li>
	<li class="et_pb_menu_page_id-3 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13161"><a href="https://sachsenews.com/category/life-style/">Life &amp; Style</a></li>
	<li class="et_pb_menu_page_id-5 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13162"><a href="https://sachsenews.com/category/opinion/">Opinion</a></li>
</ul>
</li>
<li class="et_pb_menu_page_id-13153 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13153"><a href="#">Advertise</a>
<ul class="sub-menu">
	<li class="et_pb_menu_page_id-13154 menu-item menu-item-type-custom menu-item-object-custom menu-item-13154"><a target="_blank" rel="noopener" href="https://etypeservices.com/ClassifiedUsers/CustomLogin.aspx?PID=245">Classifieds</a></li>
	<li class="et_pb_menu_page_id-13155 menu-item menu-item-type-custom menu-item-object-custom menu-item-13155"><a target="_blank" rel="noopener" href="https://publisher.etype.services/Sachse-News/Special-Editions">Special Editions</a></li>
	<li class="et_pb_menu_page_id-13156 menu-item menu-item-type-custom menu-item-object-custom menu-item-13156"><a target="_blank" rel="noopener" href="https://csmediatexas.com/sachse-monitor-kit/">Media Kit</a></li>
</ul>
</li>
<li class="et_pb_menu_page_id-13157 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13157"><a href="#">About</a>
<ul class="sub-menu">
	<li class="et_pb_menu_page_id-12947 menu-item menu-item-type-post_type menu-item-object-page menu-item-13164"><a href="https://sachsenews.com/locations/">About Us</a></li>
	<li class="et_pb_menu_page_id-12978 menu-item menu-item-type-post_type menu-item-object-page menu-item-13165"><a href="https://sachsenews.com/contact-us/">Contact Us</a></li>
</ul>
</li>
</ul></nav>
							</div>
							
							
							<div class="et_mobile_nav_menu">
				<div class="mobile_nav closed">
					<span class="mobile_menu_bar"></span>
				</div>
			</div>
						</div>
						
					</div>
				</div>
				
				
			</div>		</div>
	</header>
	<div id="et-main-area">
	
    <div id="main-content">
    <div class="et-l et-l--body">
			<div class="et_builder_inner_content et_pb_gutters3"><div class="et_pb_section et_pb_section_0_tb_body et_pb_with_background et_section_regular" >
				
				
				
				
					<div class="et_pb_row et_pb_row_0_tb_body">
				<div class="et_pb_column et_pb_column_2_3 et_pb_column_0_tb_body  et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_module et_pb_image et_pb_image_0_tb_body">
				
				
				<a href="https://farmersvillelights.com" target="_blank"><span class="et_pb_image_wrap "><img loading="lazy" width="728" height="90" src="https://sachsenews.com/wp-content/uploads/2021/08/FVL-Lights-728x90-1.jpg" alt="Sachse Bond Leaderboard" title="FVL Lights 300 x 250" srcset="https://sachsenews.com/wp-content/uploads/2021/08/FVL-Lights-728x90-1.jpg 728w, https://sachsenews.com/wp-content/uploads/2021/08/FVL-Lights-728x90-1-480x59.jpg 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) 728px, 100vw" class="wp-image-13837" data-et-multi-view="{&quot;schema&quot;:{&quot;attrs&quot;:{&quot;desktop&quot;:{&quot;src&quot;:&quot;https:\/\/sachsenews.com\/wp-content\/uploads\/2021\/08\/FVL-Lights-728x90-1.jpg&quot;,&quot;alt&quot;:&quot;Sachse Bond Leaderboard&quot;,&quot;title&quot;:&quot;FVL Lights 300 x 250&quot;,&quot;class&quot;:&quot;wp-image-13837&quot;,&quot;srcset&quot;:&quot;https:\/\/sachsenews.com\/wp-content\/uploads\/2021\/08\/FVL-Lights-728x90-1.jpg 728w, https:\/\/sachsenews.com\/wp-content\/uploads\/2021\/08\/FVL-Lights-728x90-1-480x59.jpg 480w&quot;,&quot;sizes&quot;:&quot;(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) 728px, 100vw&quot;},&quot;phone&quot;:{&quot;src&quot;:&quot;https:\/\/sachsenews.com\/wp-content\/uploads\/2021\/08\/FVL-Lights-300-x-250.jpg&quot;}}},&quot;slug&quot;:&quot;et_pb_image&quot;}" /></span></a>
			</div><div class="et_pb_module et_pb_post_title et_pb_post_title_0_tb_body et_pb_bg_layout_light  et_pb_text_align_left"   >
				
				
				
				<div class="et_pb_title_container">
					<h1 class="entry-title">Former Wylie principal publishes autobiography</h1><p class="et_pb_title_meta_container"> by <span class="author vcard"><a href="https://sachsenews.com/author/karenchaney/" title="Posts by Karen Chaney" rel="author">Karen Chaney</a></span> | <span class="published">Jan 7, 2022</span> | <a href="https://sachsenews.com/category/latest/" rel="category tag">Latest</a></p>
				</div>
				
			</div><div class="et_pb_module et_pb_post_title et_pb_post_title_1_tb_body et_pb_bg_layout_light  et_pb_text_align_left"   >
				
				
				
				<div class="et_pb_title_container">
					
				</div>
				<div class="et_pb_title_featured_container"><span class="et_pb_image_wrap"><img loading="lazy" width="600" height="900" src="https://sachsenews.com/wp-content/uploads/2022/01/Virdie-Montgomery-with-book-digital.jpg" alt="" title="Virdie-Montgomery-with-book-digital" srcset="https://sachsenews.com/wp-content/uploads/2022/01/Virdie-Montgomery-with-book-digital.jpg 600w, https://sachsenews.com/wp-content/uploads/2022/01/Virdie-Montgomery-with-book-digital-480x720.jpg 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) 600px, 100vw" class="wp-image-13898" /></span></div>
			</div><div class="et_pb_module et_pb_post_content et_pb_post_content_0_tb_body">
				
				
				
<p>Despite a childhood riddled with deceit and hardships, Sachse resident Virdie Montgomery said he overcame the odds.</p>



<p>After finding himself with a little free time recently, Montgomery set out to check off “writing a book” from his bucket list. The result is his autobiography titled, “This Journey, A Rags to Middle Class Story.” Much like his life, his book is not all doom and gloom. It includes humorous anecdotes, personal interactions and philosophies which were developed over time.</p>



<p>Montgomery said multiple people told him he should write a book.</p>



<p>“I’ve always wanted to write a book,” the former Wylie High School principal said. “I’ve always been somebody who likes to tell stories and I’ve had weird things happen to me over the years.”</p>



<p>He said he started writing the book many times, but because he was so busy with work and life, he never finished one chapter. In the summer of 2020, after he retired from an eight-year career as the principal of WHS and accepted a job at Wylie Preparatory Academy, Montgomery finally had enough time to finish that first chapter and more.</p>



<p>“I found once I started it, I found a flow,” Montgomery said. “I set up a table of contents, I wanted to do it chronologically. I started with chapter titles then those changed as I went.”</p>



<p>For the full story, <a href="https://publisher.etype.services/Sachse-News" data-type="URL" data-id="https://publisher.etype.services/Sachse-News">see the Jan. 6 issue of the Sachse News</a>.</p>

			</div><div class="et_pb_module et_pb_image et_pb_image_1_tb_body">
				
				
				<a href="https://www.princetonml.com" target="_blank"><span class="et_pb_image_wrap "><img loading="lazy" width="720" height="90" src="https://sachsenews.com/wp-content/uploads/2021/08/PML_FRONT_720x90.jpg" alt="" title="PML_FRONT_720x90" srcset="https://sachsenews.com/wp-content/uploads/2021/08/PML_FRONT_720x90.jpg 720w, https://sachsenews.com/wp-content/uploads/2021/08/PML_FRONT_720x90-480x60.jpg 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) 720px, 100vw" class="wp-image-13738" /></span></a>
			</div><div class="et_pb_module et_pb_comments_0_tb_body et_pb_comments_module et_pb_bg_layout_light">
				
				
				

<section id="comment-wrap">
	<h1 id="comments" class="page_title">0 Comments</h1>
		   <div id="comment-section" class="nocomments">
		  
		  	   </div>
		
	</section>

			</div><div class="et_pb_module et_pb_image et_pb_image_2_tb_body">
				
				
				<a href="https://newspapers.org" target="_blank"><span class="et_pb_image_wrap "><img loading="lazy" width="728" height="90" src="https://sachsenews.com/wp-content/uploads/2021/08/AN-Local_728x90.jpg" alt="" title="AN-Local_728x90" srcset="https://sachsenews.com/wp-content/uploads/2021/08/AN-Local_728x90.jpg 728w, https://sachsenews.com/wp-content/uploads/2021/08/AN-Local_728x90-480x59.jpg 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) 728px, 100vw" class="wp-image-10684" /></span></a>
			</div><div class="et_pb_with_border et_pb_module et_pb_text et_pb_text_0_tb_body  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner"><p>Related News</p></div>
			</div><div class="et_pb_with_border et_pb_module et_pb_blog_0_tb_body et_pb_blog_grid_wrapper et_pb_bg_layout_light">
					<div class="et_pb_blog_grid clearfix ">
					
					
					<div class="et_pb_ajax_pagination_container">
						<div class="et_pb_salvattore_content" data-columns>
			<article id="post-13900" class="et_pb_post clearfix et_pb_has_overlay et_pb_blog_item_0_0 post-13900 post type-post status-publish format-standard has-post-thumbnail hentry category-latest tag-top">

				<div class="et_pb_image_container"><a href="https://sachsenews.com/2022/01/07/daddy-daughter-dance-set-for-february/" class="entry-featured-image-url"><img loading="lazy" src="https://sachsenews.com/wp-content/uploads/2022/01/0Chris-Lincoln-Stovall-4-digital-400x250.jpg" alt="Daddy-Daughter dance set for February" class="" srcset="https://sachsenews.com/wp-content/uploads/2022/01/0Chris-Lincoln-Stovall-4-digital.jpg 479w, https://sachsenews.com/wp-content/uploads/2022/01/0Chris-Lincoln-Stovall-4-digital-400x250.jpg 480w " sizes="(max-width:479px) 479px, 100vw "  width="400" height="250" /><span class="et_overlay et_pb_inline_icon" data-icon="&#xe050;"></span></a></div>
														<h2 class="entry-title"><a href="https://sachsenews.com/2022/01/07/daddy-daughter-dance-set-for-february/">Daddy-Daughter dance set for February</a></h2>
				
					<p class="post-meta"><span class="published">Jan 7, 2022</span> | <a href="https://sachsenews.com/category/latest/" rel="tag">Latest</a></p><div class="post-content"><div class="post-content-inner et_multi_view_hidden"><p>Now that the holiday season has passed, it’s time to polish your dance moves before Sachse’s annual Daddy/Daughter Dance.&nbsp; The dance will be held Feb. 18, from 7-9 p.m., and takes place inside the gymnasium of the Michael J. Felix Community Center, located at...</p>
</div><a href="https://sachsenews.com/2022/01/07/daddy-daughter-dance-set-for-february/" class="more-link">read more</a></div>			
			</article>
				
			<article id="post-13903" class="et_pb_post clearfix et_pb_has_overlay et_pb_blog_item_0_1 post-13903 post type-post status-publish format-standard has-post-thumbnail hentry category-latest tag-top">

				<div class="et_pb_image_container"><a href="https://sachsenews.com/2022/01/07/dallas-county-opens-additional-testing-sites/" class="entry-featured-image-url"><img loading="lazy" src="https://sachsenews.com/wp-content/uploads/2021/01/COVID-testing.jpg" alt="Dallas County opens additional testing sites" class="" srcset="https://sachsenews.com/wp-content/uploads/2021/01/COVID-testing.jpg 479w, https://sachsenews.com/wp-content/uploads/2021/01/COVID-testing.jpg 480w " sizes="(max-width:479px) 479px, 100vw "  width="400" height="250" /><span class="et_overlay et_pb_inline_icon" data-icon="&#xe050;"></span></a></div>
														<h2 class="entry-title"><a href="https://sachsenews.com/2022/01/07/dallas-county-opens-additional-testing-sites/">Dallas County opens additional testing sites</a></h2>
				
					<p class="post-meta"><span class="published">Jan 7, 2022</span> | <a href="https://sachsenews.com/category/latest/" rel="tag">Latest</a></p><div class="post-content"><div class="post-content-inner et_multi_view_hidden"><p>Amid a national testing shortage, Dallas County Health and Human Services (DCHHS) will open four additional testing sites. The new facilities in Dallas County will be for anyone who needs a PCR COVID test. In addition to COVID tests, flu tests will be available at...</p>
</div><a href="https://sachsenews.com/2022/01/07/dallas-county-opens-additional-testing-sites/" class="more-link">read more</a></div>			
			</article>
				
			<article id="post-13895" class="et_pb_post clearfix et_pb_has_overlay et_pb_blog_item_0_2 post-13895 post type-post status-publish format-standard has-post-thumbnail hentry category-latest tag-top">

				<div class="et_pb_image_container"><a href="https://sachsenews.com/2022/01/06/police-find-missing-person/" class="entry-featured-image-url"><img loading="lazy" src="https://sachsenews.com/wp-content/uploads/2022/01/Somnuek-Thangsongcharoen-400x250.png" alt="Police find missing person" class="" srcset="https://sachsenews.com/wp-content/uploads/2022/01/Somnuek-Thangsongcharoen.png 479w, https://sachsenews.com/wp-content/uploads/2022/01/Somnuek-Thangsongcharoen-400x250.png 480w " sizes="(max-width:479px) 479px, 100vw "  width="400" height="250" /><span class="et_overlay et_pb_inline_icon" data-icon="&#xe050;"></span></a></div>
														<h2 class="entry-title"><a href="https://sachsenews.com/2022/01/06/police-find-missing-person/">Police find missing person</a></h2>
				
					<p class="post-meta"><span class="published">Jan 6, 2022</span> | <a href="https://sachsenews.com/category/latest/" rel="tag">Latest</a></p><div class="post-content"><div class="post-content-inner et_multi_view_hidden"><p>Sachse Police found the resident who went missing around 10:30 a.m. Thursday, Jan. 6. Somnuek Thangsongcharoen, 77, who also goes by Mia, went missing around 10 p.m. last night near the 3400 block of Sachse Road walking toward 6th Street and Salmon Street.&nbsp; The...</p>
</div><a href="https://sachsenews.com/2022/01/06/police-find-missing-person/" class="more-link">read more</a></div>			
			</article>
				
			<article id="post-13891" class="et_pb_post clearfix et_pb_has_overlay et_pb_blog_item_0_3 post-13891 post type-post status-publish format-standard has-post-thumbnail hentry category-latest tag-top">

				<div class="et_pb_image_container"><a href="https://sachsenews.com/2022/01/06/police-looking-for-missing-woman/" class="entry-featured-image-url"><img loading="lazy" src="https://sachsenews.com/wp-content/uploads/2022/01/Somnuek-Thangsongcharoen-400x250.png" alt="Police looking for missing woman" class="" srcset="https://sachsenews.com/wp-content/uploads/2022/01/Somnuek-Thangsongcharoen.png 479w, https://sachsenews.com/wp-content/uploads/2022/01/Somnuek-Thangsongcharoen-400x250.png 480w " sizes="(max-width:479px) 479px, 100vw "  width="400" height="250" /><span class="et_overlay et_pb_inline_icon" data-icon="&#xe050;"></span></a></div>
														<h2 class="entry-title"><a href="https://sachsenews.com/2022/01/06/police-looking-for-missing-woman/">Police looking for missing woman</a></h2>
				
					<p class="post-meta"><span class="published">Jan 6, 2022</span> | <a href="https://sachsenews.com/category/latest/" rel="tag">Latest</a></p><div class="post-content"><div class="post-content-inner et_multi_view_hidden"><p>Sachse Police are searching for a resident who went missing late last night. Somnuek Thangsongcharoen, 77, who also goes by Mia, went missing around 10 p.m. last night near the 3400 block of Sachse Road walking toward 6th Street and Salmon Street. She is listed at 5...</p>
</div><a href="https://sachsenews.com/2022/01/06/police-looking-for-missing-woman/" class="more-link">read more</a></div>			
			</article>
				
			<article id="post-13887" class="et_pb_post clearfix et_pb_has_overlay et_pb_blog_item_0_4 post-13887 post type-post status-publish format-standard has-post-thumbnail hentry category-latest tag-top">

				<div class="et_pb_image_container"><a href="https://sachsenews.com/2022/01/06/property-tax-bills-due-jan-31/" class="entry-featured-image-url"><img loading="lazy" src="https://sachsenews.com/wp-content/uploads/2021/04/Sales-tax.jpg" alt="Property tax bills due Jan. 31" class="" srcset="https://sachsenews.com/wp-content/uploads/2021/04/Sales-tax.jpg 479w, https://sachsenews.com/wp-content/uploads/2021/04/Sales-tax.jpg 480w " sizes="(max-width:479px) 479px, 100vw "  width="400" height="250" /><span class="et_overlay et_pb_inline_icon" data-icon="&#xe050;"></span></a></div>
														<h2 class="entry-title"><a href="https://sachsenews.com/2022/01/06/property-tax-bills-due-jan-31/">Property tax bills due Jan. 31</a></h2>
				
					<p class="post-meta"><span class="published">Jan 6, 2022</span> | <a href="https://sachsenews.com/category/latest/" rel="tag">Latest</a></p><div class="post-content"><div class="post-content-inner et_multi_view_hidden"><p>To avoid fines and penalties, Wylie property owners are reminded that the deadline to pay property taxes to the Collin County Tax Office is Monday, January 31. Tax statements were mailed to property owners in October last year from the county tax office on behalf of...</p>
</div><a href="https://sachsenews.com/2022/01/06/property-tax-bills-due-jan-31/" class="more-link">read more</a></div>			
			</article>
				
			<article id="post-13884" class="et_pb_post clearfix et_pb_has_overlay et_pb_blog_item_0_5 post-13884 post type-post status-publish format-standard has-post-thumbnail hentry category-latest tag-top">

				<div class="et_pb_image_container"><a href="https://sachsenews.com/2022/01/05/best-of-balloting-now-open/" class="entry-featured-image-url"><img loading="lazy" src="https://sachsenews.com/wp-content/uploads/2021/12/Web_SN-Ballot-Available-400x250.jpg" alt="Best of balloting now open" class="" srcset="https://sachsenews.com/wp-content/uploads/2021/12/Web_SN-Ballot-Available.jpg 479w, https://sachsenews.com/wp-content/uploads/2021/12/Web_SN-Ballot-Available-400x250.jpg 480w " sizes="(max-width:479px) 479px, 100vw "  width="400" height="250" /><span class="et_overlay et_pb_inline_icon" data-icon="&#xe050;"></span></a></div>
														<h2 class="entry-title"><a href="https://sachsenews.com/2022/01/05/best-of-balloting-now-open/">Best of balloting now open</a></h2>
				
					<p class="post-meta"><span class="published">Jan 5, 2022</span> | <a href="https://sachsenews.com/category/latest/" rel="tag">Latest</a></p><div class="post-content"><div class="post-content-inner et_multi_view_hidden"><p>Shop local. Eat local. Drink local. Now cast your ballot and Vote local. Voting for the annual Best of Sachse contest is now open and will continue through the end of the month. Whether you’ve lived in the Sachse area one year or 10 years, we know you’ve cultivated a...</p>
</div><a href="https://sachsenews.com/2022/01/05/best-of-balloting-now-open/" class="more-link">read more</a></div>			
			</article>
				
			<article id="post-13872" class="et_pb_post clearfix et_pb_has_overlay et_pb_blog_item_0_6 post-13872 post type-post status-publish format-standard has-post-thumbnail hentry category-latest tag-top">

				<div class="et_pb_image_container"><a href="https://sachsenews.com/2021/12/29/garland-police-investigating-homicide/" class="entry-featured-image-url"><img loading="lazy" src="https://sachsenews.com/wp-content/uploads/2021/12/270298569_259158812976534_4904708294703055939_n-400x250.jpg" alt="Garland police investigating homicide" class="" srcset="https://sachsenews.com/wp-content/uploads/2021/12/270298569_259158812976534_4904708294703055939_n.jpg 479w, https://sachsenews.com/wp-content/uploads/2021/12/270298569_259158812976534_4904708294703055939_n-400x250.jpg 480w " sizes="(max-width:479px) 479px, 100vw "  width="400" height="250" /><span class="et_overlay et_pb_inline_icon" data-icon="&#xe050;"></span></a></div>
														<h2 class="entry-title"><a href="https://sachsenews.com/2021/12/29/garland-police-investigating-homicide/">Garland police investigating homicide</a></h2>
				
					<p class="post-meta"><span class="published">Dec 29, 2021</span> | <a href="https://sachsenews.com/category/latest/" rel="tag">Latest</a></p><div class="post-content"><div class="post-content-inner et_multi_view_hidden"><p>Garland Police identified the gunman who killed three juveniles and wounded another at a Garland gas station the evening of Sunday, Dec. 26. Police believe the gunman, identified as Abel Elias Acosta, 14, is armed, dangerous and evading arrest. According to Lt. Pedro...</p>
</div><a href="https://sachsenews.com/2021/12/29/garland-police-investigating-homicide/" class="more-link">read more</a></div>			
			</article>
				
			<article id="post-13869" class="et_pb_post clearfix et_pb_has_overlay et_pb_blog_item_0_7 post-13869 post type-post status-publish format-standard has-post-thumbnail hentry category-latest tag-top">

				<div class="et_pb_image_container"><a href="https://sachsenews.com/2021/12/29/dallas-county-elevates-covid-19-threat-level-to-red/" class="entry-featured-image-url"><img loading="lazy" src="https://sachsenews.com/wp-content/uploads/2020/05/dallas-county-logo.jpg" alt="Dallas County elevates COVID-19 threat level to red" class="" srcset="https://sachsenews.com/wp-content/uploads/2020/05/dallas-county-logo.jpg 479w, https://sachsenews.com/wp-content/uploads/2020/05/dallas-county-logo.jpg 480w " sizes="(max-width:479px) 479px, 100vw "  width="400" height="250" /><span class="et_overlay et_pb_inline_icon" data-icon="&#xe050;"></span></a></div>
														<h2 class="entry-title"><a href="https://sachsenews.com/2021/12/29/dallas-county-elevates-covid-19-threat-level-to-red/">Dallas County elevates COVID-19 threat level to red</a></h2>
				
					<p class="post-meta"><span class="published">Dec 29, 2021</span> | <a href="https://sachsenews.com/category/latest/" rel="tag">Latest</a></p><div class="post-content"><div class="post-content-inner et_multi_view_hidden"><p>Dallas County has reimplemented its highest threat level for COVID-19 due to the rapid spread of the omicron variant. Health officials made the recommendation to County Judge Clay Jenkins Tuesday, Dec. 28, to increase the threat level to “highest rate of transmission”...</p>
</div><a href="https://sachsenews.com/2021/12/29/dallas-county-elevates-covid-19-threat-level-to-red/" class="more-link">read more</a></div>			
			</article>
				
			<article id="post-13865" class="et_pb_post clearfix et_pb_has_overlay et_pb_blog_item_0_8 post-13865 post type-post status-publish format-standard has-post-thumbnail hentry category-latest tag-top">

				<div class="et_pb_image_container"><a href="https://sachsenews.com/2021/12/28/monoclonal-antibody-treatment-exhausted/" class="entry-featured-image-url"><img loading="lazy" src="https://sachsenews.com/wp-content/uploads/2020/03/COVID-19graphicR.jpg" alt="Monoclonal antibody treatment exhausted" class="" srcset="https://sachsenews.com/wp-content/uploads/2020/03/COVID-19graphicR.jpg 479w, https://sachsenews.com/wp-content/uploads/2020/03/COVID-19graphicR.jpg 480w " sizes="(max-width:479px) 479px, 100vw "  width="400" height="250" /><span class="et_overlay et_pb_inline_icon" data-icon="&#xe050;"></span></a></div>
														<h2 class="entry-title"><a href="https://sachsenews.com/2021/12/28/monoclonal-antibody-treatment-exhausted/">Monoclonal antibody treatment exhausted</a></h2>
				
					<p class="post-meta"><span class="published">Dec 28, 2021</span> | <a href="https://sachsenews.com/category/latest/" rel="tag">Latest</a></p><div class="post-content"><div class="post-content-inner et_multi_view_hidden"><p>The state health department announced it has run out of a key treatment to fight the omicron COVID-19 variant, which makes up about 90% of cases in Texas. On Monday, Dec. 27, the Texas Department of State Health Services announced its regional infusion centers in...</p>
</div><a href="https://sachsenews.com/2021/12/28/monoclonal-antibody-treatment-exhausted/" class="more-link">read more</a></div>			
			</article>
				
			<article id="post-13862" class="et_pb_post clearfix et_pb_has_overlay et_pb_blog_item_0_9 post-13862 post type-post status-publish format-standard has-post-thumbnail hentry category-latest category-sports">

				<div class="et_pb_image_container"><a href="https://sachsenews.com/2021/12/23/lady-mustangs-dominate-in-district-victory/" class="entry-featured-image-url"><img loading="lazy" src="https://sachsenews.com/wp-content/uploads/2021/12/1B-Neenah-George-WEB-400x250.jpg" alt="Lady Mustangs dominate in district victory" class="" srcset="https://sachsenews.com/wp-content/uploads/2021/12/1B-Neenah-George-WEB.jpg 479w, https://sachsenews.com/wp-content/uploads/2021/12/1B-Neenah-George-WEB-400x250.jpg 480w " sizes="(max-width:479px) 479px, 100vw "  width="400" height="250" /><span class="et_overlay et_pb_inline_icon" data-icon="&#xe050;"></span></a></div>
														<h2 class="entry-title"><a href="https://sachsenews.com/2021/12/23/lady-mustangs-dominate-in-district-victory/">Lady Mustangs dominate in district victory</a></h2>
				
					<p class="post-meta"><span class="published">Dec 23, 2021</span> | <a href="https://sachsenews.com/category/latest/" rel="tag">Latest</a>, <a href="https://sachsenews.com/category/sports/" rel="tag">Sports</a></p><div class="post-content"><div class="post-content-inner et_multi_view_hidden"><p>The Sachse Lady Mustangs continued their strong district run in defeating North Garland 67-14 Tuesday afternoon. Sachse (3-0, 10-6) outscored North Garland 22-1 in the first quarter and led 41-4 at the halftime break. Three different Lady Mustangs finished in double...</p>
</div><a href="https://sachsenews.com/2021/12/23/lady-mustangs-dominate-in-district-victory/" class="more-link">read more</a></div>			
			</article>
				</div>
					</div>
					</div> 
				</div><div class="et_pb_module et_pb_image et_pb_image_3_tb_body">
				
				
				<a href="https://publisher.etype.services/Wylie-News" target="_blank"><span class="et_pb_image_wrap "><img loading="lazy" width="728" height="90" src="https://sachsenews.com/wp-content/uploads/2021/08/Subscribe_2020_WN_read-local-3-verified_728x90.jpg" alt="" title="Subscribe_2020_WN_read local-2-watchdog_300x250" srcset="https://sachsenews.com/wp-content/uploads/2021/08/Subscribe_2020_WN_read-local-3-verified_728x90.jpg 728w, https://sachsenews.com/wp-content/uploads/2021/08/Subscribe_2020_WN_read-local-3-verified_728x90-480x59.jpg 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) 728px, 100vw" class="wp-image-10685" data-et-multi-view="{&quot;schema&quot;:{&quot;attrs&quot;:{&quot;desktop&quot;:{&quot;src&quot;:&quot;https:\/\/sachsenews.com\/wp-content\/uploads\/2021\/08\/Subscribe_2020_WN_read-local-3-verified_728x90.jpg&quot;,&quot;alt&quot;:&quot;&quot;,&quot;title&quot;:&quot;Subscribe_2020_WN_read local-2-watchdog_300x250&quot;,&quot;class&quot;:&quot;wp-image-10685&quot;,&quot;srcset&quot;:&quot;https:\/\/sachsenews.com\/wp-content\/uploads\/2021\/08\/Subscribe_2020_WN_read-local-3-verified_728x90.jpg 728w, https:\/\/sachsenews.com\/wp-content\/uploads\/2021\/08\/Subscribe_2020_WN_read-local-3-verified_728x90-480x59.jpg 480w&quot;,&quot;sizes&quot;:&quot;(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) 728px, 100vw&quot;},&quot;phone&quot;:{&quot;src&quot;:&quot;https:\/\/sachsenews.com\/wp-content\/uploads\/2021\/08\/Subscribe_2020_WN_read-local-2-watchdog_300x250.jpg&quot;}}},&quot;slug&quot;:&quot;et_pb_image&quot;}" /></span></a>
			</div>
			</div><div class="et_pb_column et_pb_column_1_3 et_pb_column_1_tb_body  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_module et_pb_image et_pb_image_4_tb_body">
				
				
				<a href="https://coffeetexas.com" target="_blank"><span class="et_pb_image_wrap "><img loading="lazy" width="300" height="250" src="https://sachsenews.com/wp-content/uploads/2021/08/Web-Ad-Christmas-1.jpg" alt="Sachse Bond Election 2021" title="Web Ad Christmas 1" class="wp-image-13725" data-et-multi-view="{&quot;schema&quot;:{&quot;attrs&quot;:{&quot;desktop&quot;:{&quot;src&quot;:&quot;https:\/\/sachsenews.com\/wp-content\/uploads\/2021\/08\/Web-Ad-Christmas-1.jpg&quot;,&quot;alt&quot;:&quot;Sachse Bond Election 2021&quot;,&quot;title&quot;:&quot;Web Ad Christmas 1&quot;,&quot;class&quot;:&quot;wp-image-13725&quot;},&quot;tablet&quot;:{&quot;src&quot;:&quot;https:\/\/sachsenews.com\/wp-content\/uploads\/2021\/08\/Farmersville-Campus-Digital-Banner.jpg&quot;,&quot;srcset&quot;:&quot;https:\/\/sachsenews.com\/wp-content\/uploads\/2021\/08\/Farmersville-Campus-Digital-Banner.jpg 728w, https:\/\/sachsenews.com\/wp-content\/uploads\/2021\/08\/Farmersville-Campus-Digital-Banner-480x59.jpg 480w&quot;,&quot;sizes&quot;:&quot;(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) 728px, 100vw&quot;},&quot;phone&quot;:{&quot;src&quot;:&quot;https:\/\/sachsenews.com\/wp-content\/uploads\/2021\/08\/Web-Ad-Christmas-1.jpg&quot;}}},&quot;slug&quot;:&quot;et_pb_image&quot;}" /></span></a>
			</div><div class="et_pb_module et_pb_sidebar_0_tb_body et_pb_widget_area clearfix et_pb_widget_area_right  et_pb_text_align_center-phone et_pb_bg_layout_light">
				
				
				<div id="block-5" class="et_pb_widget widget_block">
<div class="wp-block-group"><div class="wp-block-group__inner-container">
<h2>Sections</h2>


<ul class="wp-block-categories-list wp-block-categories">	<li class="cat-item cat-item-2"><a href="https://sachsenews.com/category/education/">Education</a>
</li>
	<li class="cat-item cat-item-8"><a href="https://sachsenews.com/category/latest/">Latest</a>
</li>
	<li class="cat-item cat-item-3"><a href="https://sachsenews.com/category/life-style/">Life &amp; Style</a>
</li>
	<li class="cat-item cat-item-55"><a href="https://sachsenews.com/category/news/">News</a>
</li>
	<li class="cat-item cat-item-36"><a href="https://sachsenews.com/category/obituaries/">Obituaries</a>
</li>
	<li class="cat-item cat-item-4"><a href="https://sachsenews.com/category/occasions/">Occasions</a>
</li>
	<li class="cat-item cat-item-5"><a href="https://sachsenews.com/category/opinion/">Opinion</a>
</li>
	<li class="cat-item cat-item-6"><a href="https://sachsenews.com/category/sports/">Sports</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://sachsenews.com/category/uncategorized/">Uncategorized</a>
</li>
</ul></div></div>
</div>
			</div><div class="et_pb_module et_pb_image et_pb_image_5_tb_body">
				
				
				<a href="https://www.institureforharmonicmassage.com" target="_blank"><span class="et_pb_image_wrap "><img loading="lazy" width="300" height="250" src="https://sachsenews.com/wp-content/uploads/2021/08/Institute-of-Harmonic-Massage.jpg" alt="Sachse Bond Election 2021" title="Institute of Harmonic Massage" class="wp-image-13729" data-et-multi-view="{&quot;schema&quot;:{&quot;attrs&quot;:{&quot;desktop&quot;:{&quot;src&quot;:&quot;https:\/\/sachsenews.com\/wp-content\/uploads\/2021\/08\/Institute-of-Harmonic-Massage.jpg&quot;,&quot;alt&quot;:&quot;Sachse Bond Election 2021&quot;,&quot;title&quot;:&quot;Institute of Harmonic Massage&quot;,&quot;class&quot;:&quot;wp-image-13729&quot;},&quot;tablet&quot;:{&quot;src&quot;:&quot;https:\/\/sachsenews.com\/wp-content\/uploads\/2021\/08\/LB-BNF-Ad-PML728x90.jpg&quot;,&quot;srcset&quot;:&quot;https:\/\/sachsenews.com\/wp-content\/uploads\/2021\/08\/LB-BNF-Ad-PML728x90.jpg 728w, https:\/\/sachsenews.com\/wp-content\/uploads\/2021\/08\/LB-BNF-Ad-PML728x90-480x59.jpg 480w&quot;,&quot;sizes&quot;:&quot;(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) 728px, 100vw&quot;},&quot;phone&quot;:{&quot;src&quot;:&quot;https:\/\/sachsenews.com\/wp-content\/uploads\/2021\/08\/Institute-of-Harmonic-Massage.jpg&quot;}}},&quot;slug&quot;:&quot;et_pb_image&quot;}" /></span></a>
			</div><div class="et_pb_module et_pb_image et_pb_image_6_tb_body">
				
				
				<a href="https://publisher.etype.services/Wylie-News" target="_blank"><span class="et_pb_image_wrap "><img loading="lazy" width="300" height="250" src="https://sachsenews.com/wp-content/uploads/2021/08/Subscribe_2020_WN_read-local-2-watchdog_300x250.jpg" alt="" title="Subscribe_2020_WN_read local-2-watchdog_300x250" class="wp-image-10686" /></span></a>
			</div><div class="et_pb_module et_pb_sidebar_1_tb_body et_pb_widget_area clearfix et_pb_widget_area_right  et_pb_text_align_center-phone et_pb_bg_layout_light">
				
				
				<div id="block-6" class="et_pb_widget widget_block">
<div class="wp-block-group"><div class="wp-block-group__inner-container">
<h2>Latest News</h2>


<ul class="wp-block-latest-posts__list wp-block-latest-posts"><li><a href="https://sachsenews.com/2022/01/07/daddy-daughter-dance-set-for-february/">Daddy-Daughter dance set for February</a></li>
<li><a href="https://sachsenews.com/2022/01/07/dallas-county-opens-additional-testing-sites/">Dallas County opens additional testing sites</a></li>
<li><a href="https://sachsenews.com/2022/01/07/former-wylie-principal-publishes-autobiography/">Former Wylie principal publishes autobiography</a></li>
<li><a href="https://sachsenews.com/2022/01/06/police-find-missing-person/">Police find missing person</a></li>
<li><a href="https://sachsenews.com/2022/01/06/police-looking-for-missing-woman/">Police looking for missing woman</a></li>
</ul></div></div>
</div>
			</div><div class="et_pb_module et_pb_image et_pb_image_7_tb_body">
				
				
				<a href="https://princetonml.com/welcome" target="_blank"><span class="et_pb_image_wrap "><img loading="lazy" width="300" height="250" src="https://sachsenews.com/wp-content/uploads/2021/08/Subscribe_2020_WN_read-local-1-reliable_300x250.jpg" alt="" title="Subscribe_2020_WN_read local-1-reliable_300x250" class="wp-image-10687" /></span></a>
			</div><div class="et_pb_module et_pb_image et_pb_image_8_tb_body">
				
				
				<a href="https://coffeetexas.com" target="_blank"><span class="et_pb_image_wrap "><img loading="lazy" width="300" height="250" src="https://sachsenews.com/wp-content/uploads/2021/08/Web-Ad-Christmas-1.jpg" alt="Sachse Bond Election 2021" title="Web Ad Christmas 1" class="wp-image-13725" data-et-multi-view="{&quot;schema&quot;:{&quot;attrs&quot;:{&quot;desktop&quot;:{&quot;src&quot;:&quot;https:\/\/sachsenews.com\/wp-content\/uploads\/2021\/08\/Web-Ad-Christmas-1.jpg&quot;,&quot;alt&quot;:&quot;Sachse Bond Election 2021&quot;,&quot;title&quot;:&quot;Web Ad Christmas 1&quot;,&quot;class&quot;:&quot;wp-image-13725&quot;},&quot;tablet&quot;:{&quot;src&quot;:&quot;https:\/\/sachsenews.com\/wp-content\/uploads\/2021\/08\/Farmersville-Campus-Digital-Banner.jpg&quot;,&quot;srcset&quot;:&quot;https:\/\/sachsenews.com\/wp-content\/uploads\/2021\/08\/Farmersville-Campus-Digital-Banner.jpg 728w, https:\/\/sachsenews.com\/wp-content\/uploads\/2021\/08\/Farmersville-Campus-Digital-Banner-480x59.jpg 480w&quot;,&quot;sizes&quot;:&quot;(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) 728px, 100vw&quot;},&quot;phone&quot;:{&quot;src&quot;:&quot;https:\/\/sachsenews.com\/wp-content\/uploads\/2021\/08\/Web-Ad-Christmas-1.jpg&quot;}}},&quot;slug&quot;:&quot;et_pb_image&quot;}" /></span></a>
			</div><div class="et_pb_module et_pb_sidebar_2_tb_body et_pb_widget_area clearfix et_pb_widget_area_right  et_pb_text_align_center-phone et_pb_bg_layout_light">
				
				
				
			</div><div class="et_pb_module et_pb_image et_pb_image_9_tb_body">
				
				
				<a href="https://www.institureforharmonicmassage.com" target="_blank"><span class="et_pb_image_wrap "><img loading="lazy" width="300" height="250" src="https://sachsenews.com/wp-content/uploads/2021/08/Institute-of-Harmonic-Massage.jpg" alt="Sachse Bond Election 2021" title="Institute of Harmonic Massage" class="wp-image-13729" data-et-multi-view="{&quot;schema&quot;:{&quot;attrs&quot;:{&quot;desktop&quot;:{&quot;src&quot;:&quot;https:\/\/sachsenews.com\/wp-content\/uploads\/2021\/08\/Institute-of-Harmonic-Massage.jpg&quot;,&quot;alt&quot;:&quot;Sachse Bond Election 2021&quot;,&quot;title&quot;:&quot;Institute of Harmonic Massage&quot;,&quot;class&quot;:&quot;wp-image-13729&quot;},&quot;tablet&quot;:{&quot;src&quot;:&quot;https:\/\/sachsenews.com\/wp-content\/uploads\/2021\/08\/LB-BNF-Ad-PML728x90.jpg&quot;,&quot;srcset&quot;:&quot;https:\/\/sachsenews.com\/wp-content\/uploads\/2021\/08\/LB-BNF-Ad-PML728x90.jpg 728w, https:\/\/sachsenews.com\/wp-content\/uploads\/2021\/08\/LB-BNF-Ad-PML728x90-480x59.jpg 480w&quot;,&quot;sizes&quot;:&quot;(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) 728px, 100vw&quot;},&quot;phone&quot;:{&quot;src&quot;:&quot;https:\/\/sachsenews.com\/wp-content\/uploads\/2021\/08\/Institute-of-Harmonic-Massage.jpg&quot;}}},&quot;slug&quot;:&quot;et_pb_image&quot;}" /></span></a>
			</div><div class="et_pb_module et_pb_image et_pb_image_10_tb_body">
				
				
				<a href="https://publisher.etype.services/Wylie-News" target="_blank"><span class="et_pb_image_wrap "><img loading="lazy" width="300" height="250" src="https://sachsenews.com/wp-content/uploads/2021/08/Subscribe_2020_WN_read-local-2-watchdog_300x250.jpg" alt="" title="Subscribe_2020_WN_read local-2-watchdog_300x250" class="wp-image-10686" /></span></a>
			</div><div class="et_pb_module et_pb_image et_pb_image_11_tb_body">
				
				
				<a href="https://princetonml.com/welcome" target="_blank"><span class="et_pb_image_wrap "><img loading="lazy" width="300" height="250" src="https://sachsenews.com/wp-content/uploads/2021/08/Subscribe_2020_WN_read-local-1-reliable_300x250.jpg" alt="" title="Subscribe_2020_WN_read local-1-reliable_300x250" class="wp-image-10687" /></span></a>
			</div>
			</div>
				
				
			</div>
				
				
			</div>		</div>
	</div>
	    </div>
    
	<footer class="et-l et-l--footer">
			<div class="et_builder_inner_content et_pb_gutters3">
		<div class="et_pb_with_border et_pb_section et_pb_section_0_tb_footer et_pb_with_background et_section_regular" >
				
				
				
				
					<div class="et_pb_row et_pb_row_0_tb_footer">
				<div class="et_pb_column et_pb_column_3_4 et_pb_column_0_tb_footer  et_pb_css_mix_blend_mode_passthrough et_pb_column_empty">
				
				
				
			</div><div class="et_pb_column et_pb_column_1_4 et_pb_column_1_tb_footer  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_module et_pb_text et_pb_text_0_tb_footer et_clickable  et_pb_text_align_right et_pb_text_align_center-tablet et_pb_bg_layout_dark">
				
				
				
			</div>
			</div>
				
				
			</div>
				
				
			</div><div class="et_pb_with_border et_pb_section et_pb_section_1_tb_footer et_pb_with_background et_section_regular" >
				
				
				
				
					<div class="et_pb_row et_pb_row_1_tb_footer">
				<div class="et_pb_column et_pb_column_1_5 et_pb_column_2_tb_footer  et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_module et_pb_sidebar_0_tb_footer et_clickable et_pb_widget_area clearfix et_pb_widget_area_left  et_pb_text_align_center et_pb_bg_layout_light et_pb_sidebar_no_border">
				
				
				<div id="nav_menu-2" class="fwidget et_pb_widget widget_nav_menu"><h4 class="title">C&#038;S Media Publications</h4><div class="menu-publications-container"><ul id="menu-publications" class="menu"><li id="menu-item-13104" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13104"><a target="_blank" rel="noopener" href="http://farmersvilletimes.com/">The Farmersvilles Times</a></li>
<li id="menu-item-13105" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13105"><a target="_blank" rel="noopener" href="http://murphymonitor.com/">Murphy Monitor</a></li>
<li id="menu-item-13106" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13106"><a target="_blank" rel="noopener" href="http://princetonherald.com/">The Princeton Herald</a></li>
<li id="menu-item-13107" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-13107"><a target="_blank" rel="noopener" href="https://sachsenews.com/">The Sachse News</a></li>
<li id="menu-item-13108" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13108"><a target="_blank" rel="noopener" href="https://wylienews.com/">The Wylie News</a></li>
<li id="menu-item-13109" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13109"><a target="_blank" rel="noopener" href="http://csmediatexas.com/">C&#038;S Media</a></li>
<li id="menu-item-13112" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13112"><a target="_blank" rel="noopener" href="http://inaroundmag.com/">In &#038; Around Magazine</a></li>
</ul></div></div>
			</div>
			</div><div class="et_pb_column et_pb_column_1_5 et_pb_column_3_tb_footer  et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_module et_pb_sidebar_1_tb_footer et_pb_widget_area clearfix et_pb_widget_area_left  et_pb_text_align_center et_pb_bg_layout_light et_pb_sidebar_no_border">
				
				
				<div id="nav_menu-3" class="fwidget et_pb_widget widget_nav_menu"><h4 class="title">Sections</h4><div class="menu-footer-sections-container"><ul id="menu-footer-sections" class="menu"><li id="menu-item-13122" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13122"><a href="https://sachsenews.com/category/latest/">Latest</a></li>
<li id="menu-item-13123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13123"><a href="https://sachsenews.com/category/sports/">Sports</a></li>
<li id="menu-item-13124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13124"><a href="https://sachsenews.com/category/education/">Education</a></li>
<li id="menu-item-13126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13126"><a href="https://sachsenews.com/category/opinion/">Opinion</a></li>
<li id="menu-item-13125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13125"><a href="https://sachsenews.com/category/life-style/">Life &amp; Style</a></li>
<li id="menu-item-13127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13127"><a href="https://sachsenews.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-13143" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13143"><a target="_blank" rel="noopener" href="https://etypeservices.com/ClassifiedUsers/CustomLogin.aspx?PID=245">Classifieds</a></li>
<li id="menu-item-13128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13128"><a href="https://sachsenews.com/category/public-notices/">Public Notices</a></li>
</ul></div></div>
			</div>
			</div><div class="et_pb_column et_pb_column_1_5 et_pb_column_4_tb_footer  et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_module et_pb_sidebar_2_tb_footer et_pb_widget_area clearfix et_pb_widget_area_left  et_pb_text_align_center et_pb_bg_layout_light et_pb_sidebar_no_border">
				
				
				<div id="nav_menu-4" class="fwidget et_pb_widget widget_nav_menu"><h4 class="title">Media</h4><div class="menu-media-container"><ul id="menu-media" class="menu"><li id="menu-item-13130" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13130"><a target="_blank" rel="noopener" href="https://publisher.etype.services/Sachse-News">Subscribe</a></li>
<li id="menu-item-13131" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13131"><a target="_blank" rel="noopener" href="https://publisher.etype.services/Sachse-News">Issues</a></li>
<li id="menu-item-13132" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13132"><a target="_blank" rel="noopener" href="https://publisher.etype.services/Sachse-News/archives">Archives</a></li>
<li id="menu-item-13133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13133"><a target="_blank" rel="noopener" href="http://csmedia.mycapture.com/mycapture/index.asp">Photos</a></li>
</ul></div></div>
			</div>
			</div><div class="et_pb_column et_pb_column_1_5 et_pb_column_5_tb_footer  et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_module et_pb_sidebar_3_tb_footer et_pb_widget_area clearfix et_pb_widget_area_left  et_pb_text_align_center et_pb_bg_layout_light et_pb_sidebar_no_border">
				
				
				<div id="nav_menu-5" class="fwidget et_pb_widget widget_nav_menu"><h4 class="title">Advertise</h4><div class="menu-advertise-container"><ul id="menu-advertise" class="menu"><li id="menu-item-13129" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13129"><a target="_blank" rel="noopener" href="https://etypeservices.com/ClassifiedUsers/CustomLogin.aspx?PID=245">Classifieds</a></li>
<li id="menu-item-13110" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13110"><a target="_blank" rel="noopener" href="https://publisher.etype.services/Sachse-News/Special-Editions">Special Sections</a></li>
<li id="menu-item-13111" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13111"><a target="_blank" rel="noopener" href="https://csmediatexas.com/sachse-media-kit/">Media Kit</a></li>
</ul></div></div>
			</div>
			</div><div class="et_pb_column et_pb_column_1_5 et_pb_column_6_tb_footer  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_module et_pb_sidebar_4_tb_footer et_pb_widget_area clearfix et_pb_widget_area_left  et_pb_text_align_center et_pb_bg_layout_light et_pb_sidebar_no_border">
				
				
				<div id="nav_menu-6" class="fwidget et_pb_widget widget_nav_menu"><h4 class="title">About</h4><div class="menu-about-container"><ul id="menu-about" class="menu"><li id="menu-item-13145" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13145"><a href="https://sachsenews.com/about-us/">About Us</a></li>
<li id="menu-item-13146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13146"><a href="https://sachsenews.com/locations/">News Rack Locations</a></li>
<li id="menu-item-13148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13148"><a href="https://sachsenews.com/contact-us/">Contact Us</a></li>
</ul></div></div>
			</div>
			</div>
				
				
			</div><div class="et_pb_with_border et_pb_row et_pb_row_2_tb_footer et_pb_equal_columns">
				<div class="et_pb_column et_pb_column_1_3 et_pb_column_7_tb_footer  et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_module et_pb_sidebar_5_tb_footer et_pb_widget_area clearfix et_pb_widget_area_left  et_pb_text_align_center et_pb_bg_layout_light et_pb_sidebar_no_border">
				
				
				<div id="block-2" class="et_pb_widget widget_block">
<div class="wp-block-group"><div class="wp-block-group__inner-container">
<h4>Mailing Address</h4>



<p><a rel="noreferrer noopener" href="https://goo.gl/maps/Etd1c61y97XW5otQ8" target="_blank">P.O. Box 369</a><br><a rel="noreferrer noopener" href="https://goo.gl/maps/Etd1c61y97XW5otQ8" target="_blank"> Wylie, TX 75098</a></p>
</div></div>
</div>
			</div>
			</div><div class="et_pb_column et_pb_column_1_3 et_pb_column_8_tb_footer  et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_module et_pb_sidebar_6_tb_footer et_pb_widget_area clearfix et_pb_widget_area_left  et_pb_text_align_center et_pb_bg_layout_light et_pb_sidebar_no_border">
				
				
				<div id="block-3" class="et_pb_widget widget_block">
<div class="wp-block-group"><div class="wp-block-group__inner-container">
<h4>Farmersville Office</h4>



<p><a href="tel:+19727846397">972-784-6397</a><br><a href="tel:+19727827023">972-782-7023 Fax</a><br><a rel="noreferrer noopener" href="https://goo.gl/maps/kUSLXeEeHg4RKM4G8" target="_blank">101 S. Main Street</a><br><a rel="noreferrer noopener" href="https://goo.gl/maps/kUSLXeEeHg4RKM4G8" target="_blank">Farmersville, TX 75442</a></p>
</div></div>
</div>
			</div>
			</div><div class="et_pb_column et_pb_column_1_3 et_pb_column_9_tb_footer  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_module et_pb_sidebar_7_tb_footer et_pb_widget_area clearfix et_pb_widget_area_left  et_pb_text_align_center et_pb_bg_layout_light et_pb_sidebar_no_border">
				
				
				<div id="block-4" class="et_pb_widget widget_block">
<div class="wp-block-group"><div class="wp-block-group__inner-container">
<h4>Wylie Office</h4>



<p><a href="tel:+19724425515">972-442-5515</a><br><a href="tel:+19724424318">972-442-4318 Fax</a><br><a rel="noreferrer noopener" href="https://goo.gl/maps/qQHr3RwSBDyXNrGG6" target="_blank">110 N. Ballard Avenue</a><br><a rel="noreferrer noopener" href="https://goo.gl/maps/qQHr3RwSBDyXNrGG6" target="_blank">Wylie, TX 75098</a></p>
</div></div>
</div>
			</div>
			</div>
				
				
			</div>
				
				
			</div><div class="et_pb_with_border et_pb_section et_pb_section_2_tb_footer et_pb_with_background et_section_regular" >
				
				
				
				
					<div class="et_pb_with_border et_pb_row et_pb_row_3_tb_footer">
				<div class="et_pb_column et_pb_column_1_3 et_pb_column_10_tb_footer  et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_module et_pb_text et_pb_text_1_tb_footer et_clickable  et_pb_text_align_left et_pb_text_align_center-tablet et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner">&copy; 2022 C&amp;S Media - Sachse News</div>
			</div>
			</div><div class="et_pb_column et_pb_column_1_3 et_pb_column_11_tb_footer  et_pb_css_mix_blend_mode_passthrough et_pb_column_empty">
				
				
				
			</div><div class="et_pb_column et_pb_column_1_3 et_pb_column_12_tb_footer  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_module et_pb_text et_pb_text_2_tb_footer et_clickable  et_pb_text_align_right et_pb_text_align_center-tablet et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner"><p>Privacy Policy</p></div>
			</div>
			</div>
				
				
			</div>
				
				
			</div>		</div>
	</footer>
		</div>

			
		</div>
		</div>

				<script type="text/javascript">
				var et_link_options_data = [{"class":"et_pb_text_0_tb_footer","url":"#top","target":"_self"},{"class":"et_pb_sidebar_0_tb_footer","url":"https:\/\/csmediatexas.com\/","target":"_blank"},{"class":"et_pb_text_1_tb_footer","url":"https:\/\/sachsenews.com\/","target":"_self"},{"class":"et_pb_text_2_tb_footer","url":"https:\/\/sachsenews.com\/","target":"_self"}];
			</script>
	<link rel='stylesheet' id='mediaelement-css'  href='https://sachsenews.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://sachsenews.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8.3' type='text/css' media='all' />
<script type='text/javascript' src='https://sachsenews.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://sachsenews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='jquery-js-after'>
jqueryParams.length&&$.each(jqueryParams,function(e,r){if("function"==typeof r){var n=String(r);n.replace("$","jQuery");var a=new Function("return "+n)();$(document).ready(a)}});
</script>
<script type='text/javascript' id='divi-custom-script-js-extra'>
/* <![CDATA[ */
var DIVI = {"item_count":"%d Item","items_count":"%d Items"};
var et_builder_utils_params = {"condition":{"diviTheme":true,"extraTheme":false},"scrollLocations":["app","top"],"builderScrollLocations":{"desktop":"app","tablet":"app","phone":"app"},"onloadScrollLocation":"app","builderType":"fe"};
var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_custom = {"ajaxurl":"https:\/\/sachsenews.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/sachsenews.com\/wp-content\/themes\/Divi\/images","builder_images_uri":"https:\/\/sachsenews.com\/wp-content\/themes\/Divi\/includes\/builder\/images","et_frontend_nonce":"cb19b94226","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"f95fc946f6","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"1","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"13897","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":"","tinymce_uri":""};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://sachsenews.com/wp-content/themes/Divi/js/scripts.min.js?ver=4.14.2' id='divi-custom-script-js'></script>
<script type='text/javascript' src='https://sachsenews.com/wp-content/themes/Divi/includes/builder/feature/dynamic-assets/assets/js/jquery.fitvids.js?ver=4.14.2' id='fitvids-js'></script>
<script type='text/javascript' src='https://sachsenews.com/wp-content/themes/Divi/includes/builder/feature/dynamic-assets/assets/js/easypiechart.js?ver=4.14.2' id='easypiechart-js'></script>
<script type='text/javascript' src='https://sachsenews.com/wp-content/themes/Divi/includes/builder/feature/dynamic-assets/assets/js/salvattore.js?ver=4.14.2' id='salvattore-js'></script>
<script type='text/javascript' src='https://sachsenews.com/wp-content/themes/Divi/core/admin/js/common.js?ver=4.14.2' id='et-core-common-js'></script>
<script type='text/javascript' src='https://sachsenews.com/wp-includes/js/wp-embed.min.js?ver=5.8.3' id='wp-embed-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://sachsenews.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://sachsenews.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.8.3' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sachsenews.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.8.3' id='wp-mediaelement-js'></script>
<style id="et-builder-module-design-tb-12544-tb-12551-tb-12545-13897-cached-inline-styles">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</style>	
	</body>
</html>
