<!DOCTYPE html>
<html lang="en-US" itemscope itemtype="https://schema.org/BlogPosting">
<head>
	<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://sachsenews.com/xmlrpc.php" />

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>
	
	<title>Early voting begins today | Sachse News</title>
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin /><style id="et-builder-googlefonts-cached-inline">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</style><meta name='robots' content='max-image-preview:large' />
<script type="text/javascript">
			let jqueryParams=[],jQuery=function(r){return jqueryParams=[...jqueryParams,r],jQuery},$=function(r){return jqueryParams=[...jqueryParams,r],$};window.jQuery=jQuery,window.$=jQuery;let customHeadScripts=!1;jQuery.fn=jQuery.prototype={},$.fn=jQuery.prototype={},jQuery.noConflict=function(r){if(window.jQuery)return jQuery=window.jQuery,$=window.jQuery,customHeadScripts=!0,jQuery.noConflict},jQuery.ready=function(r){jqueryParams=[...jqueryParams,r]},$.ready=function(r){jqueryParams=[...jqueryParams,r]},jQuery.load=function(r){jqueryParams=[...jqueryParams,r]},$.load=function(r){jqueryParams=[...jqueryParams,r]},jQuery.fn.ready=function(r){jqueryParams=[...jqueryParams,r]},$.fn.ready=function(r){jqueryParams=[...jqueryParams,r]};</script><link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel="alternate" type="application/rss+xml" title="Sachse News &raquo; Feed" href="https://sachsenews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sachse News &raquo; Comments Feed" href="https://sachsenews.com/comments/feed/" />
<meta content="Divi v.4.14.2" name="generator"/><link rel='stylesheet' id='wp-block-library-css'  href='https://sachsenews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<style id='divi-style-inline-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='divi-dynamic-css'  href='https://sachsenews.com/wp-content/et-cache/14428/et-divi-dynamic-tb-12544-tb-12551-tb-12545-14428.css?ver=1652727674' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-css'  href='https://use.fontawesome.com/releases/v5.15.4/css/all.css' type='text/css' media='all' integrity="sha384-DyZ88mC6Up2uqS4h/KRgHuoeGwBcD4Ng9SiP4dIRy0EXTlnuz47vAwmeGwVChigm" crossorigin="anonymous" />
<link rel='stylesheet' id='font-awesome-official-v4shim-css'  href='https://use.fontawesome.com/releases/v5.15.4/css/v4-shims.css' type='text/css' media='all' integrity="sha384-Vq76wejb3QJM4nDatBa5rUOve+9gkegsjCebvV/9fvXlGWo4HCMR4cJZjjcF6Viv" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>

<!-- Google Analytics snippet added by Site Kit -->
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-86338194-4' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["sachsenews.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-86338194-4", {"anonymize_ip":true});
gtag("config", "G-G3Z7QX70P9");
</script>

<!-- End Google Analytics snippet added by Site Kit -->

<!-- OG: 3.1.3 -->
<meta property="og:image" content="https://sachsenews.com/wp-content/uploads/2020/07/Election.jpg" /><meta property="og:image:secure_url" content="https://sachsenews.com/wp-content/uploads/2020/07/Election.jpg" /><meta property="og:image:width" content="900" /><meta property="og:image:height" content="600" /><meta property="og:image:alt" content="Election" /><meta property="og:image:type" content="image/jpeg" /><meta property="og:description" content="Early voting for the Democrat and Republican primary runoff elections begins today and runs through Friday, May 20. Election Day is Tuesday, May 24. Polls are open from 7 a.m. until 7 p.m. during early voting and on Election Day. Texas is an open primary state, meaning that voters do not register with a party..." /><meta property="og:type" content="article" /><meta property="og:locale" content="en_US" /><meta property="og:site_name" content="Sachse News" /><meta property="og:title" content="Early voting begins today" /><meta property="og:url" content="https://sachsenews.com/2022/05/16/early-voting-begins-today/" /><meta property="og:updated_time" content="2022-05-16T14:01:11-05:00" />
<meta property="article:tag" content="Top" /><meta property="article:published_time" content="2022-05-16T19:01:07+00:00" /><meta property="article:modified_time" content="2022-05-16T19:01:11+00:00" /><meta property="article:section" content="Latest" /><meta property="article:author:first_name" content="Staff" /><meta property="article:author:last_name" content="Reports" /><meta property="article:author:username" content="Staff Reports" />
<meta property="twitter:partner" content="ogwp" /><meta property="twitter:card" content="summary_large_image" /><meta property="twitter:image" content="https://sachsenews.com/wp-content/uploads/2020/07/Election.jpg" /><meta property="twitter:image:alt" content="Election" /><meta property="twitter:title" content="Early voting begins today" /><meta property="twitter:description" content="Early voting for the Democrat and Republican primary runoff elections begins today and runs through Friday, May 20. Election Day is Tuesday, May 24. Polls are open from 7 a.m. until 7 p.m. during..." /><meta property="twitter:url" content="https://sachsenews.com/2022/05/16/early-voting-begins-today/" />
<meta itemprop="image" content="https://sachsenews.com/wp-content/uploads/2020/07/Election.jpg" /><meta itemprop="name" content="Early voting begins today" /><meta itemprop="headline" content="Early voting begins today" /><meta itemprop="description" content="Early voting for the Democrat and Republican primary runoff elections begins today and runs through Friday, May 20. Election Day is Tuesday, May 24. Polls are open from 7 a.m. until 7 p.m. during early voting and on Election Day. Texas is an open primary state, meaning that voters do not register with a party..." /><meta itemprop="datePublished" content="2022-05-16" /><meta itemprop="dateModified" content="2022-05-16T19:01:11+00:00" /><meta itemprop="author" content="Staff Reports" />
<meta property="profile:first_name" content="Staff" /><meta property="profile:last_name" content="Reports" /><meta property="profile:username" content="Staff Reports" />
<!-- /OG -->

<link rel="https://api.w.org/" href="https://sachsenews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://sachsenews.com/wp-json/wp/v2/posts/14428" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://sachsenews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://sachsenews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.3" />
<link rel="canonical" href="https://sachsenews.com/2022/05/16/early-voting-begins-today/" />
<link rel='shortlink' href='https://sachsenews.com/?p=14428' />
<link rel="alternate" type="application/json+oembed" href="https://sachsenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsachsenews.com%2F2022%2F05%2F16%2Fearly-voting-begins-today%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://sachsenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsachsenews.com%2F2022%2F05%2F16%2Fearly-voting-begins-today%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.74.0" /><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" />
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #fbfbfb; }
</style>
	
<!-- Google AdSense snippet added by Site Kit -->
<script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9080583756114971" crossorigin="anonymous" type="text/javascript"></script>

<!-- End Google AdSense snippet added by Site Kit -->
<link rel="icon" href="https://sachsenews.com/wp-content/uploads/2021/08/cropped-favicon_sachse-news-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://sachsenews.com/wp-content/uploads/2021/08/cropped-favicon_sachse-news-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://sachsenews.com/wp-content/uploads/2021/08/cropped-favicon_sachse-news-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://sachsenews.com/wp-content/uploads/2021/08/cropped-favicon_sachse-news-1-270x270.png" />
<style id="et-divi-customizer-global-cached-inline-styles">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</style></head>
<body class="post-template-default single single-post postid-14428 single-format-standard custom-background et-tb-has-template et-tb-has-header et-tb-has-body et-tb-has-footer et_button_no_icon et_pb_button_helper_class et_cover_background et_pb_gutter et_pb_gutters3 et_divi_theme et-db">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><div id="page-container">
<div id="et-boc" class="et-boc">
			
		<header class="et-l et-l--header">
			<div class="et_builder_inner_content et_pb_gutters3">
		<div id="top" class="et_pb_section et_pb_section_0_tb_header et_pb_with_background et_section_regular" >
				
				
				
				
					<div class="et_pb_row et_pb_row_0_tb_header et_pb_equal_columns et_pb_row--with-menu">
				<div class="et_pb_column et_pb_column_1_4 et_pb_column_0_tb_header  et_pb_css_mix_blend_mode_passthrough">
				
				
				<ul class="et_pb_module et_pb_social_media_follow et_pb_social_media_follow_0_tb_header clearfix  et_pb_bg_layout_light">
				
				
				<li
            class='et_pb_social_media_follow_network_0_tb_header et_pb_social_icon et_pb_social_network_link  et-social-facebook'><a
              href='https://www.facebook.com/The-Sachse-News-165542671717/'
              class='icon et_pb_with_border'
              title='Follow on Facebook'
               target="_blank"><span
                class='et_pb_social_media_follow_network_name'
                aria-hidden='true'
                >Follow</span></a></li><li
            class='et_pb_social_media_follow_network_1_tb_header et_pb_social_icon et_pb_social_network_link  et-social-twitter'><a
              href='https://twitter.com/TheSachseNews'
              class='icon et_pb_with_border'
              title='Follow on Twitter'
               target="_blank"><span
                class='et_pb_social_media_follow_network_name'
                aria-hidden='true'
                >Follow</span></a></li><li
            class='et_pb_social_media_follow_network_2_tb_header et_pb_social_icon et_pb_social_network_link  et-social-instagram'><a
              href='https://www.instagram.com/thesachsenews/'
              class='icon et_pb_with_border'
              title='Follow on Instagram'
               target="_blank"><span
                class='et_pb_social_media_follow_network_name'
                aria-hidden='true'
                >Follow</span></a></li>
			</ul>
			</div><div class="et_pb_column et_pb_column_1_2 et_pb_column_1_tb_header  et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_module et_pb_image et_pb_image_0_tb_header">
				
				
				<a href="https://sachsenews.com/"><span class="et_pb_image_wrap "><img loading="lazy" width="572" height="67" src="https://sachsenews.com/wp-content/uploads/2021/08/the-sachse-news-logo.png" alt="" title="sachse" srcset="https://sachsenews.com/wp-content/uploads/2021/08/the-sachse-news-logo.png 572w, https://sachsenews.com/wp-content/uploads/2021/08/the-sachse-news-logo-480x56.png 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) 572px, 100vw" class="wp-image-13265" /></span></a>
			</div>
			</div><div class="et_pb_column et_pb_column_1_4 et_pb_column_2_tb_header  et_pb_css_mix_blend_mode_passthrough et-last-child et_pb_column--with-menu">
				
				
				<div class="et_pb_module et_pb_menu et_pb_menu_0_tb_header et_pb_bg_layout_light  et_pb_text_align_right et_dropdown_animation_fade et_pb_menu--without-logo et_pb_menu--style-left_aligned">
					
					
					<div class="et_pb_menu_inner_container clearfix">
						
						<div class="et_pb_menu__wrap">
							<div class="et_pb_menu__menu">
								<nav class="et-menu-nav"><ul id="menu-masthead" class="et-menu nav"><li id="menu-item-13138" class="et_pb_menu_page_id-13138 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13138"><a href="#account"><I class="fa fa-user-circle"></I></a>
<ul class="sub-menu">
	<li id="menu-item-13139" class="et_pb_menu_page_id-13139 menu-item menu-item-type-custom menu-item-object-custom menu-item-13139"><a target="_blank" rel="noopener" href="https://publisher.etype.services/Sachse-News">Sign In</a></li>
	<li id="menu-item-13140" class="et_pb_menu_page_id-13140 menu-item menu-item-type-custom menu-item-object-custom menu-item-13140"><a target="_blank" rel="noopener" href="https://publisher.etype.services/Sachse-News">Subscribe</a></li>
	<li id="menu-item-13141" class="et_pb_menu_page_id-13141 menu-item menu-item-type-custom menu-item-object-custom menu-item-13141"><a target="_blank" rel="noopener" href="http://csmedia.mycapture.com/mycapture/index.asp">Media</a></li>
</ul>
</li>
<li id="menu-item-13142" class="et_pb_menu_page_id-13142 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13142"><a href="#about"><I class="fa fa-info-circle"></I></a>
<ul class="sub-menu">
	<li id="menu-item-13144" class="et_pb_menu_page_id-12914 menu-item menu-item-type-post_type menu-item-object-page menu-item-13144"><a href="https://sachsenews.com/about-us/">About Us</a></li>
	<li id="menu-item-13147" class="et_pb_menu_page_id-12947 menu-item menu-item-type-post_type menu-item-object-page menu-item-13147"><a href="https://sachsenews.com/locations/">News Rack Locations</a></li>
	<li id="menu-item-13149" class="et_pb_menu_page_id-12978 menu-item menu-item-type-post_type menu-item-object-page menu-item-13149"><a href="https://sachsenews.com/contact-us/">Contact Us</a></li>
</ul>
</li>
</ul></nav>
							</div>
							
							<button type="button" class="et_pb_menu__icon et_pb_menu__search-button"></button>
							<div class="et_mobile_nav_menu">
				<div class="mobile_nav closed">
					<span class="mobile_menu_bar"></span>
				</div>
			</div>
						</div>
						<div class="et_pb_menu__search-container et_pb_menu__search-container--disabled">
				<div class="et_pb_menu__search">
					<form role="search" method="get" class="et_pb_menu__search-form" action="https://sachsenews.com/">
						<input type="search" class="et_pb_menu__search-input" placeholder="Search &hellip;" name="s" title="Search for:" />
					</form>
					<button type="button" class="et_pb_menu__icon et_pb_menu__close-search-button"></button>
				</div>
			</div>
					</div>
				</div>
			</div>
				
				
			</div>
				
				
			</div><div class="et_pb_section et_pb_section_1_tb_header et_pb_with_background et_section_regular" >
				
				
				
				
					<div class="et_pb_row et_pb_row_1_tb_header et_pb_equal_columns et_pb_row--with-menu">
				<div class="et_pb_column et_pb_column_1_5 et_pb_column_3_tb_header  et_pb_css_mix_blend_mode_passthrough et_pb_column--with-menu">
				
				
				<div class="et_pb_module et_pb_menu et_pb_menu_1_tb_header pulldown et_pb_bg_layout_dark  et_pb_text_align_left et_dropdown_animation_fade et_pb_menu--without-logo et_pb_menu--style-left_aligned">
					
					
					<div class="et_pb_menu_inner_container clearfix">
						
						<div class="et_pb_menu__wrap">
							<div class="et_pb_menu__menu">
								<nav class="et-menu-nav"><ul id="menu-mobile" class="et-menu nav"><li id="menu-item-13134" class="et_pb_menu_page_id-13134 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13134"><a href="#">Account</a>
<ul class="sub-menu">
	<li id="menu-item-13135" class="et_pb_menu_page_id-13135 menu-item menu-item-type-custom menu-item-object-custom menu-item-13135"><a target="_blank" rel="noopener" href="https://publisher.etype.services/Sachse-News">Log In</a></li>
	<li id="menu-item-13136" class="et_pb_menu_page_id-13136 menu-item menu-item-type-custom menu-item-object-custom menu-item-13136"><a target="_blank" rel="noopener" href="https://publisher.etype.services/Sachse-News">Sign Up</a></li>
</ul>
</li>
<li id="menu-item-13137" class="et_pb_menu_page_id-13137 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13137"><a href="#">Subscriptions</a>
<ul class="sub-menu">
	<li id="menu-item-13150" class="et_pb_menu_page_id-13150 menu-item menu-item-type-custom menu-item-object-custom menu-item-13150"><a target="_blank" rel="noopener" href="https://publisher.etype.services/Sachse-News">E-Edition</a></li>
	<li id="menu-item-13151" class="et_pb_menu_page_id-13151 menu-item menu-item-type-custom menu-item-object-custom menu-item-13151"><a target="_blank" rel="noopener" href="https://publisher.etype.services/Sachse-News">Subscribe / Renew</a></li>
	<li id="menu-item-13163" class="et_pb_menu_page_id-13163 menu-item menu-item-type-custom menu-item-object-custom menu-item-13163"><a target="_blank" rel="noopener" href="https://publisher.etype.services/Sachse-News">Buy a paper</a></li>
</ul>
</li>
<li id="menu-item-13152" class="et_pb_menu_page_id-13152 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13152"><a href="#">Sections</a>
<ul class="sub-menu">
	<li id="menu-item-13158" class="et_pb_menu_page_id-8 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13158"><a href="https://sachsenews.com/category/latest/">Latest</a></li>
	<li id="menu-item-13159" class="et_pb_menu_page_id-6 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13159"><a href="https://sachsenews.com/category/sports/">Sports</a></li>
	<li id="menu-item-13160" class="et_pb_menu_page_id-2 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13160"><a href="https://sachsenews.com/category/education/">Education</a></li>
	<li id="menu-item-13161" class="et_pb_menu_page_id-3 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13161"><a href="https://sachsenews.com/category/life-style/">Life &amp; Style</a></li>
	<li id="menu-item-13162" class="et_pb_menu_page_id-5 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13162"><a href="https://sachsenews.com/category/opinion/">Opinion</a></li>
</ul>
</li>
<li id="menu-item-13153" class="et_pb_menu_page_id-13153 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13153"><a href="#">Advertise</a>
<ul class="sub-menu">
	<li id="menu-item-13154" class="et_pb_menu_page_id-13154 menu-item menu-item-type-custom menu-item-object-custom menu-item-13154"><a target="_blank" rel="noopener" href="https://etypeservices.com/ClassifiedUsers/CustomLogin.aspx?PID=245">Classifieds</a></li>
	<li id="menu-item-13155" class="et_pb_menu_page_id-13155 menu-item menu-item-type-custom menu-item-object-custom menu-item-13155"><a target="_blank" rel="noopener" href="https://publisher.etype.services/Sachse-News/Special-Editions">Special Editions</a></li>
	<li id="menu-item-13156" class="et_pb_menu_page_id-13156 menu-item menu-item-type-custom menu-item-object-custom menu-item-13156"><a target="_blank" rel="noopener" href="https://csmediatexas.com/sachse-monitor-kit/">Media Kit</a></li>
</ul>
</li>
<li id="menu-item-13157" class="et_pb_menu_page_id-13157 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13157"><a href="#">About</a>
<ul class="sub-menu">
	<li id="menu-item-13164" class="et_pb_menu_page_id-12947 menu-item menu-item-type-post_type menu-item-object-page menu-item-13164"><a href="https://sachsenews.com/locations/">About Us</a></li>
	<li id="menu-item-13165" class="et_pb_menu_page_id-12978 menu-item menu-item-type-post_type menu-item-object-page menu-item-13165"><a href="https://sachsenews.com/contact-us/">Contact Us</a></li>
</ul>
</li>
</ul></nav>
							</div>
							
							
							<div class="et_mobile_nav_menu">
				<div class="mobile_nav closed">
					<span class="mobile_menu_bar"></span>
				</div>
			</div>
						</div>
						
					</div>
				</div>
			</div><div class="et_pb_column et_pb_column_3_5 et_pb_column_4_tb_header  et_pb_css_mix_blend_mode_passthrough et_pb_column--with-menu">
				
				
				<div class="et_pb_module et_pb_menu et_pb_menu_2_tb_header et_pb_bg_layout_dark  et_pb_text_align_left et_dropdown_animation_fade et_pb_menu--without-logo et_pb_menu--style-left_aligned">
					
					
					<div class="et_pb_menu_inner_container clearfix">
						
						<div class="et_pb_menu__wrap">
							<div class="et_pb_menu__menu">
								<nav class="et-menu-nav"><ul id="menu-sections" class="et-menu nav"><li id="menu-item-13116" class="et_pb_menu_page_id-8 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13116"><a href="https://sachsenews.com/category/latest/">Latest</a></li>
<li id="menu-item-13117" class="et_pb_menu_page_id-6 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13117"><a href="https://sachsenews.com/category/sports/">Sports</a></li>
<li id="menu-item-13118" class="et_pb_menu_page_id-2 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13118"><a href="https://sachsenews.com/category/education/">Education</a></li>
<li id="menu-item-13115" class="et_pb_menu_page_id-5 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13115"><a href="https://sachsenews.com/category/opinion/">Opinion</a></li>
<li id="menu-item-13114" class="et_pb_menu_page_id-3 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13114"><a href="https://sachsenews.com/category/life-style/">Life &amp; Style</a></li>
<li id="menu-item-13119" class="et_pb_menu_page_id-36 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13119"><a href="https://sachsenews.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-13113" class="et_pb_menu_page_id-13113 menu-item menu-item-type-custom menu-item-object-custom menu-item-13113"><a target="_blank" rel="noopener" href="https://etypeservices.com/ClassifiedUsers/CustomLogin.aspx?PID=245">Classifieds</a></li>
<li id="menu-item-13120" class="et_pb_menu_page_id-37 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13120"><a href="https://sachsenews.com/category/public-notices/">Public Notices</a></li>
<li id="menu-item-13121" class="et_pb_menu_page_id-13121 menu-item menu-item-type-custom menu-item-object-custom menu-item-13121"><a target="_blank" rel="noopener" href="http://csmedia.mycapture.com/mycapture/index.asp">Photos</a></li>
</ul></nav>
							</div>
							
							
							<div class="et_mobile_nav_menu">
				<div class="mobile_nav closed">
					<span class="mobile_menu_bar"></span>
				</div>
			</div>
						</div>
						
					</div>
				</div>
			</div><div class="et_pb_column et_pb_column_1_5 et_pb_column_5_tb_header  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_button_module_wrapper et_pb_button_0_tb_header_wrapper et_pb_button_alignment_right et_pb_module ">
				<a class="et_pb_button et_pb_button_0_tb_header et_pb_bg_layout_light" href="https://publisher.etype.services/Sachse-News">Subscribe</a>
			</div>
			</div>
				
				
			</div>
				
				
			</div><div class="et_pb_with_border et_pb_section et_pb_section_2_tb_header et_pb_fullwidth_section et_section_regular" >
				
				
				
				
					<div class="et_pb_module et_pb_fullwidth_menu et_pb_fullwidth_menu_0_tb_header et_pb_bg_layout_light  et_pb_text_align_right et_dropdown_animation_fade et_pb_fullwidth_menu--with-logo et_pb_fullwidth_menu--style-left_aligned">
					
					
					<div class="et_pb_row clearfix">
						<div class="et_pb_menu__logo-wrap">
			  <div class="et_pb_menu__logo">
				<a href="https://sachsenews.com/" ><img loading="lazy" width="572" height="67" src="https://sachsenews.com/wp-content/uploads/2021/08/the-sachse-news-logo.png" alt="" srcset="https://sachsenews.com/wp-content/uploads/2021/08/the-sachse-news-logo.png 572w, https://sachsenews.com/wp-content/uploads/2021/08/the-sachse-news-logo-480x56.png 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) 572px, 100vw" class="wp-image-13265" /></a>
			  </div>
			</div>
						<div class="et_pb_menu__wrap">
							<div class="et_pb_menu__menu">
								<nav class="et-menu-nav fullwidth-menu-nav"><ul id="menu-mobile-1" class="et-menu fullwidth-menu nav"><li class="et_pb_menu_page_id-13134 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13134"><a href="#">Account</a>
<ul class="sub-menu">
	<li class="et_pb_menu_page_id-13135 menu-item menu-item-type-custom menu-item-object-custom menu-item-13135"><a target="_blank" rel="noopener" href="https://publisher.etype.services/Sachse-News">Log In</a></li>
	<li class="et_pb_menu_page_id-13136 menu-item menu-item-type-custom menu-item-object-custom menu-item-13136"><a target="_blank" rel="noopener" href="https://publisher.etype.services/Sachse-News">Sign Up</a></li>
</ul>
</li>
<li class="et_pb_menu_page_id-13137 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13137"><a href="#">Subscriptions</a>
<ul class="sub-menu">
	<li class="et_pb_menu_page_id-13150 menu-item menu-item-type-custom menu-item-object-custom menu-item-13150"><a target="_blank" rel="noopener" href="https://publisher.etype.services/Sachse-News">E-Edition</a></li>
	<li class="et_pb_menu_page_id-13151 menu-item menu-item-type-custom menu-item-object-custom menu-item-13151"><a target="_blank" rel="noopener" href="https://publisher.etype.services/Sachse-News">Subscribe / Renew</a></li>
	<li class="et_pb_menu_page_id-13163 menu-item menu-item-type-custom menu-item-object-custom menu-item-13163"><a target="_blank" rel="noopener" href="https://publisher.etype.services/Sachse-News">Buy a paper</a></li>
</ul>
</li>
<li class="et_pb_menu_page_id-13152 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13152"><a href="#">Sections</a>
<ul class="sub-menu">
	<li class="et_pb_menu_page_id-8 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13158"><a href="https://sachsenews.com/category/latest/">Latest</a></li>
	<li class="et_pb_menu_page_id-6 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13159"><a href="https://sachsenews.com/category/sports/">Sports</a></li>
	<li class="et_pb_menu_page_id-2 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13160"><a href="https://sachsenews.com/category/education/">Education</a></li>
	<li class="et_pb_menu_page_id-3 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13161"><a href="https://sachsenews.com/category/life-style/">Life &amp; Style</a></li>
	<li class="et_pb_menu_page_id-5 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13162"><a href="https://sachsenews.com/category/opinion/">Opinion</a></li>
</ul>
</li>
<li class="et_pb_menu_page_id-13153 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13153"><a href="#">Advertise</a>
<ul class="sub-menu">
	<li class="et_pb_menu_page_id-13154 menu-item menu-item-type-custom menu-item-object-custom menu-item-13154"><a target="_blank" rel="noopener" href="https://etypeservices.com/ClassifiedUsers/CustomLogin.aspx?PID=245">Classifieds</a></li>
	<li class="et_pb_menu_page_id-13155 menu-item menu-item-type-custom menu-item-object-custom menu-item-13155"><a target="_blank" rel="noopener" href="https://publisher.etype.services/Sachse-News/Special-Editions">Special Editions</a></li>
	<li class="et_pb_menu_page_id-13156 menu-item menu-item-type-custom menu-item-object-custom menu-item-13156"><a target="_blank" rel="noopener" href="https://csmediatexas.com/sachse-monitor-kit/">Media Kit</a></li>
</ul>
</li>
<li class="et_pb_menu_page_id-13157 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13157"><a href="#">About</a>
<ul class="sub-menu">
	<li class="et_pb_menu_page_id-12947 menu-item menu-item-type-post_type menu-item-object-page menu-item-13164"><a href="https://sachsenews.com/locations/">About Us</a></li>
	<li class="et_pb_menu_page_id-12978 menu-item menu-item-type-post_type menu-item-object-page menu-item-13165"><a href="https://sachsenews.com/contact-us/">Contact Us</a></li>
</ul>
</li>
</ul></nav>
							</div>
							
							
							<div class="et_mobile_nav_menu">
				<div class="mobile_nav closed">
					<span class="mobile_menu_bar"></span>
				</div>
			</div>
						</div>
						
					</div>
				</div>
				
				
			</div>		</div>
	</header>
	<div id="et-main-area">
	
    <div id="main-content">
    <div class="et-l et-l--body">
			<div class="et_builder_inner_content et_pb_gutters3"><div class="et_pb_section et_pb_section_0_tb_body et_pb_with_background et_section_regular" >
				
				
				
				
					<div class="et_pb_row et_pb_row_0_tb_body">
				<div class="et_pb_column et_pb_column_2_3 et_pb_column_0_tb_body  et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_module et_pb_image et_pb_image_0_tb_body">
				
				
				<a href="http://DiscoverWylie.com" target="_blank"><span class="et_pb_image_wrap "><img loading="lazy" width="728" height="90" src="https://sachsenews.com/wp-content/uploads/2021/08/BBQ-on-Ballard-Web-728-X-90-copy.jpg" alt="Sachse Bond Leaderboard" title="BBQ on Ballard Web 728 X 90 copy" srcset="https://sachsenews.com/wp-content/uploads/2021/08/BBQ-on-Ballard-Web-728-X-90-copy.jpg 728w, https://sachsenews.com/wp-content/uploads/2021/08/BBQ-on-Ballard-Web-728-X-90-copy-480x59.jpg 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) 728px, 100vw" class="wp-image-14397" /></span></a>
			</div><div class="et_pb_module et_pb_post_title et_pb_post_title_0_tb_body et_pb_bg_layout_light  et_pb_text_align_left"   >
				
				
				
				<div class="et_pb_title_container">
					<h1 class="entry-title">Early voting begins today</h1><p class="et_pb_title_meta_container"> by <span class="author vcard"><a href="https://sachsenews.com/author/staffreports/" title="Posts by Staff Reports" rel="author">Staff Reports</a></span> | <span class="published">May 16, 2022</span> | <a href="https://sachsenews.com/category/latest/" rel="category tag">Latest</a></p>
				</div>
				
			</div><div class="et_pb_module et_pb_post_title et_pb_post_title_1_tb_body et_pb_bg_layout_light  et_pb_text_align_left"   >
				
				
				
				<div class="et_pb_title_container">
					
				</div>
				<div class="et_pb_title_featured_container"><span class="et_pb_image_wrap"><img loading="lazy" width="900" height="600" src="https://sachsenews.com/wp-content/uploads/2020/07/Election.jpg" alt="" title="Election" srcset="https://sachsenews.com/wp-content/uploads/2020/07/Election.jpg 900w, https://sachsenews.com/wp-content/uploads/2020/07/Election-300x200.jpg 300w, https://sachsenews.com/wp-content/uploads/2020/07/Election-768x512.jpg 768w, https://sachsenews.com/wp-content/uploads/2020/07/Election-90x60.jpg 90w, https://sachsenews.com/wp-content/uploads/2020/07/Election-180x120.jpg 180w, https://sachsenews.com/wp-content/uploads/2020/07/Election-95x64.jpg 95w" sizes="(max-width: 900px) 100vw, 900px" class="wp-image-7927" /></span></div>
			</div><div class="et_pb_module et_pb_post_content et_pb_post_content_0_tb_body">
				
				
				
<p>Early voting for the Democrat and Republican primary runoff elections begins today and runs through Friday, May 20.</p>



<p>Election Day is Tuesday, May 24. Polls are open from 7 a.m. until 7 p.m. during early voting and on Election Day.</p>



<p>Texas is an open primary state, meaning that voters do not register with a party and instead cast their ballot in either the Democratic or Republican primary, not both. Additionally, the Texas Election Code states individuals can’t vote for a different party than they voted for in the March primaries.</p>



<p>Depending on a voter’s precinct and party, they will have several federal, state and county elections on their ballot.</p>



<p>Polling locations in the area include Collin College Wylie Campus, located at 391 Country Club Road; Sachse City Hall, located at 3815 Sachse Road; and the Murphy Community Center, located at 205 North Murphy Road. Collin County and Dallas County voters can cast their ballot at any polling location within the county.</p>



<p>Sample ballots and a full list of polling locations can be found at collincountytx.gov/elections or dallascountyvotes.org.</p>

			</div><div class="et_pb_module et_pb_image et_pb_image_1_tb_body">
				
				
				<a href="https://www.princetonml.com" target="_blank"><span class="et_pb_image_wrap "><img loading="lazy" width="720" height="90" src="https://sachsenews.com/wp-content/uploads/2021/08/PML_FRONT_720x90.jpg" alt="" title="PML_FRONT_720x90" srcset="https://sachsenews.com/wp-content/uploads/2021/08/PML_FRONT_720x90.jpg 720w, https://sachsenews.com/wp-content/uploads/2021/08/PML_FRONT_720x90-480x60.jpg 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) 720px, 100vw" class="wp-image-13738" /></span></a>
			</div><div class="et_pb_module et_pb_comments_0_tb_body et_pb_comments_module et_pb_bg_layout_light">
				
				
				

<section id="comment-wrap">
	<h1 id="comments" class="page_title">0 Comments</h1>
		   <div id="comment-section" class="nocomments">
		  
		  	   </div>
		
	</section>

			</div><div class="et_pb_module et_pb_image et_pb_image_2_tb_body">
				
				
				<a href="https://newspapers.org" target="_blank"><span class="et_pb_image_wrap "><img loading="lazy" width="728" height="90" src="https://sachsenews.com/wp-content/uploads/2021/08/AN-Local_728x90.jpg" alt="" title="AN-Local_728x90" srcset="https://sachsenews.com/wp-content/uploads/2021/08/AN-Local_728x90.jpg 728w, https://sachsenews.com/wp-content/uploads/2021/08/AN-Local_728x90-480x59.jpg 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) 728px, 100vw" class="wp-image-10684" /></span></a>
			</div><div class="et_pb_with_border et_pb_module et_pb_text et_pb_text_0_tb_body  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner"><p>Related News</p></div>
			</div><div class="et_pb_with_border et_pb_module et_pb_blog_0_tb_body et_pb_blog_grid_wrapper et_pb_bg_layout_light">
					<div class="et_pb_blog_grid clearfix ">
					
					
					<div class="et_pb_ajax_pagination_container">
						<div class="et_pb_salvattore_content" data-columns>
			<article id="post-14423" class="et_pb_post clearfix et_pb_has_overlay et_pb_blog_item_0_0 post-14423 post type-post status-publish format-standard has-post-thumbnail hentry category-latest category-sports">

				<div class="et_pb_image_container"><a href="https://sachsenews.com/2022/05/15/anyanwu-wins-state-championship/" class="entry-featured-image-url"><img loading="lazy" src="https://sachsenews.com/wp-content/uploads/2022/05/IMG_4455-400x250.jpg" alt="Anyanwu wins state championship" class="" srcset="https://sachsenews.com/wp-content/uploads/2022/05/IMG_4455-scaled-e1652631429545.jpg 479w, https://sachsenews.com/wp-content/uploads/2022/05/IMG_4455-400x250.jpg 480w " sizes="(max-width:479px) 479px, 100vw "  width="400" height="250" /><span class="et_overlay et_pb_inline_icon" data-icon="&#xe050;"></span></a></div>
														<h2 class="entry-title"><a href="https://sachsenews.com/2022/05/15/anyanwu-wins-state-championship/">Anyanwu wins state championship</a></h2>
				
					<p class="post-meta"><span class="published">May 15, 2022</span> | <a href="https://sachsenews.com/category/latest/" rel="tag">Latest</a>, <a href="https://sachsenews.com/category/sports/" rel="tag">Sports</a></p><div class="post-content"><div class="post-content-inner et_multi_view_hidden"><p>Favor Anyanwu won the state championship for the Sachse Lady Mustangs track team on Saturday. Competing in the 6A girls shot put, Anyanwu started strongly to earn the gold medal with a new personal record (45-1.50). Her first two throws, over 44 feet, were good enough...</p>
</div><a href="https://sachsenews.com/2022/05/15/anyanwu-wins-state-championship/" class="more-link">read more</a></div>			
			</article>
				
			<article id="post-14413" class="et_pb_post clearfix et_pb_has_overlay et_pb_blog_item_0_1 post-14413 post type-post status-publish format-standard has-post-thumbnail hentry category-latest tag-top">

				<div class="et_pb_image_container"><a href="https://sachsenews.com/2022/05/14/wylie-east-names-top-graduates/" class="entry-featured-image-url"><img loading="lazy" src="https://sachsenews.com/wp-content/uploads/2022/05/WESH2022valsal-400x250.jpg" alt="Wylie East names top graduates" class="" srcset="https://sachsenews.com/wp-content/uploads/2022/05/WESH2022valsal.jpg 479w, https://sachsenews.com/wp-content/uploads/2022/05/WESH2022valsal-400x250.jpg 480w " sizes="(max-width:479px) 479px, 100vw "  width="400" height="250" /><span class="et_overlay et_pb_inline_icon" data-icon="&#xe050;"></span></a></div>
														<h2 class="entry-title"><a href="https://sachsenews.com/2022/05/14/wylie-east-names-top-graduates/">Wylie East names top graduates</a></h2>
				
					<p class="post-meta"><span class="published">May 14, 2022</span> | <a href="https://sachsenews.com/category/latest/" rel="tag">Latest</a></p><div class="post-content"><div class="post-content-inner et_multi_view_hidden"><p>Hard work and dedication drove two students to earn the highest honors –valedictorian and salutatorian – of the Wylie East High School Class of 2022. Rankings at Wylie East High School place Kayla Nguyen as valedictorian and Hanna Harmon as salutatorian. Kayla posted...</p>
</div><a href="https://sachsenews.com/2022/05/14/wylie-east-names-top-graduates/" class="more-link">read more</a></div>			
			</article>
				
			<article id="post-14411" class="et_pb_post clearfix et_pb_has_overlay et_pb_blog_item_0_2 post-14411 post type-post status-publish format-standard has-post-thumbnail hentry category-latest tag-top">

				<div class="et_pb_image_container"><a href="https://sachsenews.com/2022/05/13/sf-r-sees-call-volume-increase/" class="entry-featured-image-url"><img loading="lazy" src="https://sachsenews.com/wp-content/uploads/2020/09/fire-station.jpg" alt="SF-R sees call volume increase" class="" srcset="https://sachsenews.com/wp-content/uploads/2020/09/fire-station.jpg 479w, https://sachsenews.com/wp-content/uploads/2020/09/fire-station.jpg 480w " sizes="(max-width:479px) 479px, 100vw "  width="400" height="250" /><span class="et_overlay et_pb_inline_icon" data-icon="&#xe050;"></span></a></div>
														<h2 class="entry-title"><a href="https://sachsenews.com/2022/05/13/sf-r-sees-call-volume-increase/">SF-R sees call volume increase</a></h2>
				
					<p class="post-meta"><span class="published">May 13, 2022</span> | <a href="https://sachsenews.com/category/latest/" rel="tag">Latest</a></p><div class="post-content"><div class="post-content-inner et_multi_view_hidden"><p>Even as Sachse’s growth slows, its fire department is seeing increased demand for its services. Sachse Fire-Rescue Chief Martin Wade updated councilmembers on the department’s call levels and training efforts during the Monday, May 2 council meeting. Wade said the...</p>
</div><a href="https://sachsenews.com/2022/05/13/sf-r-sees-call-volume-increase/" class="more-link">read more</a></div>			
			</article>
				
			<article id="post-14407" class="et_pb_post clearfix et_pb_has_overlay et_pb_blog_item_0_3 post-14407 post type-post status-publish format-standard has-post-thumbnail hentry category-latest tag-top">

				<div class="et_pb_image_container"><a href="https://sachsenews.com/2022/05/12/resident-speaks-about-issues-at-the-station/" class="entry-featured-image-url"><img loading="lazy" src="https://sachsenews.com/wp-content/uploads/2022/05/IMG_6983-digital-400x250.jpg" alt="Resident speaks about issues at The Station" class="" srcset="https://sachsenews.com/wp-content/uploads/2022/05/IMG_6983-digital.jpg 479w, https://sachsenews.com/wp-content/uploads/2022/05/IMG_6983-digital-400x250.jpg 480w " sizes="(max-width:479px) 479px, 100vw "  width="400" height="250" /><span class="et_overlay et_pb_inline_icon" data-icon="&#xe050;"></span></a></div>
														<h2 class="entry-title"><a href="https://sachsenews.com/2022/05/12/resident-speaks-about-issues-at-the-station/">Resident speaks about issues at The Station</a></h2>
				
					<p class="post-meta"><span class="published">May 12, 2022</span> | <a href="https://sachsenews.com/category/latest/" rel="tag">Latest</a></p><div class="post-content"><div class="post-content-inner et_multi_view_hidden"><p>The city has issued a stop work order to builders in The Station for the third time, according to Assistant City Manager Lauren Rose. The order was revealed during the public comment portion of the regular council meeting Monday, May 2 after a resident, Tiffany...</p>
</div><a href="https://sachsenews.com/2022/05/12/resident-speaks-about-issues-at-the-station/" class="more-link">read more</a></div>			
			</article>
				
			<article id="post-14404" class="et_pb_post clearfix et_pb_has_overlay et_pb_blog_item_0_4 post-14404 post type-post status-publish format-standard has-post-thumbnail hentry category-latest tag-top">

				<div class="et_pb_image_container"><a href="https://sachsenews.com/2022/05/12/new-mayor-councilmembers-elected-2/" class="entry-featured-image-url"><img loading="lazy" src="https://sachsenews.com/wp-content/uploads/2022/02/Jeff-Bickerstaff--400x250.jpg" alt="New mayor, councilmembers elected" class="" srcset="https://sachsenews.com/wp-content/uploads/2022/02/Jeff-Bickerstaff-.jpg 479w, https://sachsenews.com/wp-content/uploads/2022/02/Jeff-Bickerstaff--400x250.jpg 480w " sizes="(max-width:479px) 479px, 100vw "  width="400" height="250" /><span class="et_overlay et_pb_inline_icon" data-icon="&#xe050;"></span></a></div>
														<h2 class="entry-title"><a href="https://sachsenews.com/2022/05/12/new-mayor-councilmembers-elected-2/">New mayor, councilmembers elected</a></h2>
				
					<p class="post-meta"><span class="published">May 12, 2022</span> | <a href="https://sachsenews.com/category/latest/" rel="tag">Latest</a></p><div class="post-content"><div class="post-content-inner et_multi_view_hidden"><p>Sachse residents will have new faces on the dais after a new mayor and two new councilmembers won their races. Voters went to the polls Saturday, May 7, to elect their representative body which will have an infusion of new blood. Councilmember Place 6 Jeff Bickerstaff...</p>
</div><a href="https://sachsenews.com/2022/05/12/new-mayor-councilmembers-elected-2/" class="more-link">read more</a></div>			
			</article>
				
			<article id="post-14386" class="et_pb_post clearfix et_pb_has_overlay et_pb_blog_item_0_5 post-14386 post type-post status-publish format-standard has-post-thumbnail hentry category-latest tag-top">

				<div class="et_pb_image_container"><a href="https://sachsenews.com/2022/05/09/commissioner-explains-courts-function/" class="entry-featured-image-url"><img loading="lazy" src="https://sachsenews.com/wp-content/uploads/2022/05/Cheryl-Williams-400x250.jpg" alt="Commissioner explains court&#8217;s function" class="" srcset="https://sachsenews.com/wp-content/uploads/2022/05/Cheryl-Williams.jpg 479w, https://sachsenews.com/wp-content/uploads/2022/05/Cheryl-Williams-400x250.jpg 480w " sizes="(max-width:479px) 479px, 100vw "  width="400" height="250" /><span class="et_overlay et_pb_inline_icon" data-icon="&#xe050;"></span></a></div>
														<h2 class="entry-title"><a href="https://sachsenews.com/2022/05/09/commissioner-explains-courts-function/">Commissioner explains court&#8217;s function</a></h2>
				
					<p class="post-meta"><span class="published">May 9, 2022</span> | <a href="https://sachsenews.com/category/latest/" rel="tag">Latest</a></p><div class="post-content"><div class="post-content-inner et_multi_view_hidden"><p>As growth in Collin County continues, transportation and budgeting remain vital — two issues that fall under the purview of the commissioners court. The primary function of the county commissioners court, said Commissioner Cheryl Williams, is to be the financial arm...</p>
</div><a href="https://sachsenews.com/2022/05/09/commissioner-explains-courts-function/" class="more-link">read more</a></div>			
			</article>
				
			<article id="post-14402" class="et_pb_post clearfix et_pb_has_overlay et_pb_blog_item_0_6 post-14402 post type-post status-publish format-standard has-post-thumbnail hentry category-latest tag-top">

				<div class="et_pb_image_container"><a href="https://sachsenews.com/2022/05/08/new-mayor-councilmembers-elected/" class="entry-featured-image-url"><img loading="lazy" src="https://sachsenews.com/wp-content/uploads/2020/07/Election.jpg" alt="New mayor, councilmembers elected" class="" srcset="https://sachsenews.com/wp-content/uploads/2020/07/Election.jpg 479w, https://sachsenews.com/wp-content/uploads/2020/07/Election.jpg 480w " sizes="(max-width:479px) 479px, 100vw "  width="400" height="250" /><span class="et_overlay et_pb_inline_icon" data-icon="&#xe050;"></span></a></div>
														<h2 class="entry-title"><a href="https://sachsenews.com/2022/05/08/new-mayor-councilmembers-elected/">New mayor, councilmembers elected</a></h2>
				
					<p class="post-meta"><span class="published">May 8, 2022</span> | <a href="https://sachsenews.com/category/latest/" rel="tag">Latest</a></p><div class="post-content"><div class="post-content-inner et_multi_view_hidden"><p>Sachse voters elected two new faces and one familiar face during the Saturday, May 7 municipal election. Both Collin and Dallas counties are at 100% reporting. Jeff Bickerstaff received 784 votes and defeated his challenger, Teddy Kinzer,&nbsp; who received 664 votes,...</p>
</div><a href="https://sachsenews.com/2022/05/08/new-mayor-councilmembers-elected/" class="more-link">read more</a></div>			
			</article>
				
			<article id="post-14378" class="et_pb_post clearfix et_pb_has_overlay et_pb_blog_item_0_7 post-14378 post type-post status-publish format-standard has-post-thumbnail hentry category-latest tag-top">

				<div class="et_pb_image_container"><a href="https://sachsenews.com/2022/05/07/animal-shelter-hosting-low-cost-vaccine-clinic-may-21-no-cost-adoption-day-may-20/" class="entry-featured-image-url"><img loading="lazy" src="https://sachsenews.com/wp-content/uploads/2022/05/IMG_9558-digital-400x250.jpg" alt="Animal Shelter hosting low-cost vaccine clinic May 21; no-cost adoption day May 20" class="" srcset="https://sachsenews.com/wp-content/uploads/2022/05/IMG_9558-digital.jpg 479w, https://sachsenews.com/wp-content/uploads/2022/05/IMG_9558-digital-400x250.jpg 480w " sizes="(max-width:479px) 479px, 100vw "  width="400" height="250" /><span class="et_overlay et_pb_inline_icon" data-icon="&#xe050;"></span></a></div>
														<h2 class="entry-title"><a href="https://sachsenews.com/2022/05/07/animal-shelter-hosting-low-cost-vaccine-clinic-may-21-no-cost-adoption-day-may-20/">Animal Shelter hosting low-cost vaccine clinic May 21; no-cost adoption day May 20</a></h2>
				
					<p class="post-meta"><span class="published">May 7, 2022</span> | <a href="https://sachsenews.com/category/latest/" rel="tag">Latest</a></p><div class="post-content"><div class="post-content-inner et_multi_view_hidden"><p>A low-cost vaccine clinic can be a great way to maintain a pet’s health at an affordable cost to pet owners. For the 12th time, the Sachse Animal Shelter is hosting a low-cost vaccination clinic in conjunction with Animal Allies of Texas in Garland from 10 a.m.-2 p.m....</p>
</div><a href="https://sachsenews.com/2022/05/07/animal-shelter-hosting-low-cost-vaccine-clinic-may-21-no-cost-adoption-day-may-20/" class="more-link">read more</a></div>			
			</article>
				
			<article id="post-14394" class="et_pb_post clearfix et_pb_has_overlay et_pb_blog_item_0_8 post-14394 post type-post status-publish format-standard has-post-thumbnail hentry category-latest tag-top">

				<div class="et_pb_image_container"><a href="https://sachsenews.com/2022/05/06/election-day-is-tomorrow/" class="entry-featured-image-url"><img loading="lazy" src="https://sachsenews.com/wp-content/uploads/2017/11/sachsewebelection.jpg" alt="Election Day is tomorrow" class="" srcset="https://sachsenews.com/wp-content/uploads/2017/11/sachsewebelection.jpg 479w, https://sachsenews.com/wp-content/uploads/2017/11/sachsewebelection.jpg 480w " sizes="(max-width:479px) 479px, 100vw "  width="400" height="250" /><span class="et_overlay et_pb_inline_icon" data-icon="&#xe050;"></span></a></div>
														<h2 class="entry-title"><a href="https://sachsenews.com/2022/05/06/election-day-is-tomorrow/">Election Day is tomorrow</a></h2>
				
					<p class="post-meta"><span class="published">May 6, 2022</span> | <a href="https://sachsenews.com/category/latest/" rel="tag">Latest</a></p><div class="post-content"><div class="post-content-inner et_multi_view_hidden"><p>Sachse voters will head to the polls Saturday, May 7 to cast their ballots in the local and state constitutional elections. Voting locations across the state will be open from 7 a.m. until 7 p.m. on Election Day. Nearby voting locations include the Wylie Senior...</p>
</div><a href="https://sachsenews.com/2022/05/06/election-day-is-tomorrow/" class="more-link">read more</a></div>			
			</article>
				
			<article id="post-14384" class="et_pb_post clearfix et_pb_has_overlay et_pb_blog_item_0_9 post-14384 post type-post status-publish format-standard has-post-thumbnail hentry category-latest tag-top">

				<div class="et_pb_image_container"><a href="https://sachsenews.com/2022/05/06/garland-isd-approves-salary-increases-for-staff/" class="entry-featured-image-url"><img loading="lazy" src="https://sachsenews.com/wp-content/uploads/2021/08/GISD-400x250.jpg" alt="Garland ISD approves salary increases for staff" class="" srcset="https://sachsenews.com/wp-content/uploads/2021/08/GISD.jpg 479w, https://sachsenews.com/wp-content/uploads/2021/08/GISD-400x250.jpg 480w " sizes="(max-width:479px) 479px, 100vw "  width="400" height="250" /><span class="et_overlay et_pb_inline_icon" data-icon="&#xe050;"></span></a></div>
														<h2 class="entry-title"><a href="https://sachsenews.com/2022/05/06/garland-isd-approves-salary-increases-for-staff/">Garland ISD approves salary increases for staff</a></h2>
				
					<p class="post-meta"><span class="published">May 6, 2022</span> | <a href="https://sachsenews.com/category/latest/" rel="tag">Latest</a></p><div class="post-content"><div class="post-content-inner et_multi_view_hidden"><p>Each year, Garland ISD trustees go through the exercise of approving the annual budget and this year is no different, but it does pose some unique challenges. The board of trustees tackled staff salary increases and other budgetary items during its regular meeting...</p>
</div><a href="https://sachsenews.com/2022/05/06/garland-isd-approves-salary-increases-for-staff/" class="more-link">read more</a></div>			
			</article>
				</div>
					</div>
					</div> 
				</div><div class="et_pb_module et_pb_image et_pb_image_3_tb_body">
				
				
				<a href="https://publisher.etype.services/Wylie-News" target="_blank"><span class="et_pb_image_wrap "><img loading="lazy" width="728" height="90" src="https://sachsenews.com/wp-content/uploads/2021/08/Subscribe_2020_WN_read-local-3-verified_728x90.jpg" alt="" title="Subscribe_2020_WN_read local-2-watchdog_300x250" srcset="https://sachsenews.com/wp-content/uploads/2021/08/Subscribe_2020_WN_read-local-3-verified_728x90.jpg 728w, https://sachsenews.com/wp-content/uploads/2021/08/Subscribe_2020_WN_read-local-3-verified_728x90-480x59.jpg 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) 728px, 100vw" class="wp-image-10685" data-et-multi-view="{&quot;schema&quot;:{&quot;attrs&quot;:{&quot;desktop&quot;:{&quot;src&quot;:&quot;https:\/\/sachsenews.com\/wp-content\/uploads\/2021\/08\/Subscribe_2020_WN_read-local-3-verified_728x90.jpg&quot;,&quot;alt&quot;:&quot;&quot;,&quot;title&quot;:&quot;Subscribe_2020_WN_read local-2-watchdog_300x250&quot;,&quot;class&quot;:&quot;wp-image-10685&quot;,&quot;srcset&quot;:&quot;https:\/\/sachsenews.com\/wp-content\/uploads\/2021\/08\/Subscribe_2020_WN_read-local-3-verified_728x90.jpg 728w, https:\/\/sachsenews.com\/wp-content\/uploads\/2021\/08\/Subscribe_2020_WN_read-local-3-verified_728x90-480x59.jpg 480w&quot;,&quot;sizes&quot;:&quot;(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) 728px, 100vw&quot;},&quot;phone&quot;:{&quot;src&quot;:&quot;https:\/\/sachsenews.com\/wp-content\/uploads\/2021\/08\/Subscribe_2020_WN_read-local-2-watchdog_300x250.jpg&quot;}}},&quot;slug&quot;:&quot;et_pb_image&quot;}" /></span></a>
			</div>
			</div><div class="et_pb_column et_pb_column_1_3 et_pb_column_1_tb_body  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_module et_pb_image et_pb_image_4_tb_body">
				
				
				<a href="https://www.brasstapbeerbar.com/Sachse" target="_blank"><span class="et_pb_image_wrap "><img loading="lazy" width="300" height="250" src="https://sachsenews.com/wp-content/uploads/2021/08/RS_BrassTap.jpg" alt="Sachse Bond Election 2021" title="RS_BrassTap" class="wp-image-14170" /></span></a>
			</div><div class="et_pb_module et_pb_sidebar_0_tb_body et_pb_widget_area clearfix et_pb_widget_area_right  et_pb_text_align_center-phone et_pb_bg_layout_light">
				
				
				<div id="block-5" class="et_pb_widget widget_block">
<div class="wp-container-1 wp-block-group"><div class="wp-block-group__inner-container">
<h2>Sections</h2>


<ul class="wp-block-categories-list wp-block-categories">	<li class="cat-item cat-item-2"><a href="https://sachsenews.com/category/education/">Education</a>
</li>
	<li class="cat-item cat-item-8"><a href="https://sachsenews.com/category/latest/">Latest</a>
</li>
	<li class="cat-item cat-item-3"><a href="https://sachsenews.com/category/life-style/">Life &amp; Style</a>
</li>
	<li class="cat-item cat-item-55"><a href="https://sachsenews.com/category/news/">News</a>
</li>
	<li class="cat-item cat-item-36"><a href="https://sachsenews.com/category/obituaries/">Obituaries</a>
</li>
	<li class="cat-item cat-item-4"><a href="https://sachsenews.com/category/occasions/">Occasions</a>
</li>
	<li class="cat-item cat-item-5"><a href="https://sachsenews.com/category/opinion/">Opinion</a>
</li>
	<li class="cat-item cat-item-6"><a href="https://sachsenews.com/category/sports/">Sports</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://sachsenews.com/category/uncategorized/">Uncategorized</a>
</li>
</ul></div></div>
</div>
			</div><div class="et_pb_module et_pb_image et_pb_image_5_tb_body">
				
				
				<a href="https://www.brasstapbeerbar.com/Sachse" target="_blank"><span class="et_pb_image_wrap "><img loading="lazy" width="300" height="250" src="https://sachsenews.com/wp-content/uploads/2021/08/RS_BrassTap.jpg" alt="Sachse Bond Election 2021" title="RS_BrassTap" class="wp-image-14170" /></span></a>
			</div><div class="et_pb_module et_pb_image et_pb_image_6_tb_body">
				
				
				<a href="https://publisher.etype.services/Sachse-News" target="_blank"><span class="et_pb_image_wrap "><img loading="lazy" width="300" height="250" src="https://sachsenews.com/wp-content/uploads/2021/08/Subscribe_2020_SN_read-local-2-watchdog_300x250-1.jpg" alt="" title="Subscribe_2020_SN_read local-2-watchdog_300x250-1" class="wp-image-14128" /></span></a>
			</div><div class="et_pb_module et_pb_sidebar_1_tb_body et_pb_widget_area clearfix et_pb_widget_area_right  et_pb_text_align_center-phone et_pb_bg_layout_light">
				
				
				<div id="block-6" class="et_pb_widget widget_block">
<div class="wp-container-2 wp-block-group"><div class="wp-block-group__inner-container">
<h2>Latest News</h2>


<ul class="wp-block-latest-posts__list wp-block-latest-posts"><li><a href="https://sachsenews.com/2022/05/16/early-voting-begins-today/">Early voting begins today</a></li>
<li><a href="https://sachsenews.com/2022/05/16/advice-to-parents-of-graduating-seniors/">Advice to parents of graduating seniors</a></li>
<li><a href="https://sachsenews.com/2022/05/15/anyanwu-wins-state-championship/">Anyanwu wins state championship</a></li>
<li><a href="https://sachsenews.com/2022/05/14/wylie-east-names-top-graduates/">Wylie East names top graduates</a></li>
<li><a href="https://sachsenews.com/2022/05/13/property-tax-deadline-looms-last-day-to-file-protest-may-16/">Property tax protest deadline looms; last day to file protest May 16</a></li>
</ul></div></div>
</div>
			</div><div class="et_pb_module et_pb_image et_pb_image_7_tb_body">
				
				
				<a href="https://publisher.etype.services/Sachse-News" target="_blank"><span class="et_pb_image_wrap "><img loading="lazy" width="300" height="250" src="https://sachsenews.com/wp-content/uploads/2021/08/SN-Grab-the-latest-issue.png" alt="" title="SN-Grab the latest issue" class="wp-image-14116" /></span></a>
			</div><div class="et_pb_module et_pb_image et_pb_image_8_tb_body">
				
				
				<a href="https://www.brasstapbeerbar.com/Sachse" target="_blank"><span class="et_pb_image_wrap "><img loading="lazy" width="300" height="250" src="https://sachsenews.com/wp-content/uploads/2021/08/RS_BrassTap.jpg" alt="Sachse Bond Election 2021" title="RS_BrassTap" class="wp-image-14170" /></span></a>
			</div><div class="et_pb_module et_pb_sidebar_2_tb_body et_pb_widget_area clearfix et_pb_widget_area_right  et_pb_text_align_center-phone et_pb_bg_layout_light">
				
				
				
			</div><div class="et_pb_module et_pb_image et_pb_image_9_tb_body">
				
				
				<a href="https://www.brasstapbeerbar.com/Sachse" target="_blank"><span class="et_pb_image_wrap "><img loading="lazy" width="300" height="250" src="https://sachsenews.com/wp-content/uploads/2021/08/RS_BrassTap.jpg" alt="Sachse Bond Election 2021" title="RS_BrassTap" class="wp-image-14170" /></span></a>
			</div><div class="et_pb_module et_pb_image et_pb_image_10_tb_body">
				
				
				<a href="https://publisher.etype.services/Sachse-News" target="_blank"><span class="et_pb_image_wrap "><img loading="lazy" width="300" height="250" src="https://sachsenews.com/wp-content/uploads/2021/08/Subscribe_2020_SN_read-local-2-watchdog_300x250-1.jpg" alt="" title="Subscribe_2020_SN_read local-2-watchdog_300x250-1" class="wp-image-14128" /></span></a>
			</div><div class="et_pb_module et_pb_image et_pb_image_11_tb_body">
				
				
				<a href="https://publisher.etype.services/Sachse-News" target="_blank"><span class="et_pb_image_wrap "><img loading="lazy" width="300" height="250" src="https://sachsenews.com/wp-content/uploads/2021/08/SN-Grab-the-latest-issue.png" alt="" title="SN-Grab the latest issue" class="wp-image-14116" /></span></a>
			</div>
			</div>
				
				
			</div>
				
				
			</div>		</div>
	</div>
	    </div>
    
	<footer class="et-l et-l--footer">
			<div class="et_builder_inner_content et_pb_gutters3">
		<div class="et_pb_with_border et_pb_section et_pb_section_0_tb_footer et_pb_with_background et_section_regular" >
				
				
				
				
					<div class="et_pb_row et_pb_row_0_tb_footer">
				<div class="et_pb_column et_pb_column_3_4 et_pb_column_0_tb_footer  et_pb_css_mix_blend_mode_passthrough et_pb_column_empty">
				
				
				
			</div><div class="et_pb_column et_pb_column_1_4 et_pb_column_1_tb_footer  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_module et_pb_text et_pb_text_0_tb_footer et_clickable  et_pb_text_align_right et_pb_text_align_center-tablet et_pb_bg_layout_dark">
				
				
				
			</div>
			</div>
				
				
			</div>
				
				
			</div><div class="et_pb_with_border et_pb_section et_pb_section_1_tb_footer et_pb_with_background et_section_regular" >
				
				
				
				
					<div class="et_pb_row et_pb_row_1_tb_footer">
				<div class="et_pb_column et_pb_column_1_5 et_pb_column_2_tb_footer  et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_module et_pb_sidebar_0_tb_footer et_clickable et_pb_widget_area clearfix et_pb_widget_area_left  et_pb_text_align_center et_pb_bg_layout_light et_pb_sidebar_no_border">
				
				
				<div id="nav_menu-2" class="fwidget et_pb_widget widget_nav_menu"><h4 class="title">C&#038;S Media Publications</h4><div class="menu-publications-container"><ul id="menu-publications" class="menu"><li id="menu-item-13104" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13104"><a target="_blank" rel="noopener" href="http://farmersvilletimes.com/">The Farmersvilles Times</a></li>
<li id="menu-item-13105" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13105"><a target="_blank" rel="noopener" href="http://murphymonitor.com/">Murphy Monitor</a></li>
<li id="menu-item-13106" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13106"><a target="_blank" rel="noopener" href="http://princetonherald.com/">The Princeton Herald</a></li>
<li id="menu-item-13107" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-13107"><a target="_blank" rel="noopener" href="https://sachsenews.com/">The Sachse News</a></li>
<li id="menu-item-13108" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13108"><a target="_blank" rel="noopener" href="https://wylienews.com/">The Wylie News</a></li>
<li id="menu-item-13109" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13109"><a target="_blank" rel="noopener" href="http://csmediatexas.com/">C&#038;S Media</a></li>
<li id="menu-item-13112" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13112"><a target="_blank" rel="noopener" href="http://inaroundmag.com/">In &#038; Around Magazine</a></li>
</ul></div></div>
			</div>
			</div><div class="et_pb_column et_pb_column_1_5 et_pb_column_3_tb_footer  et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_module et_pb_sidebar_1_tb_footer et_pb_widget_area clearfix et_pb_widget_area_left  et_pb_text_align_center et_pb_bg_layout_light et_pb_sidebar_no_border">
				
				
				<div id="nav_menu-3" class="fwidget et_pb_widget widget_nav_menu"><h4 class="title">Sections</h4><div class="menu-footer-sections-container"><ul id="menu-footer-sections" class="menu"><li id="menu-item-13122" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13122"><a href="https://sachsenews.com/category/latest/">Latest</a></li>
<li id="menu-item-13123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13123"><a href="https://sachsenews.com/category/sports/">Sports</a></li>
<li id="menu-item-13124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13124"><a href="https://sachsenews.com/category/education/">Education</a></li>
<li id="menu-item-13126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13126"><a href="https://sachsenews.com/category/opinion/">Opinion</a></li>
<li id="menu-item-13125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13125"><a href="https://sachsenews.com/category/life-style/">Life &amp; Style</a></li>
<li id="menu-item-13127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13127"><a href="https://sachsenews.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-13143" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13143"><a target="_blank" rel="noopener" href="https://etypeservices.com/ClassifiedUsers/CustomLogin.aspx?PID=245">Classifieds</a></li>
<li id="menu-item-13128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13128"><a href="https://sachsenews.com/category/public-notices/">Public Notices</a></li>
</ul></div></div>
			</div>
			</div><div class="et_pb_column et_pb_column_1_5 et_pb_column_4_tb_footer  et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_module et_pb_sidebar_2_tb_footer et_pb_widget_area clearfix et_pb_widget_area_left  et_pb_text_align_center et_pb_bg_layout_light et_pb_sidebar_no_border">
				
				
				<div id="nav_menu-4" class="fwidget et_pb_widget widget_nav_menu"><h4 class="title">Media</h4><div class="menu-media-container"><ul id="menu-media" class="menu"><li id="menu-item-13130" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13130"><a target="_blank" rel="noopener" href="https://publisher.etype.services/Sachse-News">Subscribe</a></li>
<li id="menu-item-13131" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13131"><a target="_blank" rel="noopener" href="https://publisher.etype.services/Sachse-News">Issues</a></li>
<li id="menu-item-13132" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13132"><a target="_blank" rel="noopener" href="https://publisher.etype.services/Sachse-News/archives">Archives</a></li>
<li id="menu-item-13133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13133"><a target="_blank" rel="noopener" href="http://csmedia.mycapture.com/mycapture/index.asp">Photos</a></li>
</ul></div></div>
			</div>
			</div><div class="et_pb_column et_pb_column_1_5 et_pb_column_5_tb_footer  et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_module et_pb_sidebar_3_tb_footer et_pb_widget_area clearfix et_pb_widget_area_left  et_pb_text_align_center et_pb_bg_layout_light et_pb_sidebar_no_border">
				
				
				<div id="nav_menu-5" class="fwidget et_pb_widget widget_nav_menu"><h4 class="title">Advertise</h4><div class="menu-advertise-container"><ul id="menu-advertise" class="menu"><li id="menu-item-13129" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13129"><a target="_blank" rel="noopener" href="https://etypeservices.com/ClassifiedUsers/CustomLogin.aspx?PID=245">Classifieds</a></li>
<li id="menu-item-13110" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13110"><a target="_blank" rel="noopener" href="https://publisher.etype.services/Sachse-News/Special-Editions">Special Sections</a></li>
<li id="menu-item-13111" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13111"><a target="_blank" rel="noopener" href="https://csmediatexas.com/sachse-media-kit/">Media Kit</a></li>
</ul></div></div>
			</div>
			</div><div class="et_pb_column et_pb_column_1_5 et_pb_column_6_tb_footer  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_module et_pb_sidebar_4_tb_footer et_pb_widget_area clearfix et_pb_widget_area_left  et_pb_text_align_center et_pb_bg_layout_light et_pb_sidebar_no_border">
				
				
				<div id="nav_menu-6" class="fwidget et_pb_widget widget_nav_menu"><h4 class="title">About</h4><div class="menu-about-container"><ul id="menu-about" class="menu"><li id="menu-item-13145" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13145"><a href="https://sachsenews.com/about-us/">About Us</a></li>
<li id="menu-item-13146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13146"><a href="https://sachsenews.com/locations/">News Rack Locations</a></li>
<li id="menu-item-13148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13148"><a href="https://sachsenews.com/contact-us/">Contact Us</a></li>
</ul></div></div>
			</div>
			</div>
				
				
			</div><div class="et_pb_with_border et_pb_row et_pb_row_2_tb_footer et_pb_equal_columns">
				<div class="et_pb_column et_pb_column_1_3 et_pb_column_7_tb_footer  et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_module et_pb_sidebar_5_tb_footer et_pb_widget_area clearfix et_pb_widget_area_left  et_pb_text_align_center et_pb_bg_layout_light et_pb_sidebar_no_border">
				
				
				<div id="block-2" class="et_pb_widget widget_block">
<div class="wp-container-3 wp-block-group"><div class="wp-block-group__inner-container">
<h4>Mailing Address</h4>



<p><a rel="noreferrer noopener" href="https://goo.gl/maps/Etd1c61y97XW5otQ8" target="_blank">P.O. Box 369</a><br><a rel="noreferrer noopener" href="https://goo.gl/maps/Etd1c61y97XW5otQ8" target="_blank"> Wylie, TX 75098</a></p>
</div></div>
</div>
			</div>
			</div><div class="et_pb_column et_pb_column_1_3 et_pb_column_8_tb_footer  et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_module et_pb_sidebar_6_tb_footer et_pb_widget_area clearfix et_pb_widget_area_left  et_pb_text_align_center et_pb_bg_layout_light et_pb_sidebar_no_border">
				
				
				<div id="block-3" class="et_pb_widget widget_block">
<div class="wp-container-4 wp-block-group"><div class="wp-block-group__inner-container">
<h4>Farmersville Office</h4>



<p><a href="tel:+19727846397">972-784-6397</a><br><a href="tel:+19727827023">972-782-7023 Fax</a><br><a rel="noreferrer noopener" href="https://goo.gl/maps/kUSLXeEeHg4RKM4G8" target="_blank">101 S. Main Street</a><br><a rel="noreferrer noopener" href="https://goo.gl/maps/kUSLXeEeHg4RKM4G8" target="_blank">Farmersville, TX 75442</a></p>
</div></div>
</div>
			</div>
			</div><div class="et_pb_column et_pb_column_1_3 et_pb_column_9_tb_footer  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_module et_pb_sidebar_7_tb_footer et_pb_widget_area clearfix et_pb_widget_area_left  et_pb_text_align_center et_pb_bg_layout_light et_pb_sidebar_no_border">
				
				
				<div id="block-4" class="et_pb_widget widget_block">
<div class="wp-container-5 wp-block-group"><div class="wp-block-group__inner-container">
<h4>Wylie Office</h4>



<p><a href="tel:+19724425515">972-442-5515</a><br><a href="tel:+19724424318">972-442-4318 Fax</a><br><a rel="noreferrer noopener" href="https://goo.gl/maps/qQHr3RwSBDyXNrGG6" target="_blank">110 N. Ballard Avenue</a><br><a rel="noreferrer noopener" href="https://goo.gl/maps/qQHr3RwSBDyXNrGG6" target="_blank">Wylie, TX 75098</a></p>
</div></div>
</div>
			</div>
			</div>
				
				
			</div>
				
				
			</div><div class="et_pb_with_border et_pb_section et_pb_section_2_tb_footer et_pb_with_background et_section_regular" >
				
				
				
				
					<div class="et_pb_with_border et_pb_row et_pb_row_3_tb_footer">
				<div class="et_pb_column et_pb_column_1_3 et_pb_column_10_tb_footer  et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_module et_pb_text et_pb_text_1_tb_footer et_clickable  et_pb_text_align_left et_pb_text_align_center-tablet et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner">&copy; 2022 C&amp;S Media - Sachse News</div>
			</div>
			</div><div class="et_pb_column et_pb_column_1_3 et_pb_column_11_tb_footer  et_pb_css_mix_blend_mode_passthrough et_pb_column_empty">
				
				
				
			</div><div class="et_pb_column et_pb_column_1_3 et_pb_column_12_tb_footer  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_module et_pb_text et_pb_text_2_tb_footer et_clickable  et_pb_text_align_right et_pb_text_align_center-tablet et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner"><p>Privacy Policy</p></div>
			</div>
			</div>
				
				
			</div>
				
				
			</div>		</div>
	</footer>
		</div>

			
		</div>
		</div>

				<script type="text/javascript">
				var et_link_options_data = [{"class":"et_pb_text_0_tb_footer","url":"#top","target":"_self"},{"class":"et_pb_sidebar_0_tb_footer","url":"https:\/\/csmediatexas.com\/","target":"_blank"},{"class":"et_pb_text_1_tb_footer","url":"https:\/\/sachsenews.com\/","target":"_self"},{"class":"et_pb_text_2_tb_footer","url":"https:\/\/sachsenews.com\/","target":"_self"}];
			</script>
	<style>.wp-container-1 .alignleft { float: left; margin-right: 2em; }.wp-container-1 .alignright { float: right; margin-left: 2em; }</style>
<style>.wp-container-2 .alignleft { float: left; margin-right: 2em; }.wp-container-2 .alignright { float: right; margin-left: 2em; }</style>
<style>.wp-container-3 .alignleft { float: left; margin-right: 2em; }.wp-container-3 .alignright { float: right; margin-left: 2em; }</style>
<style>.wp-container-4 .alignleft { float: left; margin-right: 2em; }.wp-container-4 .alignright { float: right; margin-left: 2em; }</style>
<style>.wp-container-5 .alignleft { float: left; margin-right: 2em; }.wp-container-5 .alignright { float: right; margin-left: 2em; }</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://sachsenews.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://sachsenews.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.9.3' type='text/css' media='all' />
<script type='text/javascript' src='https://sachsenews.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://sachsenews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='jquery-js-after'>
jqueryParams.length&&$.each(jqueryParams,function(e,r){if("function"==typeof r){var n=String(r);n.replace("$","jQuery");var a=new Function("return "+n)();$(document).ready(a)}});
</script>
<script type='text/javascript' id='divi-custom-script-js-extra'>
/* <![CDATA[ */
var DIVI = {"item_count":"%d Item","items_count":"%d Items"};
var et_builder_utils_params = {"condition":{"diviTheme":true,"extraTheme":false},"scrollLocations":["app","top"],"builderScrollLocations":{"desktop":"app","tablet":"app","phone":"app"},"onloadScrollLocation":"app","builderType":"fe"};
var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_custom = {"ajaxurl":"https:\/\/sachsenews.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/sachsenews.com\/wp-content\/themes\/Divi\/images","builder_images_uri":"https:\/\/sachsenews.com\/wp-content\/themes\/Divi\/includes\/builder\/images","et_frontend_nonce":"838cf809c8","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"76b8049f98","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"1","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"14428","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":"","tinymce_uri":""};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://sachsenews.com/wp-content/themes/Divi/js/scripts.min.js?ver=4.14.2' id='divi-custom-script-js'></script>
<script type='text/javascript' src='https://sachsenews.com/wp-content/themes/Divi/includes/builder/feature/dynamic-assets/assets/js/jquery.fitvids.js?ver=4.14.2' id='fitvids-js'></script>
<script type='text/javascript' src='https://sachsenews.com/wp-content/themes/Divi/includes/builder/feature/dynamic-assets/assets/js/easypiechart.js?ver=4.14.2' id='easypiechart-js'></script>
<script type='text/javascript' src='https://sachsenews.com/wp-content/themes/Divi/includes/builder/feature/dynamic-assets/assets/js/salvattore.js?ver=4.14.2' id='salvattore-js'></script>
<script type='text/javascript' src='https://sachsenews.com/wp-content/themes/Divi/core/admin/js/common.js?ver=4.14.2' id='et-core-common-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://sachsenews.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://sachsenews.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.9.3' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sachsenews.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.9.3' id='wp-mediaelement-js'></script>
<style id="et-builder-module-design-tb-12544-tb-12551-tb-12545-14428-cached-inline-styles">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</style>	
	</body>
</html>
