<!DOCTYPE html>
<html lang="en-US" itemscope itemtype="https://schema.org/BlogPosting">
<head>
	<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://sachsenews.com/xmlrpc.php" />

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>
	
	<title>Over 17,500 shoeboxes collected for Operation Christmas Child | Sachse News</title>
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin /><style id="et-builder-googlefonts-cached-inline">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</style><meta name='robots' content='max-image-preview:large' />
<script type="text/javascript">
			let jqueryParams=[],jQuery=function(r){return jqueryParams=[...jqueryParams,r],jQuery},$=function(r){return jqueryParams=[...jqueryParams,r],$};window.jQuery=jQuery,window.$=jQuery;let customHeadScripts=!1;jQuery.fn=jQuery.prototype={},$.fn=jQuery.prototype={},jQuery.noConflict=function(r){if(window.jQuery)return jQuery=window.jQuery,$=window.jQuery,customHeadScripts=!0,jQuery.noConflict},jQuery.ready=function(r){jqueryParams=[...jqueryParams,r]},$.ready=function(r){jqueryParams=[...jqueryParams,r]},jQuery.load=function(r){jqueryParams=[...jqueryParams,r]},$.load=function(r){jqueryParams=[...jqueryParams,r]},jQuery.fn.ready=function(r){jqueryParams=[...jqueryParams,r]},$.fn.ready=function(r){jqueryParams=[...jqueryParams,r]};</script><link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel="alternate" type="application/rss+xml" title="Sachse News &raquo; Feed" href="https://sachsenews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sachse News &raquo; Comments Feed" href="https://sachsenews.com/comments/feed/" />
<meta content="Divi v.4.19.1" name="generator"/><link rel='stylesheet' id='wp-block-library-css' href='https://sachsenews.com/wp-includes/css/dist/block-library/style.min.css?ver=6.1.1' type='text/css' media='all' />
<style id='wp-block-library-theme-inline-css' type='text/css'>
.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-audio{margin:0 0 1em}.wp-block-code{border:1px solid #ccc;border-radius:4px;font-family:Menlo,Consolas,monaco,monospace;padding:.8em 1em}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.wp-block-embed{margin:0 0 1em}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-image{margin:0 0 1em}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-search__button{border:1px solid #ccc;padding:.375em .625em}:where(.wp-block-group.has-background){padding:1.25em 2.375em}.wp-block-separator.has-css-opacity{opacity:.4}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto}.wp-block-separator.has-alpha-channel-opacity{opacity:1}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table{margin:"0 0 1em 0"}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video{margin:0 0 1em}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style>
<style id='global-styles-inline-css' type='text/css'>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</style>
<style id='divi-style-inline-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='divi-dynamic-css' href='https://sachsenews.com/wp-content/et-cache/15205/et-divi-dynamic-tb-12544-tb-12551-tb-12545-15205.css?ver=1670522461' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-css' href='https://use.fontawesome.com/releases/v5.15.4/css/all.css' type='text/css' media='all' integrity="sha384-DyZ88mC6Up2uqS4h/KRgHuoeGwBcD4Ng9SiP4dIRy0EXTlnuz47vAwmeGwVChigm" crossorigin="anonymous" />
<link rel='stylesheet' id='font-awesome-official-v4shim-css' href='https://use.fontawesome.com/releases/v5.15.4/css/v4-shims.css' type='text/css' media='all' integrity="sha384-Vq76wejb3QJM4nDatBa5rUOve+9gkegsjCebvV/9fvXlGWo4HCMR4cJZjjcF6Viv" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>

<!-- Google Analytics snippet added by Site Kit -->
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-86338194-4' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["sachsenews.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-86338194-4", {"anonymize_ip":true});
gtag("config", "G-G3Z7QX70P9");
</script>

<!-- End Google Analytics snippet added by Site Kit -->

<!-- OG: 3.1.9 -->
<meta property="og:image" content="https://sachsenews.com/wp-content/uploads/2022/12/Operation-Christmas-Child-web.jpg" /><meta property="og:image:secure_url" content="https://sachsenews.com/wp-content/uploads/2022/12/Operation-Christmas-Child-web.jpg" /><meta property="og:image:width" content="800" /><meta property="og:image:height" content="600" /><meta property="og:image:alt" content="*Operation Christmas Child web" /><meta property="og:image:type" content="image/jpeg" /><meta property="og:description" content="Although National Collection Week is in the rearview mirror, online shoebox creations are still being accepted by Samaritan’s Purse for Operation Christmas Child. The nonprofit has built on the initial work of donating shoeboxes to children in wartorn Bosnia in 1993. Over the past 30 years, shoebox collections have reached the 200 million mark with..." /><meta property="og:type" content="article" /><meta property="og:locale" content="en_US" /><meta property="og:site_name" content="Sachse News" /><meta property="og:title" content="Over 17,500 shoeboxes collected for Operation Christmas Child" /><meta property="og:url" content="https://sachsenews.com/2022/12/08/over-17500-shoeboxes-collected-for-operation-christmas-child/" /><meta property="og:updated_time" content="2022-12-06T17:00:02-06:00" />
<meta property="article:tag" content="Operation Christmas Child" /><meta property="article:tag" content="Top" /><meta property="article:published_time" content="2022-12-08T18:00:00+00:00" /><meta property="article:modified_time" content="2022-12-06T23:00:02+00:00" /><meta property="article:section" content="Latest" /><meta property="article:author:first_name" content="Connor" /><meta property="article:author:last_name" content="Pittman" /><meta property="article:author:username" content="Connor Pittman" />
<meta property="twitter:partner" content="ogwp" /><meta property="twitter:card" content="summary_large_image" /><meta property="twitter:image" content="https://sachsenews.com/wp-content/uploads/2022/12/Operation-Christmas-Child-web.jpg" /><meta property="twitter:image:alt" content="*Operation Christmas Child web" /><meta property="twitter:title" content="Over 17,500 shoeboxes collected for Operation Christmas Child" /><meta property="twitter:description" content="Although National Collection Week is in the rearview mirror, online shoebox creations are still being accepted by Samaritan’s Purse for Operation Christmas Child. The nonprofit has built on the..." /><meta property="twitter:url" content="https://sachsenews.com/2022/12/08/over-17500-shoeboxes-collected-for-operation-christmas-child/" />
<meta itemprop="image" content="https://sachsenews.com/wp-content/uploads/2022/12/Operation-Christmas-Child-web.jpg" /><meta itemprop="name" content="Over 17,500 shoeboxes collected for Operation Christmas Child" /><meta itemprop="headline" content="Over 17,500 shoeboxes collected for Operation Christmas Child" /><meta itemprop="description" content="Although National Collection Week is in the rearview mirror, online shoebox creations are still being accepted by Samaritan’s Purse for Operation Christmas Child. The nonprofit has built on the initial work of donating shoeboxes to children in wartorn Bosnia in 1993. Over the past 30 years, shoebox collections have reached the 200 million mark with..." /><meta itemprop="datePublished" content="2022-12-08" /><meta itemprop="dateModified" content="2022-12-06T23:00:02+00:00" /><meta itemprop="author" content="Connor Pittman" />
<meta property="profile:first_name" content="Connor" /><meta property="profile:last_name" content="Pittman" /><meta property="profile:username" content="Connor Pittman" />
<!-- /OG -->

<link rel="https://api.w.org/" href="https://sachsenews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://sachsenews.com/wp-json/wp/v2/posts/15205" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://sachsenews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://sachsenews.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.1.1" />
<link rel="canonical" href="https://sachsenews.com/2022/12/08/over-17500-shoeboxes-collected-for-operation-christmas-child/" />
<link rel='shortlink' href='https://sachsenews.com/?p=15205' />
<link rel="alternate" type="application/json+oembed" href="https://sachsenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsachsenews.com%2F2022%2F12%2F08%2Fover-17500-shoeboxes-collected-for-operation-christmas-child%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://sachsenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsachsenews.com%2F2022%2F12%2F08%2Fover-17500-shoeboxes-collected-for-operation-christmas-child%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.88.0" /><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" />
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #fbfbfb; }
</style>
	
<!-- Google AdSense snippet added by Site Kit -->
<script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9080583756114971" crossorigin="anonymous" type="text/javascript"></script>

<!-- End Google AdSense snippet added by Site Kit -->
<link rel="icon" href="https://sachsenews.com/wp-content/uploads/2021/08/cropped-favicon_sachse-news-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://sachsenews.com/wp-content/uploads/2021/08/cropped-favicon_sachse-news-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://sachsenews.com/wp-content/uploads/2021/08/cropped-favicon_sachse-news-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://sachsenews.com/wp-content/uploads/2021/08/cropped-favicon_sachse-news-1-270x270.png" />
<style id="et-divi-customizer-global-cached-inline-styles">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</style></head>
<body class="post-template-default single single-post postid-15205 single-format-standard custom-background et-tb-has-template et-tb-has-header et-tb-has-body et-tb-has-footer et_button_no_icon et_pb_button_helper_class et_cover_background et_pb_gutter et_pb_gutters3 et_divi_theme et-db">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><div id="page-container">
<div id="et-boc" class="et-boc">
			
		<header class="et-l et-l--header">
			<div class="et_builder_inner_content et_pb_gutters3">
		<div id="top" class="et_pb_section et_pb_section_0_tb_header et_pb_with_background et_section_regular et_pb_section--with-menu" >
				
				
				
				
				
				
				<div class="et_pb_row et_pb_row_0_tb_header et_pb_equal_columns et_pb_row--with-menu">
				<div class="et_pb_column et_pb_column_1_4 et_pb_column_0_tb_header  et_pb_css_mix_blend_mode_passthrough">
				
				
				
				
				<ul class="et_pb_module et_pb_social_media_follow et_pb_social_media_follow_0_tb_header clearfix  et_pb_bg_layout_light">
				
				
				
				
				<li
            class='et_pb_social_media_follow_network_0_tb_header et_pb_social_icon et_pb_social_network_link  et-social-facebook'><a
              href='https://www.facebook.com/The-Sachse-News-165542671717/'
              class='icon et_pb_with_border'
              title='Follow on Facebook'
               target="_blank"><span
                class='et_pb_social_media_follow_network_name'
                aria-hidden='true'
                >Follow</span></a></li><li
            class='et_pb_social_media_follow_network_1_tb_header et_pb_social_icon et_pb_social_network_link  et-social-twitter'><a
              href='https://twitter.com/TheSachseNews'
              class='icon et_pb_with_border'
              title='Follow on Twitter'
               target="_blank"><span
                class='et_pb_social_media_follow_network_name'
                aria-hidden='true'
                >Follow</span></a></li><li
            class='et_pb_social_media_follow_network_2_tb_header et_pb_social_icon et_pb_social_network_link  et-social-instagram'><a
              href='https://www.instagram.com/thesachsenews/'
              class='icon et_pb_with_border'
              title='Follow on Instagram'
               target="_blank"><span
                class='et_pb_social_media_follow_network_name'
                aria-hidden='true'
                >Follow</span></a></li>
			</ul>
			</div><div class="et_pb_column et_pb_column_1_2 et_pb_column_1_tb_header  et_pb_css_mix_blend_mode_passthrough">
				
				
				
				
				<div class="et_pb_module et_pb_image et_pb_image_0_tb_header">
				
				
				
				
				<a href="https://sachsenews.com/"><span class="et_pb_image_wrap "><img decoding="async" loading="lazy" width="572" height="67" src="https://sachsenews.com/wp-content/uploads/2021/08/the-sachse-news-logo.png" alt="" title="sachse" srcset="https://sachsenews.com/wp-content/uploads/2021/08/the-sachse-news-logo.png 572w, https://sachsenews.com/wp-content/uploads/2021/08/the-sachse-news-logo-480x56.png 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) 572px, 100vw" class="wp-image-13265" /></span></a>
			</div>
			</div><div class="et_pb_column et_pb_column_1_4 et_pb_column_2_tb_header  et_pb_css_mix_blend_mode_passthrough et-last-child et_pb_column--with-menu">
				
				
				
				
				<div class="et_pb_module et_pb_menu et_pb_menu_0_tb_header et_pb_bg_layout_light  et_pb_text_align_right et_dropdown_animation_fade et_pb_menu--without-logo et_pb_menu--style-left_aligned">
					
					
					
					
					<div class="et_pb_menu_inner_container clearfix">
						
						<div class="et_pb_menu__wrap">
							<div class="et_pb_menu__menu">
								<nav class="et-menu-nav"><ul id="menu-masthead" class="et-menu nav"><li id="menu-item-13138" class="et_pb_menu_page_id-13138 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13138"><a href="#account"><I class="fa fa-user-circle"></I></a>
<ul class="sub-menu">
	<li id="menu-item-13139" class="et_pb_menu_page_id-13139 menu-item menu-item-type-custom menu-item-object-custom menu-item-13139"><a target="_blank" rel="noopener" href="https://publisher.etype.services/Sachse-News">Sign In</a></li>
	<li id="menu-item-13140" class="et_pb_menu_page_id-13140 menu-item menu-item-type-custom menu-item-object-custom menu-item-13140"><a target="_blank" rel="noopener" href="https://publisher.etype.services/Sachse-News">Subscribe</a></li>
	<li id="menu-item-13141" class="et_pb_menu_page_id-13141 menu-item menu-item-type-custom menu-item-object-custom menu-item-13141"><a target="_blank" rel="noopener" href="http://csmedia.mycapture.com/mycapture/index.asp">Media</a></li>
</ul>
</li>
<li id="menu-item-13142" class="et_pb_menu_page_id-13142 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13142"><a href="#about"><I class="fa fa-info-circle"></I></a>
<ul class="sub-menu">
	<li id="menu-item-13144" class="et_pb_menu_page_id-12914 menu-item menu-item-type-post_type menu-item-object-page menu-item-13144"><a href="https://sachsenews.com/about-us/">About Us</a></li>
	<li id="menu-item-13147" class="et_pb_menu_page_id-12947 menu-item menu-item-type-post_type menu-item-object-page menu-item-13147"><a href="https://sachsenews.com/locations/">News Rack Locations</a></li>
	<li id="menu-item-13149" class="et_pb_menu_page_id-12978 menu-item menu-item-type-post_type menu-item-object-page menu-item-13149"><a href="https://sachsenews.com/contact-us/">Contact Us</a></li>
</ul>
</li>
</ul></nav>
							</div>
							
							<button type="button" class="et_pb_menu__icon et_pb_menu__search-button"></button>
							<div class="et_mobile_nav_menu">
				<div class="mobile_nav closed">
					<span class="mobile_menu_bar"></span>
				</div>
			</div>
						</div>
						<div class="et_pb_menu__search-container et_pb_menu__search-container--disabled">
				<div class="et_pb_menu__search">
					<form role="search" method="get" class="et_pb_menu__search-form" action="https://sachsenews.com/">
						<input type="search" class="et_pb_menu__search-input" placeholder="Search &hellip;" name="s" title="Search for:" />
					</form>
					<button type="button" class="et_pb_menu__icon et_pb_menu__close-search-button"></button>
				</div>
			</div>
					</div>
				</div>
			</div>
				
				
				
				
			</div>
				
				
			</div><div class="et_pb_section et_pb_section_1_tb_header et_pb_with_background et_section_regular et_pb_section--with-menu" >
				
				
				
				
				
				
				<div class="et_pb_row et_pb_row_1_tb_header et_pb_equal_columns et_pb_row--with-menu">
				<div class="et_pb_column et_pb_column_1_5 et_pb_column_3_tb_header  et_pb_css_mix_blend_mode_passthrough et_pb_column--with-menu">
				
				
				
				
				<div class="et_pb_module et_pb_menu et_pb_menu_1_tb_header pulldown et_pb_bg_layout_dark  et_pb_text_align_left et_dropdown_animation_fade et_pb_menu--without-logo et_pb_menu--style-left_aligned">
					
					
					
					
					<div class="et_pb_menu_inner_container clearfix">
						
						<div class="et_pb_menu__wrap">
							<div class="et_pb_menu__menu">
								<nav class="et-menu-nav"><ul id="menu-mobile" class="et-menu nav"><li id="menu-item-13134" class="et_pb_menu_page_id-13134 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13134"><a href="#">Account</a>
<ul class="sub-menu">
	<li id="menu-item-13135" class="et_pb_menu_page_id-13135 menu-item menu-item-type-custom menu-item-object-custom menu-item-13135"><a target="_blank" rel="noopener" href="https://publisher.etype.services/Sachse-News">Log In</a></li>
	<li id="menu-item-13136" class="et_pb_menu_page_id-13136 menu-item menu-item-type-custom menu-item-object-custom menu-item-13136"><a target="_blank" rel="noopener" href="https://publisher.etype.services/Sachse-News">Sign Up</a></li>
</ul>
</li>
<li id="menu-item-13137" class="et_pb_menu_page_id-13137 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13137"><a href="#">Subscriptions</a>
<ul class="sub-menu">
	<li id="menu-item-13150" class="et_pb_menu_page_id-13150 menu-item menu-item-type-custom menu-item-object-custom menu-item-13150"><a target="_blank" rel="noopener" href="https://publisher.etype.services/Sachse-News">E-Edition</a></li>
	<li id="menu-item-13151" class="et_pb_menu_page_id-13151 menu-item menu-item-type-custom menu-item-object-custom menu-item-13151"><a target="_blank" rel="noopener" href="https://publisher.etype.services/Sachse-News">Subscribe / Renew</a></li>
	<li id="menu-item-13163" class="et_pb_menu_page_id-13163 menu-item menu-item-type-custom menu-item-object-custom menu-item-13163"><a target="_blank" rel="noopener" href="https://publisher.etype.services/Sachse-News">Buy a paper</a></li>
</ul>
</li>
<li id="menu-item-13152" class="et_pb_menu_page_id-13152 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13152"><a href="#">Sections</a>
<ul class="sub-menu">
	<li id="menu-item-13158" class="et_pb_menu_page_id-8 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13158"><a href="https://sachsenews.com/category/latest/">Latest</a></li>
	<li id="menu-item-13159" class="et_pb_menu_page_id-6 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13159"><a href="https://sachsenews.com/category/sports/">Sports</a></li>
	<li id="menu-item-13160" class="et_pb_menu_page_id-2 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13160"><a href="https://sachsenews.com/category/education/">Education</a></li>
	<li id="menu-item-13161" class="et_pb_menu_page_id-3 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13161"><a href="https://sachsenews.com/category/life-style/">Life &amp; Style</a></li>
	<li id="menu-item-13162" class="et_pb_menu_page_id-5 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13162"><a href="https://sachsenews.com/category/opinion/">Opinion</a></li>
</ul>
</li>
<li id="menu-item-13153" class="et_pb_menu_page_id-13153 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13153"><a href="#">Advertise</a>
<ul class="sub-menu">
	<li id="menu-item-13154" class="et_pb_menu_page_id-13154 menu-item menu-item-type-custom menu-item-object-custom menu-item-13154"><a target="_blank" rel="noopener" href="https://etypeservices.com/ClassifiedUsers/CustomLogin.aspx?PID=245">Classifieds</a></li>
	<li id="menu-item-13155" class="et_pb_menu_page_id-13155 menu-item menu-item-type-custom menu-item-object-custom menu-item-13155"><a target="_blank" rel="noopener" href="https://publisher.etype.services/Sachse-News/Special-Editions">Special Editions</a></li>
	<li id="menu-item-13156" class="et_pb_menu_page_id-13156 menu-item menu-item-type-custom menu-item-object-custom menu-item-13156"><a target="_blank" rel="noopener" href="https://csmediatexas.com/sachse-monitor-kit/">Media Kit</a></li>
</ul>
</li>
<li id="menu-item-13157" class="et_pb_menu_page_id-13157 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13157"><a href="#">About</a>
<ul class="sub-menu">
	<li id="menu-item-13164" class="et_pb_menu_page_id-12947 menu-item menu-item-type-post_type menu-item-object-page menu-item-13164"><a href="https://sachsenews.com/locations/">About Us</a></li>
	<li id="menu-item-13165" class="et_pb_menu_page_id-12978 menu-item menu-item-type-post_type menu-item-object-page menu-item-13165"><a href="https://sachsenews.com/contact-us/">Contact Us</a></li>
</ul>
</li>
</ul></nav>
							</div>
							
							
							<div class="et_mobile_nav_menu">
				<div class="mobile_nav closed">
					<span class="mobile_menu_bar"></span>
				</div>
			</div>
						</div>
						
					</div>
				</div>
			</div><div class="et_pb_column et_pb_column_3_5 et_pb_column_4_tb_header  et_pb_css_mix_blend_mode_passthrough et_pb_column--with-menu">
				
				
				
				
				<div class="et_pb_module et_pb_menu et_pb_menu_2_tb_header et_pb_bg_layout_dark  et_pb_text_align_left et_dropdown_animation_fade et_pb_menu--without-logo et_pb_menu--style-left_aligned">
					
					
					
					
					<div class="et_pb_menu_inner_container clearfix">
						
						<div class="et_pb_menu__wrap">
							<div class="et_pb_menu__menu">
								<nav class="et-menu-nav"><ul id="menu-sections" class="et-menu nav"><li id="menu-item-13116" class="et_pb_menu_page_id-8 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13116"><a href="https://sachsenews.com/category/latest/">Latest</a></li>
<li id="menu-item-13117" class="et_pb_menu_page_id-6 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13117"><a href="https://sachsenews.com/category/sports/">Sports</a></li>
<li id="menu-item-13118" class="et_pb_menu_page_id-2 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13118"><a href="https://sachsenews.com/category/education/">Education</a></li>
<li id="menu-item-13115" class="et_pb_menu_page_id-5 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13115"><a href="https://sachsenews.com/category/opinion/">Opinion</a></li>
<li id="menu-item-13114" class="et_pb_menu_page_id-3 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13114"><a href="https://sachsenews.com/category/life-style/">Life &amp; Style</a></li>
<li id="menu-item-13119" class="et_pb_menu_page_id-36 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13119"><a href="https://sachsenews.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-13113" class="et_pb_menu_page_id-13113 menu-item menu-item-type-custom menu-item-object-custom menu-item-13113"><a target="_blank" rel="noopener" href="https://etypeservices.com/ClassifiedUsers/CustomLogin.aspx?PID=245">Classifieds</a></li>
<li id="menu-item-13120" class="et_pb_menu_page_id-37 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13120"><a href="https://sachsenews.com/category/public-notices/">Public Notices</a></li>
<li id="menu-item-13121" class="et_pb_menu_page_id-13121 menu-item menu-item-type-custom menu-item-object-custom menu-item-13121"><a target="_blank" rel="noopener" href="http://csmedia.mycapture.com/mycapture/index.asp">Photos</a></li>
</ul></nav>
							</div>
							
							
							<div class="et_mobile_nav_menu">
				<div class="mobile_nav closed">
					<span class="mobile_menu_bar"></span>
				</div>
			</div>
						</div>
						
					</div>
				</div>
			</div><div class="et_pb_column et_pb_column_1_5 et_pb_column_5_tb_header  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				
				
				<div class="et_pb_button_module_wrapper et_pb_button_0_tb_header_wrapper et_pb_button_alignment_right et_pb_module ">
				<a class="et_pb_button et_pb_button_0_tb_header et_pb_bg_layout_light" href="https://publisher.etype.services/Sachse-News">Subscribe</a>
			</div>
			</div>
				
				
				
				
			</div>
				
				
			</div><div class="et_pb_with_border et_pb_section et_pb_section_2_tb_header et_pb_fullwidth_section et_section_regular et_pb_section--with-menu" >
				
				
				
				
				
				
				<div class="et_pb_module et_pb_fullwidth_menu et_pb_fullwidth_menu_0_tb_header et_pb_bg_layout_light  et_pb_text_align_right et_dropdown_animation_fade et_pb_fullwidth_menu--with-logo et_pb_fullwidth_menu--style-left_aligned">
					
					
					
					
					<div class="et_pb_row clearfix">
						<div class="et_pb_menu__logo-wrap">
			  <div class="et_pb_menu__logo">
				<a href="https://sachsenews.com/" ><img decoding="async" loading="lazy" width="572" height="67" src="https://sachsenews.com/wp-content/uploads/2021/08/the-sachse-news-logo.png" alt="" srcset="https://sachsenews.com/wp-content/uploads/2021/08/the-sachse-news-logo.png 572w, https://sachsenews.com/wp-content/uploads/2021/08/the-sachse-news-logo-480x56.png 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) 572px, 100vw" class="wp-image-13265" /></a>
			  </div>
			</div>
						<div class="et_pb_menu__wrap">
							<div class="et_pb_menu__menu">
								<nav class="et-menu-nav fullwidth-menu-nav"><ul id="menu-mobile-1" class="et-menu fullwidth-menu nav"><li class="et_pb_menu_page_id-13134 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13134"><a href="#">Account</a>
<ul class="sub-menu">
	<li class="et_pb_menu_page_id-13135 menu-item menu-item-type-custom menu-item-object-custom menu-item-13135"><a target="_blank" rel="noopener" href="https://publisher.etype.services/Sachse-News">Log In</a></li>
	<li class="et_pb_menu_page_id-13136 menu-item menu-item-type-custom menu-item-object-custom menu-item-13136"><a target="_blank" rel="noopener" href="https://publisher.etype.services/Sachse-News">Sign Up</a></li>
</ul>
</li>
<li class="et_pb_menu_page_id-13137 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13137"><a href="#">Subscriptions</a>
<ul class="sub-menu">
	<li class="et_pb_menu_page_id-13150 menu-item menu-item-type-custom menu-item-object-custom menu-item-13150"><a target="_blank" rel="noopener" href="https://publisher.etype.services/Sachse-News">E-Edition</a></li>
	<li class="et_pb_menu_page_id-13151 menu-item menu-item-type-custom menu-item-object-custom menu-item-13151"><a target="_blank" rel="noopener" href="https://publisher.etype.services/Sachse-News">Subscribe / Renew</a></li>
	<li class="et_pb_menu_page_id-13163 menu-item menu-item-type-custom menu-item-object-custom menu-item-13163"><a target="_blank" rel="noopener" href="https://publisher.etype.services/Sachse-News">Buy a paper</a></li>
</ul>
</li>
<li class="et_pb_menu_page_id-13152 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13152"><a href="#">Sections</a>
<ul class="sub-menu">
	<li class="et_pb_menu_page_id-8 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13158"><a href="https://sachsenews.com/category/latest/">Latest</a></li>
	<li class="et_pb_menu_page_id-6 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13159"><a href="https://sachsenews.com/category/sports/">Sports</a></li>
	<li class="et_pb_menu_page_id-2 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13160"><a href="https://sachsenews.com/category/education/">Education</a></li>
	<li class="et_pb_menu_page_id-3 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13161"><a href="https://sachsenews.com/category/life-style/">Life &amp; Style</a></li>
	<li class="et_pb_menu_page_id-5 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13162"><a href="https://sachsenews.com/category/opinion/">Opinion</a></li>
</ul>
</li>
<li class="et_pb_menu_page_id-13153 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13153"><a href="#">Advertise</a>
<ul class="sub-menu">
	<li class="et_pb_menu_page_id-13154 menu-item menu-item-type-custom menu-item-object-custom menu-item-13154"><a target="_blank" rel="noopener" href="https://etypeservices.com/ClassifiedUsers/CustomLogin.aspx?PID=245">Classifieds</a></li>
	<li class="et_pb_menu_page_id-13155 menu-item menu-item-type-custom menu-item-object-custom menu-item-13155"><a target="_blank" rel="noopener" href="https://publisher.etype.services/Sachse-News/Special-Editions">Special Editions</a></li>
	<li class="et_pb_menu_page_id-13156 menu-item menu-item-type-custom menu-item-object-custom menu-item-13156"><a target="_blank" rel="noopener" href="https://csmediatexas.com/sachse-monitor-kit/">Media Kit</a></li>
</ul>
</li>
<li class="et_pb_menu_page_id-13157 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13157"><a href="#">About</a>
<ul class="sub-menu">
	<li class="et_pb_menu_page_id-12947 menu-item menu-item-type-post_type menu-item-object-page menu-item-13164"><a href="https://sachsenews.com/locations/">About Us</a></li>
	<li class="et_pb_menu_page_id-12978 menu-item menu-item-type-post_type menu-item-object-page menu-item-13165"><a href="https://sachsenews.com/contact-us/">Contact Us</a></li>
</ul>
</li>
</ul></nav>
							</div>
							
							
							<div class="et_mobile_nav_menu">
				<div class="mobile_nav closed">
					<span class="mobile_menu_bar"></span>
				</div>
			</div>
						</div>
						
					</div>
				</div>
				
				
			</div>		</div>
	</header>
	<div id="et-main-area">
	
    <div id="main-content">
    <div class="et-l et-l--body">
			<div class="et_builder_inner_content et_pb_gutters3"><div class="et_pb_section et_pb_section_0_tb_body et_pb_with_background et_section_regular" >
				
				
				
				
				
				
				<div class="et_pb_row et_pb_row_0_tb_body">
				<div class="et_pb_column et_pb_column_2_3 et_pb_column_0_tb_body  et_pb_css_mix_blend_mode_passthrough">
				
				
				
				
				<div class="et_pb_module et_pb_image et_pb_image_0_tb_body">
				
				
				
				
				<a href="https://discoverwylie.com/uncategorized/2022-discover-wylie-holiday-gift-guide/" target="_blank"><span class="et_pb_image_wrap "><img decoding="async" loading="lazy" width="728" height="90" src="https://sachsenews.com/wp-content/uploads/2021/08/wedc.jpg" alt="WEDC Gift Guide 2022" title="Copy of SHOP LOCAL (7.375 × 4.854 in) (728 × 90 px) - 1" srcset="https://sachsenews.com/wp-content/uploads/2021/08/wedc.jpg 728w, https://sachsenews.com/wp-content/uploads/2021/08/wedc-480x59.jpg 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) 728px, 100vw" class="wp-image-15160" /></span></a>
			</div><div class="et_pb_module et_pb_post_title et_pb_post_title_0_tb_body et_pb_bg_layout_light  et_pb_text_align_left"   >
				
				
				
				
				
				<div class="et_pb_title_container">
					<h1 class="entry-title">Over 17,500 shoeboxes collected for Operation Christmas Child</h1><p class="et_pb_title_meta_container"> by <span class="author vcard"><a href="https://sachsenews.com/author/cpittman/" title="Posts by Connor Pittman" rel="author">Connor Pittman</a></span> | <span class="published">Dec 8, 2022</span> | <a href="https://sachsenews.com/category/latest/" rel="category tag">Latest</a></p>
				</div>
				
			</div><div class="et_pb_module et_pb_post_title et_pb_post_title_1_tb_body et_pb_bg_layout_light  et_pb_text_align_left"   >
				
				
				
				
				
				<div class="et_pb_title_container">
					
				</div>
				<div class="et_pb_title_featured_container"><span class="et_pb_image_wrap"><img decoding="async" loading="lazy" width="800" height="600" src="https://sachsenews.com/wp-content/uploads/2022/12/Operation-Christmas-Child-web.jpg" alt="" title="*Operation Christmas Child web" class="wp-image-15206" /></span></div>
			</div><div class="et_pb_module et_pb_post_content et_pb_post_content_0_tb_body">
				
				
				
				
				
<p>Although National Collection Week is in the rearview mirror, online shoebox creations are still being accepted by Samaritan’s Purse for Operation Christmas Child.</p>



<p>The nonprofit has built on the initial work of donating shoeboxes to children in wartorn Bosnia in 1993. Over the past 30 years, shoebox collections have reached the 200 million mark with the monumental 200 millionth box to be delivered this year.</p>



<p>National Collection Week was held from Nov. 14-21 but individuals still interested in contributing to Operation Christmas Child can still pack a shoebox online. Using the online platform, residents can select from a list of needed items and click and drag them into a virtual shoebox.</p>



<p>Susan Seibert, area coordinator for the Collin County South area, said collections were down from the numbers she was hoping to collect but she was still amazed by the local generosity shown by area residents. She said that the nonprofit typically collects more when economic conditions are good and individuals have more disposable income.</p>



<p>“Even though we didn’t take in what we wanted to take in, there is a lot of inflation and we’re in a recession,” Seibert said. “I’m excited with the amount of sacrificial giving with them not giving out of abundance but out of scarcity.”</p>



<p>Team Leader at The Cross Church Scott Bellamy said several residents in her service area stepped up this year,  including the congregation that contributed over 1,200 shoeboxes this year, the first time it has eclipsed 1,000. Its previous high was in the 800s, said Seibert.</p>



<p>For the full story, <a href="https://publisher.etype.services/Sachse-News" data-type="URL" data-id="https://publisher.etype.services/Sachse-News">see the Dec. 8 issue of The Sachse News.</a></p>

			</div><div class="et_pb_module et_pb_image et_pb_image_1_tb_body">
				
				
				
				
				<a href="https://publisher.etype.services/Sachse-News" target="_blank"><span class="et_pb_image_wrap "><img decoding="async" loading="lazy" width="728" height="90" src="https://sachsenews.com/wp-content/uploads/2021/08/Vet-Nov-10-issue-300x250-2.png" alt="Veterans" title="Vet-Nov 10 issue-300x250" srcset="https://sachsenews.com/wp-content/uploads/2021/08/Vet-Nov-10-issue-300x250-2.png 728w, https://sachsenews.com/wp-content/uploads/2021/08/Vet-Nov-10-issue-300x250-2-480x59.png 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) 728px, 100vw" class="wp-image-15051" data-et-multi-view="{&quot;schema&quot;:{&quot;attrs&quot;:{&quot;desktop&quot;:{&quot;src&quot;:&quot;https:\/\/sachsenews.com\/wp-content\/uploads\/2021\/08\/Vet-Nov-10-issue-300x250-2.png&quot;,&quot;alt&quot;:&quot;Veterans&quot;,&quot;title&quot;:&quot;Vet-Nov 10 issue-300x250&quot;,&quot;class&quot;:&quot;wp-image-15051&quot;,&quot;srcset&quot;:&quot;https:\/\/sachsenews.com\/wp-content\/uploads\/2021\/08\/Vet-Nov-10-issue-300x250-2.png 728w, https:\/\/sachsenews.com\/wp-content\/uploads\/2021\/08\/Vet-Nov-10-issue-300x250-2-480x59.png 480w&quot;,&quot;sizes&quot;:&quot;(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) 728px, 100vw&quot;},&quot;phone&quot;:{&quot;src&quot;:&quot;https:\/\/sachsenews.com\/wp-content\/uploads\/2021\/08\/Vet-Nov-10-issue-300x250-1.png&quot;}}},&quot;slug&quot;:&quot;et_pb_image&quot;}" /></span></a>
			</div><div class="et_pb_module et_pb_comments_0_tb_body et_pb_comments_module et_pb_bg_layout_light">
				
				
				
				
				

<section id="comment-wrap">
	<h1 id="comments" class="page_title">0 Comments</h1>
		   <div id="comment-section" class="nocomments">
		  
		  	   </div>
		
	</section>

			</div><div class="et_pb_module et_pb_image et_pb_image_2_tb_body">
				
				
				
				
				<a href="https://publisher.etype.services/Sachse-News" target="_blank"><span class="et_pb_image_wrap "><img decoding="async" loading="lazy" width="728" height="90" src="https://sachsenews.com/wp-content/uploads/2021/08/AN-Local_728x90.jpg" alt="" title="AN-Local_728x90" srcset="https://sachsenews.com/wp-content/uploads/2021/08/AN-Local_728x90.jpg 728w, https://sachsenews.com/wp-content/uploads/2021/08/AN-Local_728x90-480x59.jpg 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) 728px, 100vw" class="wp-image-10684" /></span></a>
			</div><div class="et_pb_with_border et_pb_module et_pb_text et_pb_text_0_tb_body et_pb_section_video_on_hover  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				
				
				<div class="et_pb_text_inner"><p>Related News</p></div>
			</div><div class="et_pb_with_border et_pb_module et_pb_blog_0_tb_body et_pb_blog_grid_wrapper et_pb_bg_layout_light">
					<div class="et_pb_blog_grid clearfix ">
					
					
					
					
					<div class="et_pb_ajax_pagination_container">
						<div class="et_pb_salvattore_content" data-columns>
			<article id="post-15203" class="et_pb_post clearfix et_pb_has_overlay et_pb_blog_item_0_0 post-15203 post type-post status-publish format-standard has-post-thumbnail hentry category-latest tag-sachse-shooting tag-top">

				<div class="et_pb_image_container"><a href="https://sachsenews.com/2022/12/08/police-shooting-suspect-indicted/" class="entry-featured-image-url"><img decoding="async" loading="lazy" src="https://sachsenews.com/wp-content/uploads/2021/04/Collin_county_tx_courthouse.jpg" alt="Police shooting suspect indicted" class="" srcset="https://sachsenews.com/wp-content/uploads/2021/04/Collin_county_tx_courthouse.jpg 479w, https://sachsenews.com/wp-content/uploads/2021/04/Collin_county_tx_courthouse.jpg 480w " sizes="(max-width:479px) 479px, 100vw "  width="400" height="250" /><span class="et_overlay et_pb_inline_icon" data-icon="&#xe050;"></span></a></div>
														<h2 class="entry-title"><a href="https://sachsenews.com/2022/12/08/police-shooting-suspect-indicted/">Police shooting suspect indicted</a></h2>
				
					<p class="post-meta"><span class="published">Dec 8, 2022</span> | <a href="https://sachsenews.com/category/latest/" rel="tag">Latest</a></p><div class="post-content"><div class="post-content-inner et_multi_view_hidden"><p>The suspect accused of shooting two Sachse police officers was indicted by the Collin County grand jury Tuesday, Nov. 29. Josiah Israel Perez, 26, was arrested Oct. 3 and has been held at the Collin County Jail since. He currently faces two felony counts for...</p>
</div><a href="https://sachsenews.com/2022/12/08/police-shooting-suspect-indicted/" class="more-link">read more</a></div>			
			</article>
				
			<article id="post-15200" class="et_pb_post clearfix et_pb_has_overlay et_pb_blog_item_0_1 post-15200 post type-post status-publish format-standard has-post-thumbnail hentry category-latest tag-top">

				<div class="et_pb_image_container"><a href="https://sachsenews.com/2022/12/07/public-works-director-recognized-for-sachse-road-project/" class="entry-featured-image-url"><img decoding="async" loading="lazy" src="https://sachsenews.com/wp-content/uploads/2022/12/IMG_2604.jpg" alt="Public Works Director recognized for Sachse Road project" class="" srcset="https://sachsenews.com/wp-content/uploads/2022/12/IMG_2604.jpg 479w, https://sachsenews.com/wp-content/uploads/2022/12/IMG_2604.jpg 480w " sizes="(max-width:479px) 479px, 100vw "  width="400" height="250" /><span class="et_overlay et_pb_inline_icon" data-icon="&#xe050;"></span></a></div>
														<h2 class="entry-title"><a href="https://sachsenews.com/2022/12/07/public-works-director-recognized-for-sachse-road-project/">Public Works Director recognized for Sachse Road project</a></h2>
				
					<p class="post-meta"><span class="published">Dec 7, 2022</span> | <a href="https://sachsenews.com/category/latest/" rel="tag">Latest</a></p><div class="post-content"><div class="post-content-inner et_multi_view_hidden"><p>Sachse councilmembers took a moment before regular business at the Monday, Dec. 5, meeting to recognize Public Works and Capital Improvement Projects Director Corey Nesbit as the recipient of the 2022 Utility Partner of the Year by Dallas County. During the regular...</p>
</div><a href="https://sachsenews.com/2022/12/07/public-works-director-recognized-for-sachse-road-project/" class="more-link">read more</a></div>			
			</article>
				
			<article id="post-15196" class="et_pb_post clearfix et_pb_has_overlay et_pb_blog_item_0_2 post-15196 post type-post status-publish format-standard has-post-thumbnail hentry category-latest tag-christmas-extravaganza tag-top">

				<div class="et_pb_image_container"><a href="https://sachsenews.com/2022/12/06/christmas-extravaganza-scheduled-tomorrow-night/" class="entry-featured-image-url"><img decoding="async" loading="lazy" src="https://sachsenews.com/wp-content/uploads/2021/12/2021-11-24-12.55.25-digital-400x250.jpg" alt="Christmas Extravaganza scheduled tomorrow night" class="" srcset="https://sachsenews.com/wp-content/uploads/2021/12/2021-11-24-12.55.25-digital.jpg 479w, https://sachsenews.com/wp-content/uploads/2021/12/2021-11-24-12.55.25-digital-400x250.jpg 480w " sizes="(max-width:479px) 479px, 100vw "  width="400" height="250" /><span class="et_overlay et_pb_inline_icon" data-icon="&#xe050;"></span></a></div>
														<h2 class="entry-title"><a href="https://sachsenews.com/2022/12/06/christmas-extravaganza-scheduled-tomorrow-night/">Christmas Extravaganza scheduled tomorrow night</a></h2>
				
					<p class="post-meta"><span class="published">Dec 6, 2022</span> | <a href="https://sachsenews.com/category/latest/" rel="tag">Latest</a></p><div class="post-content"><div class="post-content-inner et_multi_view_hidden"><p>Sachse will host its annual Christmas Extravaganza at 6 p.m. Wednesday, Dec. 7, at the Municipal Complex.&nbsp; The first part of the event will feature a parade from 6 to 7 p.m. beginning outside Sachse High School. At 7 p.m., a tree lighting ceremony will take place...</p>
</div><a href="https://sachsenews.com/2022/12/06/christmas-extravaganza-scheduled-tomorrow-night/" class="more-link">read more</a></div>			
			</article>
				
			<article id="post-15186" class="et_pb_post clearfix et_pb_has_overlay et_pb_blog_item_0_3 post-15186 post type-post status-publish format-standard has-post-thumbnail hentry category-latest tag-top tag-ukraine-front-line">

				<div class="et_pb_image_container"><a href="https://sachsenews.com/2022/12/03/ukraine-front-line-sending-much-needed-aid/" class="entry-featured-image-url"><img decoding="async" loading="lazy" src="https://sachsenews.com/wp-content/uploads/2022/11/Ukraine-Front-Line-web-400x250.jpg" alt="Ukraine Front Line sending much needed aid" class="" srcset="https://sachsenews.com/wp-content/uploads/2022/11/Ukraine-Front-Line-web.jpg 479w, https://sachsenews.com/wp-content/uploads/2022/11/Ukraine-Front-Line-web-400x250.jpg 480w " sizes="(max-width:479px) 479px, 100vw "  width="400" height="250" /><span class="et_overlay et_pb_inline_icon" data-icon="&#xe050;"></span></a></div>
														<h2 class="entry-title"><a href="https://sachsenews.com/2022/12/03/ukraine-front-line-sending-much-needed-aid/">Ukraine Front Line sending much needed aid</a></h2>
				
					<p class="post-meta"><span class="published">Dec 3, 2022</span> | <a href="https://sachsenews.com/category/latest/" rel="tag">Latest</a></p><div class="post-content"><div class="post-content-inner et_multi_view_hidden"><p>What started out as a group of individuals meeting online has turned into a globally-connected nonprofit dedicated to providing needed wartime supplies to Ukraine. Connecting through the online chat forum Reddit, Ukraine Front Line, Inc.’s President, Steven Watford,...</p>
</div><a href="https://sachsenews.com/2022/12/03/ukraine-front-line-sending-much-needed-aid/" class="more-link">read more</a></div>			
			</article>
				
			<article id="post-15192" class="et_pb_post clearfix et_pb_has_overlay et_pb_blog_item_0_4 post-15192 post type-post status-publish format-standard has-post-thumbnail hentry category-latest tag-highway-78 tag-top">

				<div class="et_pb_image_container"><a href="https://sachsenews.com/2022/12/02/txdot-hosting-online-transportation-workshop-for-seniors-those-with-disabilities/" class="entry-featured-image-url"><img decoding="async" loading="lazy" src="https://sachsenews.com/wp-content/uploads/2022/12/txdot-logo.jpg" alt="TxDOT hosting online transportation workshop for seniors, those with disabilities" class="" srcset="https://sachsenews.com/wp-content/uploads/2022/12/txdot-logo.jpg 479w, https://sachsenews.com/wp-content/uploads/2022/12/txdot-logo.jpg 480w " sizes="(max-width:479px) 479px, 100vw "  width="400" height="250" /><span class="et_overlay et_pb_inline_icon" data-icon="&#xe050;"></span></a></div>
														<h2 class="entry-title"><a href="https://sachsenews.com/2022/12/02/txdot-hosting-online-transportation-workshop-for-seniors-those-with-disabilities/">TxDOT hosting online transportation workshop for seniors, those with disabilities</a></h2>
				
					<p class="post-meta"><span class="published">Dec 2, 2022</span> | <a href="https://sachsenews.com/category/latest/" rel="tag">Latest</a></p><div class="post-content"><div class="post-content-inner et_multi_view_hidden"><p>Seeking to understand the transportation needs of senior citizens and individuals with disabilities in the Dallas-Fort Worth Metroplex, the Texas Department of Transportation is hosting a virtual meeting. The meeting will be held from 10 a.m. to noon Friday, Dec. 2,...</p>
</div><a href="https://sachsenews.com/2022/12/02/txdot-hosting-online-transportation-workshop-for-seniors-those-with-disabilities/" class="more-link">read more</a></div>			
			</article>
				
			<article id="post-15184" class="et_pb_post clearfix et_pb_has_overlay et_pb_blog_item_0_5 post-15184 post type-post status-publish format-standard has-post-thumbnail hentry category-latest tag-top">

				<div class="et_pb_image_container"><a href="https://sachsenews.com/2022/12/02/tirz-contribution-increase-approved/" class="entry-featured-image-url"><img decoding="async" loading="lazy" src="https://sachsenews.com/wp-content/uploads/2021/08/Sachse-City-Hall-400x250.jpg" alt="TIRZ contribution increase approved" class="" srcset="https://sachsenews.com/wp-content/uploads/2021/08/Sachse-City-Hall.jpg 479w, https://sachsenews.com/wp-content/uploads/2021/08/Sachse-City-Hall-400x250.jpg 480w " sizes="(max-width:479px) 479px, 100vw "  width="400" height="250" /><span class="et_overlay et_pb_inline_icon" data-icon="&#xe050;"></span></a></div>
														<h2 class="entry-title"><a href="https://sachsenews.com/2022/12/02/tirz-contribution-increase-approved/">TIRZ contribution increase approved</a></h2>
				
					<p class="post-meta"><span class="published">Dec 2, 2022</span> | <a href="https://sachsenews.com/category/latest/" rel="tag">Latest</a></p><div class="post-content"><div class="post-content-inner et_multi_view_hidden"><p>Sachse councilmembers continued two public hearings into the most recent council meeting as it sought input from residents. An increase in the city’s contribution to the Tax Increment Reinvestment Zone and a levying of special revenue assessment bonds were the two...</p>
</div><a href="https://sachsenews.com/2022/12/02/tirz-contribution-increase-approved/" class="more-link">read more</a></div>			
			</article>
				
			<article id="post-15178" class="et_pb_post clearfix et_pb_has_overlay et_pb_blog_item_0_6 post-15178 post type-post status-publish format-standard has-post-thumbnail hentry category-latest tag-top">

				<div class="et_pb_image_container"><a href="https://sachsenews.com/2022/12/01/christmas-extravaganza-scheduled-dec-7/" class="entry-featured-image-url"><img decoding="async" loading="lazy" src="https://sachsenews.com/wp-content/uploads/2022/11/Christmas-Extravaganza-web-400x250.jpg" alt="Christmas Extravaganza scheduled Dec. 7" class="" srcset="https://sachsenews.com/wp-content/uploads/2022/11/Christmas-Extravaganza-web.jpg 479w, https://sachsenews.com/wp-content/uploads/2022/11/Christmas-Extravaganza-web-400x250.jpg 480w " sizes="(max-width:479px) 479px, 100vw "  width="400" height="250" /><span class="et_overlay et_pb_inline_icon" data-icon="&#xe050;"></span></a></div>
														<h2 class="entry-title"><a href="https://sachsenews.com/2022/12/01/christmas-extravaganza-scheduled-dec-7/">Christmas Extravaganza scheduled Dec. 7</a></h2>
				
					<p class="post-meta"><span class="published">Dec 1, 2022</span> | <a href="https://sachsenews.com/category/latest/" rel="tag">Latest</a></p><div class="post-content"><div class="post-content-inner et_multi_view_hidden"><p>It is once again time for holiday festivities with several cities hosting parades and events throughout the first week of December. In Sachse, the city will host its annual Christmas Extravaganza at 6 p.m. Wednesday, Dec. 7, at the Municipal Complex.&nbsp; The first...</p>
</div><a href="https://sachsenews.com/2022/12/01/christmas-extravaganza-scheduled-dec-7/" class="more-link">read more</a></div>			
			</article>
				
			<article id="post-15176" class="et_pb_post clearfix et_pb_has_overlay et_pb_blog_item_0_7 post-15176 post type-post status-publish format-standard has-post-thumbnail hentry category-latest tag-top">

				<div class="et_pb_image_container"><a href="https://sachsenews.com/2022/12/01/police-department-hosting-toy-drive/" class="entry-featured-image-url"><img decoding="async" loading="lazy" src="https://sachsenews.com/wp-content/uploads/2021/12/IMG_3753-digital-400x250.jpg" alt="Police department hosting toy drive" class="" srcset="https://sachsenews.com/wp-content/uploads/2021/12/IMG_3753-digital.jpg 479w, https://sachsenews.com/wp-content/uploads/2021/12/IMG_3753-digital-400x250.jpg 480w " sizes="(max-width:479px) 479px, 100vw "  width="400" height="250" /><span class="et_overlay et_pb_inline_icon" data-icon="&#xe050;"></span></a></div>
														<h2 class="entry-title"><a href="https://sachsenews.com/2022/12/01/police-department-hosting-toy-drive/">Police department hosting toy drive</a></h2>
				
					<p class="post-meta"><span class="published">Dec 1, 2022</span> | <a href="https://sachsenews.com/category/latest/" rel="tag">Latest</a></p><div class="post-content"><div class="post-content-inner et_multi_view_hidden"><p>A generous initiative organized by a leader in the Sachse Police Department is taking place once again this year. Lt. Steven Doerr began accepting donations of toys Saturday Nov. 26, and he will continue to accept donations through Dec. 10. After he collects all his...</p>
</div><a href="https://sachsenews.com/2022/12/01/police-department-hosting-toy-drive/" class="more-link">read more</a></div>			
			</article>
				
			<article id="post-15172" class="et_pb_post clearfix et_pb_has_overlay et_pb_blog_item_0_8 post-15172 post type-post status-publish format-standard has-post-thumbnail hentry category-latest category-life-style">

				<div class="et_pb_image_container"><a href="https://sachsenews.com/2022/11/28/send-a-letter-to-santa-this-christmas-2/" class="entry-featured-image-url"><img decoding="async" loading="lazy" src="https://sachsenews.com/wp-content/uploads/2022/11/Letters-to-Santa-400x250.jpg" alt="Send a Letter to Santa this Christmas" class="" srcset="https://sachsenews.com/wp-content/uploads/2022/11/Letters-to-Santa.jpg 479w, https://sachsenews.com/wp-content/uploads/2022/11/Letters-to-Santa-400x250.jpg 480w " sizes="(max-width:479px) 479px, 100vw "  width="400" height="250" /><span class="et_overlay et_pb_inline_icon" data-icon="&#xe050;"></span></a></div>
														<h2 class="entry-title"><a href="https://sachsenews.com/2022/11/28/send-a-letter-to-santa-this-christmas-2/">Send a Letter to Santa this Christmas</a></h2>
				
					<p class="post-meta"><span class="published">Nov 28, 2022</span> | <a href="https://sachsenews.com/category/latest/" rel="tag">Latest</a>, <a href="https://sachsenews.com/category/life-style/" rel="tag">Life &amp; Style</a></p><div class="post-content"><div class="post-content-inner et_multi_view_hidden"><p>If you’re the parents/guardians of elementary school-age children, the News is collecting Letters to Santa again this year. The letters will be printed in the December 22 edition of The Sachse News. Please print out the attached document, have your child write their...</p>
</div><a href="https://sachsenews.com/2022/11/28/send-a-letter-to-santa-this-christmas-2/" class="more-link">read more</a></div>			
			</article>
				
			<article id="post-15156" class="et_pb_post clearfix et_pb_has_overlay et_pb_blog_item_0_9 post-15156 post type-post status-publish format-standard has-post-thumbnail hentry category-latest tag-top">

				<div class="et_pb_image_container"><a href="https://sachsenews.com/2022/11/25/package-service-starts-nov-21/" class="entry-featured-image-url"><img decoding="async" loading="lazy" src="https://sachsenews.com/wp-content/uploads/2021/02/sachse-police.jpg" alt="Package service starts Nov. 21" class="" srcset="https://sachsenews.com/wp-content/uploads/2021/02/sachse-police.jpg 479w, https://sachsenews.com/wp-content/uploads/2021/02/sachse-police.jpg 480w " sizes="(max-width:479px) 479px, 100vw "  width="400" height="250" /><span class="et_overlay et_pb_inline_icon" data-icon="&#xe050;"></span></a></div>
														<h2 class="entry-title"><a href="https://sachsenews.com/2022/11/25/package-service-starts-nov-21/">Package service starts Nov. 21</a></h2>
				
					<p class="post-meta"><span class="published">Nov 25, 2022</span> | <a href="https://sachsenews.com/category/latest/" rel="tag">Latest</a></p><div class="post-content"><div class="post-content-inner et_multi_view_hidden"><p>Residents wary of porch pirates this holiday season can opt for a service offering secure storage of their packages while they may be away from their home. For the second consecutive year, the Sachse Police Department is offering a holiday package service that allows...</p>
</div><a href="https://sachsenews.com/2022/11/25/package-service-starts-nov-21/" class="more-link">read more</a></div>			
			</article>
				</div>
					</div>
					</div> 
				</div><div class="et_pb_module et_pb_image et_pb_image_3_tb_body">
				
				
				
				
				<a href="https://publisher.etype.services/Sachse-News" target="_blank"><span class="et_pb_image_wrap "><img decoding="async" loading="lazy" width="728" height="90" src="https://sachsenews.com/wp-content/uploads/2022/02/Subscribe_2020_SN_read-local-5-community_728x90-1.jpg" alt="" title="Subscribe_2020_SN_read local-5-community_300x250-1" srcset="https://sachsenews.com/wp-content/uploads/2022/02/Subscribe_2020_SN_read-local-5-community_728x90-1.jpg 728w, https://sachsenews.com/wp-content/uploads/2022/02/Subscribe_2020_SN_read-local-5-community_728x90-1-480x59.jpg 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) 728px, 100vw" class="wp-image-13959" data-et-multi-view="{&quot;schema&quot;:{&quot;attrs&quot;:{&quot;desktop&quot;:{&quot;src&quot;:&quot;https:\/\/sachsenews.com\/wp-content\/uploads\/2022\/02\/Subscribe_2020_SN_read-local-5-community_728x90-1.jpg&quot;,&quot;alt&quot;:&quot;&quot;,&quot;title&quot;:&quot;Subscribe_2020_SN_read local-5-community_300x250-1&quot;,&quot;class&quot;:&quot;wp-image-13959&quot;,&quot;srcset&quot;:&quot;https:\/\/sachsenews.com\/wp-content\/uploads\/2022\/02\/Subscribe_2020_SN_read-local-5-community_728x90-1.jpg 728w, https:\/\/sachsenews.com\/wp-content\/uploads\/2022\/02\/Subscribe_2020_SN_read-local-5-community_728x90-1-480x59.jpg 480w&quot;,&quot;sizes&quot;:&quot;(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) 728px, 100vw&quot;},&quot;phone&quot;:{&quot;src&quot;:&quot;https:\/\/sachsenews.com\/wp-content\/uploads\/2022\/02\/Subscribe_2020_SN_read-local-5-community_300x250-1.jpg&quot;}}},&quot;slug&quot;:&quot;et_pb_image&quot;}" /></span></a>
			</div>
			</div><div class="et_pb_column et_pb_column_1_3 et_pb_column_1_tb_body  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				
				
				<div class="et_pb_module et_pb_image et_pb_image_4_tb_body">
				
				
				
				
				<a href="https://publisher.etype.services/Sachse-News" target="_blank"><span class="et_pb_image_wrap "><img decoding="async" loading="lazy" width="300" height="250" src="https://sachsenews.com/wp-content/uploads/2021/08/Vet-Nov-10-issue-300x250-1.png" alt="Veterans" title="Vet-Nov 10 issue-300x250" class="wp-image-15050" /></span></a>
			</div><div class="et_pb_module et_pb_sidebar_0_tb_body et_pb_widget_area clearfix et_pb_widget_area_right  et_pb_text_align_center-phone et_pb_bg_layout_light">
				
				
				
				
				<div id="block-5" class="et_pb_widget widget_block">
<div class="is-layout-flow wp-block-group">
<h2>Sections</h2>


<ul class="wp-block-categories-list wp-block-categories">	<li class="cat-item cat-item-2"><a href="https://sachsenews.com/category/education/">Education</a>
</li>
	<li class="cat-item cat-item-8"><a href="https://sachsenews.com/category/latest/">Latest</a>
</li>
	<li class="cat-item cat-item-3"><a href="https://sachsenews.com/category/life-style/">Life &amp; Style</a>
</li>
	<li class="cat-item cat-item-55"><a href="https://sachsenews.com/category/news/">News</a>
</li>
	<li class="cat-item cat-item-36"><a href="https://sachsenews.com/category/obituaries/">Obituaries</a>
</li>
	<li class="cat-item cat-item-4"><a href="https://sachsenews.com/category/occasions/">Occasions</a>
</li>
	<li class="cat-item cat-item-5"><a href="https://sachsenews.com/category/opinion/">Opinion</a>
</li>
	<li class="cat-item cat-item-6"><a href="https://sachsenews.com/category/sports/">Sports</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://sachsenews.com/category/uncategorized/">Uncategorized</a>
</li>
</ul></div>
</div>
			</div><div class="et_pb_module et_pb_image et_pb_image_5_tb_body">
				
				
				
				
				<a href="https://www.ccfuturemobility.com/public-meeting-portal2022" target="_blank"><span class="et_pb_image_wrap "><img decoding="async" loading="lazy" width="300" height="250" src="https://sachsenews.com/wp-content/uploads/2021/08/300x250WylieSachseMurphyPrincetonRSAd_CSMedia-CCFM11922.png" alt="Mobility" title="300x250WylieSachseMurphyPrincetonRSAd_CSMedia-CCFM11922" class="wp-image-15119" /></span></a>
			</div><div class="et_pb_module et_pb_image et_pb_image_6_tb_body">
				
				
				
				
				<a href="https://www.ccfuturemobility.com/public-meeting-portal2022" target="_blank"><span class="et_pb_image_wrap "><img decoding="async" loading="lazy" width="300" height="250" src="https://sachsenews.com/wp-content/uploads/2021/08/300x250WylieSachseMurphyPrincetonRSAd_CSMedia-CCFM11922-2.png" alt="Mobility" title="300x250WylieSachseMurphyPrincetonRSAd_CSMedia-CCFM11922" class="wp-image-15166" /></span></a>
			</div><div class="et_pb_module et_pb_sidebar_1_tb_body et_pb_widget_area clearfix et_pb_widget_area_right  et_pb_text_align_center-phone et_pb_bg_layout_light">
				
				
				
				
				<div id="block-6" class="et_pb_widget widget_block">
<div class="is-layout-flow wp-block-group">
<h2>Latest News</h2>


<ul class="wp-block-latest-posts__list wp-block-latest-posts"><li><a class="wp-block-latest-posts__post-title" href="https://sachsenews.com/2022/12/08/over-17500-shoeboxes-collected-for-operation-christmas-child/">Over 17,500 shoeboxes collected for Operation Christmas Child</a></li>
<li><a class="wp-block-latest-posts__post-title" href="https://sachsenews.com/2022/12/08/police-shooting-suspect-indicted/">Police shooting suspect indicted</a></li>
<li><a class="wp-block-latest-posts__post-title" href="https://sachsenews.com/2022/12/07/public-works-director-recognized-for-sachse-road-project/">Public Works Director recognized for Sachse Road project</a></li>
<li><a class="wp-block-latest-posts__post-title" href="https://sachsenews.com/2022/12/06/christmas-extravaganza-scheduled-tomorrow-night/">Christmas Extravaganza scheduled tomorrow night</a></li>
<li><a class="wp-block-latest-posts__post-title" href="https://sachsenews.com/2022/12/03/ukraine-front-line-sending-much-needed-aid/">Ukraine Front Line sending much needed aid</a></li>
</ul></div>
</div>
			</div><div class="et_pb_module et_pb_image et_pb_image_7_tb_body">
				
				
				
				
				<a href="https://publisher.etype.services/Sachse-News" target="_blank"><span class="et_pb_image_wrap "><img decoding="async" loading="lazy" width="300" height="250" src="https://sachsenews.com/wp-content/uploads/2021/08/SN-Grab-the-latest-issue.png" alt="" title="SN-Grab the latest issue" class="wp-image-14116" /></span></a>
			</div><div class="et_pb_module et_pb_image et_pb_image_8_tb_body">
				
				
				
				
				<a href="https://publisher.etype.services/Sachse-News" target="_blank"><span class="et_pb_image_wrap "><img decoding="async" loading="lazy" width="300" height="250" src="https://sachsenews.com/wp-content/uploads/2021/08/Vet-Nov-10-issue-300x250-1.png" alt="Veterans" title="Vet-Nov 10 issue-300x250" class="wp-image-15050" /></span></a>
			</div><div class="et_pb_module et_pb_sidebar_2_tb_body et_pb_widget_area clearfix et_pb_widget_area_right  et_pb_text_align_center-phone et_pb_bg_layout_light">
				
				
				
				
				
			</div><div class="et_pb_module et_pb_image et_pb_image_9_tb_body">
				
				
				
				
				<a href="https://www.ccfuturemobility.com/public-meeting-portal2022" target="_blank"><span class="et_pb_image_wrap "><img decoding="async" loading="lazy" width="300" height="250" src="https://sachsenews.com/wp-content/uploads/2021/08/300x250WylieSachseMurphyPrincetonRSAd_CSMedia-CCFM11922.png" alt="Mobility" title="300x250WylieSachseMurphyPrincetonRSAd_CSMedia-CCFM11922" class="wp-image-15119" /></span></a>
			</div><div class="et_pb_module et_pb_image et_pb_image_10_tb_body">
				
				
				
				
				<a href="https://www.ccfuturemobility.com/public-meeting-portal2022" target="_blank"><span class="et_pb_image_wrap "><img decoding="async" loading="lazy" width="300" height="250" src="https://sachsenews.com/wp-content/uploads/2021/08/300x250WylieSachseMurphyPrincetonRSAd_CSMedia-CCFM11922-2.png" alt="Mobility" title="300x250WylieSachseMurphyPrincetonRSAd_CSMedia-CCFM11922" class="wp-image-15166" /></span></a>
			</div><div class="et_pb_module et_pb_image et_pb_image_11_tb_body">
				
				
				
				
				<a href="https://publisher.etype.services/Sachse-News" target="_blank"><span class="et_pb_image_wrap "><img decoding="async" loading="lazy" width="300" height="250" src="https://sachsenews.com/wp-content/uploads/2021/08/SN-Grab-the-latest-issue.png" alt="" title="SN-Grab the latest issue" class="wp-image-14116" /></span></a>
			</div>
			</div>
				
				
				
				
			</div>
				
				
			</div>		</div>
	</div>
	    </div>
    
	<footer class="et-l et-l--footer">
			<div class="et_builder_inner_content et_pb_gutters3">
		<div class="et_pb_with_border et_pb_section et_pb_section_0_tb_footer et_pb_with_background et_section_regular" >
				
				
				
				
				
				
				<div class="et_pb_row et_pb_row_0_tb_footer">
				<div class="et_pb_column et_pb_column_3_4 et_pb_column_0_tb_footer  et_pb_css_mix_blend_mode_passthrough et_pb_column_empty">
				
				
				
				
				
			</div><div class="et_pb_column et_pb_column_1_4 et_pb_column_1_tb_footer  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				
				
				<div class="et_pb_module et_pb_text et_pb_text_0_tb_footer et_clickable  et_pb_text_align_right et_pb_text_align_center-tablet et_pb_bg_layout_dark">
				
				
				
				
				
			</div>
			</div>
				
				
				
				
			</div>
				
				
			</div><div class="et_pb_with_border et_pb_section et_pb_section_1_tb_footer et_pb_with_background et_section_regular" >
				
				
				
				
				
				
				<div class="et_pb_row et_pb_row_1_tb_footer">
				<div class="et_pb_column et_pb_column_1_5 et_pb_column_2_tb_footer  et_pb_css_mix_blend_mode_passthrough">
				
				
				
				
				<div class="et_pb_module et_pb_sidebar_0_tb_footer et_clickable et_pb_widget_area clearfix et_pb_widget_area_left  et_pb_text_align_center et_pb_bg_layout_light et_pb_sidebar_no_border">
				
				
				
				
				<div id="nav_menu-2" class="fwidget et_pb_widget widget_nav_menu"><h4 class="title">C&#038;S Media Publications</h4><div class="menu-publications-container"><ul id="menu-publications" class="menu"><li id="menu-item-13104" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13104"><a target="_blank" rel="noopener" href="http://farmersvilletimes.com/">The Farmersvilles Times</a></li>
<li id="menu-item-13105" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13105"><a target="_blank" rel="noopener" href="http://murphymonitor.com/">Murphy Monitor</a></li>
<li id="menu-item-13106" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13106"><a target="_blank" rel="noopener" href="http://princetonherald.com/">The Princeton Herald</a></li>
<li id="menu-item-13107" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-13107"><a target="_blank" rel="noopener" href="https://sachsenews.com/">The Sachse News</a></li>
<li id="menu-item-13108" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13108"><a target="_blank" rel="noopener" href="https://wylienews.com/">The Wylie News</a></li>
<li id="menu-item-13109" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13109"><a target="_blank" rel="noopener" href="http://csmediatexas.com/">C&#038;S Media</a></li>
<li id="menu-item-13112" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13112"><a target="_blank" rel="noopener" href="http://inaroundmag.com/">In &#038; Around Magazine</a></li>
</ul></div></div>
			</div>
			</div><div class="et_pb_column et_pb_column_1_5 et_pb_column_3_tb_footer  et_pb_css_mix_blend_mode_passthrough">
				
				
				
				
				<div class="et_pb_module et_pb_sidebar_1_tb_footer et_pb_widget_area clearfix et_pb_widget_area_left  et_pb_text_align_center et_pb_bg_layout_light et_pb_sidebar_no_border">
				
				
				
				
				<div id="nav_menu-3" class="fwidget et_pb_widget widget_nav_menu"><h4 class="title">Sections</h4><div class="menu-footer-sections-container"><ul id="menu-footer-sections" class="menu"><li id="menu-item-13122" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13122"><a href="https://sachsenews.com/category/latest/">Latest</a></li>
<li id="menu-item-13123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13123"><a href="https://sachsenews.com/category/sports/">Sports</a></li>
<li id="menu-item-13124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13124"><a href="https://sachsenews.com/category/education/">Education</a></li>
<li id="menu-item-13126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13126"><a href="https://sachsenews.com/category/opinion/">Opinion</a></li>
<li id="menu-item-13125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13125"><a href="https://sachsenews.com/category/life-style/">Life &amp; Style</a></li>
<li id="menu-item-13127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13127"><a href="https://sachsenews.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-13143" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13143"><a target="_blank" rel="noopener" href="https://etypeservices.com/ClassifiedUsers/CustomLogin.aspx?PID=245">Classifieds</a></li>
<li id="menu-item-13128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13128"><a href="https://sachsenews.com/category/public-notices/">Public Notices</a></li>
</ul></div></div>
			</div>
			</div><div class="et_pb_column et_pb_column_1_5 et_pb_column_4_tb_footer  et_pb_css_mix_blend_mode_passthrough">
				
				
				
				
				<div class="et_pb_module et_pb_sidebar_2_tb_footer et_pb_widget_area clearfix et_pb_widget_area_left  et_pb_text_align_center et_pb_bg_layout_light et_pb_sidebar_no_border">
				
				
				
				
				<div id="nav_menu-4" class="fwidget et_pb_widget widget_nav_menu"><h4 class="title">Media</h4><div class="menu-media-container"><ul id="menu-media" class="menu"><li id="menu-item-13130" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13130"><a target="_blank" rel="noopener" href="https://publisher.etype.services/Sachse-News">Subscribe</a></li>
<li id="menu-item-13131" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13131"><a target="_blank" rel="noopener" href="https://publisher.etype.services/Sachse-News">Issues</a></li>
<li id="menu-item-13132" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13132"><a target="_blank" rel="noopener" href="https://publisher.etype.services/Sachse-News/archives">Archives</a></li>
<li id="menu-item-13133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13133"><a target="_blank" rel="noopener" href="http://csmedia.mycapture.com/mycapture/index.asp">Photos</a></li>
</ul></div></div>
			</div>
			</div><div class="et_pb_column et_pb_column_1_5 et_pb_column_5_tb_footer  et_pb_css_mix_blend_mode_passthrough">
				
				
				
				
				<div class="et_pb_module et_pb_sidebar_3_tb_footer et_pb_widget_area clearfix et_pb_widget_area_left  et_pb_text_align_center et_pb_bg_layout_light et_pb_sidebar_no_border">
				
				
				
				
				<div id="nav_menu-5" class="fwidget et_pb_widget widget_nav_menu"><h4 class="title">Advertise</h4><div class="menu-advertise-container"><ul id="menu-advertise" class="menu"><li id="menu-item-13129" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13129"><a target="_blank" rel="noopener" href="https://etypeservices.com/ClassifiedUsers/CustomLogin.aspx?PID=245">Classifieds</a></li>
<li id="menu-item-13110" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13110"><a target="_blank" rel="noopener" href="https://publisher.etype.services/Sachse-News/Special-Editions">Special Sections</a></li>
<li id="menu-item-13111" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13111"><a target="_blank" rel="noopener" href="https://csmediatexas.com/sachse-media-kit/">Media Kit</a></li>
</ul></div></div>
			</div>
			</div><div class="et_pb_column et_pb_column_1_5 et_pb_column_6_tb_footer  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				
				
				<div class="et_pb_module et_pb_sidebar_4_tb_footer et_pb_widget_area clearfix et_pb_widget_area_left  et_pb_text_align_center et_pb_bg_layout_light et_pb_sidebar_no_border">
				
				
				
				
				<div id="nav_menu-6" class="fwidget et_pb_widget widget_nav_menu"><h4 class="title">About</h4><div class="menu-about-container"><ul id="menu-about" class="menu"><li id="menu-item-13145" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13145"><a href="https://sachsenews.com/about-us/">About Us</a></li>
<li id="menu-item-13146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13146"><a href="https://sachsenews.com/locations/">News Rack Locations</a></li>
<li id="menu-item-13148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13148"><a href="https://sachsenews.com/contact-us/">Contact Us</a></li>
</ul></div></div>
			</div>
			</div>
				
				
				
				
			</div><div class="et_pb_with_border et_pb_row et_pb_row_2_tb_footer et_pb_equal_columns">
				<div class="et_pb_column et_pb_column_1_3 et_pb_column_7_tb_footer  et_pb_css_mix_blend_mode_passthrough">
				
				
				
				
				<div class="et_pb_module et_pb_sidebar_5_tb_footer et_pb_widget_area clearfix et_pb_widget_area_left  et_pb_text_align_center et_pb_bg_layout_light et_pb_sidebar_no_border">
				
				
				
				
				<div id="block-2" class="et_pb_widget widget_block">
<div class="is-layout-flow wp-block-group">
<h4>Mailing Address</h4>



<p><a rel="noreferrer noopener" href="https://goo.gl/maps/Etd1c61y97XW5otQ8" target="_blank">P.O. Box 369</a><br><a rel="noreferrer noopener" href="https://goo.gl/maps/Etd1c61y97XW5otQ8" target="_blank"> Wylie, TX 75098</a></p>
</div>
</div>
			</div>
			</div><div class="et_pb_column et_pb_column_1_3 et_pb_column_8_tb_footer  et_pb_css_mix_blend_mode_passthrough">
				
				
				
				
				<div class="et_pb_module et_pb_sidebar_6_tb_footer et_pb_widget_area clearfix et_pb_widget_area_left  et_pb_text_align_center et_pb_bg_layout_light et_pb_sidebar_no_border">
				
				
				
				
				<div id="block-3" class="et_pb_widget widget_block">
<div class="is-layout-flow wp-block-group">
<h4>Farmersville Office</h4>



<p><a href="tel:+19727846397">972-784-6397</a><br><a href="tel:+19727827023">972-782-7023 Fax</a><br><a rel="noreferrer noopener" href="https://goo.gl/maps/kUSLXeEeHg4RKM4G8" target="_blank">101 S. Main Street</a><br><a rel="noreferrer noopener" href="https://goo.gl/maps/kUSLXeEeHg4RKM4G8" target="_blank">Farmersville, TX 75442</a></p>
</div>
</div>
			</div>
			</div><div class="et_pb_column et_pb_column_1_3 et_pb_column_9_tb_footer  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				
				
				<div class="et_pb_module et_pb_sidebar_7_tb_footer et_pb_widget_area clearfix et_pb_widget_area_left  et_pb_text_align_center et_pb_bg_layout_light et_pb_sidebar_no_border">
				
				
				
				
				<div id="block-4" class="et_pb_widget widget_block">
<div class="is-layout-flow wp-block-group">
<h4>Wylie Office</h4>



<p><a href="tel:+19724425515">972-442-5515</a><br><a href="tel:+19724424318">972-442-4318 Fax</a><br><a rel="noreferrer noopener" href="https://goo.gl/maps/qQHr3RwSBDyXNrGG6" target="_blank">110 N. Ballard Avenue</a><br><a rel="noreferrer noopener" href="https://goo.gl/maps/qQHr3RwSBDyXNrGG6" target="_blank">Wylie, TX 75098</a></p>
</div>
</div>
			</div>
			</div>
				
				
				
				
			</div>
				
				
			</div><div class="et_pb_with_border et_pb_section et_pb_section_2_tb_footer et_pb_with_background et_section_regular" >
				
				
				
				
				
				
				<div class="et_pb_with_border et_pb_row et_pb_row_3_tb_footer">
				<div class="et_pb_column et_pb_column_1_3 et_pb_column_10_tb_footer  et_pb_css_mix_blend_mode_passthrough">
				
				
				
				
				<div class="et_pb_module et_pb_text et_pb_text_1_tb_footer et_clickable  et_pb_text_align_left et_pb_text_align_center-tablet et_pb_bg_layout_light">
				
				
				
				
				<div class="et_pb_text_inner">&copy; 2022 C&amp;S Media - Sachse News</div>
			</div>
			</div><div class="et_pb_column et_pb_column_1_3 et_pb_column_11_tb_footer  et_pb_css_mix_blend_mode_passthrough et_pb_column_empty">
				
				
				
				
				
			</div><div class="et_pb_column et_pb_column_1_3 et_pb_column_12_tb_footer  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				
				
				<div class="et_pb_module et_pb_text et_pb_text_2_tb_footer et_clickable  et_pb_text_align_right et_pb_text_align_center-tablet et_pb_bg_layout_light">
				
				
				
				
				<div class="et_pb_text_inner"><p>Privacy Policy</p></div>
			</div>
			</div>
				
				
				
				
			</div>
				
				
			</div>		</div>
	</footer>
		</div>

			
		</div>
		</div>

				<script type="text/javascript">
				var et_link_options_data = [{"class":"et_pb_text_0_tb_footer","url":"#top","target":"_self"},{"class":"et_pb_sidebar_0_tb_footer","url":"https:\/\/csmediatexas.com\/","target":"_blank"},{"class":"et_pb_text_1_tb_footer","url":"https:\/\/sachsenews.com\/","target":"_self"},{"class":"et_pb_text_2_tb_footer","url":"https:\/\/sachsenews.com\/","target":"_self"}];
			</script>
	<link rel='stylesheet' id='mediaelement-css' href='https://sachsenews.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.17' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://sachsenews.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=6.1.1' type='text/css' media='all' />
<script type='text/javascript' src='https://sachsenews.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://sachsenews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='jquery-js-after'>
jqueryParams.length&&$.each(jqueryParams,function(e,r){if("function"==typeof r){var n=String(r);n.replace("$","jQuery");var a=new Function("return "+n)();$(document).ready(a)}});
</script>
<script type='text/javascript' id='divi-custom-script-js-extra'>
/* <![CDATA[ */
var DIVI = {"item_count":"%d Item","items_count":"%d Items"};
var et_builder_utils_params = {"condition":{"diviTheme":true,"extraTheme":false},"scrollLocations":["app","top"],"builderScrollLocations":{"desktop":"app","tablet":"app","phone":"app"},"onloadScrollLocation":"app","builderType":"fe"};
var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_custom = {"ajaxurl":"https:\/\/sachsenews.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/sachsenews.com\/wp-content\/themes\/Divi\/images","builder_images_uri":"https:\/\/sachsenews.com\/wp-content\/themes\/Divi\/includes\/builder\/images","et_frontend_nonce":"bd54ce7bb4","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"d15995dfd3","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"1","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"15205","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":"","tinymce_uri":"https:\/\/sachsenews.com\/wp-content\/themes\/Divi\/includes\/builder\/frontend-builder\/assets\/vendors","accent_color":"#f5871f","waypoints_options":[]};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://sachsenews.com/wp-content/themes/Divi/js/scripts.min.js?ver=4.19.1' id='divi-custom-script-js'></script>
<script type='text/javascript' src='https://sachsenews.com/wp-content/themes/Divi/includes/builder/feature/dynamic-assets/assets/js/jquery.fitvids.js?ver=4.19.1' id='fitvids-js'></script>
<script type='text/javascript' src='https://sachsenews.com/wp-content/themes/Divi/includes/builder/feature/dynamic-assets/assets/js/easypiechart.js?ver=4.19.1' id='easypiechart-js'></script>
<script type='text/javascript' src='https://sachsenews.com/wp-content/themes/Divi/includes/builder/feature/dynamic-assets/assets/js/salvattore.js?ver=4.19.1' id='salvattore-js'></script>
<script type='text/javascript' src='https://sachsenews.com/wp-content/themes/Divi/core/admin/js/common.js?ver=4.19.1' id='et-core-common-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://sachsenews.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.17' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://sachsenews.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=6.1.1' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sachsenews.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=6.1.1' id='wp-mediaelement-js'></script>
<style id="et-builder-module-design-tb-12544-tb-12551-tb-12545-15205-cached-inline-styles">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</style>	
	</body>
</html>
